Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Suchergebnisse

Suchergebnisse 1-20 von insgesamt 640.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mach mal folgendes : Kurzprogramm starten und schauen ob Spannung parallel zur Heizung zu geschalten wird. Meinetwegen auch das 60°C Programm - muss auch irgendwann Spannung vorhanden sein. Wenn nicht : fehlerhaftes Leistungsmodul - Relais prüfen oder Modul komplett austauschen.

  • Sieht mir nach einer instabilen Spannungsversorgung aus - insbesondere das Leistungsmodul mit den Schaltregler (TNY, usw.) sind die üblichen Verdächtigen. Wenn Du es Dir zu traust, Modul ausbauen und im Bereich des Schaltreglers auf Auffälligkeiten prüfen. Hast Du die Steckdose geprüft ? Einfach mal was anderes ( z.B. Trockner) anschließen. Ansonsten das Modul komplett tauschen (ca. 140 Euro).

  • Ich würde sagen bitte die Exp. Zeichnung bei Siemens lesen und schauen ob das Teil noch bestellbar ist. Beim Abschrauben der Lüfterwalzen darauf achten, ob es Links - / Rechtsgewinde ist.

  • Das Ding was da einen Tropfen hat, ist die Wasserweiche. Meine Frage : tropft es aus der Wasserweiche oder läuft das Wasser vom oben auf die Wasserweiche und tropft denn ab ? Wenn es von oben kommt - kann es Lochfraß sein und kann mit Speziallot wieder zu gelötet werden. Ansonsten ist die Wasserweiche undicht - austauschen. Bei Lochfraß ist auch (manchmal) etwas Flugrost im Behälter an den durch korrodierten Stellen zu finden. Bitte daher die Ursache für die Tropfenbildung genau ermitteln.

  • Kondenztrockner Siemens TXL2500

    selberschrauber - - Hausgeräteforum

    Beitrag

    Schau Dir mal am Heizkörper das "Klixon" (den Temperaturschalter) an. Wenn der rote Stößel weiter raus ist, einfach wieder rein drücken. Bei der Gelegenheit alles sauber machen und die Heizung auf Durchgang prüfen. Ansonsten kann es noch - wie schon gesagt - an der Elektronik liegen.

  • Der Widerstand sollte 100 Ohm haben. Die Dioden sind rechteckig haben nur zwei Anschlüsse - Kathode mit einen Strich gekennzeichnet. Auf den linken Bild hast Du eine sehr kleine Diode (60) und auf den anderen Bilder sind die etwas größer (F5 49) Die kannst Du mit der Diodenprüffunktion mancher Multimeter grob auf Funktion prüfen. Für eine genaue Prüfung sollte man diese nicht in der Schaltung prüfen - aber bei SMD geht es manchmal nicht anders. In Durchlassrichtung sind es ca. 0,4V - in Sperrri…

  • Wenn Du die weißen Rückstände meinst - würde ich die nicht überbewerten. Diese können auch Rückstände von der Fertigung sein. Im Allgemeinen ist der Trafo (meistens) nicht betroffen. Ohne ausreichende Mess - / Prüfmittel würde ich auf Verdacht den TNY tauschen. Weitere Feherquellen sind die Dioden und der große zementierte Widerstand. Daher den Widerstand ausmessen und die Dioden ausmessen.

  • Die sind aber mehr für die Entstörung / als Filter gedacht. Stromversorgung ist alles um den TNY "drum herum" ...

  • Einen neuen Kabelbaum würde ich auch empfehlen - die Kabel (NTC Anschluss) müssen auch wieder in der richtigen Position / Reihenfolge aufgelegt werden. Ansonsten gibt es beim Einschalten eine Fehlermeldung . Vieleicht findet sich hier im Forum ein Leser der ein Schrottgerät noch hat und spendet den Kabelbaum / Stecker. P.S. ich sehe gerade bei eB.y Kabelbäume für kleines Geld von NEFF Du musst aber die Bestellnummern der Kabelbäume entsprechend der Gerätenummer vergleichen oder nur die Leitung …

  • Wenn das Ding warm wird , hat der Klixon / Temperaturbegrenzer nicht ausgelöst. Zur Sicherheit kannst hinten an der Heizung schauen ob er ausgelöst hat (roter Stift steht etwas raus - einfach wieder rein drücken). Weiterhin würde ich zum Test (wie schon erwähnt) ohne Abluftführung das Gerät mal laufen lassen - wenn möglich. Als Plan B die Exp. Zeichnung konsultieren und zunächst auf Verdacht der / die NTC,s wechseln / prüfen (Pos. 0207 / 0216). Wenn immer noch keine Besserung besteht bleibt nur…

  • Überprüfe mal, ob das Gerät nicht von der Sicherheitaaktion betroffen ist. Dann kostet es erst einmal gar nichts. Irgendwo gibt es ein Link zum überprüfen - suche mal im Web oder hat hier ein Mitleser eine Idee. Das Modul kostet nicht die Welt - Selbstreparatur als möglich.

  • Hast Du mal den Abluftschlauch und den Wandauslass geprüft ? in der Regel ist der Wandauslass noch mit einen Filter / Gage verschlossen und die setzen sich auch gern mal zu. Zur Probe, den Schlauch (wenn es geht) einfach aus dem Fenster hängen und den Trockner laufen lassen.

  • Wenn alles Trocken ist - Geld gespart für ein neues Gerät. Auf das Ergebnis kommt es an. Vieleicht war doch irgendwo irgendwas zugesetzt ... Die Zeit ist okay - Wärmepumpentrockner brauchen einfach ihre Zeit. Die Zeitsprünge sind normal - Anpassung der Restlaufzeit an Hand der Restfeuchte (das Gerät macht das automatisch).

  • Ja - die meine ich. wenn "die" mit Flusen, Schmodder, etc. zugesetzt ist geht nichts.

  • Ne, normal ist das nicht. Ich tippe auf auf K.O. in der neunten Runde - sprich kauf Dir einen Neuen. Das kann eine "never ending Story" werden - wenn es meiner wäre würde ich noch die Bodengruppe auf Verflusung prüfen. Aber für einen Laien sicher nicht so einfach - die Teile sind alle geklippst und danach kriegt man diese ohne spezielle Tricks nicht mehr zusammen. Eventuell kannst Du deinen noch für kleines Geld an "Bastler" abstoßen.

  • In den "vollen" Programmen (Baumwolle, etc.) sollte es nach Programmende schon so um die 50°C sein. Als Ursache ist vieles möglich,Verdichterschaden, Undichtigkeit, Verstopfung, usw. Ferndiagnose ist nicht leicht. Besonders der innere, feinere Filter an der Tür muss Luftdurchlässig sein. Versuche mal ohne dicke Backen zu bekommen durch zu pusten und dann auch mal gegen eine helle Lichtquelle halten. Viele Leute machen nur die Flusen raus und lassen den feinen "Dreck" in den Filter. Auswaschen /…

  • Lass Dich nicht abspeisen - drei Wochen sind nichts. Da die Module öfters Probleme machen, würde ich auf Vollkulanz bestehen. Frag mal nach der Sonderreglung für Geräte mit Touchtastenprobleme. Zur Not Modul selbst kaufen (ca. 150 Euro) und einbauen (sind nur ein paar Schrauben). P.S. ja das geht nur über den WKD

  • Wenn Du den Trockner nur gelegentlich brauchst, reicht auch ein reiner Kondenstrockner. Der hat aber übers Jahr gerechnet einen höheren Stromverbrauch, ist aber nicht so ein "Sensibelchen" wie ein Wärmepumpentrockner und lässt sich auch leichter reinigen. Für Gelegenheitsnutzer durchaus eine Alternative.

  • Nicht das da nur die Zeitvorwahl eingestellt ist - sprich bis das Gerät startet. Und so lange die Zeit nicht ran ist, geht die Maschine einfach auf Standby. In Deinen Fall wird also erst in 24 Stunden das Programm gestartet. Anbei ein Auszug der BA - bitte beachten und nicht schon daran rum löten ! Die vollständige Anleitung findest Du im Web. forum.teamhack.de/attachment/3…a76f20b7d4066128fcf42f98c Also bitte nach Anleitung die Startvorwahl auf Null stellen - die Maschine sollte dann das Progr…

  • Hahn zu drehen, Aquastopp abschrauben und die Dichtung begutachten. Kommt es am Hahn / am Gewindeanschluss raus oder wo sonst ? Die Fotos zeigen da nicht so viel ...

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)