Suchergebnisse

Suchergebnisse 1-20 von insgesamt 41.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin moin Männer, meine Nachbarin hat diese "tolle "Gerät in der Küche (von 1993), bisher war einmal nur die Heizung defekt. Dat Dingen schaut noch recht jut aus, kein Rost usw. Kohle knapp, soll noch biossi laufen. Mod: GSA 100 W--- COD: 37046970000 ---S/N: 306290012 Der FI fliegt raus, sobald die Heizung zuschaltet. Heizung hat 23 Ohm, Kabel ab und Stecker raus is klar. Bin selbst Elektroniker, schalte inner Firma mit AC 230V und bis 750 DC (Wechselrichter) rum und rep. bzw. prüfe das Zeuchs …

  • siwatherm TXL 2400 blinkt nur noch

    kristian - - Hausgeräteforum

    Beitrag

    Sooo, nun hatte ich eigentlich den Kasten schon abgeschrieben und wechgestellt...Aber ich habe eine Platine vom BSH Dienst für etwas günstigerbekommen und dachte, nun Versuch macht kluch... Aber eingebaut und gleicher Fehler, wie vorher, alles nochmal durchgemessen(in meinem Bastelzimmer) und nichts festgestellt ;-((( Also wieder zurückgeschickt und den alten Kram zusammengebaut, rausgebracht und feddich. Ab auf eblöd damit oder Müll... Ich hatte sogar schon ne Testanleitung, aber auch da hat e…

  • seit 3 Jahren kaufe ich einfach die Tab's mit dem Klarspüler drinne und jut, ein Wechsel des Teils wäre wirtschaftlicher Totalschaden, also mach's auch so und jut

  • siwatherm TXL 2400 blinkt nur noch

    kristian - - Hausgeräteforum

    Beitrag

    Hmm, ich bin etwas enttäuscht Männerz ;-(( ich dachte es gibt noch Tipps von euch oder wenigstens paar Wortmeldungen, schade. Nun hat sich der BSH Service schon 2 x gemeldet und wollte noch paar Daten usw haben, vielleicht gibt's ja von da ne günstige LP ?? Wir werden sehen. gruß Krischan

  • siwatherm TXL 2400 blinkt nur noch

    kristian - - Hausgeräteforum

    Beitrag

    Ich noch einmal Also ich hab' die Platine nun auf'm Basteltisch, Netzseitig schaut's jut aus, so dass ich die 12 V DC gleich mal dann aus nem NT einspeise. Nun werde ich die einzelnen Geber, Fühler und Schalter nachbilden und wenn Zeit ist, beim Bierchen bissi rummessen und Fehler suchen. Es würden tatsächlich 200,- für die Platine werden also nicht... Dafür, dass der Trockner max. 1 x im Monat an ist, geht dann auch demnächst ein 350,- Bauknecht von Qualle(mit 2 Jahren Garantie) oder so, auch …

  • siwatherm TXL 2400 blinkt nur noch

    kristian - - Hausgeräteforum

    Beitrag

    Naj, leider kamen zu diesem Gerätefehler fast keine Hilfemeldungen Vielleicht lag's auch daran, dass ich den Fehler schon richtig lokalisiert habe Ich war nun noch einmal beim hiesigen Hausgeräteservice (keine Namen). Er hat mir nach meinem Bericht bestätigt, dass die Steuerplatine tot ist. Ich habe auch noch mal in nen Übersichtsschaltplan schauen können, aber das hat nur bestätigt, dass die Steuerplatine einen weg hat. Leider kostet das Teil locker mindestens 180 Teuros, muß er also für mich …

  • Nabend allerseits, btw: ich bin gelernter Elektronik-FA und habe auch den Schein für Netz und Hochspannungsarbeiten/Prüfung, arbeite inner Elektronikbude seit 87' als Prüfer...für allet mögliche, in den letzten Jahren aber mehr mit Routern/Netzwerkkram usw. ich habe den Trockner oben, links,rechts, hinten und vorne geöffnet. Die Türschalter sind beide völlig ok, der NTC vorne hat bei Zimmertemp. ca 8 KOhm, der auf der Heizung 22,5 KOhm, der Termoschalter hat 0 Ohm, also Durchgang. Die Wasserpum…

  • Die Trommel läßt sich per Hand drehen, zwar schwerer als gedacht, aber auch am Lüfterrad unten rechts kann man relativ bequem drehen. Alles freigängig und sauber gemacht, da muß ich wohl mal heute abend hinten ran (also an die Maschine). Vielleicht hat ja noch wer paar Tipps ??

  • Moin moin und ein gesundes neues Jahr, meine Eltern haben einen Siemenstrockner WTXL 2400/07 FD 8410201854, der seit ca. Sommer 08 nicht mehr benutzt wurde. Er steht im HWR auf der WM drauf. Also frostfrei ;-)) Nun wollten sie gestern das Teil mal wieder benutzen, aber... Egal welches Programm man wählt, es leuchtet kurz die Anzeige fast komplett auf (beide rechten Zahlen mit allen Pkt und Balken). Es bewegt sich aber nichts! Danach blinkt nur der Start/Stop Schalter oder auch einige andere Zus…

  • So alles bestens Männer Danke für die Tipps, es hat nach 2 x "reinigen" alles wieder hingehauen, die Maschine ist "sauber" und wir werden nun Pulver verwenden Danke nochmals Krischan, der eure Site schon mehrfach weiter empfohlen hat

  • Aha so ist das also, danke nochmal für die Erläuterung gruß Kristian

  • OK Fröhlich, werde ich machen. Lohnt vorher noch ne Reinigung des Innenlebens ab der Pumpe oder lieber nicht und nur 1-2 x aschinenreiniger? Was für Zeug könnt ihr da empfehlen und weshalb ist Flüssigwaschmittel net so toll Kristian

  • Moin moin, wir haben genau den gleichen Typ WM (auch ca. 10 Jahre alt, normal wird 40° oder 60° Energiesparen gewaschen, Wasserhärte 4 und nie solch Kalgonit oder so verwendet, in den letzten Jahren immer Flüssigwaschmittel benutzt, falls das was hilft? ) und das gleiche Problem, der Schlauch ist aber total sauber. Wäre ja zu einfach gewesen Wenn ich dann die WM kurz ausmache, dann wieder on und mit "Start" weiter bis zum Schleudern drücke, dann pumpt sie alles ab und wird fertig. Das Wellrad d…

  • Ja das hab' ich vorhin auch gmerkt, er hat wie ein Wirpool solch einen Membranschalter, den ich dann auch gefunden habe. Der Schlauch dorthin war schon zu und nun hab' ich den Schlauch und den Schalter gereinigt, Schalterdose war mt Cola zu retten, der Schlauch ging so. Die Schlauchschellen hab' ich ersetzt, Kumpel is beim Reifendienst Nun ist die Kiste wieder fitt ,läuft allet supi, sieht auch schönsauber sonst aus undfür seine 15 Jahre schaut er noch gut aus. Also Danke ans Forum, obwohl ich …

  • Zitat: „Original von kristian Hallo Männer, Also er pump erst kurz, wie sonst auch ab, dann zieht er Wasser (bis unter den sprüharm , wenn ich dann die Türe öffne) und fängt an zu waschen. Der Schalter dreht aber nur etwas weiter( Vorspülen geht wohl durch) kommt aber nicht zum Heizen und nicht in den Hauptwaschgang. Also schalte ich weiter, wenn ich dann mit DVM direkt am Wärmetauscher messe (Heizung hat kalt 16 Ohm und warm 10 Ohm, also ein 3,2 KW Gerät) dann werden auch 230 V angeschaltet. A…

  • Hmm scheinbar nicht, leider Hatte gestern keine Zeit was auszubauen

  • Hmm na mal sehen ob's was wird... Sonst noch wer , der sich mit Bauknecht auskennt

  • das war's doch nicht, Mist, aber der kleine Schlauch war auch versifft. Nun werd' ich wohl die Wassertasche, da war er dranne, ausbauen müssen Aber bei dem Gerät kann man die Seitenwände nicht abnehmen, wie komm ich da am besten ran Bauknecht keiner nen Tipp Männer ?

  • Hab' nochmal im Archiv gesucht und bin fündig geworden, der Fehler war damals, im September 03' wohl der gleiche. "Türmchen" hab' ich ja schon gereinigt, aber den einen mochigen Schlauch noch net, damals war's danach wieder ok. Also heute Schlauch reinigen und weitertesten.

  • Nöö, er kommt ja von selbst gar net in die Versuchung zum Heizen, erst nach weiterschalten und dann fand ich es auch nicht wirklich wie 55° heiß nach den 20 Minuten...