Suchergebnisse

Suchergebnisse 1-20 von insgesamt 21.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So ganz kann ich dir nicht folgen, welchen Kondi du auf der Vorderseite meinst. Meinst du die Funkentstörkondensatoren? Ich habe mal ein Bild angehangen und die größeren markiert. Welchen davon meinst du? 5&6 hatte ich ja bereits mit 13.5V gemessen.

  • Also ich habe inzwischen den Lack von den zwei IC's runter bekommen, allerdings ist dabei entweder die Beschriftung mit abgegangen oder da war nie eine drauf. Also die IC's bekomme ich so nicht identifiziert. Um noch auf die Frage zum TNY einzugehen: Den TNY auszutauschen halte ich durchaus für realistisch, da er sich ja auf der Vorderseite befinden. Ich dachte allerdings er wäre bereits ausgeschlossen? Verstehe ich dich richtig, dass ich an einen der IC's eine Verbindung zu der letzten von dir…

  • Na das klingt ja soweit schon mal nach einem Lichtblick. Ich weiß allerdings nicht, wie ich die Kontakte ermitteln kann, um die Spannung zu messen. Kennst du die Kontakte bereits und könntest sie mir markieren? Anderenfalls weiß ich nicht wie ich den Schutzlack ausreichend schonend von der Rückseite abbekommen soll

  • Ich kann beim besten Willen keine Verbindung auf der Vorderseite messen. Könnte es vielleicht der IC auf der rechten Seite sein?

  • Ich habe mal den Punkt auf der Rückseite markiert wo deins endet. Auch der Rückseite kann ich da nichts erkennen. Auf der Vorderseite versuche ich mich mal "durchzuklingeln"

  • Ich habe einen Ausschnit der Rückseite angefügt und den Bereich rot markiert. Das liegt dann direkt auf der Rückseite der GND Anschlüsse. Auf dem zweiten Foto findet man auf der Rückseite noch einen IC, der dem SEN0 gleich kommen könnte. Durch den Schutzlack erkenne ich es aber leider nicht. Bitte nicht von den Kratzspuren irritieren lassen. Die sind nur durch den Schutzlack entstanden, als ich den großen Kondi ausgelötet habe. Sieht nicht schön aus, ich weiß. Aber bessere Mittel hatte ich leid…

  • Die Bezeichnung vom IC ist folgende: 1339 SEN012DG 0Y445W Sollte also diesem Datenblatt entsprechen. Eine Spannung zwischen PIN 8 und der von dir gezeigten GND Anschlüsse konnte ich nicht messen. Auch zwischen PIN 8 & 7 messe ich 0V DC. So langsam zweifel ich an meinen Messergebnissen

  • Hallo gichtl, inzwischen habe ich die PINs gemessen. Ich konnte weder an VCC noch LIN/HIN eine Spannung messen

  • Ok, das würde ich glatt mal probieren. Kannst du mir sagen, wo genau ich messen soll und welcher Messbereich zu erwarten ist?

  • Ja, sollte man ausschließen können. Sicherung raus habe ich nun auch schon mehrfach gemacht und auch über weit mehr als 2 Minuten.

  • Zitat von gichtl: „Was passiert den genau beim Druck auf die Tasten für die Lüfterstufe? Geht die der Lüfterstufe zugehörige LED an und die anderen aus? Eigentlich müßte bei einem von der Steuerung erkannten Fehler diese den entweder irgendwie über blinkende LEDs oder akkustisch über den Buzzer BZ501 signalisieren. “ Ja, die jeweilige LED geht an und die anderen aus. Alles ganz normal, nur eben ohne das der Motor anspringt. Blinken oder akustisches Signal kommt keins.

  • Liegen 5V an. Hätte mich auch gewundert, da die Status LED vom Taster auch leuchten. Ein Oszi habe ich im Moment leider nicht bei der Hand und kenne mich nur bedingt damit aus. Würde es aber dennoch auf dem Schirm behalten. Kann man noch an einer anderen Stelle weitermachen?

  • Danke. Habe gerade gemerkt, dass die Frage sinnlos war Und ja, es liegen an beide Kondensatoren 3,3V an.

  • Hallo gichtl, an beiden Kondensatoren liegen 13,5V an. Foto ist angehangen. Passt das so?

  • Zitat von Kees: „Könntest mal den Datenblatt für TNY276GN herunterladen, darin gibt's eine Beispielschaltung. Die Schaltung auf der Platine wird aber nicht gleich sein. Kannst dann selber entscheiden ob Du noch weiter messen möchtest. Vermutlich liegt der Fehler jedoch irgendwo in der Inverterschaltung. “ Ich habe schon gelesen, dass der TNY des öfteren Probleme bereitet. Könnte es etwas bringen diesen auszutauschen oder deuten die Messergebnisse auf etwas anderes hin? Ansonsten trotzdem riesen…

  • So, ich habe den Kondi gemessen. Es liegen unmittelbar nach dem Zuschalten der Sicherung 319V DC an. Auf was kann ich damit nun Rückschluss ziehen?

  • Alles klar, den Kondi kann ich natürlich messen. Ich dachte du meinst ich soll am Gleichrichter messen. Ich melde mich sobald ich es erledigt habe. Danke soweit schon mal!

  • Zitat von Kees: „Das ist kein Motorkondensator, sondern ein Abflach (elektrolitischer) Kondensator. Darauf steht ca 325 Volt Gleichspannung, nach Gleichrichtung über Brückengleichrichter (ich vermute das ist D103). Könntest dort mal Spannung messen, aber vorsicht dass die Messspitzen nicht weggleiten und Kurzschluss verursachen. Und selbstverständlich ist diese Spannung tötlich wenn angefasst! “ Ja, genau den meine ich. Richtig, der Gleichrichter ist D103 vom Typ "GBU8J". Kannst du mir bitte no…

  • Zitat von Kees: „Ein BLDC Motor hat keinen Anlaufkondensator! Er bekommt 3 Phasen Spannung, von der Elektronik so geschaltet (Inverterschaltung). “ Hmm... Dann verstehe ich nicht was dieser Kondensator dort soll. Bei meiner bisherigen Suche war eine typische Ursache eben ein solcher Anlaufkondensator. Von dem her ging ich davon aus, es sei ebenfalls einer. Und ja, die Sicherung hat Durchgang. Habe nochmal gemessen - weiß nicht wieso ich kein Durchgang geschrieben habe. Ich habe mir den Wandler …

  • Zitat von Kees: „Das gibt es nicht: Ein Kondensator hat keinen Ohmschen Wert, sondern wird gemessen in µF. “ Hast du natürlich recht. Das war ein Schreibfehler. Ich habe dazu nochmal ein Foto angehängt. Nach meinen Recherchen sollte es ein Anlauf- oder Betriebskondensator für den AC Motor sein. Die von dir gezeigte Sicherung habe ich bereits gemessen (nicht ausgelötet!). 0,1 Ohm - kein Durchgang Besseres Foto ist angehangen - ich hoffe du erkennst alles was du brauchst. Danke schon mal für die …