Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Problem mit Bauknecht Geschirrspüler GSF 4045

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Bauknecht Geschirrspüler GSF 4045

    Hallo Forumsmitglieder

    Bin neu hier im Forum (40 Jahre, gelernter Elektroinstallateur) und hab ein Problem mit meinem Bauknechtgeschirrspüler.
    Mein Problem ist, daß, egal welches Programm ( vorspülen, Eco, Bio
    und 65° ) jedesmal nur noch das Vorspülprogramm durchläuft ( ca. 10 min
    und nur mit Kaltwasser) danach blinkte die Startlampe vor sich hin und
    nix passierte mehr.

    Also, ich hab alle Verblendungen abgeschraubt,
    Bedienpanel auseinandergenommen, unten alle Kontakte überprüft und
    gesäubert - und dann wollte ich mir mal die Funktionsweise anschauen,
    steck den GS an, schalte ein und .... das volle Programm über eine
    Stunde läuft ganz normal ab :rolleyes:
    Ok, hab mich schon gefreut, und bei der Gelegenheit das Teil mal
    richtig saubergemacht und nebenbei auch die Servicekleber innen!!! am
    Ausenrand der Klappe gefunden

    Also Typ ist: NBKL

    Seriennummer: DVGW M 649E

    Service: 33 97 15 und 00 39 81

    Weiter gehts, alles wieder zusammengebaut, in die Küche zurückgebastelt, eingeschalten und der ganze Mist geht von vorn los :aufreg:

    Wackelkontakt schloß ich aus, also überlegt was ich gemacht habe -
    das Gerät vom Netz getrennt !!!! Also Stecker raus 10 min gewartet und
    siehe da, das Programm lief einwandfrei ab, gleich danach wieder
    gestartet und wieder geht nur das 10 min Vorspülprogramm. Stecker raus,
    warten, wieder rein und es funktionierte.
    Allerdings nur 2 oder 3 mal jetzt ist es wieder wie am Anfang, zwischen 5 und 10 min Kaltspülen (das Klappfach für die Reinigungstabs wird nicht mal geöffnet) und dann ist Schluß und die Starttaste blinkt - 5 Sek. reset drücken nützt auch nix.
    Ach ja - Bodenwanne ist trocken

    Hat jemand einen Tip was da nun faul sein könnte ?

    Allen einen schönen Sonntagabend
    Gruß Tino

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Belijaal ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Hallo Christian
    Stimmt, hab bei der Servicenummer den ersten Teil vergessen 85 46 04 51 00 10 und dann
    33 97 15 00 39 81.
    Also die LED blinkt gleichbleibend schnell 2 x pro Sekunde - hab auch gleich mal die Zeit gestoppt was er da kalt spült, sind 5 min dann ist Schluß.
    Gruß Tino

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo Magic
    Also das Modell hat nur Tasten (siehe Foto)
    Also wenn ich ihn einschalte (egal welches Programm) pumpt er ca 20 sek lang ab, dann beginnt ca 25 sek der Wasserzulauf und danach fängt er an kalt zu spülen - ca 4 min lang, dann beginnt schon die Starttaste zu blinken, gleichbleibend im Rythmus von 2 mal pro sek, er hört auf zu spülen und pumpt wieder ca 20 sek das Wasser ab, dann ist Schluß.

    Bilder
    • GSF4045.jpg

      25,32 kB, 799×510, 2.274 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Vermute, das der NTC-Fühler nicht ok ist.

    Mach mal ein Testprogramm.

    Dazu Gerät einschalten, Vorspülen wählen, Gerät ausschalten. Starttaste drücken und halten, Gerät einschalten und Starttaste erst loslassen, wenn die Ablaufanzeige links als Lauflicht leuchtet.

    Dann Starttaste kurz drücken, Testprogramm startet nun.Lass es ablaufen, bei einem Fehler stoppt das Gerät und zeigt dir am Blinken der Ablaufanzeige links den Fehler codiert an. Diesen dann hier posten.

    DIXI, da scheiss ich drauf

  • Hallo Funkeonline
    Danke erst mal für deine Hilfe.
    Also ich hab alles so gemacht wie Du beschrieben hast, allerdings weiß ich nicht, was Du mit "Ablaufanzeige links" meinst - die Starttaste oder die LED`s der Programme ? ist aber auch egal, weil er gar nix macht.
    Also Vorspülprogramm gewählt, Gerät ausgeschalten, Start gedrückt und gehalten, Gerät eingeschalten und nach ca 5 sek blinkt Start im 2sek Rythmus ( die Vorspülprogramm LED ist aber aus ) egal wie lange ich gedrückt halte. Dann drücke ich Start nochmal kurz aber es passiert nix, Start blinkt nur weiter. Wenn ich dann aber nochmal Vorspülen drücke und dann kurz Start geht er ca. 5 min (Starttaste blinkt die ganze Zeit durchgehend) und bleibt dann stehen, Start und Vorspülen leuchten dann am Ende beide durchgehend.
    Wasser wird am Anfang einwandfrei abgepumpt, Frischwasser läuft zu er spült ( waren aber komische Klackergeräusche ) und dann pumpt er auch einwandfrei wieder ab.
    Wenn ich das Ganze wiederhole aber mit dem 65° Programm, läuft es genauso ab aber am Ende blinkt wieder die Starttaste

    Gruß Tino

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das Testprogramm wurde nicht korrekt gestartet.
    Achtung es gibt zwei Versionen.
    1. Version
    Gerät ausschalten, Drücke Startknopf, halte ihn gedrückt und schalte den Netzschalter ein. Wenn Start LED blinkt, Startknopf los lassen. Bio-eco 50° anwählen

    2. Version
    Ausschalten, Startknopf gedrückt halten und Einschalten. Nach ca 2-3 Sek Startknopf los lassen. Jetzt muß Start-LED blinken. Auf Bio-eco schalten

  • Hallo TimWasher
    Mmmhhh, ich bin gelernter Elektroinstallateur, ich kann dir ein Haus verkabeln und Freileitungen anklemmen aber die kleinen elektrischen Sachen sind ???? für mich - was ist der "Membranschalter im Sumpf" kannst mal ein Bild einstellen oder das Teil beschreiben.
    @Fröhlich - also wenn ich das Testprogramm wie Du beschreibst starte, dann passiert gar nix, d.h. die Start LED blinkt 2x pro sek und die Bio Eco taste leuchtet durchgängig grün aber nix geht los ?(8|;(

    Hab langsam Wut und werd bald die Flex und nen Vorschlaghammer nehmen gggrrrrhhhh :cursing:
    Die Küche sieht aus wie Bombe und das Teil will nicht spülen

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Membranschalter sitzt meistens rechts am Sumpf und ist schwarz mit einem Gitter. Man kann von vorne heran kommen, aber etwas fummelig oder
    Gerät auf die Seite legen und von unten heran kommen, wenn man die Bodenwanne entfernt.
    Dieser muss rausgedreht werden und vorher die Arretierung gelöst werden.
    Schauen ob dieser versifft ist, wenn ja wird es daran liegen können.
    Ich hatte auf jeden Fall mal solch ein Problem, welches sich sehr ähnlich geäußert hatte und da war er der Übeltäter.

    Spannung muss nicht immer spannend sein ! :S

  • Hallo Christian
    Ich hab schon die Suchfunktion bemüht, da aber keine Abbildungen meines Gerätes vorhanden sind, weiß ich zwar im Prinzip was ein Membranschalter ist, aber noch lange nicht, welches Teil es an meinem GS ist.
    Ich hab meinen inzwischen liebgewonnenen Freund GSF 4045 nun mal komplett zerlegt und gereinigt. Denk mal der Membranschalter ist das schwarze Teil mit dem Gitter (s.Bild) aber ich bekomme es ums verrecken nicht ausgebaut. Ich kann es zwar um ca 300° nach links und rechts drehen, aber die Nasen passen einfach nicht in die vorgesehenen Aussparungen :cursing: ich will aber auch keine Gewalt anwenden und was zerstören.
    Für was ist eigentlich der Fühler auf dem anderen Bild ?
    Kann ich vor dem Wiedereinbau irgendwas durchmessen bzw. welche Werte sollten dabei angezeigt werden.

    Vielen Dank sagt schon mal ein Grobmotoriker
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Nach dem Drehen des Membranschalters auf Seite 1 mußt Du einfach zu Dir hin ziehen ( gerade raus ) der NTC auf bild 3 sollte bei Zimmertemp. etwa 58 Kiloohm haben, mit steigender Temperatur sinkt der Wert ! Pumpe ca. 140 Ohm
    Nach Demontage der Membrane kannst Du es nochmals auseinander bauen und Hinter dem Gitter Reinigen
    PS-Bei der Arbeit ist der Schmuck Abzulegen :D kleiner scherz

    Gruß
    Andre

  • So, hab das Dingens jetzt in seine Einzelteile zerlegt - wäre von unten her unmöglich gewesen, die Arretierungsnasen waren ca 1mm größer wie die Aussparungen, da half nur extremer Druck von oben, daß das Teil aus der Verankerung schnappte.
    @merhoots - jaja, meine Mädels haben auch schon fein abgelästert ;)
    Fühler pendelte bei 77 kOhm - bei der Pumpe schlägt komischerweise gar nix aus aber die geht ja, das weiß ich.
    Naja, ich werd den Krempel jetzt mal wieder zusammenbasteln ( mal sehen wieviel Teile übrigbleiben :D
    )Saubergemacht hab ich alles und die Kontakte auch entoxydiert, wenn er
    jetzt immer noch nicht will ist`s mit der Freundschaft vorbei :aufreg:

    Danke euch erstmal - werd heute abend vom Erfolg oder Misserfolg berichten

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • JAPADAPADUUUU - er spült wieder :thumbsup:
    wollts eigentlich erst heute vormittag machen aber ich konnt nicht schlafen - also so wie`s aussieht wars doch dieser Membranschalter, obwohl der gar nicht allzusehr verdreckt war. Naja, Hauptsache dat Dingen läuft wieder und meine Küche sieht wieder ordentlich aus.
    Herzlichen Dank an alle die mir dabei geholfen haben - und allen schöne Weihnachten

    Gruß Tino

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)