Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Miele Geschirrspüler G 1732 SCU - Fehlercode F78

  • Miele Geschirrspüler G 1732 SCU - Fehlercode F78

    Hallo Miele-Experten.

    Ich habe einen Miele Geschirrspüler G 1732 SCU. Dieser zeigt nach dem Wassereinlassen, bzw. 2-3 Sekunden nach dem Spülanfang, den Fehlercode F78 an. Wir hatten auch schon einen Techniker von Miele da, und der meinte, dass der Wassereinlaufsbehälter zu sehr verkalkt wäre und der getauscht werden müssten. Das gute Stück kostet aber lt. Internet ca. 270 €.

    Nun habe ich mich rangemacht und habe den Behälter ausgebaut und gründlich entkalkt. Der Fehler ist aber noch nicht weg.
    Dann habe ich die Pumpe nochmals ausgebaut, von oben so ein Teil mit einer Stahlkugel augebaut und gereinigt, Ne Schale heißes Wasser mit Entkalkertabs in die Maschine geschüttet, halbe Stunde gewartet und nochmals ausprobiert. Vorwaschprogramm gestartet und lief fehlerfrei durch.

    Die Freude hielt nicht lange an. Dann habe ich ein anderes Programm gestartet, Wasser läuft ein, startet kurz das Waschen und stoppt mit F78.
    Dann habe ich noch das Eingangssieb, vor dem Aquastop gereinigt. Fehler bleibt.

    Woanders habe ich gelesen, dass vielleicht der Wasserstand zu niedrig sein könnte. Also wieder ein Programm gestartet, nachdem der Wassereinlauf gestoppt hat, Tür auf, ca. 2-3 Liter Wasser in die Maschine gekippt, gestartet, F78.

    Jetzt bin ich wirklich mit meinem Latein am Ende. Was kann das noch sein? ?(?(?(

    Vielen Dank schonmal im voraus.

    Gruss aus DK

    Joerg

    P.S. Wir haben sehr hartes Wasser. Die Maschine zeigt 25d an.


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Nun habe ich gerade, hier im Forum, die Aufschüsselung des Fehlercodes gefunden

    Fehlercode : F78
    Gültig für: Geschirrspüler von: Miele

    Bedeutung des Fehlers:
    Fehlerhafte Kommunikation zwischen Steuerung und Umwälzpumpe.
    Versorgungsspannung zur Umwälzpumpe zu gering.
    Frequenzumrichter für Umwäzpumpe defekt.

    Möglicherweise klemmt die Umwälzpumpe (Fremdkörper?).
    Ggf. ist auch die Steuerung defekt.


    Wie kann ich das am Besten prüfen? Stecker von der Pumpe abziehen und die Spannung messen, wenn sie laufen sollte?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • C5III-DK schrieb:

    Wie kann ich das am Besten prüfen? Stecker von der Pumpe abziehen und die Spannung messen, wenn sie laufen sollte?
    Pumpe ausbauen und vorne mit dem Finger das Laufrad drehen.
    Ist die Pumpe blockiert, diese lösen.
    Fall nicht, wird es schwieriger. Ggf. Elektronik überprüfen (soweit möglich)

    Noch einmal der Hinweis: F78 ist nicht der Fehlercode für "Fehlerhafte Kommunikation zwischen Steuerung und Umwälzpumpe". Das ist einzig und alleine F79! Das sollte in der Tabelle hinter dem o. g. Link einmal bei F78 rausgenommen werden!

    Gruß.
  • Wenn man sie mit dem Finger vorne durch den Ansaugstutzen drehen kann, ist sie zumindest nicht blockiert.

    Der "Widerstand" beim Drehen kommt durch die Gleitring-Dichtung und hat nichts mit den Magneten zu tun. Dieser Motor hat so gut wie keine Rastmomente . Sie muss sich aber dennoch, wie Du richtig sagst, gleichmäßig drehen lassen. Der Begriff "leicht" ist hier leider zu subjektiv und ich kann das so nicht deuten. Falls möglich ermittele das Weiterdrehmoment in Newtonmetern Nm.

    Für das Abpumpen ist die Laugenpumpe zuständig, nicht die Mppw.

    Wenn die Elektronik (hinten im Motorgehäuse verbaut) einen Defekt hat, wird es eng mit der Selbsthilfe. Sorry, aber ist leider so.

    Gruß.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • DieterBürgy schrieb:

    Dieser Motor hat so gut wie keine Rastmomente. Sie muss sich aber dennoch, wie Du richtig sagst, gleichmäßig drehen lassen. Der Begriff "leicht" ist hier leider zu subjektiv und ich kann das so nicht deuten. Falls möglich ermittele das Weiterdrehmoment in Newtonmetern Nm.
    Ah ja. Meine dreht sich immer so 1/4-weise, als wenn sie immer über den Widerstand eines Magneten muss. Von Gleichmäßig kann man da bestimmt nicht reden.


    Ich rede von der DPS25-318 Laugenpumpe #5733872, falls es noch eine geben sollte.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von C5III-DK ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Daniel16121980 schrieb:

    Dir ist schon klar das du die "Freigängigkeit" der UMWÄLZPUMPE und nicht die der MAGNETPUMPE testen sollst ?
    Ich habe bis jetzt nur die Pumpe, unten unter dem Filter entdeckt.
    Habe jetzt im Erstazteilkatalog gesehen, wie die Umwälzpumpe aussieht und werde Heute auf die Suche gehen. Wenn sie nicht blockiert ist, kann es auch an dem Druckschalter liegen?
  • So, jetzt habe ich die richtige Pumpe ausgebaut. Sie dreht ziemlich schwer. Ich habe aber vor ein paar Tagen, von Jemanden gelesen, der die Pumpe zerlegt und nur die Lager neu geschmiert hat. Danach soll sie wieder fehlerfrei gelaufen sein.

    Das mache ich jetzt auch. Allerdings muss ich schnell mal los und einen 7er Torx besorgen.

    Ich werde weiter berichten.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Daniel16121980 schrieb:

    Kontrollier jetzt zuerst mal die Umwälzpumpe und Berichte bitte.
    Ich hatte jetzt die Pumpe raus und auseinandergenommen. Das Lager am Pumpenrad dreht sich recht schwer. Ich habe da ordentlich Spray auf das Lager gesprüht und es dreht sich leichter.

    Allerdings kommt die Fehlermeldung immernoch. Jedoch je öfter die Maschine läuft, desto länger dauert es, bis der Fehler wieder angezeigt wird.

    Nun wäre es ja absoluter Quatsch, die gesamte Pumpe, für viel Geld, zu tauschen, wenn faktisch nur ein Lager schwer läuft. Weiß jemand, wie man das Pumpenrad von der Welle bekommt? Gibt es da einen Trick?
  • Probelauf jetzt erfolgreich. :)
    Die Maschine lief im Programm Stark 65°C bis zum Klarspühlen, dann habe ich unterbrochen. Jetzt habe ich einen Maschinenreiniger eingesetzt und lasse das Programm Intensiv 75° laufen. Bis jetzt ohne Fehler.
    Vielleicht hat sich das Sprühfett doch noch bis ins Lager gezogen.
    Nichts desto Trotz, werde ich sehen, dass ich eine Möglichkeit finde, das Pumpenrad demontieren zu können, um das Lager zu tauschen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • joerg1 schrieb:

    Je nach Zugänglichkeit hilft evt. ein Abzieher.
    Spätestens dann ist sie schrott!

    Das Flügelrad ist geschraubt (Linksgewinde). Die Motorwelle kann hinten an einer Position mit einem Schraubendreher fixiert werden.
    Das ölen/Fetten vom Lager ist meine Meinung nach völliger Unsinn! Die Welle dreht sich etwas schwerer wegen der Gleitringdichtung und das ist auch häufig so normal.
    Häufig sind Fremdkörper innerhalb vom Flügelrad die einen Fehler dieser Art hervorrufen können.

    Beste Grüße
    Janko Hack
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Janko Hack schrieb:

    joerg1 schrieb:

    Je nach Zugänglichkeit hilft evt. ein Abzieher.
    Spätestens dann ist sie schrott!
    Das Flügelrad ist geschraubt (Linksgewinde). Die Motorwelle kann hinten an einer Position mit einem Schraubendreher fixiert werden.
    Das ölen/Fetten vom Lager ist meine Meinung nach völliger Unsinn! Die Welle dreht sich etwas schwerer wegen der Gleitringdichtung und das ist auch häufig so normal.
    Häufig sind Fremdkörper innerhalb vom Flügelrad die einen Fehler dieser Art hervorrufen können.

    Beste Grüße
    Janko Hack
    Vielen Dank für die Korrektur des Eintrages von F78 in der Fehlerliste!

    Das Laufrad ("Flügelrad") ist nicht geschraubt sondern auf eine Rändelung der Welle gepresst. Das LR ist IMHO nicht zerstörungsfrei zu demontieren!
    Bei der Gleitringdichtung gebe ich Dir vollkommen recht!
    Ebenfalls mit den Fremdkörpern. Hatte ich so selbst schon mehrfach erlebt. Kirschkerne oder sogar mal eine Dosen-Pilz-Scheibe, die sich ungünstig um eine Schaufel des Vorverdichters gelegt hatte, sodass es extreme Unwucht und Brummen gab!

    @C5III-DK
    Tu' es bitte nicht mit dem LR!!! ;)
    Wenn Du den Rotor komplett draußen hattest, dann kannst Du ja auch beide Lager prüfen. Warum nur das untere (B-Seitige)? Das obere (A-Seite) kannst du dann doch auch drehen!?!
    Freut mich, wenn die Kiste wieder läuft!!!

    Schöne Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DieterBürgy ()

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)