Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Siemens SE54560EU/12 – keine Spannung am Heizstab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Siemens SE54560EU/12 – keine Spannung am Heizstab

    Hallo zusammen,

    nachdem ich vor 'nem dreiviertel Jahr schon mal 'ne ganze Zeit nur kaltes Wasser hatte und damals offensichtlich Verschmutzungen das Problem waren, dachte ich es läge nun wieder daran.

    Inzwischen habe ich aber festgestellt, dass am Microschalter für den Heizstab gar keine Spannung anliegt.
    Weil ich zunächst damit rechnete, dass die Schaltung über den Wasserdruck nicht funktioniert, habe ich den Schalter mechanisch betätigt / festgeklemmt doch das Wasser blieb kalt… habe dann mehrmals während des Betriebs gemessen: keine Spannung. (Widerstand an Heizstab und Schalter ist o.k.)

    Ich habe schon früher von kaputten Lötstellen am Heizungsrelais gelesen… aber die Lötstellen dort sehen alle absolut in Ordnung aus.

    An was kann es noch liegen, dass die Heizung keinen Strom bekommt? Sollte man evtl. die komplette Steuerelektronik tauschen?

    …bin dankbar für sachdienliche HInweise jeder Art
    Viele Grüße


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • eisbach schrieb:

    aber die Lötstellen dort sehen alle absolut in Ordnung aus.
    das bedeutet aber nicht das das Heizrelais in Ordnung ist... könnte verbrannt / verklebt sein.
    Desweiteren solltest du schauen ob die Kiste von der Aktion Brandgefahr betroffen ist... unter dishcareaction punkt de gibst du die Gerätedaten an und siehst dann ob betroffen oder auch nicht.

    Wenn das Gerät von der Aktion betroffen ist wird das Gerät vom WKD instand gesetzt... wenn das Steuerungsmodul hinüber sein sollte, wird auch das ersetzt.

    Ist das Schäfchen schwarz und braun, lehnt es am Elektrozaun. Und wenn es mit den Augen rollt, dann will es sagen, zuviel Volt ;(

  • Auf der Geschirrspüler-Seite war ich… unser Gerät ist nicht betroffen.

    Es scheint irgend eine Art Wackekontakt vorzuliegen.
    Nachdem ich die Steuerelektronik aus- und wieder eingebaut hatte, wurde das Wasser doch mal warm… inzwischen ist es aber leider nicht mehr so…

    Wie kann ich den solch einen Fehler herausfinden?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • eisbach schrieb:

    Wie kann ich den solch einen Fehler herausfinden?
    ich würde einen Multimeter nehmen... und mithilfe von Krokodilklemmen den Multimeter an der Heizung anklemmen und die Kiste laufen lassen. Wenn keine Spannung unten an der Heizung ankommt liegt der Fehler ( meistens ) an der Elektronik bzw. am Heizrelais und / oder den Lötkontakte. Kalte Lötstellen kannst du ja mal PROVISORISCH nachlöten oder wie techniker geschrieben hat das Relais ersetzen. Dann dürftest du das Problem gelöste haben

    Ist das Schäfchen schwarz und braun, lehnt es am Elektrozaun. Und wenn es mit den Augen rollt, dann will es sagen, zuviel Volt ;(

  • Ich hatte die Spannung während des Betriebs ein paar mal gemessen: Es war keine vorhanden.

    So muss ich mich wohl dran machen, die Elektronik nochmals auszubauen… überlege, ein Ersatz-Relais auf Verdacht vorab zu bestellen – zuletzt brauchte ich einiges an Zeit, um die Bedienblende mit allen Einzelteilen wieder zusammenzufieseln.

    Kann man denn irgendwo nachlesen, welche Relais-Typ das ist, oder bleibt nichts anderes, als die Nummer direkt auf dem Bauteil zu suchen?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Oder poste ein Foto der oberen Seite des Relais, also wo die Beschriftung steht.

    Dann könnte wir Dir (hoffentlich) schonn sagen welche Relais ähnlich sind oder wonach Du googlen solltest. ;)

  • hab's nochmals aufgeschraubt… bei einem Anbieter hab' ich ein Relais mit dieser Bezeichnung gefunden… wenn auch die Versandkosten den Warenwert übersteigen…
    …zusätzlich noch ein Foto von der Platine… habe mir die nochmals genauer angeschaut und Durchgänge von verbundenen Kontakten gemessen… alles o.k.
    Jetzt würde ich es halt mal probieren mit dem Austausch. Wenn das allerdings auch nichts hilft und mir doch nichts anderes bleibt als den Kundendienst zu rufen… bleibt spannend wie der reagiert, wenn er sieht dass da schon etwas probiert wurde………

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Wenn ich google mit JS1-12V bekomme ich massenweise ähnliche Relais.
    Die genaue Daten des Relais kann man ggf. bekommen mit google JS1-12V AJS1311.
    Wenn man rechts oben im Forum sucht mit AJS1311 bekommt man zB auch Finder equivalente Relais.

    Das Problem mit Versand teuerer als das ganze Teil ist mir bekannt. Kann man nur vermeiden indem man ein Elektronikgeschäft in der Nähe hat. Die gibt's aber leider nicht soviel mehr.

    Das Messen der verbundene Kontakte des Relais bringt nichts. Da wird das NC (Normalley Closed) Kontakt gemessen. Man sollte das NO (Normally Open) Kontakt messen, geht aber nur wenn man eine externe Spannung 12 V auf die Spule setzt. Aber nicht wenn das Relais noch in der Platine gelötet ist, weil man sonst den ansteuerende Transistor oder den Schutzdiode zerstören kann.

    Die Platine sieht aber nicht schlecht aus (so weit von diesem Foto zu beurteilen).
    Frage ist deshalb ob das Relais tatsächlich Schuld hat.
    Und nicht zB ein defekter Temperatursensor (NTC).
    Dann bekommt das Relais auch keine Spannung.

    Problem ist dass man das nicht einfach (und sicher) messen kann. Diese Platinen sind meistens mit 230 V verbunden (auch das 12 V Teil). Ergibt also Risiken. Und wenn man die Messproben verschiebt macht man schnell einen Kurzschluss.

    Man könnte aber den NTC Ohmisch überprüfen.
    Habe keine genaue Daten, aber wenn's die gleiche ist wie bei veieln ähnlichen BSH Geschirrspülern, dann solte es bei 25°C ca 48 kOhm messen, bei 50°C ca 16 kOhm.

  • Wo sitzt denn der Temperatursensor?

    Vielleicht liegt dort tatsächlich das Problem… ich weiß nicht… Es war immer wieder so, dass ich feststellte, das sich das Wasser zum Ende des Spüldurchgangs etwas erwärmte.

  • Temperatursensor befindet sich auf dem Durchlauferhitzer (DLE), siehe Explosionszeichnung unten, Seite 4/6.
    DLE ist Nr. 266196, rechtsoben in der Zeichnung. NTC ist Nr. 165281.

    Eine Beschreibung wo dieser DLE ersetzt wird findest bei den Reparaturanleitungen . Siehe:



    Das eigentliche Wechseln des DLE Ist eine intensive Arbeit, aber vermutlich braucht man das gar nicht so zu machen wenn man nur den Sensor testen oder tauschen möchte. Gibt aber einen Eindruck wo das alles sich befindet.

    Nun noch die Explozeichnung:

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @ Kees
    Vielen Dank für das Einstellen der Explosionszeichnungen (…und auch für den Link zur Anleitung – auch wenn ich hoffe, dass mir so eine Arbeit erspart bleibt). Ich werd' mir mal am Gerät anschauen, ob man an den Temperaturfühler rankommt ohne alles zu zerlegen.
    …frage mich, ob es vielleicht möglich wäre, den Fühler mal zu überbrücken…

    @ Kugelblitz
    Worin besteht denn genau der Zusammenhang zwischen verschmutzter Gebereinheit und nicht-heizen?
    Wie oben beschrieben, hatte ich den Wasserdruckabhängigen Microschalter schon überbrückt und die Spannung, die am Schalter anliegen sollte, gemessen… aber da war keine.
    (vor gut einem Jahr hatte ich die ganze Reinigungszeremonie mit allem was dazu gehört, durchgeführt, bis alles blitzblank war, aber das Wasser blieb kalt. Anhand einer anderen Videoanleitung hatte ich die Abflussleitung, die zum DLE führt auch noch gereinigt; danach hatte ich warmes Wasser. wobei ich immer den Eindruck hatte, dass das Wasser nicht ganz so heiß wird, wie es sein sollte. Seit kurzem bleibt das Wasser jetzt aber wieder kalt.)

  • Hallo

    Wie sieht das Auslaufventil innen aus. Liegt Spannung am Microschalter vor der Heizung an? Stimmt der Wasserstand? Die Masch. startet mit abpumpen, dann läuft das Wasser aus dem vollen Wärmetauscher über den Geber in den Behälter. Stimmt der Wasserstand schaltet das rote Gestänge den Microschalter und die Umwälzpumpel äuft, erzeugt Druck und der Micro an der Heizng schaltet die Heizung ein. Der Wärmetauscher wird vor dem Trocknen mit Wasser befüllt und das bleibt da bis zum nächsten einschalten. mfg K.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kugelblitz ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin eisbach

    Messe die Heizungs- du die NTC Leitungen zur Elektroik duch. Die Anschlüsse aber vorher abziehen.

    Überprüfen den Kabelbaum im Knickbereich der Tür auf evtl. Bruch. Die Leitungen einzeln vor
    und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem Haarfön (kein Heißluft)
    die Leitungen etwas erwärmen.
    Es kommt vor, dass die Isolierung OK ist, aber die Ader selbst den Bruch hat

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

  • eisbach schrieb:

    …frage mich, ob es vielleicht möglich wäre, den Fühler mal zu überbrücken…
    Das bringt sowieso nichts. Wenn man einen NTC überbrückt, ist das für die Steuerung alsob die Temperatur sehr hoch ist. Ein NTC hat nämlich einen Negativen Temperatur Coeffizienz (NTC): eine höhere Temperatur ergibt einen niedrigeren Widerstand.

    Messen ist normalerweise die richtige Methode. ;)
  • … habe jetzt den widerstand dieses NTC gemessen∞ er ist bei Zimmertemperatur (meistens) .
    Kurzeitig wurden mal (schwankend) 16 - 18 kΩ angezeigt, aber einige Male zuvor und auch wieder danach nichts mehr. (hab auch noch mit einem zweiten Messgerät probiert…)

    Ich nehme an, dass wenn der Widerstand wirklich unendlich groß ist, nicht geheizt wird – ist das so?

    Der Temperatursensor lässt sich wohl nicht ausbauen, ohne den DLE rauszunehmen… und das scheint recht aufwendig zu sein…

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • eisbach schrieb:

    Ich nehme an, dass wenn der Widerstand wirklich unendlich groß ist, nicht geheizt wird – ist das so?
    Nein das ist nicht so. Dann wird durchgehend geheizt.
    Wie schon beschrieben: ein NTC hat eine hohe Widerstand bei niedrige Temperatur, eine niedrige Widerstand bei hohe Temperatur.

    Es ist leider auf dem Bilder nicht gut zu sehen was da genau gemessen wurde. Das zweite Bild gibt den Eindruck es wurde mit Rot auf der Masse des Heizungselementes gemessen, mit Schwarz kann ich nicht sehen.

    Auch wenn man die richtige Messpunkte hat (auf dem Stecker des NTCs), hat man of das Problem die Messpitze richtig Kontakt zu machen lassen. Ich kann aber nicht beurteilen ob das hier der Fall ist.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)