Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Miele G662 SC-i bleibt im Spülvorgang hängen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Miele G662 SC-i bleibt im Spülvorgang hängen

    Hallo zusammen,

    ich habe ein Problem mit unserem Geschirrspüler Typ "Miele G662 SC-i". (Typenbezeichnung schlecht lesbar, G662 i ist lesbar, laut Internetbildern sollte es SC-i sein.. Maschine mit 2 Drehknöpfen rechts in komplett weiß, links 2 LEDs für Salz und Klarspüler)
    Die Maschine bleibt neuerdings im Spülvorgang hängen und verharrt in dieser Stufe immer weiter. Ich habe den Wasserzulauf kontrolliert und einen Eimertest durchgeführt, ich habe keine genaue Zeit gestoppt, aber der Wasserfluss aus dem Eckventil scheint mir deutlich ausreichend zu sein.

    Mein Test:
    Wasser in die Maschine gekippt und dann den Regler auf 55°C gestellt und Kalt vorspülen. Die Maschine pumpt zunächst das Wasser ab und lässt dann neues Wasser wie gewohnt ein. Der Vorgang läuft ganz normal weiter, bis ca. in die Mitte vom Programmschritt "Reinigen" und bleibt dort hängen. Die Maschine geht nicht aus, sondern arbeitet immer weiter, kommt im Programm aber nicht mehr vorwärts.
    Das Reinigungsfach wo das Tab drin ist, öffnet sich ebenfalls bis dahin nicht. Das Wasser in der Maschine bleibt kalt!

    Vermutung:
    Die ganzen "kalten" Stufen funktionieren, sobald dann die Heizung zuschalten müsste, geht es nicht mehr weiter. Das Wasser bleibt kalt und das Tab geht nicht auf, weil das erst bei der Reinigung mit heißem Wasser funktioniert.

    Kann das so stimmen? Falls ja, gibt es da Schalter die festhängen können, oder ist z.B. die Heizspirale für das Wasser defekt? Die Maschine steht noch eingebaut in der Küche, wenn ich nähere Infos hätte, würde ich diese zerlegen und nach dem Fehler suchen, wenn mir jemand einen Anhaltspunkt geben könnte. Vielleicht hat ja jemand von euch auch eine Zeichnung oder sonstiges dazu, wo ich genau gucken muss.

    Ich denke ihr könnt mir helfen & mich vor einer neuen Maschine bzw. sehr teuren Reparatur retten.

    Gruß
    JumpY


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Auf welche Stufe soll ich die Maschine stellen? Linken Regler auf ohne Heizung 55°C und rechten Regler auf direkt auf Reinigen und ab dann 10 Minuten, oder auf was und ab wann soll ich die 10 Minuten messen? Wasserstand "Boden", damit ist die Bodenwanne gemeint, also nicht unter dem weißen Kunststoffsieb wo der Ablauf ist, oder wo muss wie viel Wasser stehen? Dann werde ich den Test gleich genau so durchführen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Habe den Test jetzt einfach mal durchgeführt. Linker Regler auf Trocknen mit Heizung 65°C, rechter Regler direkt bei Reinigen gestartet. Nach 10 Minuten habe ich die Maschine geöffnet, der Maschinenboden war mit Wasser bedeckt, das Wasser war auch warm. Wie warm das Wasser normal sein soll weiß ich nicht, es wurde aufjedenfall geheizt.

    Ob der Wasserstand jetzt so ausreichend ist, weiß ich nicht. Man sieht auf den Fotos den Wasserstand, die Heizspirale ist auf der linken Seite nicht vollständig bedeckt, ist das dann zu wenig, oder wie soll das aussehen? Gerne für weitere Vorschläge zu haben, damit ich die Maschine wieder ans Laufen bekomme :)

    Bilder
    • 20170503_201932.jpg

      72,68 kB, 1.500×844, 33 mal angesehen
    • 20170503_202131.jpg

      95,2 kB, 1.500×844, 35 mal angesehen
    • 20170503_201915.jpg

      84,56 kB, 1.500×844, 31 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kees () aus folgendem Grund: Bilder zum Beitrag als Dateianhänge hinzugefügt (statt externen Bilderserver)

  • der wasserstand scheint in ordnung.
    da die machine jetzt heizt, ist die heizung selbst in ordnung ( ist aber nicht mehr toller zustand, rost auf foto)

    dieses gerat hat ofters denn druckregler an der umwalzpumpe verstopt. kannst denn mahl ausbauen , reinigen und probe fahrt.

    auch ein defekter druckregler selbst ist nicht undenkbar. schau erst nach verstopfung, ruckmeldung and dann sehen wir weiter :vielglueck:

  • techniker1 schrieb:

    dieses gerat hat ofters denn druckregler an der umwalzpumpe verstopt. kannst denn mahl ausbauen , reinigen und probe fahrt.
    Es gibt nicht zufällig irgendwo passende Bilder oder Beschreibungen wo die Teile zu finden sind? Ich gehe davon aus, dass die Maschine dafür aus der Zeile herausgenommen und die Seiten demontiert werden müssen, oder? Die Umwälzpumpe sollte sich im Maschinenrumpf irgendwo befinden, quasi unter der Maschine, richtig? Ohne Bilder wird das ganze schon schwer vermute ich das richtige Teil zu entdecken :)
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Okay, dann werde ich das wohl für morgen mal einplanen müssen..

    Sollte dieser nicht verstopft sein, bzw. der Schlauch oder ähnliches dahin, vielleicht gibt es bis dahin ja noch weitere Anhaltspunkte die ich prüfen kann, wenn ich die Maschine schon einmal herausnehme und zerlege.

    Die Umwälzpumpe ist nur dafür da, das Wasser während des Spülvorgangs immer wieder im Kreis zu pumpen? Ich verstehe den Zusammenhang nicht richtig, was damit dann faul sein soll, aber ein Versuch ist es ja wert. Habe bislang nicht verstanden, wann sich das "Tab-Fach" öffnen muss, bzw. was dafür alles erfüllt sein muss. Das blieb aufjedenfall die letzten Spülgänge immer zu.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Alles klar.
    Von seperatem Fehler gehe ich nicht auf, das Problem besteht ja genau zeitgleich, bis dahin immer alles ohne Probleme. Ich schaue morgen mal wie ich die Maschine komplett trocken bekomme und dann auf den Kopf stelle.

    Update:
    Maschine liegt auf der Seite, Bodenblech ist abgeschraubt. Auf dem Bodenblech sind Rückstände von Flüssigkeit zu sehen, ein kleines "Häufchen" hat sich da an einder Stelle aufgetürmt. Dieses ist genau an der Position unter der Umwälzpumpe, wo dieses viereckige Loch drin ist, wo man auch braune Rückstände sieht.
    Der Druckregler sollte dann das runde Bauteil sein wo die ganzen Kabel drangehen, dieses werde ich dann mal abmachen und die Schläuche und das Teil nachschauen. Kann ich auch die Funktion davon prüfen, oder nur sehen ob das irgendwo verstopft ist?

    Falls ich neues finde, melde ich mich :)

    Bilder
    • 20170503_220200.jpg

      56,62 kB, 844×1.500, 39 mal angesehen
    • 20170503_220209.jpg

      97,39 kB, 844×1.500, 41 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JumpY ()

  • Hmm, ich kann den oberen Text irgendwie nichtmehr editieren:

    An dem Druckregler kann ich nichts feststellen. Das kleine Röhrchen was in die Pumpe gesteckt ist, ist komplett frei, weiter rein kann ich nicht sehen, öffnen kann man den Regler ja nicht oder zumindest nicht zerstörungsfrei?

    Dieses kleine Häufchen auf dem Bodenblech ist übrigens teilweise wie Asche, sieht komisch wie verbrannt aus. Ich gehe aber mal nicht davon aus, dass die Umwälzpumpe komplett hinüber ist, das würde sich doch bestimmt anders bemerkbar machen, bzw. schon in früheren Stufen des Programms. Der dicke schwarze Zulaufschlauch ist auch komplett sauber und nicht verstopft, jetzt komme ich also aktuell nicht mehr weiter mit der Fehlersuche, außer ich kann den Druckregler irgendwie durchmessen oder prüfen, wenn ja wie?

    Ansonsten konnte ich keine Wasserrückstände o.ä. in der Maschine feststellen, die irgendwas auslösen könnten.

  • Moin JumpY

    @ Kollege techniker1, wird gemacht :thumbup:

    Es kann am verminderten Wassereinlauf liegen, mach zu Testen folgendes:
    Lass mal Wasser ziehen, wenn der Wassereinlauf aufhört, nicht ausschalten, Tür öffnen,
    dann händisch 2 lt. zuschütten. Dann Tür nur schließen und Ergebnis mitteilen.
    Bei den älteren Miele GS, war ich auch beim Ersten mal am zweifeln.
    In diesem Fall, geht die Dosierklappe nicht auf und wird auch nicht geheizt.

    Bei der U-Pumpe, bekommt man meisten ein neuen Pumpenkopf, da haben ich jetzt
    keine Unterlagen von, Hauptsache die Motorlager machen noch kein Geräusch.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,
    vielen Dank für die Antwort, werde ich jetzt gleich testen. Ich stelle das Programm einfach direkt auf Reinigen, warte bis das Wasser drin ist und schütte 2 Liter nach.

    Kann ich die Maschine eigentlich sinnvoll entleeren, oder muss ich die mit Lappen "aussaugen" wenn ich die das nächste mal kippen muss? Die Tür ist scheinbar in Liegeposition nicht 100%ig dicht, wie ich gestern feststellen musste. Den Druckschalter kann ich also scheinbar nicht prüfen?

    Gruß

  • Da wird ja der Hund in der Pfanne verrückt:

    Eimertest gestern: ca. 50 Sekunden für einen 10L Eimer
    Eimertest heute: nach 60 Sekunden Eimer nicht voll..

    Also habe ich das Eckventil abgemacht, auseinander gebaut und gereinigt. Dabei fiel mir eine Metallkugel in die Hänge die sich irgendwo verhakt hatte. Ich denke mal, dass die keine Funktion in dem Teil hatte, zumindest verstehe ich die Funktion ansonsten nicht.

    Neuer Eimertest : ca 30 Sekunden, Eimer fast voll.

    Ich lasse die Maschine jetzt einmal durchlaufen und hoffe, dass das der Fehler war, dann hasse ich mich nur dafür, dass ich die Maschine komplett ausgebaut habe..

    UPDATE:
    Testlauf sieht gut aus. Der Wasserstand ist schon deutlich höher, und die Maschine ist "lauter", man hört also irgendwie dass mehr Wasser durch die Maschine gepumpt wird bzw. weiter gesprüht wird. Nach 5 Minuten hats klack gemacht und das Tabfach ist aufgesprungen. Ich lasse das ganze mal durchlaufen und erhoffe, dass die Maschine jetzt wieder wie gewohnt funktioniert.

    Ich bedanke mich schonmal bei allen für die zügige und tolle Hilfe, konnte ja keiner ahnen, dass der Eckhahn durch die Kugel manchmal mehr und manchmal weniger verstopft ist..

    Die Rückstände auf dem Boden sind definitiv schon älter. Wenn die Maschine keine weiteren Macken aufweist, werde ich das vorerst so belassen, aber falls nochmal was ist, weiß ich zumindest dass sich da im Boden etwas versteckt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JumpY ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja richtig, an dem Eckventil in der Wand ist ja ein zusätzlicher Hahn hin zur Spülmaschine, wo dann der Wasserstop angeschraubt wird. Ja, ich habe den Eimertest vorher gemacht, aber wie gesagt scheinbar hing die Kugel nur manchmal an einer schlechten Position und hat das ganze versperrt. Habe den aber vorsichtshalber auch komplett gereinigt, waren leichte Kalkrückstände drin..

    Um das Teil der Umwälzpumpe zu wechseln, muss dann der ganze Motor und die Pumpe raus, zerlegt werden und das Teil getauscht, richtig?

    Die Frage die sich mir stellt, lohnt sich die minimum 100€ Investition jetzt, zusätzlich zu einem Techniker der die Motorlagerung prüft? Die Maschine ist über 20 Jahre alt, klar sollte die noch möglichst lange erhalten bleiben, aber wie hoch ist die Gefahr, dass davon noch mehr kaputt geht, weil das Teil nicht getauscht wird? Sollte das einmal ganz hinüber sein, sehe ich das ja ein, wenn das Risiko aber überschaubar ist, weiß ich noch nicht so recht. Da seid ihr Experten aber eher die, die das beantworten können.

    EDIT:
    Die Metallkugel könnte ein Rückflussverhinderer gewesen sein, falls ja, ist die aufjedenfall jetzt defekt. Ich habe mir Explosionszeichnungen zu dem Ventil angesehen, da war keine Kugel eingezeichnet, deswegen glaube ich irgendwie nicht, dass es dazugehörte. Falls doch, muss ich den Hahn eben noch ersetzen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das Gerät, würde ich nicht abschreiben. Die sind robuster, als die Neuen.
    Fall nicht auf die A*+ x Kisten rein.
    Beim neuen Eckventil, achte darauf, dass es kein federbelastendes ist. Sonst bekommst du Ärger,
    wenn an der Spüle sich ein Einhebelmischer befindet.

    Bei Einhebelmischer kann es, durch schnelles schließender Mischbatterie, zu einem Druckstoß in
    der Wasserleitung kommen der sich schlagartig ausbreitet. Dadurch wird der Ventilteller im Eckventil,
    durch die Federunterstützung auf den Sitz gedrückt, bevor die Druckspitze entweichen kann.
    Dann ist das Ding wieder dicht.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)