Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Miele - Mielabor G7783 - Lässt sich nicht bedienen

  • Miele - Mielabor G7783 - Lässt sich nicht bedienen

    Moin liebe Forumsmitglieder,
    ich habe aus der Firma einen ausrangierten Miele Labor Geschirrspüler G7783 geerbt.
    Diesen wollte ich zu einem Flaschenspüler (Bierbrauen) umbauen.
    Vor dem Umbau lies sich das Gerät problemlos einschalten, ein Programm auswählen und das Gerät ist gestartet.
    Jetzt nach dem Umbau, der eigentlich nur rein mechanisch im Spülraum war, lässt sich das Gerät noch einschalten, aber ALLE Programm Lampen leuchten permanent und kein Programm lässt sich auswählen.
    Zudem leuchten die Lampen DOS und die darunter (Spülmittel dosieren?)
    Auf der Rückseite ist ein Saugrüssel mit zwei Schläuchen, der meines Wissens zum Ansaugen aus dem Kanister für das Neutralisierungsmittel ist, dieser Saugweg wurde nun erst mal mit Wasser gefüllt und laut Anleitung entlüftet.
    Die Betriebsanleitung gibt über diesen Zustand ALLE Lampen an, leider keine Auskunft.
    Ich bin nun unsicher ob die Elektronik einen weg hat, oder ob hier irgendein Sicherheitsmechanismus gezielt den Programmstart verhindert, weil Neutralisator oder Spülmittel oder sonstwas fehlt.
    Vor zwei Monaten lies sich das gerät noch problemlos anschalten und Vorspülen aktivieren.
    Wer kann da helfen?

    Gruß
    RW



  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ist lange her dass ich eine 7783 gesehen habe. Die Sauglanze muss in einem Wasserbottich stehen damit die Leerstandsmeldung Neutralisation wegfällt.
    Die DOS-Meldung steht für den Leerstand Reiniger, war da ein zusätzliches Modul C60 o.ä. angeschlossen ?
    Alle Programme sollten nach dem Einschalten leuchten, das ist gewollt. Man wählt ein Programm aus und kann das Gerät dann starten.

    Hast du überhaupt VE-Wasser wo das Gerät jetzt steht ? Das Gerät versucht im Serienzustand in den Schlußspülungen VE-Wasser zu ziehen, das läuft nicht
    über den Enthärter und wird somit zu einer stetigen Verkalkung des Gerätes führen. Es lässt sich zwar umbauen jedoch sind dafür Verdrahtungsänderungen
    im Gerät vorzunehmen.

    Geht wohl doch über den Servicemodus bei den "neueren" Geräten.

  • Moin darudaru,
    also die Sauglanze steht im Wasserbottich und saugt auch mit der Entlüftungsfunktion Wasser an.
    Ein extra Dosiermodul für Reiniger ist nicht angeschlossen.
    Dann ist also anscheinend nicht das Problem das alle Lampen leuchten, sondern das die Auswahl einzelner Programme oder druck auf Start keine Auswirkung hat.
    Hat vielleicht möglicherweise Der Spüler seine Hardwarekonfiguration vergessen?
    Ich komme prinzipiell in den Programmiermodus wenn beim Einschalten bestimmte Tasten gedrückt halte, aber dann verhält sich das Gerät auch nicht so wie es beschrieben steht.

    Gruß
    RW

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Seltsam nur dass die Leuchte für Neutralisation weiterhin leuchtet wenn die Sauglanze im Bottich steht. Gefüllt wurde ja nur die klare Leitung, die rote darf nicht mit Flüssigkeit gefüllt werden. Die ist direkt mit einem Druckschalter verbunden.Klarspülergefäß ist gefüllt, wenn nicht mal probehalber mit etwas Wasser füllen.
    Was macht das Gerät denn nicht wenn du in den Programmiermodus wechselst bzw. was ist anders ?

    Dass die Steuerung ihre Variante "vergessen" hat denke ich weniger. So flexibel war die Steuerung noch nicht. :)

  • Also beim Entlüften (kleiner Stift in der Seite von der Klappe aktiviert Dosierpumpe) kroch die Flüssigkeit den klaren Schlauch hoch. haben die Pumpe mehrere Minuten rödeln lassen. Warum ist die Rote Leitung mit Druckschalter verbunden? Ist rot der Rücklauf oder Kanister Entlüftung?
    Klarspülergefäß könnte eventuell tatsächlich leer sein.
    Wenn beim Einschalten die Tastenkombi T1 und der Dampfende Teller (Trocknen) gedrückt sind, zeigt die Anzeige noch P für Programmiermodus an. Aber dann haben weitere Tasten, z.B. Taste B, mit der man die Neutralisationsdosierung an- und abschalten können soll, keine Auswirkung, es werden nicht zum Bsp. 50 oder 51 angezeigt, es passiert einfach gar nichts.
    Genau wie im Normalmodus die Optionen T1, T2, Trocknen und Start keine Auswirkung haben.

    Gruß
    RW

  • Die rote Leitung ist für die Kanistersensierung. Daran erkennt das Gerät ob der Kanister leer ist. Wird die Lanze in einen vollen Kanister gestellt wird durch den Flüssigkeitsdruck der Druckschalter ausgelöst -> voller Kanister. Wenn der Kanister fast leer ist fällt der Druckschalter zurück -> leerer Kanister. Neuere Geräte lösen das über einen Schwimmerschalter an der Lanze. Die rote Leitung sollte also unbeschädigt bleiben und fest an der Lanze sitzen.

    Ist die Steuerung bei dem Umbau nass geworden ?
    €: Schalten alle Tasten vernünftig (Druckpunkt?)? Nicht das sich die Blende etwas verschoben hat.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von darudaru ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)