Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Privileg Sensation 75 startet kein Programm mehr.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Privileg Sensation 75 startet kein Programm mehr.

    Meine Privileg Sensation Bj 2002 zeigt während dem Ablauf vom normalen Programm Fehler 21 ( Fehler beim Abpumpen ) an, ich habe dann die Pumpe ausgebaut und nachgeschaut ob sich das Rad frei dreht dem war so ich konnte keine Fremd Gegenstände finden. Danach lief die Maschine wieder 2-3 Mal komplett durch dann kam der Fehler wieder, der Bottich war voll Wasser, es wurde Fehler 21 angezeigt. Ich habe dann mal nach Recherche im Netz in den Ablaufschlauch geblasen, danach hat die Maschine wieder abgepumpt. Im Flusensieb waren nur ein paar Flusen die habe ich entfernt. Ich dachte dann zuerst an eine defekte Ablauf Pumpe.

    Ich habe dann heute mal die Maschine um 180 Grad auf den Kopf gestellt um den Verbindungsschlauch von der Trommel Ablauf zu überprüfen, vorher Ablauf und Zulauf entfernt und vom Strom getrennt. Dort war aber nichts drin, als ich den Ablaufschlauch wieder montiert habe und die Maschine wieder richtig herum hingestellt, alle Anschlüsse ( Zulauf Ablauf Stromanschluss) angeschlossen habe und das Flusen Sieb kontrolliert habe war da auf einmal eine 1 Euro Münze drin, die Münze hat sich wohl irgendwo im Flusensieb Behälter verfangen ,die habe ich natürlich entfernt und das Sieb wieder herein geschraubt.

    Jetzt kommt mein großes "Problem"Nach dem Einschalten der Maschine startet jetzt kein Programm mehr. Die Tür wird verriegelt das Programm wird angezeigt es passiert aber nichts, das Programm startet nicht. Die Maschine zieht kein Wasser und fängt nicht an zu schleudern etc. Das Auslesen vom Fehlerspeicher zeigt nur den Fehler E 21 an. Es ist auch kein Wasser in die Elektronik beim herumdrehen gelaufen, ich habe den Deckel oben demontiert, da ist alles trocken.

    Kann das herumdrehen der Maschine irgendetwas ausgelöst haben warum die Programme nicht mehr starten? Danke schon mal für hilfreiche Tipps woran das liegen könnte.


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Privileg PCN 914512809 Modell 6349639 Produkt NR:154.350-3
    Ich habe eben mal das Servicemenü aufgerufen. Beim drücken mehrerer Knöpfe und Schalten zurück auf Programm löschen lief die dann plötzlich an fing an Wasser zu ziehen und zu schleudern und piepste dabei die ganze Zeit. Habe dann Programm abgebrochen. Die Programme starten aber jetzt nach einem Neustart trotzdem noch nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sportler-69 ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Die Maschine zeigt jetzt Fehler E 38 an wenn ich den Fehler auslese. Wasser steht jetzt in der Trommel man kann die Türe aber noch öffnen ohne das es heraus läuft. Maschine startet aber weiterhin kein Programm nach dem Einschalten und Programmwahl. Die Tür wird verriegelt es passiert aber nichts.

  • Okay, das habe ich mir dann ggf auch gedacht, weil die genau danach das Programm nicht mehr gestartet hat. Die Maschine war aber komplett leer gepumpt, aber es ist ja immer noch Restwasser in der Maschine =O Ich hatte die auch schon öfters mal auf der Seite liegen da hat Sie danach auch noch normal funktioniert. Was bedeutet denn jetzt der Fehler E 38 dabei werden links daneben die Dioden Spülen, Spülstop, Abpumpen angezeigt. Wo sitzt der Wassserstandsregler in der Maschine, wie kann ich den ggf. testen?
    Der Zulauf funktioniert bei der Maschine da die ja im Testprogramm drücken der beiden Tasten rechts mit einschalten der Maschine und dann drehen nach Rechts Wasser zieht und auch anfängt zu schleudern. Wenn ich dann aber im Testprogramm auf Abpumpen gehe zieht die statt dessen Wasser und fängt an zu schleudern.

    Das Hauptproblem scheint irgendwie beim Abpumpen ( Laugenpumpe ) zu liegen, ich habe ja nach dem umdrehen eine Euro Münze aus dem Fluesensieb geholt, davor hatte die öfters den Fehler E 22 angezeigt und ist mitten im Programm stehen geblieben, nach dem rein pusten in den Ablauf Schlauch hat die dann wieder abgepumpt. ggf hat die Münze jetzt beim abpumpen das Flügelrad der Pumpe beschädigt.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Sportler-69 ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Fehlercodes schrieb:


    Fehlercode : E38
    Gültig für: Waschmaschinen von: AEG / Electrolux / Quelle-Privileg


    Bedeutung des Fehlers:
    Der analoge Drucksensor erkennt über mehr als 30 Sekunden keine Druckveränderung währen sich die Trommel drehen soll.

    Es könnte bedeuten, dass die Trommel sich nicht dreht ( Riemen
    gerissen?). Ebenso wäre eine Verstopfung der Luftfalle und/oder des
    Niveauschalterschlauches möglich.
  • Die Trommel dreht sich im Prüfprogramm, die Maschine zieht auch Wasser. Beim ausschalten der Maschine und betätigen irgendeines Programms wird verriegelt und die Programm Zeit angezeigt, die Maschine startet aber in keinem Programm.

    Der Niveauschalterschlauch ist doch der Schlauch zwischen Luftfalle und Druckdose. Ich denke da ist durch das umdrehen der Maschine irgendetwas verstopft. Ich glaube die Druckdose sitzt bei der Maschine oben unterhalb des Deckels, da ist so ein rundes Teil mit zwei Schläuchen dran. Wo sitzt denn die Luftfalle, wenn die zu ist dann läuft das Programm ja auch nicht an. Wie kann ich die Luftfalle demontieren und reinigen?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke für die Zeichnung. Die Luftfalle ist doch dann die 114 die in den Ablaufverteiler geht. Oder ist die Luftfalle das längliche runde Kunststofftrohr was vor der Pumpe sitzt die Schläuche vom Druckwächter gehen seitlich bis unten vor die Trommel in so einen Ovale Kunststoff Dose.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das Problem scheint gelöst :idee: Habe die Luftfalle von unten ausgebaut, dazu habe ich die Maschine nur um 90 °nach hinten gekippt weil die Trommel ja noch teilweise voll Wasser stand. Die Luftfalle steckt bei dieser Maschine an dem Ablauf Schlauch vom Bottich. Es war etwas Dreck drin, war aber sehr wenig, ich habe den Dreck mit einer Spritze mit Wasser heraus gespült, das komplette Lösen der Schläuche war mir zu heikel, weil ich die beiden Schläuche von der Druckdose nach der Demontage wohl nicht mehr dran bekommen hätte, die sitzen fast in der Mitte der Maschine da ist zu wenig Platz. Dann habe ich die beiden Schläuche oben von der Druckdose die an die Luftfalle gehen gelöst und mit mit einer Spritze Luft durch geblasen. Dann wieder alles zusammen gebaut, habe dann auch mal das Sieb vom Zulauf vor dem Magnetventil am Wasseranschluss an der Rückwand der Maschine überprüft, da war aber alles sauber. Das Lösen und vor allem das befestigen der Klammer von Schlauch an der Luftfalle zum Ablauf ist echt tricky, da man da so gut wie keinen Platz hat., es ist hier wichtig das man die Klemmfeder im richtigen Winkel vor der Montage drauf setzt damit man die mi einer Zange richtig greifen kann.
    Als ich die Maschine dann wieder aufrecht hingestellt habe hat die etwas gekluckert. Nach dem Einschalten war zunächst alles wie vorher. Habe noch mal den Fehlerspeicher abgerufen es wurde immer noch Fehler E 38 angezeigt, habe versucht den Fehler zu löschen, funktionierte aber nicht. Aber die Programme ließen sich nach wie vor nicht Starten.
    Dann habe ich die Maschine eingeschaltet auf Abpumpen stehen gelassen, es tat sich zunächst nichts, die Zeit lief nur Rückwärts. Kurze Zeit später fing die auf einmal an ganz normal abzupumpen und hat am Programmende gepiept wie immer. Die Programme laufen jetzt auch wieder ganz normal. Die einzelnen Programme funktionieren alle wieder.

    Es lag wohl Hauptsächlich an der Luftfalle, das hätte ich nicht gedacht. Da ich ja ganz am Anfang eine 1 Euro Münze aus dem Flusensieb nach dem Umkippen der Maschine befördert habe, sollte die Pumpe jetzt auch komplett frei laufen und Fehler E 22 auch nicht mehr auftreten. Da habe ich noch mal Glück gehabt :danke: für die hilfreichen Tipps.[IMG:https://www.flickr.com/photos/oberberger_sony_nex_5n/24473859447/in/dateposted-public/][IMG:https://www.flickr.com/photos/oberberger_sony_nex_5n/39337686691/in/dateposted-public/] Anbei zwei Bilder.

    Bilder
    • PSX_20171227_204841~01.jpg

      50,82 kB, 750×1.000, 14 mal angesehen
    • PSX_20171227_205144~01.jpg

      34,89 kB, 750×1.000, 15 mal angesehen

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Sportler-69 ()

  • So zu früh gefreut :ueberleg: Habe jetzt mal das Blitzprogramm laufen lassen, dann blieb die Maschine mitten im Programm hängen und fing dann an zu piepen mit Fehler E 22 nach dem Ausschalten und Überprüfung des Fehlerspeichers steht ja jetzt Fehler E 21 . Das hängt ja mit dem Flusensieb und der Laugenpumpe zusammen. Dann ist Ist ggf. die Pumpe der Maschine defekt. Wenn ich die aber jetzt länger auf Abpumpen stehen lasse pumpt die wieder normal ab, aber nicht direkt. Überprüfe noch mal das Flusensieb und besorg mir dann wohl eine neue Pumpe. ggf liegt das auch daran , das ich das Rohr vom Ablauf mit Zewa zugestopft habe. Probiere jetzt noch mal ein Programm aus.
    Die Maschine hat ja eine Absaugpumpe und eine Umwälzpumpe dazwischen sitzt ja so ein Kunststoffrohr. Ich habe bisher nur die Absaugpumpe überprüft. Welche Funktion hat dieses Rohr? Sollte ich die Umwälzpumpe auch mal ausbauen und auf fremde Gegenstände überprüfen?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Sportler-69 ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)