Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Zanker PF4250 Reparaturversuche

  • techniker1 schrieb:

    @Kees dan komm mahl vorbei wird hier gefeiert als ware wir in koln
    Nein danke, das liegt mir gar nicht. :D

    (Jetzt Ende Offtopic)
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Freut mich zu lesen, dass Ihr Euch anscheinend gut versteht :thumbsup:

    Ich habe kurz die beiden Druckschalter, die Luftfalle bzw. Luftkammer und die zugehörigen Schläuche inspiziert und so gut wie möglich getestet.
    Optisch sieht alles einwandfrei aus. Ich finde keine Löcher bzw. Risse.
    Ich habe die dünnen Schläuche an den Druckschaltern entfernt und durchgepustet. Die Schläuche sind frei.
    Ich habe in beide Druckschalter vorsichtig hineingepustet. Bei dem weissen höre ich ganz deutlich, wie er 2 Mal "schaltet" bzw. klackt - ein sowie auch aus. Der schwarze Druckschalter hat anscheinen nur eine Membran, die auf Unterdruck reagiert. Ich merke, dass sich die Membran in beide Richtungen bewegt und am Ende "abdichtet". Hörbar schalten tut der schwarze Druckschalter nicht.
    Nachdem ich alle Schläuche und Kabel wieder angeschlossen hatte, habe ich die Trommel manuell mit Wasser befüllt. Nach ca. 4 -5 Litern Wasser höre ich den weissen Druckschalter deutlich 2 Mal "schalten" bzw. klacken. Den schwarzen Druckschalter höre ich nie klacken, auch nicht, wenn ich den weissen Druckschalter entferne und dessen Schlauch verschliesse. Das kann aber normal sein, denn, wie oben schon geschrieben, höre ich ihn auch manuell betätigt nicht klacken.

    Kann ich noch weitere Tests durchführen?
    Über weitere Vorschläge / Kommentare würde ich mich natürlich freuen.

    Ich habe schon das Gefühl, ich könne die Waschmaschine mit verschlossenen Augen zerlegen und wieder zusammen bauen 8) Wäre trotzdem wünschenswert, wenn ich das Projekt zeitnah abschliessen könnte. Meine Frau verliert bestimmt bald die Geduld mit mir ;(

    Grüße,
    Holger

  • Ich habe gerade bei Electrolux gelesen, dass der schwarze Druckschalter nur eine Überfüllung des Gerätes vermeiden soll:
    "Dieser analoge Druckschalter misst die Wassermenge, mit der das Gerät gefüllt ist, und fungiert als Sicherheitsvorrichtung, um eine Überfüllung zu vermeiden."
    Demzufolge wäre der weisse Druckschalter derjenige, der den Füllstand misst und damit das Schleudern mit voller Trommel verhindern müsste. Oder?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe noch weitere Tests durchgeführt, um die Dichtigkeit des Druckluftsystems (stromlose Maschine) zu prüfen.

    1. Bei leerer Trommel gemessen, sind die oberen beiden Kontakte (graue Kabel) des weissen Druckschalters offen, d.h. kein Durchgang.
    2. Ich habe manuell Wasser in die Trommel gefüllt. Bei ca. 3,5-4l Befüllung schaltet der weisse Druckschalter hörbar 2 Mal kurz hintereinander. Nun besteht Durchgang für die beiden oberen Kontakte des weissen Druckschalters.
      Ich habe die Waschmaschine mit dieser Befüllung ca. 15 Minuten stehen lassen und dabei immer mal wieder an der Trommel gewackelt. Der Status des Druckschalters veränderte sich nicht.
      Dann habe ich die Wassermenge in der Trommel auf ca. 9l erhöht und auch in diesem Zustand immer mal wieder an der Trommel gewackelt. Auch nach mehr als 30 Minuten keine Veränderung am Druckschalter. Erst nach Abpumpen des Wassers öffnet der weisse Druckschalter wieder.
    3. Gleicher Test wie 2., nur, dass ich sofort ca. 8l Wasser in die Trommel gefüllt habe. Auch hier lässt sich messtechnisch belegen, dass der Druckschalter geschaltet hat, denn die beiden oberen Kontakte haben nun Durchgang. In diesem Zustand habe ich die Maschine ca. 2h45m stehen lassen. Die beiden oberen Kontakte stehen immer noch auf Durchgang. Auch hier wieder, erst nach dem Abpumpen des Wassers öffnet der weisse Druckschalter wieder.
    Während obiger Tests war keine Ton zu vernehmen, der auf ein Entweichen der Luft hingedeutet hätte. Ich denke mal, diese Tests haben gezeigt, dass das Druckluftsystem dicht ist.
    Ein weiterer Waschgang "Feinwäsche" lief auch einwandfrei durch.

    Komisch ... ein intermittierendes Problem? Kann ich noch etwas testen?

    Danke und viele Grüße,
    Holger
  • homartens schrieb:

    "Dieser analoge Druckschalter misst die Wassermenge, mit der das Gerät gefüllt ist, und fungiert als Sicherheitsvorrichtung, um eine Überfüllung zu vermeiden."
    Steht doch deutlich da: er mach das eine, UND das andere... - und wenn Du mal hier und da gelesen hättest, wüsstest Du, dass analoge Druckschalter ein reinblasen überhaupt nicht mögen, denn die reagieren ja höchst empfindlich auf kleinste Luftsäulen-Veränderung.

    ICH würde diesen "schwarzen" ersetzen, und wenn man mal nach dessen Nummer 1320903030 googelt, bekommt man den auch zu einem erschwinglichen Preis um nen "Fuffi" rum...
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @Kees vielen Dank für das wieder Eröffnen des Threads.

    Es war doch die Elektronik der Waschmaschine. Ich weiss allerdings nicht, was zuerst defekt war, und welches Teil in Folge eines anderen kaputt gegangen ist.
    Hier 2 Bilder der Elektronik:



    Bei Electrolux gibt es kein Ersatzteil mehr und auch keinen Schaltplan . Im Web finde ich auch keine gebrauchte Elektronik. Leider kann ich die "abgebrannten" Bauteile nicht mehr erkennen, so dass ich diese auch nicht durch neue ersetzen kann.
    Eine neue Waschmaschine ist schon gekauft.
    Trotzdem die Frage hier im Forum: hat jemand noch eine Idee bzw. ein Ersatzteil bzw. einen Schaltplan ?

    Danke und Euch einen schönen Tag!
    Holger
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @techniker1
    Janko verkauft keine Platinen. Gar keine (probleem ivm. plicht om ze terug te accepteren, ook als ze kapot 'getest' zijn).

    @homartens
    Die Stellen mit abgebrannten Bauteilen sind nicht abgebrannt. Was dort im Moment zu sehen ist, ist nur Russ, angezogen von den hohen Spannungen rund dem Netzteil.

    Entferne den Russ mit einem Pinsel (evtl. nachher noch mit Alkohol) und schau was genau darunter für'n IC (TNY....?) sitzt und wie der grosse Widerstand aussieht. Ggf. könntest davon neue Fotos posten.

    Schaltpläne werden über dieses Forum nicht abgegeben weil urheberrechtlich geschützt. Würde sowieso nicht helfen denn es sind nur grobe Pläne verfügbar wie die Bekabelung läuft und die Verbraucher angeschlossen sind. Detailpläne der Platinen werden von den Herstellern nicht verschafft, auch nicht zu Kundendiensttechnikern.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Entschuldigt bitte die verspätete Antwort.
    Kees hatte recht. Ich konnte die Platine mit einem Pinsel von dem Ruß befreien. Sieht nun eigentlich alles okay aus. Eine schlechte Lötstelle kann ich selbst mit Lupe nicht entdecken.
    Wir haben nun zwar schon eine neue Waschmaschine am Laufen, jedoch möchte ich die gute alte Zanker am Leben erhalten, da wir damit Meerschweinchen Kuschel-Sachen waschen wollen ;)

    Den analogen (schwarzen) Druckwächter hatte ich übrigens gegen einen vom Händler als "getestet gut" gebrauchten ausgetauscht. Reine Kostenfrage.

    Bevor ich mich an den Austausch der Elkos mache - welche übrigens zumindest optisch einwandfrei aussehen - möchte ich noch eine genaue Beschreibung des Problems hier einstellen.

    Ich habe im Nebenraum gearbeitet, während die Waschmaschine im Buntwäsche 40°C Hauptprogramm lief.
    Ich konnte die typischen Bewegungen für Waschen, ein paar Mal Trommel links, ein paar Mal Trommel rechts, wieder Trommel links, und so weiter, hören. Dann, ohne Vorwarnung, beschleunigt der Motor plötzlich hoch. Versucht er zumindest, denn es ist ja noch Wasser in der Trommel, also wird der Beschleunigungsvorgang abgebrochen. Nach etwas Wartezeit (Stillstand) läuft der Motor wieder an und will wieder start beschleunigen. Nach 3 dieser Versuche habe ich das Programm dann abgebrochen.
    Zuerst durch Drücken der Start/Pause Taste, dann durch Aus-/Einschalten, dann durch Maschine stromlos machen. Das Resultat war immer das Gleiche. Sobald ich das Programm wieder gestartet habe, wollte der Motor sofort wieder stark beschleunigen.
    Deshalb bin ich diesmal auch von einem Elektronikproblem ausgegangen, denn das plötzliche Beschleunigen des Motors kam völlig unerwartet, mitten beim Waschen im Hauptprogramm. Hier macht für mich ein defekter Druckwächter keinen Sinn mehr, denn reguläres Schleudern stand hier nicht auf dem Programm.

    Der Prozessor der Steuerung ist ein Motorola EWM2000.
    Auf dem 8-beinigen IC neben dem weissen Stecker steht
    K131
    TOP209P
    17414B
    Scheint ein Schalter für low Power zu sein.
    Das Triac am Blech ist ein BTB16-700BW.
    Die rundliche, glaspassivierte Gleichrichterdiode neben der kleinen Spule (Invertertrafo?) ist eine BYV2xxx (den genauen Typ kann ich ohne Auslöten der Diode nicht erkennen).

    Hat noch jemand ein Idee / weitere Kommentare, bevor ich die Elkos tausche?

    Vielen Dank und ein schönes Wochenende!
    Holger

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo techniker1,
    vielen Dank, dass Du mir am Sonntag geantwortet hast.
    Die Tachospule habe ich durchgemessen. Die Wicklung des Tachogenerators hat bei beiden Motoren je ca. 174-175 Ohm.
    Laut Service Manual passt dies.
    Den kompletten Motor incl. Tachogenerator hatte ich ja bereits ausgetauscht.
    Ich denke, ich werde die Elektronik wieder einbauen, den letzen Fehlercode auslesen und die Diagnoseprogramme durchlaufen.
    Mal schauen, was dabei rauskommt.
    Ansonsten tausche ich mangels anderer Idee einfach mal den Triac der Motorsteuerung (BTB16-700BW) und die Elkos gleich mit.
    Schönen Rest-Sonntag.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)