Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Bosch S9H1B SGU53E02EU/35 - Umwälzpumpe läuft dauerhaft sobald Gerät angeschaltet ist

  • Geschirrspüler Bosch S9H1B SGU53E02EU/35 - Umwälzpumpe läuft dauerhaft sobald Gerät angeschaltet ist

    Hallo zusammen,

    Unser Bosch-Geschirrspüler "S9H1B SGU53E02EU/35) hat plötzlich ein Problem: Die Umwälzpumpe läuft sobald man das Gerät anschaltet und geht auch erst wieder aus, wenn man die Spülmaschine komplett ausschaltet.
    Ich habe das Gerät schon komplett aufgemacht und untersucht:

    Der Programmablauf läuft, soweit ich das erkennen kann, normal durch: Wassereinlass funktioniert, Druckdose schaltet, Wasserzulauf wird gestoppt, Heizung funktioniert, Abpumpen funktioniert. Einziges Problem ist die dauernd laufende Umwälzpumpe (von Beginn an), auch wenn der Programmablauf beendet ist (Lampe "End" leuchtet).

    Kann das außer einem Elektronikproblem auch noch etwas anderes sein?

    Viele Grüße

    Tobi


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das deutet mE. tatsächlich auf einem Elektronikproblem. Es gibt eigentlich keine andere Gründe als die Ansteuerung vom Prozessor aus warum die Umwälzpumpe ihre Spannung bekommt.

    Habe selber keine technische Unterlagen für dieses Modell. Kann also nicht sagen ob die Umwälzpumpe von einem Triac oder einem Relais angesteuert wird. Im Falle eines Triacs könnte der Triac durchlegiert sein, im Falle eines Relais könnten die Kontakten verklebt sein.

    Auch möglich aber weniger wahrscheinlich ist dass die Ansteuerung dieser Komponenten permanent 'eingeschaltet' ist. Das würde bedeuten dass ein Transistor auf der Platine defekt ist oder der Prozessor selbst.

    Könntest mal die Elektronik ausbauen und welche Fotos posten. Besser ist aber wenn du selber die Kabel von der Umwälzpumpe zurück folgest damit Du herausfinden kannst wo auf der Platine diese geschaltet wird.

    Angabe der Daten auf die Platine kann manchmal auch helfen, dann ist vielleicht eine Internet suche damit möglich.

    In welcher Richtung bist Du Ingenieur, etwas mit Elektro oder Elektronik?

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Hier die Bilder der Platine. Die Kabel der Umwälzpumpe landen am rechten großen Stecker mit 5 weißen Kabeln (Stecker markiert mit einer "2"). Wenn ich das richtig durchgemessen habe kommen von der Umwälzpumpe auf diesen Stecker 2 Kabel (die linken beiden von Stecker 2):



    Wenn ich das richtig sehe, müsste es sich also um das obere Relais handeln:



    Ich bin Maschinenbauingenieur. Habe zwar einen Master in "Mechatronik", aber Hardcore E-Technikfähigkeiten kann man leider nicht von mir erwarten :) Ich habe aber im Zweifel Zugriff auf alle mögliche Messtechnik und auch E-Techniker, die sich damit auskennen...

    Bilder
    • image20180317_105809144.jpg

      17,01 kB, 1.000×416, 12 mal angesehen
  • Könntest mal den Stecker der Umwälzpumpe abziehen und dann Ohmisch messen zwischen den Schaltkontakten der unterschiedlichen Relais. Welche Kontakte das sind, findest einfach indem Du googlest mit den Angaben auf den Relais, zB JS1F-5V-F. So bekommst Du die Datenblätter.

    Ich hätte eigentlich angeben wollen welche Kontakte es sind aber das geht nicht weil zu viele Leiterbahnen unter den Relais verschwinden. Kannst aber Relais für Relais überprÜfen: ein Relais wie JS1F-5V-F hat eine Ansicht von unten gesehen "PC board pattern (Copper-side view" wo der COM das gemeinschaftliche Kontakt ist, NO (Normally Open) ohne Spannung auf dem Relais unendlich messen sollte und NC ) Ohm geben sollte.

    Hat einer der NO-Kontakte dauernt Verbindung mit dem dazu gehörige Common, dann solltest Du den Übeltäter erwischt haben.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hi!
    Vielen Dank für die schnellen Antworten!
    Ich habe nun die Schaltkontakte durchgemessen (mit einem Uralt-Billigmultimeter, leider gerade nichts anderes zur Hand):



    Pins 1,2,3 gehören zu JS1F-5V; Pins 4,5 zu ALD105 (Datenblatt); Pins 6,7 zu ALD105; Pins 8,9 zu JS1a-5V
    Zwischen Pin 4 und 5 sollte eigentlich kein Kontakt sein, oder? Dann dürfte das der Übeltäter sein...
    Ich habe zwar diverse Leitung von der Umwälzpumpe zur Elektronik verfolgt, aber eigentlich sollten das die beiden zu Pin 1 und 3 laufenden sein... andererseits sind die Pins 2 und 5 auf der Platinenoberseite miteinander verbunden... ich blicke bei der Schaltung leider nicht wirklich durch...

    Viele Grüße
    Tobi

    Bilder
    • Pins.jpg

      23,45 kB, 720×509, 13 mal angesehen
  • So weit ich's finden kann wäre das Relais mit Pin 4 und 5 das Relais womit die Umwälzpumpe ein- und aus geschaltet wird. Das Umschaltrelais mit pins 1, 2 und 3 wäre das Relais dass dem Motor extra Kapazität beim Starten besorgt. Beim Starten funktioniert der Motor in Parallelbetrieb, nachher in Reihenbetrieb. So ungefähr...

    Wenn Pins 4 und 5 ständig verbunden sind dann hättest den Übeltäter tatsächlich gefunden. Und würde ich mich über der genauen Schaltung nicht den Kopf zerbrechen, sondern einfach das Relais ersetzen.

    Alternative für das Panasonic Relais könnten zB sein:
    - PCJ-105D3M-WG
    - AFE BJS-SS 105lm
    - HKE AC5N-S-DC5V
    (Alle bei Conrad gefunden)
    Achte bitte darauf dass es viele ziemlich ähnliche Relais gibt, dessen Printlayout (die Abstände zwischen den Pins) nicht richtig ist. laut datenblatt sollte das Relais einen Pin-Abstand in der Breite von 4,7 mm haben. Viel vorkommend ist ca 7,5 mm, also nicht brauchbar. Achte auch auf die Spulspannung von 5 V.

    Bitte die Layouts von den Datenblätter selbst vergleichen damit du sicher bist dass Du das richtige Relais bestellst. ;)

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Heute habe ich das Relais ausgetauscht: Nun läuft die Umwälzpumpe nur wenn sie soll!
    Weil die Elektronik eh schon ausgebaut war, habe ich auch gleich das Heizrelais ersetzt. Die Maschine ist vom Rückruf betroffen, von dem ich jetzt erst mitbekommen habe... Aber mit dem neuen Relais sollte das ja wieder einige Zeit funktionieren...

    Vielen Dank für die Hilfe nochmal!

  • Gut zu hören dass die Reparatur gelungen ist.

    Der Rückruf betrifft aber das Heizrelais. Das ist das mittlere grosse Relais.
    NAIS JS1S-5V

    Noch nicht so lange her habe ich darüber in ein anderes Thema was geschrieben:

    Kees schrieb:

    Lass mich mal raten: NAIS JS1-5V
    Kontakte:
    - NC und NO 125V 10A garantiert für 1.000.000 Schaltungen
    - NO 250V 10A garantiert für 50.000 Schaltungen.
    Lassen wir sagen dass das Relais 10 x schaltet bei jedem Waschcyclus, dass man 1 x pro Tag wäscht.
    Das sind dann ca 3600 Schaltungen pro Jahr, nach ca 13 Jahr kommt die kritische Grenze (natürlich abhängig vom Gebrauch).

    Also: kann 250 V schalten, aber weniger oft. Und dort liegt (vermutlich) der Grund der Rückrufaktion.
    Wenn Du das Heizrelais auch wechseln möchtest: es gibt Relais mit gleicher Bauform, die mehr Strom vertragen können. ZB. HRS4H-S-DC5V-C oder HJR-3FF-S-Z 5VDC oder BRD-SS-105L (bitte google benutzen). Bei der Rückruf wurde ein (grosseres) Relais irgendwie parallel geschaltet. Ob man das noch so tut oder nur ein Angebot für neues Gerät macht is mir nicht bekannt.

    Jedenfalls danke für die Rückmeldung! :thumbsup:
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)