Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Bosch BSH SMV65T20EU/25 - Wasserhahn Symbol und Klarspüler Symbol blinken

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Bosch BSH SMV65T20EU/25 - Wasserhahn Symbol und Klarspüler Symbol blinken

    Hallo zusammen,

    seit vorgestern hat mich meine Bosch SuperSilence Spuelmaschine verlassen :(

    Typ :
    SMV65T20EU/25 FD 9009



    Das Problem: Irgendwie muss es waehrend des Spuelvorgangs die Sicherung rausgehauen haben, im Spuelraum stand milchig dreckiges Wasser. Nachdem die Sicherung wieder eingeschaltet war, blinkten die beiden Symbole fuer Wasserhahn und Klarspueler regelmaessig,
    etwa 2x pro Sekunde :



    Ich finde keine Moeglichkeit, die Maschine irgendwie zu resetten.
    - die Reset Taste (Start 3 sec) reagiert ueberhaupt nicht
    - die ' Fehlercode Auslese Prozedur' (Auto und Eco druecken, dann einschalten, dann Auto und Eco wieder loslassen) funktioniert ebenfalls nicht. nach ein paar Sekunden faengt das Blinken wieder an
    - Reset vor dem Einschalten gedrueckt halten ==> keine Aenderung
    - 12h vom Netz trennen ==> selbes Verhalten

    Also habe ich die Maschine aufgemacht, das Wasser entfernt, den Sumpf ausgewischt, die beiden Kunststoff Einsaetze unter dem Filter entfernt und nach Fremdkoerpern gesucht ==> keine
    Das Fluegelrad dreht sich, die Oeffnungen sind, sogut man das sehen oder fuehlen kann, komplett frei.

    Da der Anfang der Misere eine herausgeflogene Sicherung war, dachte ich, die Steuerungsplatine koennte es gewesen sein. Also Tuer geoeffnet, und die Platine ausgebaut. ==> weder dunkle Stellen, Brandflecken, noch sonst irgendwelche Auffaelligkeiten.
    Die Bodenwanne ist ebenso brottrocken, der Schwimmer frei und liegt brav am Boden.
    Die Wassertasche sieht allerdings arg verschmutzt aus. Ebenso habe ich innen unter dem Wasserverteilerrohr und dem festgeschraubten Sieb jede Menge Schmodder entfernt. Die Sprueharme habe ich ebenso gereinigt.



    Ich denke, ich werde die Wassertasche auch noch abbauen und reinigen, allerdings weiss ich nicht, ob das beim Hauptproblem, dem nicht zu resettenden Blinkzustand, hilft.

    Frage: Wie kann man diesen Maschinentyp auf "0" setzen, wenn der 'reset' Taster nicht funktioniert ???

    Koennte es trotz des sauberen Sumpfes noch an einem Fremdkoerper, etwa tiefer in der Pumpe, liegen ? ich habe vor wenigen Tagen einen Zahnstocher Rest aus dem oberen Sprueharm entfernt .. der muss da ja auch irgendwie durchgekommen sein ... :(

    Ach ja, Zu und Ablaufschlaeuche ausserhalb der Maschine hab ich ebenso abgehabt und gereinigt .


    Vielen Dank schon mal !!!

    LG, Achim


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • emsbruder schrieb:

    Leistungsmodul defekt,sitzt unten rechts im Gerät ,da wo die Netzleitung reingeht.Evtl. Ist noch ein Anderes Bauteil beschädigt.
    Hallo emsbruder, das klingt nach ner plausiblen Ursache. Zwei Fragen dazu:
    1. Gibt es ein Manual, wo solche kryptischen Fehlercodes gelistet sind? Evtl. zum Download ?
    2. Wie komme ich da ran?
    Klar ist, Seitenverkleidung ab, und Netzstecker an der Maschine entfernen.
    Ich denke mal es müsste nach oben entnehmbar sein, aber da liegt schon dieser Tropfschutz darauf, dessen entriegeln ich auf der linken Seite schon nicht hinbekomme, gibt's da nen Trick ? Oder muss die Kunststoff Bodenplatte dafür ab ?



    Vielen Dank schonmal!
  • hab's hinbekommen. Links hat der deckel 2 verriegelungsnasen. Die hintere sieht man nicht wirklich, die ist nun etws lädiert..



    Das Modul ist nun raus, und ja, es sieht aus, als wäre hier der Ursprung des Sicherungsrausfliegens zu finden.
    Wenn ich jetzt das Kabel aus dem Stecker unter dem es offensichtlich gekokelt hat verfolge, geht die Leitung zu dem flachbandkabel, der beiden LEDs für die innenbeleuchtung ?!?
    Hmm, also bewusst habe ich die schon länger nicht mehr wahrgenommen.... vermutlich schon länger defekt. Aber können 2 LEDs so einen Schaden verursachen ?
    Augenscheinlich schon. Nach dem näheren anschauen, sieht eine davon so aus :



    Ich fürchte, ich werde sie abklemmen, hab ich sowieso nie gebraucht, und das Leistungsmidul ersetzen müssen..
    Wenn ich es denn finde :)



    Vielen dank schon mal, emsbruder !!!

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Leistungsmodul für Bosch Geschirrspüler EPG 60600,60603,60612... Zuordnung?

    Hallo zusammen,
    bezgl. der leistungsmodule für Bosch Geschirrspüler gibt es offensichtlich feine Unterschiede in den Bezeichnungen.
    Kann mir jemand sagen , ob man ein EPG60600 durch beispielsweise ein EPG60603 ersetzen kann? Was sind die Unterschiede? Gibt es ne Zuordnung, welches ich in welcher Maschine verwenden kann ?

    Vielen Dank im voraus! :thx:

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke, techniker1,

    Habe jetzt ein Leistungsmodul bekommen, mit exakt identischer Enr. Witzigerweise ist die Beschriftung auf dem Modul auch komplett identisch, selbst das Produktions Datum (01.09.10) ist identisch, nur die Uhrzeit nicht (12:22 mein verkokeltes,04:03 das neue)

    Wenn ich das nun einbaue, und das kabel zu den verbrannten kaputten LEDs ablasse, läuft die Maschine UNANGESCHALTET einmal durch sobald ich sie mit dem Netz verbinde. Also ohne irgendeine Anzeige auf den displays oder der restzeitanzeige. Auch die rote LED zum Boden bleibt aus, aber pumpe, Wasser durchlauf in der wassertasche und auch in den spülarmen ist ok. Und dann hört sie auf.

    Wenn ich nun den Anschalter drücke, höre ich ein relais knacken im leistungsmodul, und nach 5 Sekunden blinken wieder dieselben 2 Symbole (siehe Fotos oben).
    Beim zweiten anschalten knackt das Leistungsmodul 2mal, die pumpe tit als wolle sie anlaufen, und nach 5 Sekunden wieder das blinken. Beim nächsten mal Anschalten wieder nur ein knack... und so fort.

    Bleiben die Fragen von weiter oben offen.
    Fragen dazu:
    Gibt es ein Manual, wo solche kryptischen Fehlercodes gelistet sind? Evtl. zum Download ?
    und
    Wie kann man diesen Maschinentyp auf "0" setzen, wenn der 'reset' Taster nicht funktioniert ???

    Auf der Platine gibt es einen ungenutzte steckverbindung mit MTO (oben), bzw.MBO (unten) Beschriftung. Muss man da evtl. nen Techniker rufen der die Platine mit einem externen tool resettet ?

    Bin für jeden Tipp dankbar!

    LG achimr

  • Geschirrspüler Bosch BSH SMV65T20EU/25 - Fehlercodes und LED Fehlercodes?

    Hallo zusammen,
    erstmal vielen Dank für die Hilfe bei der Fehlerfindung meines o.g. Geschirrspüler. Ihr seid grossartig.

    Nach Einbau eines gebrauchten Leistungsmoduls identischen Typs ist allerdings irgendwie der Fehlerspeicher noch nicht gelöscht. Das heisst, die Maschine läuft beim Anschalten nicht los, 'hustet' ein oder zweimal kurz, und blinkt dann mit dem Klarspül Symbol und dem Wasserhahn Symbol. Mehr geht nicht, auch kein reset mit lange (>10 Sekunden) Start halten.

    Frage:
    1. Wie kann man die Elektronik aus dem Fehlermodus auf Grundstellung setzen?

    2. Gibt es ein Manual, das die durch Blinken angezeigten Fehler beschreibt?

    Viel dank im voraus

  • Habe das neue Thema zum existierenden Thema verschoben.
    Es betrifft ja das gleiche Problem am gleichen Gerät.

    Bitte erstelle kein neues Thema dafür.

    Zum Problem habe ich selber keine Antwort.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Vielen Dank, Emsbruder,

    kannte den link "Fehlermeldungen" noch nicht. Leider konnte ich mein Symptom da aber auch nicht finden :(
    Der 'Defekt' war ja, aufgrund des verkokelten Teils der Platine und dem daran angeschlossenen Flachbandkabel zu der
    ebenfalls weggekokelten LEDs fuer die blaue Innenbeleuchtung eindeutig zu identifizieren.
    Das Entfernen dieses Steckers von der Platine hat aber das Verhalten nicht veraendert.
    Das 'gebrauchte' , aber augenscheinlich nicht defekte Leistungsmodul zeigt aber genau das gleiche Blinkverhalten, wie es das defekte tat. Nur, nach dem ersten Einstecken lief die Maschine genau einmal durch, OHNE, dass der 'Start' oder 'An/Aus' Taster gedrueckt wurden. Und das auch ohne irgendeine Anzeige. Weder Restlaufzeit, noch die rote LED fuer 'on', die nach unten leuchtet, waren an. Daraus schliesse ich aber, dass die Maschine grundsaetzlich in Ordnung ist, denn sowohl Zulauf, als auch Abpumpen, als auch verschiedene Schritte waehrend des Laufs wurden angesteuert.
    Nach diesem einzigen Durchlauf stand die Maschine abgepumpt und ohne irgendein 'leuchtendes' Anzeichen da.
    Nur nach dem 'An/Aus' Taster druecken, zeigt sie die oben beschriebene Blinksequenz.

    Frage: hab ich diese Blinksequenz in den Fehlermeldungen einfach nur uebersehen ?
    Wenn du 'defekt bzw. Nicht korrekt programmierte Elektronik' schreibst, heißt das, dass ein Kundendienst mit einem, wie auch immer gearteten Programmiergeraet diese Programmierung korrigieren kann ?

    Vielen Dank

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)