Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Siemens Siwamat C12 WM50400/12- Trommel dreht nur beim Schleudern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Siemens Siwamat C12 WM50400/12- Trommel dreht nur beim Schleudern

    Hallo Forumsmitglieder,

    leider musste ich mich heute bei Euch registrieren. "Leider" nicht weil ihr so garstig seid sondern weil ich Hilfe bei meiner Waschmaschine brauche. ;)
    Zugleich bitte ich um Entschuldigung falls ich irgendwas mit meinem Initialpost falsch mache - kurzer Hinweis genügt dass ich das ändere und in Zukunft beachte. Danke!


    Angaben zum Gerät:
    Siemens Siwamat C12
    E-Nr: WM 50400 / 12
    FD-Nr.: 7803 02973

    Vorgeschichte
    Die Maschine arbeitete nicht mehr korrekt ohne dass ich einen Fehler angeben könnte. Mal waren nicht aufgelöste Waschmittelreste übrig, mal war die Wäsche noch warm (offenbar nicht richtig gespült), mal war die Wäsche klatschnass (wohl nicht geschleudert). So ein Verhalten zeigte sie vor 8 Jahren schon einmal, damals half Reinigung der Zulaufkanäle und des Schlauchs zum Druckmesser. Also habe ich die Aktion diesmal wieder durchgeführt, allerdings gründlicher: ich habe Front und Heckblech entfernt und dann alle Rohre und Schläuche abmontiert und gereinigt. Nach dem Zusammenbau zeigt sich nun der folgende Fehler.

    Fehlerbild
    Die Trommel wird nicht angesteuert außer beim Schleudern. Klingt doof, ist aber so. Soll heißen wenn ich den Programmwähler manuell in bestimmte Positionen fahre dann wird der Wasserzu- und ablauf korrekt gesteuert. Die Trommel dreht sich aber nicht. Es gibt keine mechanisch üblen Geräusche, Durchdrehen der Trommel von Hand funktioniert, Keilrippenriemen ist ok. Ich habe dann mal versuchsweise auf Schleudern gestellt - da wird der Motor korrekt angesteuert.

    Fragen
    Ich habe gerade die Steuerplatine ausgebaut. Wenn ich mir die so ansehe dann fallen 2 Relais (K5 und K8) auf sowie ein Triac BTB16 im TO-220-Gehäuse (TY5). Diese Teile scheinen die Leistungsansteuerung zu sein und hier vermute ich auch den Fehler. Seht ihr das auch so?

    Kann mir jemand die Schaltung zur Motorsteuerung erläutern?
    Irgendwie muss ja die Ansteuerung des "normalen" Motorbetriebs von der des Schleuderns differieren. Geschieht das evtl. über 2 Motorwicklungen, eine für normale und eine für Schleudergeschwingkeit?
    Was machen die Relais, was macht das TRIAC?
    Und wo wir schon dabei sind - wie geschieht die Richtungsumkehr?


    Wie gesagt, ich bin für sachdienliche Hinweise sehr dankbar!

    Grüße,
    Jens

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das 'Warum' scheint mir nicht wirklich wichtig. Viele Motorproblemen haben mit Motorkohlen zu tun. Das überprüfen der Motorkohlen ist relativ einfach, also warum nicht? Damit schliesst man das dann evtl. etwas aus. Überprüfe dann auch direkt ob der Tacho und dessen Magnet noch richtig dran sitzt.

    Fingerklemmer schrieb:

    Kann mir jemand die Schaltung zur Motorsteuerung erläutern?
    Das geht mir wirklich zu weit. Wenn Du genau wissen möchtest wie eine Motorsteuerung funktioniert, dann benutze bitte google / Wiki.

    Zur Funktion des Relais für Umkehr könntest mal diese Patentbeschreibung EP1775366 (Figur 2) anschauen. Es geht hierbei nur um die Motorschaltung, die Elemente 31 und 32 gehören nicht dazu (solltest einfach wegdenken).

    Habe selber keine Schaltpläne dieses Modelles, fand aber ein Schaltplan eines Gerätes mit gleicher Leistungsplatine. Die zwei Relais schalten so wie im oberen Link beschrieben (Relais 23.1 und 23.2).

    In manche Waschmaschinen wird noch ein drittes Relais benutzt (so wie auch beschrieben, Relais 24), womit die Statorwicklung umgeschaltet wird beim Schleuderprgramm. So weit ich aber finden kann gibt es sowas nicht in diesem Gerät.

    Der ganze Umweg über ein (öffentliches) Patent habe ich hier gemacht, weil es mir nicht gestattet ist (Teile von) Schaltpläne zu veröffentlichen. Bitte poste auch keine Kopien aus diesem Patent hier im Forum.

    Laut Daten betrifft es hier aber eine Waschmaschine mit elektromechanischem Programmschaltwerk. Es ist durchaus denkbar dass das Kontakt für normal drehen nicht mehr richtig schliesst und das für Schleudern noch gut funktioniert.

    Der Triac hat also vermutlich nichts mit dem Problem zu tun.

    15.05.2018 bis 07.06.2018 bin ich nicht verfügbar (oder nur sehr eingeschränkt).
    Anfragen für Bedienungsanleitungen werden von mir nachher abgewickelt.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Wow, danke Dir für die Hinweise. Das Vorgehen, auf die Patent-DB zu verweisen, ist echt klasse, das muss ich mir merken!

    Ich habe gerade mal die Kohlen angesehen - 17 und 18 mm lang. Sicher nicht toll, aber da der Motor im Schleudergang dreht fürchte ich nach diesen Ausführungen:

    Kees schrieb:



    Laut Daten betrifft es hier aber eine Waschmaschine mit elektromechanischem Programmschaltwerk. Es ist durchaus denkbar dass das Kontakt für normal drehen nicht mehr richtig schliesst und das für Schleudern noch gut funktioniert.

    dass genau das zutrifft. Die Relais selber sind jedenfalls in Ordnung, der TRIAC hat zumindest keinen Kurzschluss (und war ja eh von Kees ausgeschlossen worden) und es ist leider definitiv so dass die Ablaufsteuerung mit einem elektromech. Schaltwerk geschieht.

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

  • Fingerklemmer schrieb:

    die Kohlen angesehen - 17 und 18 mm lang. Sicher nicht toll,
    das ist mal sehr kurz vor knapp, und die restlichen 25mm, also immerhin zwei Teelöffel voll Kohlenstaub, schwirren/liegen in Motor und Maschine... - und könnte z.b. irgendwelche Masseschlüsse verursachen ect. pp.

    ich würde die Kohlen erneuern und dabei den Motor gründlich mit Druckluft ausblasen und den Rotor säubern mit Küchenschwamm grüne Seite usw. - eben wie immer hier empfohlen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Jens

    Post die Zeit in Sek., wie lange De WA nachdem Start Wasser zieht.
    Wird das Wasser in der Hauptwäsche nach ca. 20 Min. warm?

    Beruf - Tastaturquäler
    Deswegen läuft die WA nicht, sie nimmt dir das sehr übel und verweigert ihren Dienst. :aufreg:

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Erstmal das Wichtigste: Danke für Eure Beiträge!

    Ich habe erstmal neue Kohlen bestellt. Sobald die eintreffen werde ich einen erneuten Versuch starten.


    Schiffhexler schrieb:

    Post die Zeit in Sek., wie lange De WA nachdem Start Wasser zieht.

    Wird das Wasser in der Hauptwäsche nach ca. 20 Min. warm?
    Momentan ist die Maschine einigermaßen zerfleddert, so dass ich keine Versuche starten kann. Ic h habe beim Probelauf zwar nicht gemessen wie lange die Maschine Wasser zieht, ich kann aber definitiv sagen dass daas Wasser höher stand als sonst beim Kochwäscheprogramm.
    Auch die Heizung habe ich leider nicht überprüft. Ich habe in einer Mischung aus Frust und Panik eher versucht, fehlende Funktionen einzugrenzen. Denn normal drehte sich die Trommel schon beim Wassereinlass bei Programmstart mal kurz - das war diesmal nicht der Fall.


    techniker1 schrieb:

    kontroliere auf steurplatinne realis k5 und k6> bei zweifel tauschen , kosten nicht die welt 8)
    Werde ich tun!


    Ich berichte sobald ich wieder mit der Maschine arbeiten kann. Wegen der Feier-/Brückentage dauert das sicherlich bis Anfang nächster Woche.

    Nochmals vielen Dank Euch allen,

    Jens

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Jens

    Nicht am Druckwächter (DW) rumschrauben, dann ist der Platt.
    Da der Wasserstand erhöht ist, mach folgendes.
    Demontiere den Schlauch vom DW und unten Die Luftfalle (Plastegehäuse) wo der dünne Luftschlauch
    drauf geht, beides reinigen. In der Luftfalle stopfe ich immer eine kleine Schraube rein und schüttele
    sie mit Wasser, da bekommt man am besten das Zeug raus. In den Schlauch an einem Ende
    einen passenden Kreuzschlitzdreher rein, den Schlauch in eine Wasserschüssel stecken und im anderen
    Ende reinblasen, ob es blubbert. Also, wie ein Fahrradschlauch überprüfen.
    Lass, vorm Testlauf, das Wasser total aus dem Sieb ablaufen, sonst stimmt der Druck nicht.

    Gruß vom Schiffhexler

    :P

    PS: In der Ruhe liegt die Kraft und in der Ausdauer die Geschicklichkeit

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Zum erhöhten Wasserstand noch ein Nachtrag:
    Ob die Wassermenge wirklich erhöht war weiss ich nicht denn ich habe wie gesagt nicht auf die Zeit geschaut in der die Maschine Wasser zieht - weder als die Maschine intakt war noch jetzt. Der Pegel war zwar höher als normal, aber normal dreht die Maschine wie gesagt auch schon während Wasser einläuft wodurch die Wäsche ja Wasser aufnimmt. Wenn das Drehen nun unterbleibt saugt sich die Wäsche ja nicht ruck-zuck voll Wasser, insofern bin ich mir nicht wirklich sicher ob der erhöhte Pegel auch wirklich eine erhöhte Wassermenge bedeutet.

    Den Drucksensor selbst habe ich nicht (ver-)kalibriert da ich keine Lust habe den neu zu kalibrieren. Dazu fehlen mir nämlich schlicht die Soll-Daten und die Anschlussbelegung des Sensors. Den Anschussschlauch habe ich mit Pressluft von der Sensorseite zur Trommel hin durchgeblasen, das wirkte sehr frei.

    Jetzt hoffe ich erstmal dass Samstag der Brief mit den Kohlen kommt damit ich an der Stelle weitermachen kann.


    Kees schrieb:

    Überprüfe dann auch direkt ob der Tacho und dessen Magnet noch richtig dran sitzt.

    Das hatte ich fast schon wieder vergessen - gut dass ich mir gerade eine Checkliste mit allen ToDos mache...

    Wie sieht denn der Tacho hier aus, wie finde ich den? Ich habe so gut es geht in den Motor geschaut und das einzige, was ich dort finde was für mein ungeübtes Auge in die Richtung geht, ist ein seitlich angeordneter 3-poliger Abgang - was da genau dran montiert ist sehe ich allerdings nicht. Ich schaue von hinten auf den Abgang, kann daher die Polzahl sehen aber nicht was auf der abgewandten Seite ist.
    Ist der Tacho ein Hall-Geber, Induktiv-Geber etc?
    Ach ja, einen irgendwo am Rotor angebrachten Magneten sehe ich auch nicht.

    Nochmals danke und einen schönen Vatertag!

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

  • Post 1: Ich habe dann mal versuchsweise auf Schleudern gestellt - da wird der Motor korrekt angesteuert.
    Post 5: die Kohlen angesehen - 17 und 18 mm lang
    Post 9: Denn normal drehte sich die Trommel schon beim Wassereinlass bei Programmstart mal kurz

    Top 1: Dann ist der Motor in Ordnung, ein Kohlenfehler stellt sich zuerst beim Schleuder ein.
    Top 2: Die Länge reich vorläufig noch → ausreichend ½ Jahr
    Top 3: Stimmt nicht – der Motor läuft erst, wenn der DW den Wasserstand erreicht hat, dann wird
    der Zulauf gestoppt, anschließen dreht sich die Trommel, Wasser wird von der Wäsche aufgesaugt,
    DW schaltet wieder zurück auf Wasser ziehen, kurzeitig stoppt die Trommel bis der Sollwasserstand
    wieder erreicht ist. Anschließend wird die Heizung verzögert beigeschaltet.
    Das kann sich nach Wäschemenge wiederholen

    Der Tachogenerator ist auch in Ordnung, sonst würde der Motor nu reinmal kurz hochjagen
    und die Elektronik schaltet den Triac ab. Hoffentlich habe ich alle Klarheiten damit beseitigt

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Hallo Schiffhexler,

    zu Top 3 hast Du natürlich Recht, ich hatte das nicht derart detailliert aufgeschlüsselt. Meine Aussage war also eher "Trommel lief voll ohne dass sich zwischenzeitlich der Motor bewegt hätte, dann geschah erstmal nichts mehr".

    Was würde eigentlich passieren wenn im Drucksensor die Membrane defekt ist und der kein Signal mehr gibt? Läuft die Maschine dann bis obenhin voll (und womöglich über) oder greift da noch eine Zeitbegrenzung?

    Aufgrund Deiner Aussagen rückt dann leider meine obige Mutmaßung noch mehr in den Fokus dass es am Schaltwerk liegt. Kann mir jemand sagen welche Kontakte des Schaltwerks bzw. welche Pins dessselben ich wie auf korrekte Schaltung des Motors überprüfen könnte? Mit Ohmmeter bzw. Durchgangsprüfer an dem/den Schaltkontakt(en) könnte ich ja dann zumindest mal herausfinden ob die Ansteuerung seitens des Schaltwerks funktioniert.

    Grüße,
    Jens

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Bist du meine Post 11 durchgegangen? Die meisten neueren Geräte haben eine Zeitbegrenzung
    beim Wasserziehen. Du kannst ja erst das Schaltwerk, oder den DW erneuern, wenn das nicht klappt,
    mach an den einfachen Sachen weiter.
    Da möchte ich dich nicht an Vermutungen und deine Meinungen aufhaltet.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Die von Dir in 11. genannte Prüfung habe ich noch nicht vorgenommen - heute und auch morgen war familiär blockiert, da komme ich frühestens Samstag zu. Ich werde berichten.

    Bitte versteh' mich nicht falsch, die Sache mit dem Schaltwerk macht mir einfach Angst da dass für mich wohl der GAU wäre. Elektronisch bin ich besser als elektrisch, elektrisch bin ich besser als mechanisch. Und klar werde ich vorher die "einfachen" Dinge erledigen. Allein schon deshalb, weil mir Kenntnisse und Unterlagen fehlen um den Fehler messtechnisch systematisch einzukreisen.

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

  • So, kleines Update.

    Die Kohlen sind heute angekommen, habe ich also verbaut und Motor wieder installiert.

    Dann habe ich die in 11. vom Schiffhexler genannten Arbeiten ausgeführt. Luftfalle war erstaunlich sauber, die wenigen Anhaftungen ließen sich schnell lösen.
    Schlauch von der Luftfalle zum Drucksensor habe ich nochmals durchgeblasen und zudem den Test auf Dichtigkeit durchgeführt, hier war alles in Ordnung.

    Ich habe die Maschine dann zusammengebaut und einen Testlauf durchgeführt - alles ist unverändert. Ich habe nun aber mal die Finger vom Programmwähler gelassen um mal einen von mir gänzlich unbeeinflussten Zyklus durchlaufen zu lassen. Das Programm war "Kochwäsche":

    1. Maschine zieht nach wie vor Wasser. Wasserstand ist höher als sonst, Trommel dreht nicht.
    2. Maschine bleibt dann ca. 2 Minuten so stehen, nichts tut sich.
    3. Dann bewegt sich der Progranmmwähler innerhalb ca. 1 Minute bis auf Schleudern. Dabei passiert auf seinem Weg nichts, es wird nicht abgepumpt, kein Wasserzulauf, keine Trommelbewegung.
    4. Beim Erreichen des Punkts "Schleudern" wird abgepumpt aber NICHT geschleudert.
    5. Danach ist Programmende.

    Mir scheint als ob die Maschine quasi im Notlauf ist, also detektiert dass etwas nicht stimmt und damit zügig durch die Programmpunkte fährt, diese aber nicht ausführt bis auf den letzten Punkt wo die Maschine entleert wird.

    Zum Drucksensor:
    Ich habe mir mal den Spaß gegönnt und den Drucksensor grob getestet.
    Unterdruck hält er, also sollte die Membrane dicht sein.
    Beim Überdruckaufbau durch Reinpusten vernehme ich einen Klick - aber nur einen. Ich hätte hier mehr erwartet da nach meiner Beobachtung über die letzten Jahre der Wasserstand variiert. Ich dachte dafür seien verschiedene Stufen im Drucksensor verantwortlich. Zudem gehen ja mehrere Kabel (aus dem Kopf 3 rote dicke und 4 dünne orangefarbene) zum Drucksensor. Wenn der nur eine Schaltstufe hat, warum dann so viele Kabel? Kann mir hier jemand Aufklärung geben?

    Fazit
    Die Maschine läuft immer noch nicht und zeigt unveränderte Fehlersymptome. Da bis zur Reinigung der Rohre/Schläuche der Motor noch angesteuert wurde frage ich mich, was ich beim Zerlegen/Reinigen/Zusammenbau falsch gemacht haben könnte. Klar, kann Zufall sein dass seit meiner Reinigung der Motor nicht mehr angesteuert wird, aber so recht glaube ich da nicht dran.

    Für weitere Vorschläge bzgl. Fehlersuche bin ich dankbar.

    Tante Edit sagt:
    Wenn ich mir mal ins Gedächtnis rufe wie der Start des Programms ablaufen sollte (Zulauf öffnen, Zulauf bei best. Pegel schließen, Reversieren, bei gesunkenem Pegel wieder öffnen etc.) dann wechselt mein Bauchgefühl gerade vom Programmschaltwerk zum Drucksensor bzw. dessen Signalauswertung. Wenn der nicht sagt "genug Wasser drin" dann würde das doch zu meinem vorab genannten fehlerhaften Ablauf passen, oder? Kann mir also jemand sagen wie ich die korrekte Funktion des Drucksensors testen kann (z.B. bei welchem Druck welche Kontakte öffnen/schließen müssen)?


    Gruß,
    Jens

    "Besser schweigen und als Narr scheinen, als sprechen und jeden Zweifel beseitigen." (Abraham Lincoln)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fingerklemmer ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Jens

    Der DW ist ein mechanischer, kein analoger, da macht das reinpusten nichts, deswegen keine Panik.
    Nehme einen größeren Schraubendreher und klopf mit dem Heft damit auf den DW. Anschließen wieder reinblasen,
    ob dann mehr Klickgeräusche sind. Wenn das zutrifft, direkt erneuern.

    Bei dem analogen DW gehen nur 3 dünne Strippen drauf, der schaltet über Frequenzen – Elektronisch
    und ist deswegen sehr empfindlich.

    Tante Edit → hat Recht
    Dann hat im DW der Sicherheitskontakt (Überlauf) angesprochen, dann pumpt der Kasten nur ab.
    Das kommt seltener vor.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)