Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Miele W5200 / EPL165SW / TNY278GN defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Miele W5200 / EPL165SW / TNY278GN defekt

    Moin allerseits,

    ich habe hier das wohl übliche Ableben eines TNY-Schaltreglers vor mir, der IC-Deckel ist abgeplatzt, etwa wie hier.
    Leider weiß ich damit nicht zuverlässig, welchen Typ ich hier genau vor mir habe, denn der Deckel mit Beschriftung ist ja futsch.

    Im oben verlinkten Thread für eine W5100 klingt es so, dass auf der Platine EPL165SW ein TNY278GN sitzt. Ist das richtig und auf die W5200 übertragbar?

    Danke vorab!


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • B3SS3RW1SS3R schrieb:

    Hi,
    selbst wenn du das Bauteil bekommst, bezweifel ich, dass du es einlöten kannst.
    Die Elektronik ist 2schichtig, also von oben und unten bestückt
    Meine Frage war ja eigentlich eine ganz andere, insofern hoffe ich noch auf jemand, der etwas gesichertes zu den Typen sagen kann.

    Deine Einwände scheinen erstmal naheliegend. Wenn du aber mal googelst, ist dein Gedanke schnell beantwortet, ob man das IC bekommt. Zweilagige Platinen machen meiner Meinung nach keinen Unterschied, wichtiger ist, ob die Bauteile SMD oder durchkontaktiert montiert sind. Ersteres ist hier der Fall, das Auslöten kann also einfacher und zerstörungsfreier geschehen, zumal das Teil für SMD vergleichsweise groß ist.
    Mich würde interessieren, ob deine Einwände einen konkreten praktischen Hintergrund haben und ob du mit der Arbeit mit elektronischen Bauteilen vertraut bist. Beides wäre für mich Voraussetzung, um darüber weiter nachzudenken.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • FrickelFranz schrieb:

    Mich würde interessieren, ob deine Einwände einen konkreten praktischen Hintergrund haben und ob du mit der Arbeit mit elektronischen Bauteilen vertraut bist. Beides wäre für mich Voraussetzung, um darüber weiter nachzudenken.
    Natürlich haben sie einen praktischen Hintergrund und ja ich bin damit vertraut.
    Nur halte ich persönlich nix von Basteleien auf Elektroniken- dafür ist mir meine Zeit zu schade
  • Gut, dann haben wir ja den wesentlichen Punkt geklärt. Du tauschst halt die Platine für 285€ aus, ich möchte sie fachgerecht reparieren, so wie es andere zuvor erfolgreich getan haben (ein fachgerecht repariertes elektronisches Gerät ist für mich keine "Bastelei").

    • Insofern würde ich dann gern zu meinem obigen Anliegen zurückkommen.
  • FrickelFranz schrieb:

    ... ich möchte sie fachgerecht reparieren, so wie es andere zuvor erfolgreich getan haben (ein fachgerecht repariertes elektronisches Gerät ist für mich keine "Bastelei")...
    wie soll das denn ausschauen, wenn du noch nicht mal weißt welches Bauteil es ist und warum es defekt ist?
    Wir wissen ja noch nicht mal welche Maschine du genau hast.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Lies dir doch bitte den von mir verlinkten Thread durch, sowie weitere in diesem Forum zum Thema TNY, dann bist du im Bild. Auch ein Blick auf den Titel dieses Threads kann nicht schaden, bevor du fehlende Informationen bemängelst.

    Danke, dass du dich meinem Anliegen auf deine Weise gewidmet hast. Ich weiß recht genau was ich möchte und habe meine Frage bewusst so gestellt. Wenn du sie nicht beantworten kannst, wäre jetzt der Zeitpunkt, mal durchzuatmen und andere machen zu lassen.

  • Ja, das kann sehr gut sein dass es das gleiche Bauteil ist. Die W5100 und W5200 haben die identische Leistungselektronik verbaut.
    Wenn das Privat repariert wird kann das eine lohnende Sache sein. Das Teil sollte ja für unter 1€ zu bekommen sein.
    Anhand des Datenblattes kann man sich ja die restliche externe Beschaltung ausgucken und dort direkt mitprüfen bevor man die
    Elektronik wieder einbaut.
    Dass die Platine 2 Layer hat sehe ich überhaupt nicht als Problem an, wer das als Elektrofachkraft nicht hinbekommt sollte umschulen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • der tny hat an einer seite ein 100 ohm widerstand in serie mit einer spule drauf, der wird bestimmt auch hinuber sein. die elko's hinten den tny solltest du kontrolieren auf deren kapazitat, der strom wird damit begrenst im tny.
    wenn der hut abgesprungen ist musste da schon mehr hinuber sein.
    habe gerade keine platinne hier , kannst aber ein bild hier hochladen.
    wir tauschen hier regelmassig elektrik teile auf platinnen , wenn mann die schaltungen durchschaut sind viele reparaturen auch sachgemass durch zu fuhren.
    ist aber nicht jeder techniker sein "ding" , oft ist dass eine reparatur die in einer werkstatt gemacht wird, mit allen transport usw probleme. fur werktechniker ist dies schon keine option, die sollen nur austauschen und viele kunden besuchen. wenn die reparatur sowieso unter garantie durchgefuhrt wird was soll der dan noch rumsuchen?
    dies ist schon verstandlich aus sicht der effizient, leider auch eine verarmung unserer technischen wissen.
    zuruck zu dein problem, der tny als smd ist schon einfach raus zu bekommen. die methode von beinchen durchtrennen ist die eine, wass auch gut funktioniert ist der deckel von ic mit einen dremel zerlegen, durch die hitze von dremel werden die beinchen los gelotet. wen ich mahl zeit habe lade ich da ein video hoch. vie erfolg

  • Dank euch für eure Zuversicht!
    Ich hab jetzt mal einige weitere Bauteile durchgemessen.

    Zusätzlich zum zerplatzten TNY finde ich noch den defekten 120Ohm/4W Widerstand (ist offen), wie bereits hier beschrieben. Das war einfach.

    Die beiden Dioden in Reihe danach sind in Ordnung, diejenige parallel zum 47µ Elko hat allerdings einen Kurzen und ist ebenfalls defekt.
    Beschriftet ist sie mit RK 08, das Herstellerlogo mit vierblättriger Blume sagt mir leider nix. Von der Type sind auf der Platine einige verbaut, dummerweise finde ich aber über Suchmaschinen keine Diode mit der Typenbezeichnung "RK 08". Könnte vielleicht eine Suppresor/Schottkydiode sein, oder ein Wald-und-Wiesen-Exemplar. Mir würde nur einfallen, sie durch eine überdimensionierte Schottkydiode zu ersetzen.
    Weiß jemand Rat?

    Ansonsten hab ich noch nichts weiteres gefunden. Der gekühlte Gleichrichter und die Diode im TO220 scheint in Ordnung, den Dreibeiner im TO220 hab ich nicht nachgeschlagen, ist aber auch unverdächtig. Die restlichen Elkos sind in Ordnung, die kleinen Transistoren / Dioden und Kondensatoren in der Nähe des TNY auch.

  • FrickelFranz schrieb:

    Leider weiß ich damit nicht zuverlässig, welchen Typ ich hier genau vor mir habe, denn der Deckel mit Beschriftung ist ja futsch.
    Die W5200 wurde je nach Seriennummer mit unterschiedlichen Elektroniken gebaut (EPL160 & EPL165). Wenn in Deinem Fall eine EPL165 eingebaut ist, dann ist dort sicher (!) Der Schaltregler ein TNY278GN. Zum Auslöten empfehle ich eine Heißluftstation!

    FrickelFranz schrieb:

    Zusätzlich zum zerplatzten TNY finde ich noch den defekten 120Ohm/4W Widerstand (ist offen)
    Klassiker! Trotzdem überprüfe mit einem geeignetem LCR-Meter die Qualität vom 47µF-Elko! Ggf. sollte dieser pauschal mit getauscht werden.

    Im Schaltplan der Maschine ist übrigens ein Fehler im Bereich der StandBy-Schaltung eingebaut! Wenn man versucht die Elektronik "trocken" auf diese Weise anzuschließen, kommt es zu einem Kurzschluss und die Steuerung raucht ab! Leider musste ich das in der Vergangenheit schmerzhaft erfahren: L und N ist vertauscht! Im Einschaltmoment bekommt die Steuerung über den Haupt-Taster nur einen kurzen Impuls und die Dauerphase bezieht sie von der "Zuleitung" für die Heizung bzw. das Heizrelais. Fazit: Am besten keine Trockenübung mit der Steuerung versuchen!

    Beste Grüße
    Janko Hack
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke nochmal für eure Tipps!
    Nach Austausch des TNY, Schottkydiode und Drahtwiderstand auf der Platine lässt sich die Maschine jetzt tatsächlich wieder starten. Ich würde mir und euch gern gratulieren... wären da nicht noch ein paar kleine Fehlfunktionen...

    In den ersten 3,4 Testläufen gab es recht früh einen "Fehler Wasserzulauf":
    Zunächst verhält sich die Maschine unauffällig: Display und Trommelbeleuchtung funktionieren.
    Dann starte ich einen Testlauf mit Baumwolle, 60°, 1600U.
    Wasser läuft korrekt ein bis der Wasserspiegel etwa 5cm über dem Rand der Türdichtung liegt. Sobald dieser Stand erreicht ist (Dauer 2min), stoppt der Zulauf, der "Fehler Wasserzulauf" wird angezeigt und die Ablaufpumpe pumpt alles wieder ab.

    Mittlerweile springt die Ablaufpumpe gar nicht mehr an und die Maschine merkt das nicht, auch beim Programm Schleudern, mit dem sie nach ein paar Sekunden ohne Abpumpen und ohne Schleudern zu "Ende" ist. Merkwürdig ist zudem, dass in manchen Schritten das Display eine Weile unbeleuchtet bleibt ("schwarz" wird).

    Könnten das Folgefehler einer noch nicht ganz korrekten Stromversorgung rund um den TNY sein? Ich habe ja beispielsweise den Elko 47µ/400V wegen seiner korrekter Kapazität bisher nicht ausgetauscht.
    Ich meine mal gelesen zu haben, dass der TNY hier 12V erzeugt, was ja durchaus Auswirkungen auf Kontrollschalter oder Relais haben könnte.
    Mir liegt leider kein Schaltplan der EPL165SW vor, nur ein allgemeiner vom TNY274-280. Hat jemand eine Vorstellung, welche Spannungen hier konkret an bestimmten Prüfpunkten anliegen sollten?

  • Janko Hack schrieb:

    niveausensor-Schlauch vergessen zu stecken?
    Stimmt. Vielen Dank!
    (Echt ärgerlich, wenn jemand anders ein Teil ausbaut und man selbst hat es nie zuvor angeschlossen gesehen.)

    Nun klappt es auch mit dem Wasserstand, die Trommel dreht sich korrekt, aber die Ablaufpumpe bleibt trotzdem dauerhaft stumm.
    Beim Abbruch des Programms erfolgt kein Abpumpen. Beim Schleuderprogramm dreht sich lediglich die Trommel mit Wasser, ohne Abpumpen oder Schleudern und die Zeitanzeige verändert sich folglich nicht. Beim Abbruch des Schleuderprogramms dann ein "Fehler Wasserablauf".
    Wie kann ich die Funktion der Ablaufpumpe überprüfen, fallen euch mögliche Gründe für den plötzlichen Stillstand ein?
    Gestern funktionierte sie nach Einbau der Platine ja noch und ansonsten kann ich momentan keine andere Fehlfunktion mehr erkennen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Janko Hack schrieb:

    fremdkörper in Pumpe? Wird sie denn angesteuert? Stecker nicht richtig gesteckt /gelöst?
    Die Pumpe lässt sich per Hand leicht drehen.
    Die Stecker scheinen alle fest auf der Platine zu sitzen und werden ja auch von der Halteschiene angepresst.
    Welcher Stecker bzw. welche Kontakte wären denn diejenigen für die Pumpe? Mir fehlen da jegliche Informationen über die Belegung.

    (Bin momentan nur sporadisch vor Ort, daher die verzögerten Antworten.)
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke soweit, nach Prüfung der Pumpe läuft sie jetzt wieder. Sie wird übrigens über die zwei dünnen roten Kabel angesteuert, die auf einem separaten Stecker liegen. Entweder sind die Steckkontakte ausgeleiert oder die Platine spinnt noch ein bisschen.

    Nun funktioniert alles bis auf ... das Schleudern, bei dem nach anfänglichem Drehen die Maschine wie stromlos wirkt, das Display dunkel wird und sie danach mit "Ende" aufhört, ohne einen Fehler zu zeigen. Würde zu einem Zusammenbrechen der Steuerspannung passen, womit die Steuerung kurzzeitig in einen undefinierten Zustand gerät.

    Gemessen habe ich noch nichts, weil ich die Schiene gerade nicht gelöst bekomme, die die Platine inklusive aller Stecker fixiert (ich hatte die bisher nicht selbst demontiert). Wie zieht man die ab, wenn man die 2 seitlichen Klicknasen aufbiegt? Nach oben, in Richtung der Stecker oder gibt es noch einen besonderen Trick? Ich stehe da vor einem Rätsel.

    In Folge würde ich nochmal die Spannung auf dem TNY prüfen und evtl. den 47µ/400 Elko tauschen, dem ich bisher vertraut habe. Ein unauffälliger Schaden des Elkos könnte nach meiner Vorstellung zu einer unter Last zusammenbrechenden Spannung führen, mit ansonsten unauffälligen Verhalten. Andere Ideen?

    Ist schon kurios, so kurz vorm Ziel zu straucheln.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von FrickelFranz ()

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)