Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Siemens IQ700 WM14S840/25 - defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Siemens IQ700 WM14S840/25 - defekt

    Hallo ich habe ein Problem, letzte Woche ist meine Waschmaschine vom Typ Siemens IQ700 ( WM14S840/25) kaputt gegangen. Ich hatte Sie eingeschalten und Sie ist irgendwann mitten im Waschprogramm stehen geblieben. Da aber nix mehr reagiert hat, ( Display alles tot) bin ich mir relativ sicher gewesen es muss was mit der Stromversorgung zu tun haben. Hab die Maschine geöffnet und soweit es mir mit meinen Kenntnissen möglich war festgestellt das ein Problem mit dem Leistungsmodul vorhanden ist. Habe Bei Siemens mir ein neues bestellt und eingebaut. Nach dem Einbau hab ich die Maschine eingeschalten und siehe da Strom liegt wieder an... Display zeigt wieder was an. Jetzt stand da Update drauf... dann hab ich den Beipackzettel mit der Codierungsbeschreibung gefunden. Und habe begonnen die Codierung für meine Maschine ein zu stellen. Dummer Weise habe ich einen Fehler gemacht und nach dem Ersten Menüpunkt im der Starttaste bestätigt. Somit war die Codierung abgeschlossen. Ich habe versucht nach Anleitung wieder in das Menü zu kommen ist mir aber bisher nicht gelungen. Liegt es evt. an der falschen Codierung??? die Tasten Plus ist mit Optionstaste Runter vertauscht & Minus ist jetzt Plus oder so. Und Wenn ich den Programmwahlschalter auf Pos. 8 schalte(6Uhr) dann Option hoch gedrückt halte oder Plus... dann Programmwahlschalter Richtung 7 Uhr weiter drehe kommt... F: 74


    Kann mir jemand weiter helfen... habe bisher noch nichts zu F:74 gefunden als Erklärung.

    Und die Codierung muss man doch auch irgendwie wieder richtig hin bekommen. Bin mir zwar sicher keinen Fehler beim zusammenbau gemacht zu haben aber können die Vertauschten Tasten-Funktionen auch von einem vertauschten Stecker kommen???

    Wobei ja von dem Modul wo das Display drin sitzt nichts weiter an Steckern dran ist... da kann man eigentlich nichts vertauschen.

    Die meisten Steckkontakte befinden sich ja am Leistungsmodul selber.



    Bitte um Helfe ?(

    Viele Grüße


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • ob es jetzt bei deine platinne auch kann :huh: ... da gibt es bei indesit dass gleiche problem, mann muss da eine programmiereinrichtung haben um die platinnen zu aktivieren. wir losen dieses problem durch den programmtrager um zu loten.

    stelle mahl ein bild hier ein von der platinnen von bestuckungsseite, vielleicht ist da mit etwas lotgeschick die alte platinne zu wiederbeleben zu kriegen.

  • techniker1 schrieb:

    stelle mahl ein bild hier ein von der platinnen von bestuckungsseite, vielleicht ist da mit etwas lotgeschick die alte platinne zu wiederbeleben zu kriegen.
    Das Problem ist nun, dass die Elektronik für ein anderes Model prgrammiert wurde.
    Um wieder in den Programmiermodus zugelangen, werden nun Tasten benötigt, die auf dieser Elektronik (event.) nicht vorhanden sind.

    Der TE kann natürlich bei seinem Verkäufer anfragen, ob er die Elektronik tauscht.
    :!: Service- & KD-Prüfprogramm sind nur für den Kundendienst - nix für Laien & Hobbybastler :!:
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ok Umtausch ist nicht möglich Laut Kundentelefon... hab nur die Chance per Mail an zu fragen ob SIe es weiterverkaufen...

    Also habe ich 2 Chancen wenn ich dass richtig sehe... Leistungsmodul erneut bestellen, oder alle möglichen Tastenkombinationen aus zu probieren um erneut in das Menü zu kommen...? Oder was sagt ihr.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @'B3SS3RW1SS3R 'er hat jetzt 2 modulen wo von vielleicht einer wieder zubeleben ist. mann muss sich mit elektronik auskennen und die schaltung erkennen wie die aufgebaut ist, das du dass nicht magst war mich schon klar, dass heist nicht dass es unmoglich ist.

    mit ein bild von die platinne konnte mann es ja versuchen. Als wkd-techniker wurde es hier getauscht, als techniker wurden wir es versuchen die wider zubeleben, alles geschmacksache

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • die eprom von erstes modul soll schon noch gehen..
    seine zweite ist ja schon hinuber ...


    die erste hat ein netzfehler, mit die teile von der neue kan mach schon versuchen die alte widerzubeleben, geht nicht immer aber ein versuch aus zwei nicht funktionierenden ein gute herzustellen ist ja eine probe wert.

    Ob die eprom von altes modul raus kan und in die neue rein kan ist von hier aus nicht zu beantworten. dafur musste ich ein bild von bestuckungsseite sehen.... Hat uns beim einen anderen hersteller schon geklappt :D

  • Hallo so heute ist das neue 2. Leistungsmodul gekommen und ich habe es eingebaut. Kodierung geht logischer Weise wieder... jetzt die alles entscheidende Frage!!!

    Bei der Kodierung Kommt bei meiner Waschmaschine im KD Code an Position 6 ein X vor nur kann ich in der Codierung nur zwischen 0-2 wählen. Was ist jetzt bei meiner Maschine richtig?



    Fotos von urheberrechtlich geschützten Unterlagen wurden von der Moderation gelöscht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mm1121 ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Guten morgen, so jetzt bin ich langsam Ratlos.... obwohl ich gestern Abend das Leistungsmodul korrekt Codiert habe, sind noch die gleichen Probleme wie vorher??? Hab ich mir das 2. wohl umsonst bestellt???

    Es sind immer noch die Tasten vertauscht und einige Programme haben eine andere Funktion als sie es haben müssten, was mich jetzt weniger stört, da diese von mir eigentlich nie genutzt werden... ( z.B. Outdoor ist jetzt Dessous oder so.)

    Aber dass die Funktionstasten +/- und Option Taste Hoch/Runter nach wie vor vertauscht sind, ist schon komisch. kann es evt. doch sein, dass hier ein Fehler in der Kontaktierung des Leistungsmoduls die Ursache ist? ich könnte max. einen Fehler bei diesen 3 Steckern(Rot markiert Bild) gemacht haben, da sie alle 3 gleich sind und auch noch nebeneinander liegen... obwohl ich mir das trotzdem nicht erklären kann da ja die Funktionstasten über einen Steckplatz auf das Leistungsmodul geschalten sind. Habt ihr evt. einen Schaltplan zum nachkontrollieren? ich habe dummer Weise die Stecker nicht markiert gehabt. Bin davon ausgegangen, dass Sie alle nur auf dem dafür vorgesehenen Steckplatz passen. Aber leider ist dies nicht der Fall.

    Bilder
    • 20180613_212439.jpg

      27,31 kB, 1.200×537, 26 mal angesehen

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)