Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Wärmepumpentrockner Bosch EcoLogixx 7 S TitanEdition - Wäsche wird nicht trocken

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wärmepumpentrockner Bosch EcoLogixx 7 S TitanEdition - Wäsche wird nicht trocken

    Hallo liebes Forum,
    ich habe ein Problem mit meinem Bosch EcoLogixx 7 S TitanEdition SelfCleaning Condenser WTW86576EX/15 Trockner und weiß nicht was ich machen soll.

    Gefühlt braucht der auch ziemlich lange zum Trocknen.


    Ich habe den NTC Sensor ohmisch bei ca 24 C°geprüft. Der Widerstand lag bei 3,56 kOhm. Des Weiteren habe ich heißes Wasser getaucht und der Widerstand fiel auf ca. 1 kOhm (ab da habe ich den Test beendet).
    Laut waschmaschinen-kundendienst-luebeck.de/partlink/de/shop/00170961 soll der 5,4 bis 6,4 bei 20° sein. Ob der nun Defekt ist weiß ich nicht...

    Am Verdichter hat auf der linken Seite heißes Kältemittel und vom NTC Sensor kaltes Kältemittel. Soweit ich den Trockner verstanden habe ist das auch richtig so.
    Fehlerspeicher ist L00 (also nichts).

    Den Reinigungsprozess (P07) habe ich mehrfach durchgeführt und es schwamm nur wenige Flusen vor dem Filter. Die Siebe sind alle sauber.

    Den Lüfterrad habe ich geprüft und läuft und pustet einwandfrei.

    Wie ich die Kondensatoren prüfen soll weiß ich nicht.

    Was ist Elektrode 0215 im Inneren macht weiß ich nicht.
    (bosch-home.com/de/service/reparaturservice/WTW86576EX/07) Artikelnummer aus der Explosionszeichnung entnommen

    Habt ihr da nicht irgendwie mehr Ahnung?
    einen Tipp oder ähnliches für mich?


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Den Feuchtigkeitsfühler habe ich wie beschrieben gereinigt Bremsenreiniger habe auch angewendet. Ohne Erfolg... ich werde es die Tage auseinanderbauen und eine Grundreinigung durch führen.
    Wenn ein Programm 2,5 Std benötigt, dann sind es eher 4 Stunden. Meistens breche ich es selber ab, da die Zeit aufm Display nicht runter geht sondern ab einer bestimmten zeit eher sehen oder sogar rückläufig geht.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,
    bei den von dir zu Beginn beschriebenen Symtomen würde ich nen verstopften Wärmetauscher vermuten.
    Habe schon bei mehreren Geräten (meist ca, 5 Jahre alt, je nach Nutzung) eine Grundreinigung vorgenommen,
    und die Maschinen so wieder zum laufen gebracht.
    Ziel ist halt den Wärmetauscher wirklich sauber zu bekommen damit nich nach nem halben Jahr das gleiche Problem wieder auftritt

    Der hier berschriebene Arbeitsaufwand (ca. 2 -2,5 Stunden) lohnt nur, wenn man sich sicher ist das kein Kältemittel fehlt!!
    Leitung am Kompressor wird heiss (ca. 50-60 Grad, ich fühl immer vorsichtig mit den Fingern)

    Prizipielle Vorgehensweise wie folgt:
    unten links die Wartungsklappe öffnen, die Plastikabdeckung wie hier

    youtube.com/watch?v=D-5WB1Pl9Nc bei 1:00 min

    beschrieben entfernen. Wenn da alles dicht ist (voller Flusen) kann der Wärmetauscher halt nix mehr tauschen und die Programme dauern ewig.

    Die rechte Seitenwand enfernen (ist schon weg damit man die Kältemittelleitung fühlen kann)
    und Sumpfpumpe b.z.w Fühler ausbauen (sieht man auch in dem Viedeo bei ca. 3:00 min.)

    Die Blende vorne mit der Steuerung bleibt wo sie ist. (Wird nicht demontiert)

    Abweichend von der Vorgehensweise baue ich die Luftführungen der Rückwand ab.
    Jede Mengen Schrauben TX15 + TX20 (erste sitzen im Plastik, die andern in Blechen)

    Dann kommt der Trockner nach draußen und wird um ca. 45 Grad nach VORNE geneigt irgendwie fixiert.
    (Sackkarre + Böckchen, 2-te Person, wie auch immer)

    Dann mit einem Gartenschlauch den Wärmetauscher VON UNTEN VORNE vorsichtig ausspülen.
    Dann von der Rückseite und wieder von unten. Auch die Wasserführung zur Sumpfpume gut freispülen.
    Vorsicht beim handling des Gartenschlauchs, nicht das Gerät unter Wasser setzen.
    Immer wieder normal hinstellen, ETWAS Wasser sprühen, wieder schräg nach vorne kippen, damit der Schwall die Flusen mitnimmt.
    Ein altes Handtuch sicherheitshalber vor die Steuerung geklemmt damit Spritzer da nicht hinkommen.
    Gut "leerlaufen" lassen. Die elektrischen Komponentem (Stecker am Motor, Sensoren u.s.w.) mit Perssluft trockenblasen.
    Ersatzweise Stecker abziehen und pusten. Alles ein paar Stunden trocknen lassen, wieder zusammenbauen.

    Das zu Beginn weggeschnittene Teil durch neue Wartungsklappe ersetzen. (BSH 00649776, ca. 20-25 Euro)

    Beim Testlauf ein Thermometer mit Fühler am Kabel (meist für Aussentempratur) HINTER den Fludsenfilter hängen
    und ca 30 min. laufen lassen. Die Temperatur sollte um ca 20-30 Gard steigen.

    Es gibt noch ein paar Videos im wo man sich die Details der Demontage anschauen kann, weiß nur grad nicht wo.

    Viel Erfolg

    Kaum macht man's richtig, schon geht's !

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke für die ausführliche Hilfe BS59
    Ich habe das Teil mal zerflückt und mal ohne Trommel und Verkleidung laufen lassen.
    Hier ein paar Bilder dazu.
    Ich glaube es fehlt Kältemittel.
    Es fängt heiß an und hört kalt auf. Siehe Bilde IMG_8254

    Bilder
    • IMG_8254.JPG

      78,95 kB, 750×1.000, 18 mal angesehen
    • IMG_8252.JPG

      84,04 kB, 750×1.000, 18 mal angesehen
    • IMG_8253.JPG

      70,22 kB, 750×1.000, 19 mal angesehen
    • IMG_8251.JPG

      81,31 kB, 750×1.000, 20 mal angesehen
    • IMG_8250.JPG

      69,74 kB, 750×1.000, 20 mal angesehen
  • Hallo pauloglu,
    du hast dir ja ne Menge Arbeit gemacht und ALLES zerlegt.
    Hab ich bei den ersten Versuchen auch mal gemacht.

    Aber zurück zu deinem Problem.

    Der "vordere" (kleinere, also auf IMG_8250 unten) Teil des Wärmetauschers sollte kalt werden (da kondensiert die Feuchtigkeit) ,
    der "hintere" entsprechend warm (von da geht die Prozessluft erwärmt zurück in die Trommel).
    Wobei "kalt" relativ ist. Erwarte keine Kälte wie bei der Verdampferplatte in nem Kühlschrank.

    Den Kompressor mal 10 min. oder mehr einfach so laufen zu lassen ist sicher kein Problem. Macht jeder Kühlschrank ja auch.
    Es dauert auch im "Normalbetrieb" ne ganze Weile bevor eine deutliche Temperaturerhöhung der Prozessluft zu merken ist. s.o.
    Und dabei wird ständig Luft durchgeblasen.

    Die Leistungsaufnahme des Kompressor sollte zwischen 400 - 800 Watt (mit Temperatur steigend) liegen. Ist's weniger fehlt wahrscheinlich Kältemittel. (Nix mehr da zum pumpen) Ist aber nur ein Indiz. Keine Diagnose. Ist's mehr -> da stimmt was nicht, Versuch abbrechen!

    Dann mal viel Glück.

    P.S. Ansonsten: evtl. gibt's ja nen Bekannten der sich mit Kältetechnik auskennt.
    Soweit ich weiß gehört da ca. 150g R290 rein. Ist aber nicht verbindlich.

    Kaum macht man's richtig, schon geht's !

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo Schnurzel1,
    ich denke nicht das es Unfug ist, denn da muss nix transportiert werden. Ziel ist herauszufinden ob der Wärmetauscher vorne kalt und hinten warm wird, sei es durch fühlen oder Messung der Temperatur.
    Ist das nicht der Fall obwohl der Kompressor läuft ist wohl der Kältekreislauf defekt. Das kann man auch am noch zusammengebauten Gerät im Kompressorprüfprogramm (Punkt P2, Dauer 30 min) machen, aber wenn's eh schon zerlegt ist ....

    Ist der Kältekreislauf defekt hat pauloglu die Ursache herausgefunden und leider Pech gehabt.
    Ein Reparatur (Leckagesuche, evakuieren, neu befüllen) ist mit Hausmitteln nicht zu bewerkstelligen und daher einfach zu teuer.

    Er kann die Kiste wieder zusammenbauen und nutzen solange es noch irgendwie geht und in der Zeit über einen Ersatz nachdenken.

    Wird die Zieltemperatur von ca. 65 Grad (nach etwa 2 - 2,5 h) nicht mehr erreicht dauert der Trockenvorgang länger.
    Wenn's weniger als 45 - 50 Grad sind geht's irgendwann gar nicht mehr.

    Kaum macht man's richtig, schon geht's !

  • Ich habe einen Bekannten, der sich darum kümmert und beruflich sich damit auskennt. Nächte Woche wird es abgeholt, auf Undichtigkeit geprüft, gegebenenfalls gelötet und neu befüllt.

    Ich werde es euch (und auch den anderen zu liebe) berichten was dabei rausgekommen ist!

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Zu deiner Unterstützung

    Mir ist leider nicht exakt möglich (trotz Serviceunterlagen ) dein Gerät einer exakten Bauform (Variante) zuzuordnen.
    Die Kisten gibt's in Trommel- und Verdichter-motor mit Klassisch Betriebskondensator, dann den einen mit und den anderen als BLCD, umgekehrt, oder beides BLCD.
    Es lebe die Vielfalt … ?(
    Wenn ich deine Fotos richtig interpretiere hast du ne Variante mit 2 Standard (Betriebskondensator) Motoren.
    Da gibt's dann noch ne Unterscheidung für A+ oder A++ :E-schock:

    A+ --> R134a, 215g
    A++ --> R134a, 330g

    Ich hoffe es hilft deinem Bekannten weiter. Auf dem Kompressor selber sind meist auch noch hilfreiche Schildchen

    Kaum macht man's richtig, schon geht's !

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hier sind nochmal Bilder vom Verdichter.
    Ob´s A+ oder A++ konnte ich nicht erkennen.

    Bilder
    • IMG_8313.JPG

      70,11 kB, 900×1.200, 13 mal angesehen
    • IMG_8312.JPG

      68,99 kB, 900×1.200, 13 mal angesehen
    • IMG_8311.JPG

      80,83 kB, 900×1.200, 11 mal angesehen

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)