Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Spülmaschine AEG Favorit 50 - Ohne Funktion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spülmaschine AEG Favorit 50 - Ohne Funktion

    Hallo Zusammen,
    meine Spülmaschine lief ohne Probleme, plötzlich ging nichts mehr.
    Kein Display keine Funktion.
    Sicherung ist ok.
    Eingang Elektronik Platine =C-106 94V 0c kommen 230 V an.
    Auf der Platine war der "Eingangswiderstand" 47 Ohm defekt. Habe diesen getauscht.
    Sofort wieder defekt. Nach Recherchen habe ich den Tipp den LNK364GN zu tauschen auch durchgeführt.
    Nun bleibt der Widerstand in Ordnung, ab Maschine immer noch keine Funktion.
    Ich habe auf PIN 3 /BP vom LNK364GN ca. 12V gemessen auf PIN S, aber auf Pin 4 / FB habe ich keine Spannung?
    Mein Latein ist am Ende. Kann mir jemand helfen?
    Erklären wo ich was messen sollte?

    Oder eine Komplette Platine her bekomme?

    Danke
    Gruß Jens


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Vermutlich gibt's noch eine defekte Spule.

    Poste bitte mal Fotos der Platine, insbesonders in der Umgebung des ICs und der Widerstand 47 Ohm.

    Gib bitte auch die Daten vom Typenschild an, insbesonders die PNC.

    _______________________________________________________________________________________
    12.05.2019 bis 09.06.2019 bin ich nicht verfügbar (oder nur sehr eingeschränkt).
    Anfragen für Bedienungsanleitungen werden von mir nachher abgewickelt.


    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich sehe keine Spule. Poste bitte mal (scharfe!) Fotos wo's mehr zu sehen gibt.

    Zum ersetzten Widerstand 47 habe ich eine Bemerkung: Dort wurde keinen Sicherheitswiderstand benutzt, sondern einen (zu) schweren Drahtwiderstand. Für Test wenn man dabei ist, wäre das nicht schlimm. Man sollte aber das Gerät (wenn je repariert) nicht in diesem Zustand im Gebrauch nehmen, weil dieser Widerstand bei Kurzschluss im IC keinen Schutz bietet. Mögliche Folgen: Feuer in der Platine. Feuer in der Maschine und evtl. auch im Haus.

    _______________________________________________________________________________________
    12.05.2019 bis 09.06.2019 bin ich nicht verfügbar (oder nur sehr eingeschränkt).
    Anfragen für Bedienungsanleitungen werden von mir nachher abgewickelt.


    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • HAbe mal eine Zeichnung erstellt.
    Was ich nicht verstehe, am Ausgang vom Trafo EX47 1120 messe ich 0 Volt.
    Am Eingang habe ich an der Anode der PJ124J 320V - Gleichspnnung. Aber an der Katode der SM516 auch 320V-.
    Kann mir jemand Helfen?
    die beiden BAuteile PJ1239 PR sowie PJ124J kenne ich nicht?
    Weiß jemand was das ist?
    Beide haben Durchlaß die eine Diode?
    Danke Gruß Jens

    Bilder
    • IMG_3789.JPG

      50,38 kB, 1.200×900, 45 mal angesehen
  • jens_yahoo schrieb:

    die beiden BAuteile PJ1239 PR sowie PJ124J kenne ich nicht?
    Weiß jemand was das ist?
    Keine Ahnung. Es werden von den Herstellern nunmal keine Detaillierte Schaltpläne von Platinen ausgegeben, auch nicht zu Technikern.

    jens_yahoo schrieb:

    Was ich nicht verstehe, am Ausgang vom Trafo EX47 1120 messe ich 0 Volt.
    Dann schaltet der TNY nicht. Der sollte schalten damit der 320 V Gleichspannung mit hoher Frequenz umgesetzt wird zu einer Kleinspannung über dem Trafo.

    Was hier genau die Ursache ist weiss ich nicht. Schaltnetzteile sind schwer zu messen Elektronikteile weil ein rückgekoppelter Kreis.

    Ggf. könntest mal ein Datasheet der LNK364GN herunterladen, google einfach mit LNK364GN, dann findest. Darin ist erklärt wie die Schaltung funktioniert und es gibt Beispielschaltungen drin. Es ist aber nicht so dass der Hersteller des Gerätes genau einer dieser Schaltungen benutzt hat: Variationen sind möglich (und auch noch sehr wahrscheinlich).


    Viel Glück beim Fehlersuchen, ich kann dabei nicht ab Abstand helfen. :(
    _______________________________________________________________________________________
    12.05.2019 bis 09.06.2019 bin ich nicht verfügbar (oder nur sehr eingeschränkt).
    Anfragen für Bedienungsanleitungen werden von mir nachher abgewickelt.


    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)