Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Spülmaschine IKEA LAGAN - Programm startet nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spülmaschine IKEA LAGAN - Programm startet nicht mehr

    Hallo,

    ich habe eine IKEA LAGAN Spülmaschine.
    Beim letzten Spülgang stoppte sie mitten im Spülvorgang, piepte immer wieder zwei mal, bis ich sie ausgeschaltet habe und machte beim Einschalten keinen Murcks mehr. Das Bedienelement leuchtet noch, auch kann man das Programm zurücksetzen, aber sie startet dann nicht mehr. Kein Geräusch ist zu hören.

    Das Gerät wird im Oktober 5 Jahre alt, Garantie ist leider keine mehr, da es auf LAGAN leider nur 2 Jahre gibt.
    Dahinter verbirgt sich eine Elektrolux. Die Hotline von Elektrolux meinte nur, die Reparatur würde 250€ kosten (dafür bekommt man schon fast eine neue).

    Die Produktnummer lautet: 911 539 086
    Typ: 911D53-0L
    Ser.N. 33333221

    Die Platine habe ich bereits ausgebaut. Anbei ein Bild der Platine.


    Wie kann ich nun feststellen, was kaputt ist? Welchen Teil der Platine soll ich nochmal genauer fotografieren? Was für Informationen sind noch notwendig?

    Könnt ihr mir bei der Fehlersuche Hilfestellung leisten?

    Viele Grüße
    Judith


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Judith2 schrieb:

    Welchen Teil der Platine soll ich nochmal genauer fotografieren?
    Bin ja nicht der Elektroniker hier, aber wenn, dann bitte den Bestückungsbereich s.u. und auch die Rückseite - und das alles möglichst gross, reflektionsfrei und ohne Schattenwürfe


    Was sagt denn die Bedienungsanleitung zu 2mal piepen? Nicht zufällig was zum Klassiker "gestörter WasserZulauf" oder "Ablaufproblem/Pumpe"? Das sind ja eigentlich die Klassiker...
    Bilder
    • lagan.jpg

      196,67 kB, 710×398, 15 mal angesehen
  • Anbei Vorder- und Rückseite. Hoffe, die Qualität ist in Ordnung.

    In der Anleitung steht nichts von Piepen. Nur irgendwelche Codes, die die Kontrollampen zeigen würden. (siehe Alarmcode.jpg) Aber dahingehend hat meine Maschine keinen besonderen Code angezeigt.
    Ich habe, als die Maschine gepiept hat leider auch nicht auf die Lämpchen geachtet, aber ich bin mir sicher, dass nichts geblickt hat.
    Das Wasser stand noch in der Maschine, sie lief vielleicht gerade mal ne halbe Stunde, nicht mal der Spültab wurde schon "entlassen". Den kann ich nochmal nehmen, sollte die Maschine irgndwann wieder funktionieren. ;)

    Bilder
    • Vorderseite.jpg

      188,81 kB, 1.280×720, 17 mal angesehen
    • Rückseite.jpg

      170,66 kB, 1.280×720, 10 mal angesehen
    • Alarmcode.jpg

      146,04 kB, 1.280×720, 12 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Es sieht aus als hätte das Schalt-IC eine kleine geplatzte Stelle. Kann ich aber nicht mit Sicherheit sagen, dafür bräuchte ich Detailfotos.

    Hier ein Foto mit Beschriftungen:



    IC31 ist das erwähnte Schalt-IC. Beim Pfeil hätte ich den Eindruck dort ist etwas los. Ich weiss nicht sicher ob die Zahl 31 richtig ist, macht auch keine unterschied. Die Typenbezeichnung LNK364GN ist wichtiger.

    Widerstand R81 scheint mir die Farben gelb, violett, schwarz, gold zu haben. Das wäre dann 47 Ohm und das könntest Ohmisch überprüfen.
    L2 ist eine Spule mit Wert 100 µH. Sollte Ohmisch ca 0 bis 5 Ohm messen.

    In den meisten Fällen ist es so dass wenn das IC geplatzt ist der Widerstand (ist ein Sicherheitswiderstand) auch mit geht und manchmal auch die Spule.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Moin Judith2

    Willkommen im Forum
    2 x piepen, kommt von das Ablaufpümpchen - pumpt nicht. Nach dem Starten, müsste dann ein leises Summen davon zuhören sein.
    Evtl. die Dekorplatte demontieren, da drunter die Blechabdeckung abnähmen.
    Natürlich vorher spannungslos machen. Das sitzt die Pumpe. Überprüfe auch, ob in der Bodenwanne sich Wasser befindet.
    Der LNK364GN ist in Ordnung, sonst würde dich keine LED begrüßen.
    Wenn der GS viel im Betrieb ist, könnte auch ein Kabelbruch, im Knickbereich der Tür vorhanden sein,
    weil die Pumpe keinen Mucks von sich gibt.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Vielen dank für eure Antworten, hier kommen meine. :)


    Kees schrieb:

    Es sieht aus als hätte das Schalt-IC eine kleine geplatzte Stelle.
    Sieht auf der Platine so aus, als muss das so sein. Sieht nicht nach abgeplatzt aus.

    Kees schrieb:

    Widerstand R81 scheint mir die Farben gelb, violett, schwarz, gold zu haben. Das wäre dann 47 Ohm und das könntest Ohmisch überprüfen.
    L2 ist eine Spule mit Wert 100 µH. Sollte Ohmisch ca 0 bis 5 Ohm messen.
    Hm, da muss ich mir erstmal ein Messgerät besorgen. Dachte bis eben noch, ich hätte eins. Scheint mir abhanden gekommen sein.


    Schiffhexler schrieb:

    2 x piepen, kommt von das Ablaufpümpchen - pumpt nicht. Nach dem Starten, müsste dann ein leises Summen davon zuhören sein.
    Ein Summen ist nicht zu hören gewesen. Es leuchteten lediglich die Lämpchen.

    Schiffhexler schrieb:

    Evtl. die Dekorplatte demontieren, da drunter die Blechabdeckung abnähmen.
    Natürlich vorher spannungslos machen. Das sitzt die Pumpe.
    Du meinst die Tür vorne, ja?

    Schiffhexler schrieb:

    Überprüfe auch, ob in der Bodenwanne sich Wasser befindet.
    Ja, ganz unten unterhalb der Siebe ist noch Wasser drin. Ich habe nur das obenstehende Wasser mit einem Lappen entfernt.

    Schiffhexler schrieb:

    Wenn der GS viel im Betrieb ist, könnte auch ein Kabelbruch, im Knickbereich der Tür vorhanden sein,
    weil die Pumpe keinen Mucks von sich gibt.
    Die Maschine ist nicht so viel in Betrieb, würde mal sagen, so 2 mal die Woche, manchmal auch nur einmal.



    Wenn ich die Pumpe gefunden habe, wie muss sie aussehen, wenn sie in Ordnung oder defekt ist? Wie kann ich das prüfen?
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Schiffhexler schrieb:

    Evtl. die Dekorplatte demontieren, da drunter die Blechabdeckung abnähmen.
    Natürlich vorher spannungslos machen. Das sitzt die Pumpe. Überprüfe auch, ob in der Bodenwanne sich Wasser befindet.
    Mit Dekorplatte/Blechabdeckung ist auf diesem Bild hier die Nummer 580 gemeint und als Bodenwanne die 301...

    Die Pumpe wäre die 6A auf diesem Bild
  • Kees schrieb:

    Es sieht aus als hätte das Schalt-IC eine kleine geplatzte Stelle. Kann ich aber nicht mit Sicherheit sagen, dafür bräuchte ich Detailfotos.

    Judith2 schrieb:

    Sieht auf der Platine so aus, als muss das so sein. Sieht nicht nach abgeplatzt aus.
    Tja, entweder Detailfotos, wie von @Kees gewünscht, oder eben nicht... - mit der Folge, dass der Kollege mit der grössten Elektronik-Erfahrung raus ist, denn er mag keine Diskutier-Kränz´chen. :hummel:
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Kees schrieb:

    Es sieht aus als hätte das Schalt-IC eine kleine geplatzte Stelle. Kann ich aber nicht mit Sicherheit sagen, dafür bräuchte ich Detailfotos.
    Anbei ein Foto des IC


    Schiffhexler schrieb:

    Überprüfe auch, ob in der Bodenwanne sich Wasser befindet.
    In der Bodenwanne beinfdet sich kein Wasser.

    Schiffhexler schrieb:

    Wenn der GS viel im Betrieb ist, könnte auch ein Kabelbruch, im Knickbereich der Tür vorhanden sein,
    weil die Pumpe keinen Mucks von sich gibt.
    Es deutet nichts auf ein Kabelbruch hin.

    B3SS3RW1SS3R schrieb:

    Kontrolliere mal die Laugenpumpe auf Funktion und Fremdkörper
    Ist die Laugenpumpe gleich die Pumpe oder gibt es zwei Pumpen?
    Auf jedenfall sieht das da unter alles ordentlich aus. Keine Fremdkörper oder ähnliches.

    Wie prüfe ich die Funktion, wenn alles auseinader gebaut ist?
  • Judith2 schrieb:

    Anbei ein Foto des IC
    Daran ist nichts Schlimmes zu entdecken.

    Judith2 schrieb:

    machte beim Einschalten keinen Murcks mehr.
    Daraus hatte ich verstanden das Gerät wäre (völlig) tot und deshalb mein Vermuten. Weiter kann ich leider nichts zum Problem sagen. :/
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Also keine Ahnung, was passiert ist. Ich habe gestern Abend meine Maschine einfach wieder zusammengebaut und einfach mal ein Programm gestartet und plötzlich lief sie an und los.
    Sie funktioniert also wieder! :)

    Danke für eure Hilfe!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)