Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Induktionskochfeld Miele KM 6118 - Topferkennung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Induktionskochfeld Miele KM 6118 - Topferkennung

    Hallo,
    bastle immer mal wieder an defekten Miele Induktionskochfeldern. Die "alte" Serie mit 2 Leistungselektroniken ist kein Problem.
    Meistens brennen die IGBT und Brückengleichrichter durch.

    Nun habe ich eins mit einer Gesamtleistungselektronik. Dort war das gleiche Problem. Die IGBT und Gleichrichter habe ich getauscht.
    Das Problem besteht nun darin, dass wenn Netz (Sicherung) eingeschaltet wird, das Kochfeld bzw. Elektronik so 5 Sekunden lang leise surrt bzw. Spule oder ähnliches schwingt.
    Wenn ich das Kochfeld einschalte, das gleiche und die Anzeigen gehen an.

    Jetzt das Problem. Wenn ich Topf drauf stelle, Stufe wähle, leuchtet die Topferkennung. Somit wird die Leistung nicht freigeschaltet.
    Ist bei jeder Platte das gleiche.
    Das kuriose ist, einmal hat das Kochfeld kurz geheizt. Denke, dass es nur ne Kleinigkeit sein könnte.
    Spannungsaufbereitung oder ähnliches. ELKO`s scheinen optisch iO. Messtechnisch habe ich sie noch nicht ausgelötet.

    Hat einer von euch schon mal das Phänomen gehabt bzw. ein Lösungsansatz?


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • evtl ein paar "gute" bilder von der platine vorder und rückseite dann könnte man da mal drüber schauen...

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Nichts leichter als das.

    Falls noch Details benötigt werden, kein Problem.

    Nur vorab, die Strombrücken zwischen Netzteilplatine und Leistungselektronik waren beim Test eingebaut.
    Fehlen nur auf dem Bild, da ich sie komplett ausgebaut habe.

    Bilder
    • 1.JPG

      102,07 kB, 964×1.100, 10 mal angesehen
    • 2.JPG

      97,67 kB, 793×1.500, 9 mal angesehen
    • 3.JPG

      99,17 kB, 724×1.200, 8 mal angesehen
    • 4.JPG

      92,59 kB, 659×1.200, 7 mal angesehen
    • 5.JPG

      89,51 kB, 667×1.200, 8 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • du hast alle 4 igbts erneuert, (gleiche oder vergleichstypen?) plus 1x gleichrichter ?
    sind alle IGBTS nach dem einmaligen funktionstest noch ok?
    die induktionsfelder selbst sind OK?

    wird der igbt von IC301/IC302 angesteuert?

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Hallo 081569,

    alle 4 igbts und Brückengleichrichter sind erneuert worden (rechte Seite). Die IGBT sind laut Bezeichnung identisch.
    Ich habe sie allerdings direkt bei little Chinaman bestellt, wie ich immer den China Versand nenne.
    Risiko, dass sie gefälscht sind, besteht.
    Die Messwerte scheinen aber iO. Im Vergleich zu den anderen 4 Originalen. Im Dioden/Widerstandstest.
    Sie sind auch nach dem Test noch okay. Die Schmelzsicherung ist heil geblieben und auch die Sicherung im Verteilerkasten hat nicht ausgelöst.
    Ja, IC 301/302 steuert jeweils 2 Stück an.

    Die andere Seite geht ja auch nicht an (nur einmalig die rechte Seite unten links). Alle vier Platten erkennen den Topf nicht.
    Also denke ich, dass der Fehler eher an der gesamten Ansteuerung (IC 400) besteht bzw. Auswertung von der Topf.
    Das summen/pfeifen hängt bestimmt damit zusammen.
    Die Spannung für die IGBT`s wird ja erst durch die Relais auf der Netzteilplatine freigeschaltet.

  • zum chinamann - bestelle auch gerne dort aber hatte/habe auch schon fakes vom BTA12-600SW - also am besten gegenchecken am komponententester... hatte da schon mal ähnliches erlebt das das teil 5min ging und dann wieder defekt - mit dem originalen ging es dann tadellos und ich habe stunden verbracht für nüsse aber das nur am rande

    elkos sehen optisch gut aus was nix heissen muss - würde nochmals alle elkos(leistung+spannungserzeugung auf esr messen und die mkp auf kapazität) messen

    Das IC400 kann ich leider nicht erkennen vom typ her

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Halte das mit Fakeartikel auch im Hinterkopf.

    ELKOs habe ich komplett neu bestellt und tausche sie auf jedenfall. Sicher ist sicher.

    Hab ein Detailbild vom IC400 gemacht.

    Auf der linken Seite sind ja noch die Original IGBT drin. Die Überwachung des Topfes ist unabhängig von den IGBTs. Die Erkennung "verwaltet" der IC 400 und wird von der Netzteilplatine versorgt, bzw. noch extra Spannungsaufbereitung auf der Leistungselektronik.
    Der IC müsste ja auch die IGBT takten. Auch das Ausgangssignal vom IGBT wird ausschließlich für die Kochplatte verwendet.

    Oder habe ich da einen Denkfehler?!?!

    Bilder
    • IMG_0976.JPG

      84,89 kB, 750×1.000, 8 mal angesehen
  • ok microcontroller - die defekten igbts hatten schluss auf gate? oder nur o/c?

    bei der topferkennung bin ich mir selbst nicht sicher... dachte es geht über die strommessung am beginn des heizvorgangs...

    IC400 > IC301/2 treiber >IGBT

    welcher typ ist IC301/302?

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von 081569 ()

  • So bin etwas weiter gekommen. IC 300 ADUM1233 , IC 301/302 FAN7383

    IC400 -> IC300 (bin mir nicht ganz sicher) -> IC 301 -> 2xIGBT
    I
    I->IC 302 -> 2xIGBT

    Andere Seite genauso

    Der Ansatz mit der Strommessung ist ein guter Hinweis. Die Aufarbeitung müsste über die Spulen L500/L501 bzw. L600/L601 erfolgen.
    Geht dann direkt über Widerstände/etc. zu IC400. Oder doch anders?!?!?

    Die alten IGBT kann ich momentan nicht messen, da sie woanders sind. Hab sie aber noch.

    Hatte ja zwei ELKOs auf der Platine im "Verdacht". Die sind es glaube ich aber nicht, da sie für die Lüftergebläse Steuerung/Motor zuständig sind.
    Alle 700 Nummern.

    Werde mal am WE die Netzeingangsseite der Leistungselektronik "anzapfen" und schauen, ob überhaupt die Spannung über die Relais von der Netzteilplatine freigeschaltet wird.

    Bilder
    • IC 300.JPG

      45,85 kB, 627×1.200, 7 mal angesehen
    • IC 301 302.JPG

      72,1 kB, 1.200×705, 7 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • der FAN7387 ist an und für sich ein Gatedriver für den IGBT .
    aber auch der ADUM1233 ist ein isolierter treiber.... evtl einer für boost funktion?

    schau dir dazu das mal an analog.com/en/analog-dialogue/…b-and-user-interface.html

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, bin ein großes Stück weiter.

    Die Netzteilplatine ist völlig iO!
    Hab zufällig bei einer Auktionsplattform eine vergleichbare Leistungselektronik gefunden für 20 Euro.
    Eingebaut und das Kochfeld läuft tadellos. Topferkennung etc.

    Hab jetzt auch neue IGBTs (denke dass die gefälscht bzw. nicht 100% passen) bestellt bei einem hoffentlich soliden Händler.
    Möchte trotzdem die Zweite Platine auch zum laufen bekommen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, hab wieder neue Erkenntnisse.
    Hab vier originale IGBT bestellt.
    Diese eingelötet. Gleiches Problem.

    Topferkennung geht bei allen Platten nicht. :grab:

    In einem anderen Forum habe ich gelesen, dass es evtl. mit den Z-Dioden bei den IGBT zusammen hängt.
    Diese habe ich bestellt (kosten ja ned viel) und probiere das noch.
    Ansonsten lasse ich es bleiben. Grrrrrrrrr :aufreg:

    Melde mich wieder.

    Bin weiterhin offen für jeden Vorschlag.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)