Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


AEG Lavamat L79485FL - Fehler in Inverterelektronik (Fehlercode: E5C)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AEG Lavamat L79485FL - Fehler in Inverterelektronik (Fehlercode: E5C)

    Hallo zusammen,


    meine Waschmaschine (siehe Titel) hat gerade um einen Monat ihre Garantiezeit verlassen und funktioniert nun seit heute nicht mehr. :(

    Ich kann Programme starten, diese laufen auch los, etwas Wasser wird eingelassen. Nach ein paar Minuten endet das Programm aber, ohne, dass sich die Trommel einmal gedreht hätte.
    Der Fehlerspeicher sagt E5C, laut der Fehlercode-Liste ein Fehler in der Inverterelektronik.
    Wenn ich den Fehlerspeicher lösche und über das Service-Menü die einzelnen Testmodi aktiviere, laufen diese zwar an, allerdings brechen sie nach wenigen Sekunden mit einem erneuten E5C wieder ab.

    Hat jemand einen Tipp für mich, wie ich mich da vielleicht selbst an die Fehlersuche / Reparatur machen könnte?
    Ich bin Elektroingenieur, habe also entsprechendes Werkzeug, Messgeräte, etc., allerdings keine große Ahnung von Waschmaschinen im Speziellen.


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ok, gefunden, die Elektronik sitzt ja direkt unten links, wenn man die Rückwand aufmacht.
    Ist leider nicht so leicht auszubauen, das Plastikgehäuse verdeckt die Unterseite. Von oben sah die Platine jetzt erstmal gut aus.
    Ich poste Fotos, sobald ich das Ding draußen habe.

    Dazu eine Frage: an dem großen Siebelko kann man sich vermutlich ordentlich wehtun. Gibt's da einen Königsweg um den zu entladen, bevor man den Berührschutz entfernt?
    Ich hätte es ansonsten mit einem Viertel-Watt 1MOhm Widerstand gemacht.

  • Sämtliche Kondensatoren waren bereits entladen, nachdem ich das Gerät (mit spitzen Fingern) ausgebaut habe.

    Anbei die gewüschten Bilder aller Platinen in der Elektronik.

    Ich kann keine offensichtlich durchgebrannten Bauteile erkennen, die Elkos verhalten sich ebenfalls normal.

    Bilder
    • 20181104_204039_001.jpg

      41,38 kB, 1.118×631, 18 mal angesehen
    • 20181104_204115.jpg

      57,14 kB, 873×612, 22 mal angesehen
    • 20181104_204612_001.jpg

      68,97 kB, 1.114×627, 18 mal angesehen
    • 20181104_204648.jpg

      81,77 kB, 928×591, 17 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe bei den Elkos keine typische ESR-Messung gemacht, sondern einfach das Lade/Entladeverhalten über einen Widerstand angeschaut (Kurve, Zeitkonstante). Wäre der Elko komplett kaputt, würde man das daran sehen. Ist nicht 100%ig, aber meiner Meinung nach ausreichend bei einem 2 Jahre alten Bauteil ohne äußere Auffälligkeiten.

    Beim Trafo bin ich ein bisschen in's Grübeln gekommen. Da geht der Eingang (also vermutlich Phase 230V~) auf einen Pin, und der Gleichrichter hängt an einem zweiten. Zwischen diesen Pins messe ich ca. 9 Ohm.
    Allerdings scheint keiner der anderen Pins des Trafos an irgendwas angeschlossen zu sein. Das kann eigentlich gar nicht sein, aber bei einer zweilagigen Platine sehe ich auch nicht, wo sich noch eine Leitung verstecken könnte...
    Noch dazu ist der andere Pin vom Gleichrichter direkt mit dem zweiten Eingangspin verbunden.
    Es sieht also so aus, als wäre der Trafo nicht als Trafo, sondern als Drossel verwendet...
    Ich hätte jetzt erwartet, dass die Netzspannung hoch transformiert wird. Nachdem der große Elko aber auch nur ein 400V-Teil ist, wird da meiner Meinung nach nur die Netzspannung gleichgerichtet. Wozu also der riesen Trafo?
    Gibt's da eine plausible Erklärung?


    Der Gleichrichter zeigt eine Schwellspannung von ca. 450mV zwischen allen Pins, bei einem Zweiwegegleichrichter mit Schottkey-Dioden passt das recht gut.

    Interessant ist: ich habe das Gerät wieder zusammengebaut und nochmal eingeschaltet und im Testmodus die Trommel drehen lassen (Service Menü C8). Jetzt dreht sie sich plötzlich wieder und es kommt kein Fehler.
    Ich werde morgen nochmal einen richtigen Waschgang starten und schauen, ob das auch funktioniert.

    Entweder ist mein Fehler also sporadisch, oder es ist ein Problem der Kontakte.

    Könnte es z.B. sein, dass eine kurzzeitige Überspannung am Netzstecker im Gleichrichter der Inverterelektronik einen Elko mit einer zu hohen Spannung auflädt, was dann zu dem Fehler führt?
    Könnte eine solche Überspannung in einem Elko über mehrere Stunden erhalten bleiben, sodass die Selbstdiagnose den Fehler immer wieder anzeigt, wenn man den Fehlerspeicher löscht und das Programm neu startet?

  • matthias0885 schrieb:

    Könnte es z.B. sein, dass eine kurzzeitige Überspannung am Netzstecker im Gleichrichter der Inverterelektronik einen Elko mit einer zu hohen Spannung auflädt, was dann zu dem Fehler führt?
    Könnte eine solche Überspannung in einem Elko über mehrere Stunden erhalten bleiben, sodass die Selbstdiagnose den Fehler immer wieder anzeigt, wenn man den Fehlerspeicher löscht und das Programm neu startet?
    eher weniger - wäre ja ein designfehler was nicht ausgeschlossen ist aber bezweifle ich erst mal

    evtl wirklich nur ein kintaktfehler oder kabelbaum prüfen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)