Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Elektra Bregenz WAF 3720 - Blinkt nur mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Elektra Bregenz WAF 3720 - Blinkt nur mehr

    Hallo,

    so habe ich die Maschine vorgefunden - siehe Bilder:
    Ein Segment blinkt, ein zweites und der Punkt leuchten konstant.

    Hat jemand eine Idee, was die Maschine haben könnte?

    Vielen Dank im Voraus!

    Bilder
    • 20181130_125438.jpg

      20,75 kB, 1.000×563, 50 mal angesehen
    • 20181130_125441.jpg

      24,32 kB, 1.000×563, 24 mal angesehen
    • 20171207_132325.jpg

      29,21 kB, 1.000×423, 26 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • ohne es bestimmt sagen zu können - entweder spannungsversorgung elektonik oder elektronik selbst fehlerhaft....

    wenn dur dir das zutraust - stecker raus - elektronik raus - und bilder von vorder udn rückseite einstellen

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Beim Versuch eines Reset wie von dir beschrieben passiert leider gar nichts.

    Anbei jetzt einige Bilder von der Platine. Zwei Bereiche (siehe Bild 7b) sehen schon ein wenig verkohlt aus... was meinst du?

    Bilder
    • 1.jpg

      66,1 kB, 1.600×692, 19 mal angesehen
    • 2.jpg

      88,21 kB, 900×1.228, 17 mal angesehen
    • 3.jpg

      84,17 kB, 900×1.198, 20 mal angesehen
    • 4.jpg

      67,55 kB, 856×920, 17 mal angesehen
    • 6.jpg

      68,71 kB, 1.000×710, 17 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe die 2 ZIP Dateien mit insgesamt 11 Bilder gelöscht. Es kann nich so sein dass jedes Mitglied diese Dateien herunterladen muss, dann auspacken, speichern und erst dann anschauen kann.

    Stattdessen habe ich die Bilder in Deine Antwort gepostet, dazu eine Antwort 'verdoppelt'.
    Das Bild 5 habe ich weggelassen, ist genau wie 6 aber unscharf.

    Wenn noch weitere Bilder nötig sind dann bitte die Bilder selbst als Dateianhänge posten, nicht zippen.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • trxx81 schrieb:

    Zwei Bereiche (siehe Bild 7b) sehen schon ein wenig verkohlt aus...
    Das ist nicht verkohlt. Das ist nur Kohlenstaub aus der Luft, angezogen vom hohen DC Spannungen auf der Platine. Sollte man einfach abpinseln können.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • da ist ein tny26X - kann nicht mehr lesen drauf - würde mal in den investieren und den tauschen und auch die 3 großen elkos - man kann am bild zwar so nichts erkennen aber dann gehts in einem und kostet nicht die welt

    mach doch nochmals eine detailaufnahme von dem angehängten bereich

    Bilder
    • detail.jpg

      43,19 kB, 478×471, 20 mal angesehen
    • IC.jpg

      22,09 kB, 685×550, 16 mal angesehen

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Kees () aus folgendem Grund: Auch noch ein Detailbild des ICs hinzugefügt ;-)

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • mach doch noch bitte das detailbild von dem schwarzen teil.... - kann das nicht erkennen nicht das da noch was ist... und schau wie es auf der Platine bezeichnet is, als LXX oder RXX oder CXX -danke

    Bilder
    • detail1.jpg

      34,31 kB, 231×217, 19 mal angesehen

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • Moin trxx81

    Da bin ich nicht der Ansicht, dass es am AC/DC Wandler liegt, weil das Display noch mit Spannung versorgt wird,
    Wenn der TNY254 platt ist, bleibt das Display aus. Lass den sw Knubbel sitzen wo er ist, der macht keine Schmerzen.

    Von Beko habe ich leide keine Unterlagen, aber beschreibe den letzen Waschvorgang genauer.
    War das Wasser noch drin, hat sie abgepumpt, waren Geräusche wahrnehmbar usw. Stell mal Schleuder ein was macht sie dann?
    Da würde ich den Fehler vorher eingrenzen, bevor ich an der Elektronik (EL) blind rumlöte.

    Gruß vom Schiffhexler

    :P

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • 081569 schrieb:

    mach doch noch bitte das detailbild von dem schwarzen teil.... - kann das nicht erkennen nicht das da noch was ist... und schau wie es auf der Platine bezeichnet is, als LXX oder RXX oder CXX -danke
    Die Bezeichnung auf der Platine ist L1 - auf der Spule selbst kann ich aber nichts erkennen.
    Bilder
    • 20181202_200441.jpg

      319,91 kB, 1.080×1.920, 15 mal angesehen
    • 20181202_200711.jpg

      257,24 kB, 1.080×1.920, 17 mal angesehen
  • Schiffhexler schrieb:

    Von Beko habe ich leide keine Unterlagen, aber beschreibe den letzen Waschvorgang genauer.
    War das Wasser noch drin, hat sie abgepumpt, waren Geräusche wahrnehmbar usw. Stell mal Schleuder ein was macht sie dann?
    Da würde ich den Fehler vorher eingrenzen, bevor ich an der Elektronik (EL) blind rumlöte.
    Was den letzten Waschgang betrifft: Viel kann ich dazu leider nicht sagen. Habe den Waschgang gestartet und der ist bestimmt auch einige Zeit gelaufen, als ich aber zur vermeintlich fertigen Maschine hin bin, habe ich sie wie oben beschrieben vorgefunden. Die Wäsche war nicht komplett nass, möglicherweise etwas nasser als sonst, kann ich aber nicht mit Sicherheit sagen.

    Seitdem ich die Maschine so vorgefunden habe, tut sie überhaupt nichts mehr außer blinken, egal was ich drücke oder drehe.
  • schau dir auch T1 an der hat einen riss oben am kühlkörper, schau aus als ob der hinüber ist. dürfte der triac/thyristor für den motor sein

    also wenn du nicht weit zum nächsten elektronikfachmarkt hats würde ich

    1. den T1 Tauschen - > Test
    2. den TNY+Elkos tauschen -> Test
    3. das DC modul prüfen(Blech weg und Gleichrichter messen/prüfen)

    entgegen meines vorrednes bleibe ich der ansicht das es an der elektronik liegt - bin aber auch nicht beleidigt und staune wenn es sich anders lösen lässt.

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 081569 ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • trxx81 schrieb:

    Ich seh was du meinst, bin mir aber nicht sicher, ob das ein Riss ist. Bist du dir sicher?
    NEIN - es sieht am bild wie ein riss aus und das ist nicht ab werk so.. - kann man nur durch messen/komponententester prüfen

    beurteilen ob es ein riss ist kannst nur du vorort oder messen oder " blind" tauschen

    Alle texte von mir sind frei erfunden,ohne gewähr bzw. nur für unterrichtszwecke und dürfen nicht in die praxis umgesetzt werden.
    VDE - ÖVE Vorschriften beachten! 5 Sicherheitsregeln beachten.

  • 081569 schrieb:

    schau dir auch T1 an der hat einen riss oben am kühlkörper
    Sieht tatsächlich aus wie einen Riss!
    Vergrössert:


    Ob das die Ursache für das Problem ist, kann ich natürlich nicht mit Sicherheit sagen.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • 081569 schrieb:


    NEIN - es sieht am bild wie ein riss aus und das ist nicht ab werk so.. - kann man nur durch messen/komponententester prüfen
    beurteilen ob es ein riss ist kannst nur du vorort oder messen oder " blind" tauschen
    Bei dem T1 tu ich mir ein wenig schwer herauszufinden, worum es sich genau handelt. Muss ich erst den Kühlkörper abnehmen, um eine Bezeichnung zu sehen?
  • Nur den Bügel womit der Thyristor (oder Triac) auf dem Kühlkörper befestigt is. Darunter ist (hoffenlich) die Bezeichnung zu finden.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)