Waschmaschine AEG Lavamat 91490357402 - Electrolux Steuerungsplatine --> defekte Spule "E47 X 0928"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine AEG Lavamat 91490357402 - Electrolux Steuerungsplatine --> defekte Spule "E47 X 0928"

    Hi,

    meine AEG Waschmaschine Modell L54849D Prod-Nr. 91490357402 hat folgendes Problem:
    Nach erfolgreichem Programmdurchlauf springt die Zeitdauer wieder auf den eingestellten Anfangswert zurück und geschleudert wurde auch nicht.
    Als erste Maßnahme habe ich den Heizstab erneuert. Nach anfänglichem Erfolg funktioniert nun nichts mehr und ich habe die Steuerungsplatine hinter der Frontblende ausgebaut.
    Die Steuerungsplatine ist von Electrolux. Die folgenden beiden Zahlenkombis stehen darauf: 132541604 sowie 451530103
    Hier habe ich ein defektes Bauteil ausfindig gemacht. Ich denke, es ist eine Spule, mit der Bezeichnung "E47 X 0928".

    Meine Frage nun, kann mir jemand sagen, um welches Bauteil es sich handelt, wie die genaue Typenbezeichung lautet und am wichtigsten, wo ich dieses Bauteil beziehen kann?
    Hat jemand den Schaltplan und den Bestückungsplan der Platine zur Hand? Das defekte Bauteil Auslöten und das neue Einlöten, kein Thema.

    Auf den Bildern könnt Ihr Euch das Bauteil und die Platine selbst anschauen. Ich hoffe, dass keine weiteren Bauteile in Mitleidenschaft gezogen wurden. Um die Diode zu testen, müsste ich diese ebenso auslöten. Auf einem möglichen Bestückungsplan könnte ich dann auch ersehen, welche Diode verbaut wurde, und ggf., welche Kondensatoren.´

    Ich ersten Schritt geht es aber um die mögliche Spule (Bezeichnung "E47 X 0928").

    Hoffe, Ihr könnt mir helfen.

    Bilder
    • Electrolux_Steuerungsplatine_03.JPG

      92,21 kB, 976×1.200, 1.205 mal angesehen
    • Electrolux_Steuerungsplatine_02.JPG

      66,23 kB, 820×1.000, 805 mal angesehen
    • Electrolux_Steuerungsplatine_01.JPG

      46,85 kB, 1.000×750, 600 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • oder..., kennt jemand eine Möglichkeit und Bezugsort, die abgebildete Electrolux Steuerungsplatine im Ganzen Neu oder Gebraucht, aber voll funktionsfähig, zu beziehen? Kann/ möchte max. 60€ bezahlen, da ich schon 220€ in die Reparaturen gesteckt habe.
    Ansonsten tendiere ich natürlich zu meinem ersten Thread, ich tausche das Bauteil "E47 X 0928"

    Danke Euch

  • Habe das Thema verschoben , ist keine Frage für "Neuteile" sondern eine Reparaturfrage.

    Was macht Dir so sicher dass die Spule defekt ist? Ist es nicht ganz normal schwarzer Staub was sich darauf befindet? Was ich auf dem zweiten Foto so sehe, ist das tatsächlich nur Staub, sollte man so abpinseln können.

    klaasR schrieb:

    Hat jemand den Schaltplan und den Bestückungsplan der Platine zur Hand?
    Nein, hat keiner. Die Schaltpläne und Layouts werden von den Hausgeräte Herstellern leider nicht freigegeben, auch nicht für Kundendiensten.

    Poste bitte mal ein Detailfoto vom grünen Widerstand (was macht der bei Ohmscher Messung?) und von dem IC daneben (TYACS2). Dort wurde ich eher eine Ursache vermuten, obwohl ich keinen Zusammenhang sehe zum Wechsel des Heizstäbes. Zufall ist aber immer möglich.

    Habe bei schwerer Vergrösserung auch den Eindruck dass es eine Beschädigung auf dem IC gibt.

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hi,
    ich fotografiere den Widerstand und das IC heute heute Abend und poste dann.
    Ich messe auch mal im eigelöteten Zustand diesen Widerstand.

    Warum denke ich, ist es die Spule?
    A) Ich habe richtigen schwarzen Ruß weg gewischt
    B) bei genauem Hinschauen, ich hoffe, ich kann es besser fotografieren, kann man der Spule geschmolzenes erkennen. Ich poste auch davon ein weiteres Bild

  • Moin klaasR

    Immer langsam voran, wen du einschaltest, begrüßt dich eine LED? Dann lass die Elektronik (EL) in ruhe.
    Wird nach dem Einschalten die Tür verriegelt? Wir müssen uns da erstmal ranntasten, ich stehe nicht davor.
    Eine andere EL, das geht bei der WA nicht → Konfiguration nur mit Schleplapp und Programm
    Wahrscheinlich hast du elektrotechnisch Kenntnisse.

    Gruß vom Schiffhexler

    :P




    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.

    *** Tippfehler sind beabsichtigt ***
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • klaasR schrieb:

    mit der Bauteil Bezeichnung "E47 X 0928" kann keiner etwas anfangen?
    Das ist ein hochfrequenz Transformator T1, keine Spule (obwohl ein Transformator natürlich mindestens 2 Spulen enthältet).

    Das Teil L1 hinter dem Elko C36 ist eine Spule / Drossel.

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————

  • Einen Trafo kann man auf der Primär- und Sekundärseite ohmisch auf Durchgang messen. Im Netz Ein Zustand kann man primär- und sekundärseitig auch die Spannung messen.
    Ein Defekt des Trafo lässt sich aber ausschalten, denn wenn der Trafo defekt wäre würde die WM nichts mehr machen, sie wäre tot.

    Beste Grüße, nur Gutes und Gesundheit

    Jörg

  • Ich habe gestern Abend noch ein paar Bilder gemacht (hoffe, mit einer besseren Auflösung)...

    Bilder
    • Electrolux_Steuerungsplatine_04.JPG

      49,91 kB, 604×1.000, 464 mal angesehen
    • Electrolux_Steuerungsplatine_05.jpg

      65,08 kB, 1.200×833, 394 mal angesehen
    • Electrolux_Steuerungsplatine_06.JPG

      62,04 kB, 928×1.000, 739 mal angesehen
    • Electrolux_Steuerungsplatine_07.JPG

      60,78 kB, 834×1.200, 438 mal angesehen
    • Electrolux_Steuerungsplatine_08.JPG

      37,81 kB, 745×1.000, 290 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • und die zweiten fünf Bilder...

    Bilder
    • Electrolux_Steuerungsplatine_09.JPG

      42,62 kB, 1.000×627, 546 mal angesehen
    • Electrolux_Steuerungsplatine_10.JPG

      58,99 kB, 800×763, 470 mal angesehen
    • Electrolux_Steuerungsplatine_11.JPG

      58,79 kB, 956×1.200, 398 mal angesehen
    • Electrolux_Steuerungsplatine_12.jpg

      48,58 kB, 1.200×712, 310 mal angesehen
    • Electrolux_Steuerungsplatine_13.JPG

      47,09 kB, 738×1.000, 277 mal angesehen
  • Ja ich sehe was Du meinst mit dem "defekten" Teil "E47 X 0928":



    Ob das ein defekt ist oder nicht kann ich von dem Foto nicht beurteilen. Ich bin mir aber fast sicher dass, wenn dieser Trafo defekt ist, der IC der das ansteuern muss auch defekt sein wird. Das IC TYACS2 hat auf diesen Fotos jedenfalls keinen sichtbaren Schäden.

    Ein separates Trafo E47 X 0928 wirst Du vermutlich nirgendwo bekommen, es sei denn Du käuft Dir eine (gebrauchte) Platine wo das Trafo drin ist. Und ob das helfen würde?

    Leider sehe ich hier keine Möglichkeit für eine Ferndiagnose. :(

    ———————————————————————————————————————————————————————————
    Bitte betrachte mein Profil (klick) für Hinweise zur Bedienungsanleitungen-Hilfe.
    ———————————————————————————————————————————————————————————