Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Privileg Dynamic 6612 CN - Fehler E10

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Privileg Dynamic 6612 CN - Fehler E10

    Hallo zusammen,

    ich (Ü50) bin neu hier im Forum, wohne in Konz bei Trier und streite mich gerade mit meiner Waschmaschine, wer schlauer ist. Aktuell liege ich 1:0 hinten. :S

    Zum einen zeigt die Maschine gelegentlich den Fehler E10 und bricht dann den Waschvorgang ab. Nach dem Drücken auf Start läuft sie zwar wieder an, hält aber meist nicht lange. Die Wassermenge im Zulaufschlauch habe ich schon geprüft, das sollte passen (10 Liter in ca. 40 Sekunden). Auch in der Schublade für das Waschmittel läuft ordentlich Wasser rein, also keine Zulaufdüsen verstopft. Aquastop hat die Maschine nicht.

    Hier die Daten meiner Maschine:
    Modell: P6347639
    Privileg Nr.: 8349
    Prod.-Nr.: 979.900-8

    Dazu hab ich hier auch schon folgenden Hinweis gefunden:
    fehlercodes.teamhack.de/fehler…olux-Quelle-Privileg.html

    In dem o.g. Link ist allerdings die Rede von "EWM2000-Steuerung". Davon ist dann abhängig, ob nicht genug Wasser einläuft oder ob kein Wasser abgepumpt werden kann - etwas gegensätzlich das Ganze. Ob diese Maschine EWM2000-Steuerung hat - keine Ahnung, deshalb bin ich ja Softwareentwickler geworden. :D

    Hat jemand ggf. eine Dokumentation bzw. Bedienungsanleitung für diese Maschine? Im Internet hab ich leider nix dazu gefunden. Wäre super, wenn ihr mir da helfen könntet.

    Viele Grüße
    Dietmar


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Die Bedienungsanleitung ist unterwegs.

    Diese wird Dir aber nicht wirklich helfen, weil es, ausser grobe Fehleranzeigen , darin weiter keine Hinweise gibt wie man ein Gerät reparieren kann. Ist ja eine Bedienungsanleitung, keine Reparaturanleitung .

    Weil es hier aber deutlich eine Reparaturfrage betrifft, habe ich den Titel angepasst und das Thema verschoben zum richtigen Unterforum.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Jetzt oute ich mich mal als Depp! ;(

    Die Maschine ist über 20 Jahre alt gewesen. Man konnte die Front nicht abschrauben um an die Luftfalle oder ähnliche Teile heranzukommen, die bei den Reparaturvorschlägen (z.B. Youtube) zu den üblichen Verdächtigen gehören. Die Maschine scheint komplett von unten in das Gehäuse geschoben worden zu sein. Deshalb wollten wir kein Geld mehr in einen Kundendienst investieren.

    Also haben wir eine neue bestellt. Und was soll ich sagen - die läuft auf den gleichen Fehler. :Kopfklatsch:

    Heute morgen habe ich die Verlängerung des Wasserzulaufschlauchs erneuert - der Fehler kommt immer noch. Ich hab in 30-40 Sekunden einen 10 Liter-Eimer voll wenn ich den Schlauch abklemme und der Wasserdruck liegt zwischen 3,5 und 4 bar. Das muss doch reichen.

    Was zur Hölle kann denn jetzt noch die Ursache sein? :ueberleg:

  • Kann leider keine Fotos direkt vom Tatort schicken, sitze im Büro. Ich hab mal ein Foto vom Verlänerungsschlauch hinzugefügt. Der Schlauch ist 2m lang, ist einfach an den Aquastop der WM angeschraubt und liegt auf dem Boden. Das war vorher auch genau so installiert und ist 20 Jahre gelaufen.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Du hast eines der besten Geräte die jemals gebaut wurden wegen dem E 10 aus dem Rennen gezogen ? :Kopfklatsch: Mit lediglich 8 Schrauben SW 8 lässt sich das koplette Hinterteil des aus 2 Hälften bestehenden Gehäuses abnehmen. Das hättest Du aber wahrscheinlich nicht mal gebraucht. Wenn bei der neuen Maschine der gleiche Fehler auftritt, ist dein Wasserhahn defekt. Vermute mal das die Maschine an ein sogenanntes Kombiventil angeschlossen ist welches die Spüle mit versorgt.

    Tommi

  • Jaja, stocher nur weiter tief in der Wunde. Ich ärgere mich auch so schon genug darüber. X/
    Und dass ich das nicht gebraucht hätte, ist mir beim ersten Fehler-PIEP der neuen Maschine direkt klar gewesen.

    Die WM hängt direkt am Wasserhahn. Da hängt sonst nichts anderes mit dran.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das ist ebenfalls eine Privileg. Die Piept mit dem Hinweis "H2O", was ja eindeutig ist. Steht natürlich auch so in der Bedienungsanleitung - kein oder nicht genügend Wasser. Sie lief auch schon dreimal ohne Probleme durch, bleibt aber leider immer wieder mal wegen dieses Fehlers stehen.

  • Privileg ist ja nur der Vertriebsname. Ich vermute stark das es sich bei diesem Gerät um eine Whirlpool / Bauknecht Maschine handelt. Kenne aber die Anzeige H2O bei diesen Geräten nicht. Ich würde auf alle Fälle in Richtung Wasserhahn gehen.

    Guck mal ob die Maschine eine Servicenummer mit 85 beginnend auf dem Typenschild hat.

    Tommi

  • Nach dem Typ der neuen Maschine zu schauen lohnt meines Erachtens nicht, sie ist nagelneu und zeigt den gleichen Fehler wie die alte Maschine an. Sie hängt direkt am Wasserhahn der bei 3-4 Bar voll aufgedreht ist und aus dem in max. 40 Sekunden 10 Liter Wasser raus kommen. Da gehen mir die Ideen aus, woran es noch hängen kann.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • ME. kann es eigentlich nur der Wasserhahn oder der Verlängerungsschlauch sein.

    Wasserhahn kann man tauschen, kostet ja nicht die Welt.
    Auch wenn der Wasserhahn scheinbar genügend Wasser durchlässt, kann dieser bei angeschlossenem Schlauch Probleme geben, wegen der Belüftung und Rückschlagklappe.

    Wenn man zum Test die Maschine näher zum Wasserhahn stellen kann, also ohne Verlängeriung, könnte man das auch ausschliessen. Der Ablaufschlauch könntest dann in einen grossen Eimer hängen.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, Latein am Ende! X/

    Die Maschine läuft immer beim Progamm "Feinwäsche" auf den Fehler "H2O", genau das, was die alte Maschine auch gemacht hat. Und zwar nicht am Anfang, sondern immer nur in den letzten 20-30 Minuten, also nach dem Hauptwaschgang und zum Beginn des Spülvorgangs. Ganz am Anfang zieht die Maschine ohne Probleme Wasser.

    Und das hab ich letzte Woche angepasst bzw. getestet:
    - In irgend einer Anleitung hab ich gelesen, dass der Abfluss auch nicht zu tief sein darf => Abfluss erhöht (s. graues Zwischenstück am Abflussrohr).
    - Irgendwo hab ich gelesen, dass es auch durch einen verstopften Abfluss kommen könnte. Also hab ich den Abfluss kontrolliert und ordentlich Wasser reingeschüttet - lief alles sofort, schnell und ohne Probleme ab.
    - die Verlängerung des Zulaufs habe ich erneuert. Der Aquastop liegt hinter der Maschine auf dem Boden. Allerdings hatte die alte Maschine keinen Aquastop! Deshalb gehe ich mal davon aus, dass es wohl nicht daran liegt.
    - die neue Verlängerung des Zulaufschlauchs habe ich jetzt direkt an den Wasserhahn angeklemmt. Vorher war da noch eine Abzweigung für einen Gartenschlauch dran, wobei die Abzweigung zum Gartenschlauch aber auch garantiert immer geschlossen war - egal, das Ding ist jetzt nicht mehr dran und trotzdem kommt der Fehler.
    - die Schläuche sind alle neu und definitiv nicht geknickt

    Trotzdem kommt immer wieder der Fehler "H2O" bei der Feinwäsche.

    Die Maschine steht auf einem speziellen Gestell, allerdings genau so, wie die alte Maschine es 20 Jahre lang getan hat und gelaufen ist.

    Watt nu? ?(

    Hier mal die Fotos von der gesamten Apparatur:

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • bastelschorsch schrieb:

    Der Aquastop liegt hinter der Maschine auf dem Boden
    Versuch bitte mal ob es Unterschied macht, wenn dieser (mechanischen?) Aquastop nicht liegt, sondern wie's normal an einer Wasserhahn angeschlossen wäre: 'hängt'. Also im Stand.

    Wird wohl nichts ausmachen aber versuchen kann man's. ;)
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)