Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Nähmaschine Bernina Aktiva 220 - Netzteil defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nähmaschine Bernina Aktiva 220 - Netzteil defekt

    Hallo,
    bei einer Bernina Aktiva 220 wird unter anderem eine Ausgangsspannung von 5,2 V geliefert. Nach einigen Minuten bricht diese Spannung zusammen auf 3,3 V, was offenbar zur Folge hat, dass das Display der Maschine sich verabschiedet und die Maschine nicht mehr weiter machen will. Hat jemand eine Idee woran das liegen könnte? (die übrigen Ausgangsspannungen von 12 bezw. 32 V bleiben konstant).


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Das Problem ist, dass wahrscheinlich sehr wenig Hausgerätetechniker Schaltpläne oder sonstige technische technische Unterlagen für eine Nähmaschine haben.

    Könntest mal ein Foto der Platine (wo Du gemessen hast) posten, vielleicht ist etwas von der Schaltung zu erkennen.

    Hat das Gerät einen Trafo oder ein Schaltnetzteil?

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Hier ist die Platine von beiden Seiten. Zusätzlich habe ich bemerkt, dass die Spannung von 3,2 V wieder kurzfristig auf 5,2 V ansteigt, wenn ich das Teil vom Stromnetz trenne.

    Bilder
    • IMG_0686.jpg

      123,38 kB, 480×640, 35 mal angesehen
    • IMG_0698.jpg

      90,2 kB, 480×640, 33 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Es sieht aus als ein ziemlich schweres Schaltnetzteil. Wenn die andere Spannungen gut bleiben, hätte ich das eigentliche Netzteil nicht im Verdacht, sondern (wenn da) den Stabilisator der die 5 V erzeugt. Den kann ich aber nicht sehen.

    Könntest die Schaltung ab der Platine zeichnen, ist aber eine Menge Arbeit und nicht sicher ob man's dann finden wird.

    Ich hätte auch noch den Elko im Verdacht, siehe Pfeil:



    Elkos auf Verdacht tauschen schadet natürlich sowieso nicht, so habe ich mein Monitor auch gerettet.

    Weiter wird das wohl schwer, die Schaltung müsste man kennen. Ich würde noch nicht mal wissen ob man als Laie dafür eine Platine bekommen kann.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Habe auch schon an den Elko gedacht und werde ihn mal austauschen. Was ich noch im Verdacht habe ist der IC links daneben. Es ist ein KA34063A. Soweit ich das Datenblatt verstehe könnte er für die Spannungsstabilisierung verantwortlich sein. Das würde vielleicht auch erklären warum die Spannung nach einer gewissen Zeit (Temeraturanstieg? ; wird aber nicht heiß) abfällt und nach Abschalten der Versorgungsspannung wieder kurz ansteigt um dann schließlich auf 0 zurückzugehen. Macht sowas ein Elko auch? Würde der nicht gleich ganz in die Knie gehen?

  • Empfindligkeit für Temperaturanstieg eines IC's kann man überprüfen indem man das IC (vorübergehend) extra Kühlung gibt. Oder es mit Kältespray bewirkt. Bei Kältespray muss man aber immer darauf achten dass es Kondensation und daher Kurzschlüsse verursachen kann.

    Was ein Elko genau macht wenn kalt/warm kann ich nicht sagen. Ich weiss nur dass mein Monitor wieder funzte gerade nachdem das Ding einige Zeit eingeschaltet war. Also warm. Nachher ging das auch nicht mehr.

    Habe etwas gesucht und fand dass Fehler im Power Supply ofter gemeldet wurden. Siehe bitte diese Google Suche (alles englischer Sprache).

    Mehr kann ich leider nicht helfen.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)