Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Backrohr NEFF Mega 1689, E1683N0/01 - 3-phasig angeschlossen; schaltet nach einiger Zeit ab (aber nicht immer)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Backrohr NEFF Mega 1689, E1683N0/01 - 3-phasig angeschlossen; schaltet nach einiger Zeit ab (aber nicht immer)

    Einen schönen guten Abend werte Forumsmitglieder,

    erster Beitrag - ein Problem (was den auch sonst).

    Mein Problem ist eigentlich ident mit diesem Beitrag

    Neff Backofen Mega 1689??? setzt aus

    Plötzlich (bis jetzt immer nur während des Aufheizen) setzt die Beleuchtung aus. Dann steht auch der Heißluft-Lüfter und die Heizspirale "glüht" sich einen runter. Wenn ich dann das Backrohr abschalte und ca. 10 Minuten abkühlen lasse funktioniert alles ohne Probleme und der Fehler tritt dann dieses Mal nicht mehr auf.

    Die größte Problematik ist, dass der Fehler nicht immer auftritt. Zuerst dachte ich, dass er immer dann, wenn ich Ober- und/oder Unterhitze bzw. Grillfunktion verwende, auftritt. Mittlerweile ist der Fehler auch bei Solo-Heißluft aufgetreten.

    Leider wurde damals keine Lösung gepostet (vielleicht gab es auch keine) - deshalb ein neuer Beitrag.

    Was habe ich bis jetzt gemacht...?

    • Ich dachte natürlich an den Standardfehler und habe gleich mal den Temperaturbegrenzer 151326 getauscht. Dann hat das Backrohr auch einige Male ohne Probleme funktioniert - war wahrscheinlich nur Zufall...
    • Dann habe ich den Querstromlüfter ersetzt - dachte, dass der Garraum zu wenig gekühlt wird. Der neue bläst kräftiger - gleich mal den Grill auf maximale Temperatur eingestellt und eine halbe Stunde laufen gelassen - alles ohne Probleme. Anscheinend wieder nur Zufall - gestern hat er sich bei Solo-Heißluft und "nur" 180°C ausgeschaltet.


    Welche Gedanken fallen mir noch dazu ein?
    • Das es der Temperaturbegrenzer sein könnte, war eigentlich ein Denkfehler! Warum sollte ein Temperaturbegrenzer den Ventilator abschalten und den Ringheizkörper weiterlaufen lassen? Irgendwie kontraproduktiv für einen Temperaturbegrenzer ...
    • So weit ich die Explosionszeichnung richtig gelesen habe gibt es genau zwei Elemente die irgendwie mit Temperatur zu tun haben - der Temperaturbegrenzer und der PTC-Sensor.
    • Welche Komponente kann das Licht und den Lüfter ausschalten? Rein logisch eigentlich gar keine... dann käme logischer weise nur noch ein Wärmefehler in Frage.


    Meine Fragen nun dazu:
    • Hat irgendjemand Erfahrung mit diesem (oder einem ähnlichen) Fehler?
    • Habe ich irgendwo einen Denkfehler?
    • Hat irgendjemand einen Stromlaufplan zu dem Ding? Wäre interessant inwiefern Licht und Gebläsemotor zusammen hängen (bzw. ob sie zusammen hängen).
    • Was könnte ich noch probieren um der Lösung auf die Schliche zu kommen? Ein Gedanke ist mir jetzt während des Schreibens gekommen - ich könnte im Fehlerfall mal alle Platten einschalten. Sollten nicht alle 4 glühen, dann hätte sich eine Phase kurzfristig aus dem Spiel genommen.
    • Sollte das alles nix werden - kann mir irgendjemand etwas mit einer Verbrennungsgeschwindigkeit größer 6000m/s zukommen lassen? dann steigt das Ding nämlich in den Elektro-Himmel auf :evil: !
    Einen herzlichen Dank für's Lesen und schöne Grüße aus Österreich!

    Howard

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Howard schrieb:

    Bitte folgenden Beitrag wieder öffnen - ich habe nach einiger Zeit nun doch die Lösung gefunden.
    Thema wieder geöffnet. ;)
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Liebe Forumsmitglieder,

    damit das Thema auch einen Schluss bekommt und nicht als einzelner Beitrag endet hier nun die Lösung des Rätsels.

    Kurzfassung - Haarrisse in mehreren Lötstellen.

    Langfassung:

    Nach einem Wutanfall stellte ich fest, dass sich der Fehler hin und wieder durch Schläge auf den Bedienbereich beheben lässt. Nachdem ich auch festgestellt hatte, dass im Fehlerfall alle Phasen vorhanden sind habe ich meine Suche auf das Backrohr konzentriert. Die Platine des Backrohrs - sitzt hinter den Bedienungselementen des Backrohrs - wurde ausgebaut und einer näheren Begutachtung unterzogen. Das ist die Platine, auf der sich mehrere Relais befinde.

    Die Untersuchung mit der Lupe brachten keine nennenswerte Auffälligkeiten - erst die Millimetersuche mit der "Lupe in der Lupe" (=noch stärkere Vergrößerung) brachte es ans Licht, das einige Lötstellen Haarrisse aufwiesen. Es handelte sich um die "großen" Lötstellen im Bereich der Relais. Das erklärt auch, dass sich der Fehler wärmebedingt veränderte.

    Nachdem ich die Lötstellen nachgelötet bzw. gleich mit Kupferdraht geschient hatte,funktioniert der Herd nun zur vollsten Zufriedenheit und zeigt keinerlei Ausfallserscheinungen mehr.


    Vielleicht kann es ja irgendjemand einmal brauchen!

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)