Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Whirlpool ADG 6330/03 - Umwälzpumpe defekt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Whirlpool ADG 6330/03 - Umwälzpumpe defekt

    Hallo zusammen,

    trotz längerer Recherche konnte ich keine Lösung für mein Problem finden :(
    Das Problem: Seit einiger Zeit gibt unser ca. 13 Jahre alte Geschirrspüler laute seltsame Geräusche während des Spülvorgangs von sich. Dann vor 3 Wochen hat die LED an der Front 3 mal geblinkt, Pause, dann wieder...
    Jetzt geht sie nicht mehr: Anschalten - Laugenpumpe läuft - Wasser wird in den Geschirrspüler eingelassen, Wasser wird aufgeheizt - jetzt sollte der Waschvorgang beginnen, tut er aber nicht, weder vorwaschen, noch Hauptwäsche, der Motor brummt nur! Öffne ich den Spüler, ist Wasser in der Maschine. Erneutes starten des Vorganges: Laugenpumpe pumpt ordentlich das Wasser ab!
    Habe jetzt die Umwälzpumpe ausgebaut: Ist eine Askoll M97! Messe ich die Anschlüsse, habe ich einen Widerstand von "0" Ohm. Das "Rädchen" im Inneren lässt sich mit einem Schraubendreher stückweise drehen (durch den Magneten nur ruckweise).
    Meine Frage: Ist die Pumpe dahin oder kann ich die irgendwie noch reparieren... :hmmm:

    Whirlpool ADG 6330/03 IX

    Liebe Grüße Marco


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Läuft die Pumpe wenn sie angeschlossen wird?
    Oft hilft durchmessen da nix.
    Gemessen mit welchem Messgerät aus welchem Kaugummiautomaten?
    Einen elektrischen Widerstand von 0Ohm, ein Traumwert, da träumen schon Generationen von Wissenschaftlern von...
    Aber mal im Ernst, vermutlich ist die U-Pumpe im Eimer, dürfte so um die 100€ kosten.

    grüße
    Ingo

    ich liefere keine antworten, ich biete nur lösungsvorschläge...

  • Hallo,
    bevor Du Dir die Frage stellst, ob die Pumpe defekt ist, solltest Du kontrollieren, ob sich nicht ein Fremdkörper in der Pumpe befindet, der verhindert, dass sich das Schaufelrad drehen kann.

    Ich wundere mich, dass sich das Wasser aufheizt. Jeder Geschirrspüler hat Sensoren, die die Heizung erst dann freischalten, wenn die U-Pumpe richtig arbeitet. Dies geschieht mit einem Druckschalter oder einem optischen Sensor.

    Ohne Umwälzen des Wassers würde die Heizung lokal überhitzen.

    Liebe Grüße

    Dieter

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Dieter,
    ne 13-jahrealte Magnetpumpe in einem Spüler der Qualitätsmarke Bauknecht, wie hoch ist da die Warscheinlichkeit das die Pumpe den langen Kampf gegen einen Fremdkörper überstanden hat?


    Grüße
    Ingo

    ich liefere keine antworten, ich biete nur lösungsvorschläge...

  • Neue Pumpe kaufen ist Blödsinn.

    Warum soll sich die Pumpe nur stückweise drehen lassen? Entweder kann ich sie leicht drehen oder nicht!

    Ansonsten: U-Pumpen haben idR einen Anlauf-Kondensator. Dieser könnte gealtert sein. Den würde ich noch tauschen. Ansonsten: Dieses Gerät abhaken und für lau oder kleines Geld defektes Gerät bei Ebay Kleinanzeiger mit überschaubarem Fehler erwerben.

    LG

    Dieter

  • Hi Ingo,

    also ich habe sie nicht separat an 220V angeschlossen, da habe ich ein wenig Schiss vor!
    Gemessen habe ich mit einem normalen Multimeter (also kein Hightech Gerät, aber auch kein Schrott) an den Anschlüssen der Spule. 0.0 Ohm, heißt das Kurzschluss weil die Spule dahin ist???
    Habe aber die Pumpe gerade mal geöffnet, war recht einfach, konnte man einfach aufdrehen, was da aber aus dem Gehäuse kam, also da wo der Läufer drinsetzt, war ziemlich bäh! Habe das mal alles gereinig und baue die wieder zusammen. Sollte da Fett rein?
    Dann mal im ausgebauten Zustand testen? Wie an 220V anschliesen?

    Liebe Grüße

    Bilder
    • K1024_2019-05-21 21.54.32.JPG

      165,4 kB, 1.551×768, 11 mal angesehen
    • K1024_2019-05-21 21.54.35.JPG

      172,32 kB, 1.551×768, 10 mal angesehen
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Also ich kaufe mir morgen neue Schlauchschellen und installiere die Pumpe wieder. Falls die Verunreinigung wirklich nur das Problem war, dann werde ich die nochmal ausbauen und versuchen so dicht wie möglich zu machen! Außerdem beobachten ob was ausläuft. Ne neue oder auch gute Gebrauchte geht finanziell gerade nicht, deshalb hoffe ich dass das wieder wird.
    PS, genau dieses Modell gibt es nicht mehr neu, die Alternative, also die M219, kostet zwischen 80 und 100 Euro, und das ist mir definitv zu viel!

    Ich halte euch auf dem Laufenden - falls noch jemand Tipps hat, her damit :)

    PS2, vielen Dank für die schnellen Antworten!

    Liebe Grüße Marco

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)