Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Hochbaubackofen Whirlpool AKZ 548 IX - Leistungsmodul konfigurieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hochbaubackofen Whirlpool AKZ 548 IX - Leistungsmodul konfigurieren

    Hallo zusammen,

    ich hoffe ich finde hier eine Hilfe.
    Ich fange mal von ganz vorne an.

    Modell : Whirlpool AKZ 548 IX
    Servicenr. 858554801000

    Fehlerbild : Backofen springt im Betrieb zurück auf Start-Temperatur und heizt dann nicht mehr richtig.

    Bisher vorgenommen.

    Temperaturregler erneuert, Displaymodul und zu guter Letzt das Leistungsmodul.

    Um dieses geht es jetzt eigentlich auch nur.
    Das Teil muss ja konfiguriert werden, laut Konfigurationsanleitung bin ich folgender Maßen vorgegangen :

    - Netzspannung auf das Gerät gegeben.
    - innerhalb der ersten Sekunden OK-Taste 5 Sekunden gedrückt bis es piept
    - dann 4 mal OK-Taste gedrückt bis CONF im Display erscheint
    - 3 Sek. OK Taste gedrückt bis man den Konfigurationscode mit dem Temp.wähler eingeben kann. Code "1" eingegeben
    (auf dem Typenschild stand XX:X1) , wieder 3 Sek. OK gedrückt.
    - dann im Uhrzeigersinn mit dem Hitzeart-Schalter soweit gegangen bis TEST erscheint
    - dann wieder 3 Sek. OK gedrückt bis man wieder auswählen kann mit dem Temp.Schalter
    - auf ON gestellt und wieder 3 Sek. OK gedrückt
    - Hitzeart-Schalter im Uhrzeigersinn weiter gedreht bis auf 0

    So habe ich die Anleitung verstanden.

    Jetziges Fehlerbild, alles anwählbar nur er startet nicht, sprich, die Relais ziehen nicht an,
    der Lüfter bei Umluft geht nicht an und die Heizung/en werden auch nicht angesteuert.

    Demo Mode ist nicht aktiviert !

    Das Modul welches ich eingebaut habe hat folgende ET Nr. 481010633833

    Kann mir hier jemand helfen ? Wo liegt der Fehler ?

    Besten Dank für alle sinnvollen Antworten !!!

    Spannung muss nicht immer spannend sein ! :S


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Es gibt nur das Eine, nicht wie bei Waschmaschinen etc prog. und unprogrammiert.
    Ich hatte bei Euras, falls das jemand kennt, noch gefunden dass man die Dioden abdecken/kleben muss, als auch die durchsichtige Kappe.
    Stellt sich mir die Frage ob das dann nur einmalig funktioniert, bevor man das erste Mal Spannung auf die Platine gibt.
    Im nachhinein hat es nicht mehr geholfen.

    Spannung muss nicht immer spannend sein ! :S

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)