Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Siemens SL64A561/40 - Pumpt dauerhaft

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Siemens SL64A561/40 - Pumpt dauerhaft

    Liebe Teamhacker,

    wie im Titel schon angedeutet hat mein Geschirrspüler von Siemens SL64A561/40 FD:8305 folgendes Problem:

    Sobald das Gerät angeschaltet wird fängt er an auszupumpen und hört nicht mehr damit auf. Es strömt auch Wasser nach, vermutlich aus einem der Zuläufe unter der Abdeckklappe des Flügelrads (Wenn ich die Abdeckklappe entferne strömt das Wasser schneller nach als es abpumpt). Ich habe nun die geniale " Universalanleitung " (hier schonmal vielen Dank dafür) zu Rate gezogen und die Elektronik ausgebaut und festgestellt dass da ein TRIAC "abgeplatzt" ist (siehe Bild im Anhang).



    Nach der Diagnose der Universalanleitung handelt es sich vermutlich um einen Fehler des Zulaufventils und/oder der Wasserweiche. Nun meine Fragen:

    1. Die TRIACS haben die Aufschrift Z3M/Y310. Jetzt finde ich keine Y310er im Internet, noch nichtmal Spezifikationen. Hat jemand von euch Erfahrung oder kann mir sagen ob z.B. Z0103MN Z3M als Ersatzteile verwendbar sind? Es gibt da ja schon leichte Unterschiede bei Durchschaltestrom und Leistungsspitze bei diesen Teilen, oder?
    2. Die Maschine ist leider sehr seltsam in eine Einbauküche eingebaut (eingeklebt?). Ich hab es leider bisher noch nicht geschafft sie auszubauen. Gibt es eine Möglichkeit einen Fehler im Zulaufventil/Wasserweiche zu diagnostizieren (z.b. Ohmscher Widerstand der Anschlüsse) ohne die Maschine auszubauen?
    3. Da Punkt 2 vermutlich Wunschdenken ist: Wenn ich die Maschine ausbaue werde ich mir die Wasserweiche und das Zulaufventil anschauen und nach Fehlern suchen. Worauf muss ich achten oder ist das offensichtlich wenn die kaputt sind? Kann ich diese Teile "prüfen" oder muss ich das Fehlerhafte durch anschauen erkennen?

    Vielen Dank für Eure Hilfe

    Rupert


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hat die Maschine ein Aqua stop dann könnte es sein das wasser unten in der maschine steht und der mikroschalter(schwimmer) auslösst und die pumpe anfängt zu pumpe um zu verhindern das die ganze küche unter wasser steht.

  • Hallo Zusammen,

    hier mal ein Update:

    Ich habe die Spühlmaschine ausgebaut und das Zulauf- und Auslaufventil geprüft. Beide scheinen zu funktionieren (2.2kOhm widerstand und meachnisch/optisch ok). Außerdem habe ich den TRIAC auf der Platine ausgetauscht gegen den oben genannten Z103MN Z3M. Den Schwimmer habe ich auch geprüft und in der Bodenwanne ist kein Wasser.

    Leider besteht das Problem immernoch. Die Maschine pumpt sobald man sie anschaltet und es strömt auch Wasser nach. Ich höre irgendwo innen in der Maschine ein Relai-Klicken welches aber scheinbar keinen Effekt hat. Der Anschluß an der Platine mit direktem Kontakt zum ehemals kaputten TRIAC (dieser ist nicht sofort wieder kaputt gegangen [Zumindest nicht auf offensichtliche Art] ) ist mit "Zug" beschriftet. Ich schließe daraus dass das der "Zugabeaktuator" ist.

    Nun meine letzte Hoffnung:

    Hat irgendjemand eine Idee was kaputt ist? Wo ist der Zugabeaktuator und kann er dieses Fehlerbild auslösen?

    Vielen Dank und Grüße

    Update zum Update:

    Ich bin dem Kabel gefolgt, und der Zugabeaktuator ist das Ding welches das Spühltab reinschmeißt. Das scheinen zwei Unabhängige Defekte zu sein?!? Naja leider weiß ich jetzt immernoch nicht warum Wasser in die Maschine einströmt sobald man sie anschaltet. Ein guter Test wäre vielleicht den Hahn zu schließen und zu schauen ob sie dann aufhört zu pumpen - das geht jedoch leider nicht da der Hahn klemmt (*Mietwohnungen).

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Rupert_M ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Rupert_M schrieb:

    das geht jedoch leider nicht da der Hahn klemmt (*Mietwohnungen).
    mal abgesehen vom Fehler der Maschine, bedeutet das doch, dass niemand die Maschine ausbauen kann ohne Überschwemmung!

    Das MUSS der Vermieter richten, ob diesem genehm oder nicht; das dient ja auch seiner eigenen Sicherheit.

    Diese Eckventile gehen grundsätzlich über die Jahre kaputt/klemmen, wenn sie nicht regelmässig auf/zu-gedreht werden; ich vergesse auch immer wieder gerne das wenigstens einmal im Vierteljahr zu machen, ...
  • Moin Rupert_M

    Das Zulaufventil ist der Aquastop (zwei Ventile in Reihe). Leitung linke Seite Wassereinlauf – Stecker.
    Wenn du den gemessen hast, posten den Wert.
    Der Aquastop und die Pumpe sind meistens in Reihe geschaltet. Wenn der Ast einen Kurzen hat,
    wird der Triac vom Astop gekillt und die Pumpe geht in Dauerlauf. Überprüfe das in der Richtung.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • wombi - ladyplus45 schrieb:

    und der ist grundsätzlich stromlos geschlossen - also muss der doch offen festängen, oder unter "Dauerfeuer" stehen per Strom, was ich nicht verstehe.
    Ne wenn die Maschine aus ist geht er zu. Also er müsste wenn dann von der Maschine dauernd geöffnet werden.

    Schiffhexler schrieb:


    Das Zulaufventil ist der Aquastop (zwei Ventile in Reihe). Leitung linke Seite Wassereinlauf – Stecker.
    Wenn du den gemessen hast, posten den Wert.
    Ich glaube ich verstehe das nicht ganz. Also auf der linken Seite sind zwei Ventile (siehe Bild). Nach der Anleitung Seite 19 müssten das Linke das Einlaufventil und das Rechter das Ablaufventil sein. Beide habe ich gemessen - die Ventile haben 2.2kOhm Widerstand und die Kabel (nachdem ich sie von den Ventilen abgemacht habe) >20MOhm. Wo ist das jetzt der Aquastop in Reihe geschaltet bzw. welches Kabel muss ich messen?

    wombi - ladyplus45 schrieb:

    mal abgesehen vom Fehler der Maschine, bedeutet das doch, dass niemand die Maschine ausbauen kann ohne Überschwemmung!

    Das MUSS der Vermieter richten, ob diesem genehm oder nicht; das dient ja auch seiner eigenen Sicherheit.
    Korrekt. Auf das Gespräch freue ich mich schonmal garnicht :D;)
    Bilder
    • LinkeSeiteVentile.jpg

      44,03 kB, 1.200×800, 25 mal angesehen
  • auf Deinem Bild das linke ist das Regenerierventil (unwichtig), und das rechte ist das vielzitierte "Ablaufventil" - dieses sollte man mal ausbauen und den Stössel auf Rost kontrollieren, denn das ist ein beliebter Fehler...

    aber warum Dein "Zulaufventil", also der Aquastop (AS), dauerhaft Strom bekommt, ist mir rätselhaft und nicht serienmässig - da muss was auf der Elektronik im Eimer sein...

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • 081569 schrieb:

    mach doch mal ein bild vom gebersystem inkl rotem stössel der auf den styroporschwimmer geht.
    Siehe Anhang, der schwarze Hebel welcher auf dem Schwimmer steht sowie der rote Auslöser vom Bodenwannenschwimmer sind frei beweglich und wenn ich sie von Hand nach oben drücke macht es klick.

    wombi - ladyplus45 schrieb:

    auf Deinem Bild das linke ist das Regenerierventil (unwichtig), und das rechte ist das vielzitierte "Ablaufventil" - dieses sollte man mal ausbauen und den Stössel auf Rost kontrollieren, denn das ist ein beliebter Fehler...
    Okay, daraus folgt das ich nicht weiß welches Kabel mir Schiffhexler geraten hat auszumessen. Das Ablaufventil hab ich ausgebaut und es war jetzt nicht komplett verrostet. Also schon leicht aber es lies sich noch gut bewegen und es waren mehr einzelne Rostflecken.

    wombi - ladyplus45 schrieb:

    aber warum Dein "Zulaufventil", also der Aquastop (AS), dauerhaft Strom bekommt, ist mir rätselhaft und nicht serienmässig - da muss was auf der Elektronik im Eimer sein...
    Wahrscheinlich, leider finde ich keine anderen offensichtlich beschädigten Bauteile in der Türelektronik.
    Bilder
    • Zulauf.jpg

      51,36 kB, 1.200×800, 18 mal angesehen
  • Der Kasten, der am Wasserhahn hängt, da sind 2 Zulaufventile drin. Die Leitung kommt mit dem
    Zulaufschlauch (dicker Schutzschlauch) in den GS. An der Leitung ist ein Verbindungsstecker dran.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Rupert_M schrieb:

    Wo ist das jetzt der Aquastop in Reihe geschaltet
    Wie Du in der Universalanleitung lesen kannst, hat der Aquastop selbst zwei Ventile, die elektrisch parallel aber wassertechnisch in Reihe stehen. Es steht kein anderes Ventil elektrisch in Reihe.

    Was das Problem betrifft: So weit ich es sehe war nicht nur der originale Triac kaputt, sondern ist folgendes passiert (reiner Theorie):
    - Actuator der Zugabeeinrichtung hat Kurzschluss gemacht;
    - dessen Triac ist geplatzt, im gleichen Moment hat der Gate des Triacs den Transistor der den Triac ansteuern muss die volle 230 V gegeben.
    - Transistor ist daher vermutlich auch kaputt, aber dann ist noch sehr wahrscheinlich mehr gegangen
    - Prozessor hat auf den Ausgang via dem Transistor auch eine hohe Spannung bekommen, daher sind welche Ausgänge des Prozessors mitgezogen.
    - Ausgang für Ventil liefert jetzt permanent Spannung zur Transistor / Triac des Ventiles. Oder Transistor des Ventiles macht Kurzschluss und gibt den Triac permanent Spannung auf dem Gate.

    Ergo: Man kann Triacs wechseln soviel man möchte, aber wenn die 'Zulieferung' nicht stimmt hilft das nicht. Man könnte versuchen die Transistoren zu ersetzen, ist aber viel Arbeit und hilft wahrscheinlich auch nicht. Problem dabei ist dass man nicht weiss ob es PNP oder NPN Transistoren sind. Man könnte aber ein Transistor der noch nicht defekt ist auslöten und mittels Transistortester checken. dann findet man ob's NPN oder PNP ist und könnte man die defekten alle von universalen Transistorn ersetzen. Dann noch ist die Frage ob's gelingt, denn wenn der Prozessor dauernt den Transistor ansteuert bringt das alles auch noch gar nichts.

    Meine Schlussfolgerung: vermutlich kann die Platine gar nicht repariert werden.
    So wie ich's gelesen habe wurde der Aktuator nicht ersetzt, also würde ein neue Platine wahrscheinlich direkt wieder über den Jordan gezogen werden!

    Das bedeutet mE. eigentlich dass hier keine Reparatur möglich ist und ein neues Gerät nötig ist.

    Man sollte aber tatsächlich vorher den Wasserhahn tauschen, weil man sonst noch nicht mal das Wasser abschliessen kann zum Einbau eines neuen Gerätes.

    @Schiffhexler: So weit mir aus Schaltpläne bekannt wird bei diesen Reihe BSH Geschirrspülern das Ventil direkt angesteuert, also steht keine Pumpe in Reihe. Habe aber keinen Schaltplan für genau dieses Gerät und kann's also nicht checken. Bin bin aber ziemlich sicher dass es so ist (keine Reiheschaltung Pump/Aquastop).
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • 081569 schrieb:

    wenn du den unteren 3 poligen stecker am unteren microschalter abziehst(stromlos) und dann das gerät wieder in betrieb nimmst, wird dann immer noch abgepumpt?
    Ja er pumpt immernoch.

    Schiffhexler schrieb:

    Der Kasten, der am Wasserhahn hängt, da sind 2 Zulaufventile drin. Die Leitung kommt mit dem
    Zulaufschlauch (dicker Schutzschlauch) in den GS. An der Leitung ist ein Verbindungsstecker dran.
    Hab ich gefunden und abgesteckt. Jetzt strömt kein Wasser mehr nach aber die Maschine pumpt trotzdem weiter. Das Relai-Klicken ist auch noch da.
  • Kees schrieb:

    Meine Schlussfolgerung: vermutlich kann die Platine gar nicht repariert werden.
    So wie ich's gelesen habe wurde der Aktuator nicht ersetzt, also würde ein neue Platine wahrscheinlich direkt wieder über den Jordan gezogen werden!

    Das bedeutet mE. eigentlich dass hier keine Reparatur möglich ist und ein neues Gerät nötig ist.
    Danke für die Einschätzung. Ich werde jetzt noch mal ein-zwei Antworten abwarten ob noch jemand eine gute Idee hat. Aber so wies aussieht ist die Elektronik hinüber und dann lohnt sich eine Reperatur auch nicht mehr.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Kees schrieb:

    - dessen Triac ist geplatzt, im gleichen Moment hat der Gate des Triacs den Transistor der den Triac ansteuern muss die volle 230 V gegeben.
    - Transistor ist daher vermutlich auch kaputt, aber dann ist noch sehr wahrscheinlich mehr gegangen
    sollte man am defekten triac messen können - miss mal die drei beine jeden gegen jeden


    Rupert_M schrieb:

    Ja er pumpt immernoch.
    ok dann die ansteuerung des triacs ansehen - ev ist ja am gate wirklich ein transistor defekt oder es wird vom ULN2003 oder ULN2008 angesteuert der defekt ist - leider sind die bilder der platine zu schlecht...
  • 081569 schrieb:

    sollte man am defekten triac messen können - miss mal die drei beine jeden gegen jeden
    Er hat den defekten Triac mittlerweile ersetzt:

    Rupert_M schrieb:

    Außerdem habe ich den TRIAC auf der Platine ausgetauscht gegen den oben genannten Z103MN Z3M.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)