Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Trockner AEG Lavatherm T520 - Kabel hinter Netzanschlusskabel verschmort

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Trockner AEG Lavatherm T520 - Kabel hinter Netzanschlusskabel verschmort

    Hallo liebe Teamhack- Gemeinde,
    bei meinem AEG Lavatherm T 520 Kondenstrockner (PNC 91601416300 SNO 4076409) habe ich ja mit Eurer Hilfe vor 12(!) Jahren den Riemen gewechselt. Seitdem schnurrte er tadellos. Heute sind die Kabel am Stecker hinter dem Netzanschlusskabel durchgeschmort.
    Am Gerät selbst sind keine Überhitzungstellen zu erkennen, Trommel dreht frei. Ich weiss, dass es eine ziemliche Glaskugelfrage ist, aber habt ihr eine Vermutung, warum es hier zum Abrauchen kommen konnte? Einfaches Kabeltauschen bringt es da ja nicht. Oder ist in Anbetracht des Gerätealters der Weissgerätefriedhof angesagt?
    Beste Grüße, Andreas


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Andreas aus KI

    Oder ist in Anbetracht des Gerätealters der Weissgerätefriedhof angesagt

    Mach das nicht wie bei deiner Bella, die alten Geräte sind nicht so auf Verschleiß ausgerichtet.
    Eine Bella ist von 1972 die läuft immer noch. Ein Lagerwechsel ist bei den Kisten fast eine Freizeitgestaltung.
    Lade mal vernünftige klare Bildchen hier hoch, nicht so einen schwarzen Fleck mit verschmorten Stippen.
    Ist der weiße Anschluss ei Drehschalter?

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Typisches Problem wenn die Kontaktkräfte von Steckverbindungen nicht ausreichend sind bei Erschütterungen, Vibrationen. Durch Wackelkontakte entsteht, gerade wenn hohe Lasten geschaltet werden, Funkenflug. Durch die entstehende Wärme schmelzen Kunststoffe und Leitungsisolierungen, Steckermaterial verzundert und dann sieht es so aus wie auf deinen Bildern.

    Viele Grüsse

    Jörg

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Andreas

    Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät. Da würde ich vorschlagen,
    dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

    Schau dir die Steckfahnen in Anschlussgehäuse an, wenn die nicht angeschmort sind, ist das halb so wild.
    Da brauchst du keine Teile bestellen, das zeug findest du fast in jeden Kramladen.
    Material → blaue Flachstecker 6,3 mm, Quetschverbinder Isoliert 2,5 mm, Quetschverbinderzange und 2,52mm Litze.
    Das ist in paar Min. fertich.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo in die Runde,
    Schiffhexler- Du liegst da ganz richtig, ich bin kein wirklicher Elektrolurch. Messgerät und Quetschverbinderzange sind aber vorhanden und ich habe auch schon an die Flachsteckerlösung gedacht. Die Steckfahnen im Anschlussblock sind vollkommen o.k. (danke für die Info, wombi- aber das Teil brauche ich nicht). Eigentlich benötige ich nur die Flachstecker und ein Stück passende Litze, die blaue ist durch das Abschmurgeln dann doch kürzer- das würde das ganze Kabel dann zu stramm sitzen. Die Orignal-Stecker für den Anschluss am Drehwahlschalter kann ich beim neuen Kabel ja noch verwenden.



    Dann besorge ich mir mal die Teile- werde weiter berichten. Jetzt schon mal vielen Dank für Eure Tips!
    Beste Grüße, Andreas

  • Wenn die Leitung reich, dann ist es OK, wenn nicht, dann beim Elektriker vorbei und hole dir 1m,
    die Farbe ist gleich nur kein geb/grün, das ist nur für den Schutzleiter.
    Den passenden Stecker, brauchst du nicht zu besorgen, nur die Flachstecker 6,3mm drauf.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ahoi,
    gerade beim freundlichen Elektrofachhandel gewesen- da gab es die Kleinteile für lau. Habe die Steckfahnen im Anschlussgehäuse nochmal schon blank gemacht und das Ganze ordentlich gesäubert. Flachstecker sind amtlich fest gecrimpt und die Kabel sauber verlegt. Der T 520 läuft! Ist jetzt zwar selbst in Kiel nicht gerade die Trocknersaison, aber ich werde das Ganze mal beobachten. Wäre ja klasse, wenn die Ursache die von Joerg erwähnten mangelnden Kontaktkräfte zwischen den Steckverbindungen wären.
    Euch allen nochmal vielen Dank für die Tipps! Geräterettung macht Freude und das Innenleben des Lavatherm sieht auch nach der recht langen Betriebsdauer noch richtig gut aus.
    Beste Grüße von der Ostsee,
    Andreas

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Andreas

    Geräterettung macht Freude

    Das sehe ich genau so [!], sonst würde ich hier nicht schreiben.
    Danke für die positive Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft. :thumbsup:

    Gruß Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • @ Wombi,
    da hast du fast Recht, aber jetzt liefert DHL keine Flasche Wein mehr an,
    mein Vorrat geht langsam zu Ende und über PN ist ja auch nichts mehr.
    Die Konversation wurde möglicherweise aufgrund der Bestimmungen des neuen europäischen Urheberrechts entfernt.

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo in die Runde,
    heute lief der Trockner im Testeinsatz mit Wäsche. Habe mal alles offen gelassen- für den Fall, dass es noch Probleme gibt. Programm Baumwolle/Schranktrocken. Zunächst schnurrte alles ganz normal, doch irgendwann (habe die Zeit leider nicht gestoppt) ging der
    T 520 ins Knitterschutzprogramm über und zeigte gleichzeitig die Meldung "Behälter voll". Wäsche war noch feucht und der Behälter keineswegs voll. Ich habe dann mal die Pumpe ausgebaut und gereinigt, ebenso den Pumpensumpf und die Schwimmereinheit kontrolliert. Alles chiko. Danach nächster Versuch, Gerät geht nach kurzer Zeit auf "Ende", die Meldung "Behälter voll" kommt nicht mehr. Heizung sieht von außen ein bisschen mit genommen aus, heizt aber. Die Schleifbürste habe ich mit feinem Sandpapier ein bisschen freigemacht. Leider habe ich mein Multimeter gerade verliehen, wollte mal den Widerstand zwischen Gehäuse und Trommel messen. Habt ihr noch Tips?
    Beste Grüße, Andreas


    Die Heizung


    Schleifbürste

  • Moin Andreas

    Wasche die Türsiebe unter warmes Wasser mit Geschirrspülmittel und einer Handbürste aus.
    In den feinen Löchern setzten sich mit der Zeit Restbestände vom Seifenpulver fest (trotz spülen).
    Das kann man so nicht erkennen, weil die Siebe sauber aussehen. Dadurch wird oft der TR zu warm
    und die Schutzschaltung (Übertemperatur) öffnet die Tür oder er schaltet ab (je nach Gerätetyp).
    Das steht meistens nicht in den Betriebsanleitungen. Auch den Kondensator vernünftig reinigen.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Hallo Schiffhexler,
    danke für die schnelle Antwort! Den Kondensator mache ich regelmäßig sorgfältig sauber. Beim Türsieb ziehe ich die Flusen lediglich mit der Hand ab. Deinen Tip mit dem Auswaschen probiere ich morgen gleich mal aus, das hört sich gut an!
    Melde mich nach dem nächsten Testtrocknen, ob die Maßnahme erfolgreich war.
    Nochmal vielen Dank und beste Grüße von der Ostsee,
    Andreas

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin, liebe Mitlesende,
    der Trockner ist nun derartig gereinigt, dass es eine wahre Freude ist, sich das Innenleben anzuschauen. Von der Funktion her gibt es leider nichts Zuversichtliches zu berichten. Im Programm "Baumwolle" geht das Gerät nach einem Umdrehungszyklus in den Ende- Modus.
    Bei Auswahl "Mischgewebe 20 min" läuft zwar alles, aber die Heizung springt nicht an. Schaut irgendwie aus als ob es die Steuerelektronik zerbrezelt hätte. Die Sichtprüfung der Platine hat ja schon am Anfang des Widerherstellungsprojektes nichts Erkennbares ergeben. Bin im Moment etwas ratlos...
    Beste Grüße,
    Andreas

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas ()

  • ...Habe mal alles offen gelassen- für den Fall...

    Auch die nierenförmige Rückwandabdeckung? Sonst kann die Heizung durchbrennen.
    Auch den Stecker wieder drauf geschoben?
    So ganz nebenbei, wenn keine feuchte Wäsche drin ist, gibt es auch nichts zum Trocknen,
    höchstens mit einem Zeitproramm testen.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Schiffhexler ()

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)