Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Trockner AEG Lavatherm T520 - Kabel hinter Netzanschlusskabel verschmort

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin Schiffhexler,
    feuchte Wäsche habe ich natürlich drin :) Die Rückwand ist auch drauf, alle Steckverbindungen sind gecheckt und fest. Hatte die Restfeuchtemessung im Verdacht, aber der Trockner macht auch beim Zeitprogramm nicht das was er soll. Die Heizung heizt, aber das Programm geht zu früh in den Abkühlmodus. Da ist da nix mit Trocknen....

    Ratlose Grüße von der Ostsee,
    Andreas


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Moin Andreas

    Hat untere Kondensator nicht dicke Backen, dann ist er Platt.
    Die Werte stehen drauf, auch nach der Polung achten.



    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Andreas schrieb:

    Dieser Bursche schaut auch etwas verfärbt aus...
    Nach meiner Meinung ist das ein Buzzer. Steht auf der Platine nicht BZ1 dabei?
    Wenn so ist das kein Teil dass wichtig ist für das richtig funktionieren des Gerätes.
    Auch wenn man dieses Teil abknipsen würde, sollte alles noch immer machen wie normal, nur kommt kein (hörbares) Endsignal.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Da hatte ich nicht genau hingesehen, den C habe ich extra markiert

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Kees schrieb:

    Nach meiner Meinung ist das ein Buzzer. Steht auf der Platine nicht BZ1 dabei?
    Hallo Kees,
    jep BZ1- das ist richtig. Hat zwar noch nie hörbar gebuzzert und ich habe auch keine Ahnung, wie man es "Menümäßig" ein/ausstellen sollte, aber das ist ja für den vorliegenden Fehler auch nicht entscheidend. Danke für die Info, dann kann ich mich jetzt ja mal um die Kondensatoren kümmern...
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin,
    war heute mal beim kleinen und freundlichen Elektronikladen um die Ecke, um die Kondensatoren zu kaufen. Hatte die Platine dabei und der Techniker hat sich die mal angeschaut. Nach Sichtprüfung konnte er auch nichts feststellen, meinte aber, dass ein defekter Kondensator eine deutliche Wölbung hätte. Ich kann hier nur die Widerstände messen, da ist alles o.k.- Proficheck kostet mir im Verhältnis zum Zeitwert der Maschine zu viel, zumal der Fehler eventuell ja auch noch woanders liegen könnte. Wir haben hier auch noch einen Laden für gebrauchte Waschmaschinen und Trockner plus Teileverkauf, vielleicht gibt es da ja noch eine Grabbelkiste.
    Wär schade, wenn die Kiste auf den Wertstoffhof muss- ist eigentlich noch wirklich gut in Schuss und ganz ordentlich gebaut.
    Da wir das Gerät nicht so oft nutzen, auch von den Betriebskosten nicht so übel...
    Beste Grüße,
    Andreas

  • Neu

    Moin Andreas

    Die Kondensatoren, wenn es nicht täuscht auf dem Bild, da sind doch gravierende Unterschiede zusehen.
    Ein Kondensator ohne aufgeblähte Backen, kann auch defekt sein. Das ist aber nur mit einem Kapazitätsmessgerät,
    im ausgebauten zustand festzustellen.

    Hast du das hintere Lüfterrad nach Fusseln überprüft? Auch den Kanal zum Kondenzer, sonst hat die Heizung nicht
    genug Durchlüftung, dann wird abgeschaltet. Wenn du den TR zur Wand kanntest, dann leuchte vorne links zum Lüfterrad
    rein, bei den alte TR, kann sich auch eine Dämmmatte befinden (nicht immer), wenn sie vor dem Lüfter rutsch,
    ist es auch nicht die Sahne. Das Ding dann einfach rausschmeißen.
    Wenn notwendig, das hintere rotes Lüfterrad kann auch abgenommen werden,
    aber sehr vorsichtig auseinanderdrücken, damit der Hals nicht brich

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Neu

    Moin Schiffhexler,
    danke für die Unterstützung. Was die Kondensatoren anbetrifft- da die eh nur im ausgelöteten Zustand überprüft werden können und als Bauteil im Centbereich liegen können die ja auch gerne auf Verdacht rein. Leider ist mein Lötequipment ausgesprochen basal, neben einem ungeeignetem großen Lötkolben habe ich zwar ein kleine Einheit, die aber nicht viel taugt. Da frage ich mal im Freundeskreis. Zu Deinen Tips: Lüfterräder sind gecheckt und frei, der Kanal ist auch durchgängig. Die Thermostate (einer bei der Heizung und einer unter der Trommel- von vorne gesehen rechts) habe ich auch durchgemessen- die sind auch offen.
    Beste Grüße,
    Andreas

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Ahoi die Runde,
    Regenwetter und eine Waschmaschinenladung- bevor ich an der Platine rumlöte, habe ich alles zusammengebaut und nochmal einen Testlauf gestartet. Ergebnis: Im Programm "Schranktrocken" heizte die Maschine auf und lief gut durch- bei Programmende war die Wäsche warm, aber nicht schranktrocken. Dann zum Testen nochmal das Zeitprogramm 20 min laufen lassen- alles gut, Wäsche trocken. Bei beiden Programmstufen leuchtete jeweils am Ende die Lampe "Behälter", obwohl dieser nicht voll war.
    And now for something completely different: Beim Rechtslauf der Trommel entsteht ein so noch nicht gehörtes Geräusch- ich hatte erst das weisse Lüfterrad im Verdacht- aber das läuft frei und die Nabe ist auch intakt. Linkslauf ist unauffällig.
    Hört mal bei Gelegenheit rein:


    Beste Grüße,
    Andreas

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Moin Andreas

    Die Lüfterabdeckung muss aber unbedingt wieder drauf.
    Die Spannrolle müsste in der Mitte laufen, die wir durch die Motorwelle geführt. Wenn die so marschiert,
    wird das hintere Trommellager nach ca. 17 Jahren verschlissen sein.
    Das Teil nennt sich Lagerzapfen mit Lagerflansch kompl. E-Nr.: 899647408114/9
    Das ist bei AEG nicht mehr lieferbar, aber bei Bedarf, habe ich was gefunden.
    Wenn der Treibriemen so eiert, ist der bald Platt und die Spanrolle wird auch in Mitleidenschaft gezogen.
    Überprüfe das erstmal in dieser Richtung.
    Wenn die Wäsche nicht trocken wird, dann liegt es meistens an der Feuchteabtastung.
    Hier habe ich das beschrieben → TR-Trommelrippen, auch nach unten scrollen – Bild

    Allerdings fehlt da ein Sprengring
    Da fehlt nichts, die wird durch den Reiemen geführt, wie oben geschrieben.
    So eine Schreiberei und meine Sekretärin ist im Urlaub ;(

    Gruß vom Schiffhexler

    :)
    @ Wombi
    Da wird nichts umgelenkt, das nennt sich Spannrolle

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Neu

    Moin Schiffhexler,
    die Lüfterabdeckung habe ich nur zu Diagnosezwecken abgenommen, die kommt wieder rauf. Danke für die Info mit dem nicht vorhandenen Sprengring (ist ja eine Nut am Wellenende...)- da habe ich vor 12 Jahren beim Riemenwechsel also nicht gepfuscht und denselben vergessen. Die Spannrolle tanzt allerdings seit Anbeginn (Ich hatte mir das seinerzeit vor dem Riementausch mal angeschaut) beim Richtungswechsel in der gezeigten Art auf der Welle. Wenn das Schätzchen in Zukunft wieder verlässlich trocknet, komme ich im Bedarfsfall auf dein Lagerflansch- Angebot zurück. Hinsichtlich der Feuchteabtastung hatte ich schon mal etwas unternommen, aber nur im Bereich der äußeren Schleifbürste. Die Stahlfix- Aktion mache ich auf jeden Fall. Was ich mir nicht erklären kann, ist das Aufleuchten der "Behälter"- Lampe bei Programmende.

    Vielen Dank und beste Grüße,
    Andreas

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Andreas ()

  • Neu

    Mit der LED, ist nur eine Erinnerung, damit der Tank direkt entleert wird,
    sonst läuft die nächte Ladung nicht durch,weil der Tank voll ist.

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    So, nach der Stahlfix- Aktion läuft wieder alles normal! Sehr schön- vielen Dank Euch allen. Irgendwann steht ein Riemenwechsel an, der zeigt an einer Seite schon leichte Abnutzungsspuren- bei der Gelegenheit werde ich dann auch die Spannrolle und evt. das hintere Trommellager auswechseln.
    Beste Grüße,
    Andreas

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)