Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine AEG Lavamat - Fehler C9

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin NixWegwerf

    Gehen wir nochmal rann. Den Plan habe ich angesehen, aber die Platinenanschlüsse selbst,
    sind bei der WA leider nicht vorhanden. Wenn der Motor astrein läuft und der Motorfehler gelöscht ist,
    dann dürfte c9 nicht mehr erscheinen.

    ...wie der Türschalter mit C9 zu tun haben könnte
    Da gibt es am Schloss noch einen Kontakt, außer dem Betriebsschalter, der die Tür-offen erkennt,
    aber bei dem Fehler kommt dann cd nicht c9
    Wörtlich → Programm läuft weiter. Wird am Programmende angezeigt.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Schade, ich hoffte du hast evtl. noch einen Idee.

    Ich sehe das doch richtig: Wenn die Maschine einen Fehler "erkennt", wird sofort in diesem Moment der Fehler angezeigt? Und nicht erst bei Programmende, oder?
    Davon bin ich zumindest bisher ausgegangen, da meine Maschine ja jeden Waschvorgang bis zum Ende (bzw. bis vor das Freigeben der Türverriegelung) durchführt...
    Daher auch mein Gedanke, irgendwie könnte die Tür da reinfunken...

    Wie gesagt, C9 kommt auch nach erfolgreichem Löschen am Ende jeden Waschvorgangs wieder.

  • Moin NixWegwerf

    Ein Fehler wird beim Waschen gemeldet und meistens das Programm, wegen der Sicherheit
    (Brandgefahr / Wasser usw.) direkt abgebrochen.
    Auf der EL, z.B. die Kondensatoren, verlieren mit den Jahren ihre Kapazität. Es könnte daran liegen,
    dass die Löschfunktion dadurch nicht richtig klappt und die EL irgendwas durcheinander würfelt.

    Den Thread habe ich nochmal durchgekaut. Ein DMM mit 40 MΩ, ist evtl. doch etwas bescheiden für einen feinen Masseschluss,
    der bis 80 MΩ betragen kann, ebenso auch die Messspannung. Dafür benutzte ich einen Gerätetester.
    Bei so einem Fall, habe ich das Gerät in die Werkstatt holen lassen. Da wurden dann die verdächtigen Teile einzeln,
    nur zum Testen gewechselt. Was zeitlich gesehen, beim Kunden ein Ding der Unmöglichkeit ist.
    Anschließend wurde ein Dauertest gestartet. Mehr Tipps kann ich dir nicht geben.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke dir nochmal Schiffhexler

    Nu, die Anschaffung eine Gerätetesters / Isolationsmessers lohnt sich wohl kaum für mich.
    Vor allem, wenn ich nicht sicher bin, was ich wie messen kann, ohne dabei elektronische Bauteile zu brutzeln :)
    Ein Versuch könnte tatsächlich noch sein, auf Verdacht die Kondensatoren (ich sehe nur 4) zu erneuern.. kostet ja nicht die Welt.
    Ansonsten schraube ich die Maschine wieder zu, lösche jedesmal den Fehler, und warte ab, wie lange es gut geht.

    Viele Grüße
    NixWegwerf

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NixWegwerf ()

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)