Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Spülmaschine AEG Favorit F44060IM - Nimmt Wasser und blinkt dann

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spülmaschine AEG Favorit F44060IM - Nimmt Wasser und blinkt dann

    Hallo zusammen,

    Es geht um folgendes Gerät:
    AEG ÖKo Favorit sensorlogic
    F44060IM

    Maschine pumpt nach dem einschalten kurz und nimmt dann eine gewisse Zeit Wasser.
    Füllstand siehe Bild (knapp bis unters Sieb)

    Dann dauert es eine Weile und die beiden Lampen „Trocknen & Ende“ Blinken und es tut sich nichts mehr.

    Schlauch vom Niveausensor ist frei. (Bereits geprüft)
    Druckschalter (niveauschalter) „klickt“ auch noch beim sanften reinpusten.

    Hat jemand eine Idee oder Tipp was ich nun tun könnte?

    Anbei auch ein Bild vom Niveauschalter an dem 3 einstellschrauben Zu sehen sind.
    Kann hier evtl nur ein nachjustieren nötig sein?

    Danke und Grüße,
    Sven

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kees () aus folgendem Grund: Fotos als Dateianhänge hinzugefügt


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Moin Sven Miller

    Willkommen im Forum
    Schraube bloß nicht an den Niveauregler rum, der Zählt zu den Sicherheitseinrichtungen!
    Der Fehler geht in Richtung Spülpumpe (SP)
    Überprüfe die SP, ob die blockiert ist, oder der C hat sich, bei dem Alter verabschiedet.
    Anschlüsse überprüfe, evtl. mach auch folgendes;
    Überprüfe den Kabelbaum im Knickbereich der Tür auf evtl. Bruch.
    Die Leitungen sind da eingepackt (mech. Schutz)
    Die Strippen einzeln vor und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem Haarfön (kein Heißluft)
    die Leitungen etwas erwärmen. Es kommt vor, dass die Isolierung OK ist, aber die Ader selbst den Bruch hat.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,

    Werd ich alles mal überprüfen.

    Pumpenmotor dreht sich auf jeden Fall (von Hand), da hatte ich schon nach geschaut.

    Heizung prüfen?
    Heizung auf Durchgang messen?

    Gibt es für genau DIESEN blink-Code keine genaue Fehlerbeschreibung?

    Denn Heizung, Pumpe, Leitungsbruch in der Tür sind ja doch alles definitiv verschiedene Baustellen ...

    Danke und Grüße,
    Sven

  • „Trocknen & Ende“ Blinken und es tut sich nichts mehr

    Bei angesteuerter Umwälzpumpe wird für 30 Sek. kein Tachosignal erkannt.

    Dann wirst du, mit deinen Kennissen, den Fehler im Griff bekommen! :hmmm:

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Meine Kenntnisse haben so weit gereicht, dass ich direkt an der Umwälzpumpe gemessen habe ...
    Nach dem Wasser-nehmen bleiben 0 Volt ... Pumpe läuft nicht an ...
    Wird also anscheinend gar nicht angesteuert

    Heizung auf Durchgang gemessen; die hat 27 ohm

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sven Miller ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Sven

    Bevor du an der Elektronik (EL) fummelst, bei dem Alter mach folgendes.
    Überprüfen den Kabelbaum im Knickbereich der Tür auf evtl. Bruch.
    Die Leitungen sind da eingepackt (mech. Schutz)
    Die Strippen einzeln vor und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem
    Haarfön (kein Heißluft) die Leitungen etwas erwärmen.
    Es kommt vor, dass die Isolierung OK ist, aber die Ader selbst den Bruch hat.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Leitungen überprüft hab ich .... sind wie neu. Keine Brüche ...

    Hatte nun die Steuerung aufgemacht.
    Sieht stark nach kalten Lötstellen an den Relais aus.
    Hab diese nachgelötet, und aktuell läuft die Pumpe wieder, nachdem der Spüler Wasser genommen hat.... mal schauen wie lange ...

  • Nachlöten ist nur eine Lösung von 12 bis Mittag. Ursache sind verschmorte Relaiskontakte und fliegende Funken beim Schalten. Zuerst sind die Lötstellen kalt, dann zerbröselt das Leiterplattenmaterial um das Lötauge herum durch Überwärmung. Mach keine halben Sachen und löte neue Relais ein.

    Viele Grüsse

    Jörg

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Okay... Danke für den Tipp

    Jetzt aber erstmal ein neues Problem.
    Bei 2. (und jetzt 3. und 4.) Probelauf tritt das Problem auf, dass der Spüler jetzt ca. 15-17 min nach dem Start anhält, immer dann wenn die kleine Klappe sich öffnet und der spül-Tab reinplumpst ...
    Es Blinken dann die Programm-LED (untere, 50 Grad) UND Trocknen & Ende !
    Was bedeutet dieser Fehler denn nun wieder? :(

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Aktuell vermute ich, das ich den Niveauschalter verstellt habe :(

    Ich glaube in der Waschkammer ist zu viel Wasser.
    Weiß jemand wie viel Wasser nach dem einschalten im ersten Zulauf dann drin sein sollte? Hatte gelesen bis zum siebblech!? Ist das korrekt?

    Gibt es eine Einstell-Anleitung für den Niveauschalter?

  • Mist ... dann hab ich es verkackt

    Wenn ich wenigstens wüsste für welche Einstellung welche der drei Schrauben zuständig ist ... dann würde ich es versuchen.

    Ich glaube mit der einen kleineren von den 3 einstellschrauben lässt sich die Wassermenge bei der erst-Wassernahme verändern ...

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Sven Miller

    Der Niveauregler fällt unter eine Sicherheitsvorrichtung, da darf nichts verstellt werden.
    Wenn dadurch ein Wasserschaden, oder ein Brand entsteht, kommt keine Versicherung auf Grund der Bastelei auf.
    Unbedingt einen neuen NR einsetzen.

    Gruß vom Schiffhexler

    :)

    PS: Da war ein Kollege schneller

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)