Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Siemens WM16S893 - Zeigt nur noch Fehlercode F57 und im Fehlerspeicher F81

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Siemens WM16S893 - Zeigt nur noch Fehlercode F57 und im Fehlerspeicher F81

    Hallo,

    ich habe ein Problem mit meiner Waschmaschiene Siemens WM16S893 /01. Mitten im Waschgang fing sie an zu Piepen und Fehlercode F57 anzuzeigen. Dank dieses Forums hier weiß ich, dass der Fehlercode F57 auf die Motorsteuerung zurück zu führen ist. Ich habe die Platine ausgebaut aber ich konnte keine Schäden auf der Platine erkennen. Bevor ich sinnlos Ersatzteile bestelle, wollte ich lieber nochmal nachfragen was es sonst noch sein könnte.

    Das Testprogramm habe ich auch probiert allerdings bin ich mir nicht ganz sicher wie sich das Testprogramm eigentlich verhalten sollte. Im Fehlerspeicher finde ich neben F57 auch den F81. Im Testprogramm "P4 Motor" sehe ich eine Drehzahl von 0 selbst wenn ich die Trommel per Hand drehe. Hätte dabei eine Drehzahl vom Sensor erkannt werden müssen? Bei geschlossener Tür sollte sich bei diesem Test eigentlich die Trommel drehen. Stattdessen kommt aber F57 nach kurzer Zeit. Andere Sensoren scheinen zu funktionieren. Wie kann ich das Problem weiter eingrenzen? Eventuell ist einfach nur ein Kabel defekt? Wenn ja welches?

    Mit freundlichen Grüßen


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • F:57 Waschmaschinen Bosch / Siemens / Neff / Constructa (...) ab Baujahr 2009
    Fehlercode : F:57 (F57) oder E:57 (E57)
    Gültig für: Waschmaschinen von: Bosch / Siemens / Neff / Constructa (...) ab Baujahr 2009


    Bedeutung des Fehlers:
    Kommunikationsfehler zum Motormodul. BUS-Leitung prüfen ggf. Steuerung tauschen.
    Das ist aber alles was ich diesbezüglich selber weiss.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • emsbruder schrieb:

    Wenn die 3 Wicklungen des Motors in Ordnung sind ist der Inverter defekt.
    Wie kann ich das prüfen?

    Edit: Ich habe gerade mal das Anschlusskabel mit dem Multimeter durchgeprüft. Alle 3 Pins gegeneinander sehen gut aus. Ich bekomme ein Verbindung und die sieht mir nicht nach einem Kurzschluss aus. Keiner der 3 Pins hat eine Verbindung gegen Masse.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von littleskunk ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Schnurzel1 schrieb:

    Auf den dunklen Bildern ist nicht viel zu erkennen.
    Neuer Versuch mit geringer Auflösung um noch unterhalb des 1MB Limits zu bleiben. Ich habe die Platine einmal um 180° gedreht damit man trotz der Spiegelung alles erkennen kann.
    Bilder
    • DSC_5967.JPG

      495,13 kB, 1.296×1.936, 10 mal angesehen
    • DSC_5966.jpg

      711,14 kB, 1.292×1.841, 10 mal angesehen
    • DSC_5965.jpg

      674,46 kB, 1.294×1.861, 11 mal angesehen
  • Für mich ist nichts Auffäliges zu sehen. Was nicht allzu viel sagt da elektronische Bauteile auch ohne äusserlichen Schaden ihre Funktion einstellen können.
    Auf ibäh wird die Instandsetzung von Invertern zum halben Neupreis angeboten.
    Aber wart mal ab:vielleicht hat ja noch jemand anderes einen Tipp parat.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe die Waschmaschiene weiter zerlegt um an das Steuergerät ran zu kommen. Keine Schäden auf der Platiene. Ich habe die Verbindung zum Inverter Modul geprüft und auch das ist in Ordnung.

    Meine letzte Idee ist zu prüfen ob auch die Strom Versorgung in Ordnung ist. Ansonsten fällt mir nichts mehr ein. Ich habe keine Ahnung was es sonst noch sein könnte :/

  • Es war die Platine. Erstmal vielen Dank dafür.

    Jetzt kann ich auch berichten wie sich das Testprogramm hätte verhalten sollen.
    Im defekten Zustand hat die Platine dauerhaft 6V in Richtung Motor geschickt und nach einigen Sekunden dann mit dem Fehlercode abgebrochen.
    Mit neuer Platine war dagegen nur für einen sehr kurzen Augenblick Spannung in Richtung Motor messbar. Es sah für mich so aus als würde die Platine erkennen, dass der Motor nicht angeschlossen ist und hat daher sofort abgeschaltet. Das Testprogramm bricht nicht ab. Es bleibt einfach auf Drehzahl 0 stehen ohne Fehlercode .
    Mit angeschlossenem Motor fängt dann die Trommel an langsam bis auf 1000 Umdrehungen zu erhöhen bis das Testprogramm ausgeschaltet wird.

    Ich bedanke mich und hoffe, dass ich so schnell nicht erneut eure Hilfe brauche :)

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)