Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Miele G643 Scvi plus - Pumpt nicht ab, Zu- Ablauf blinkt 5x,

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Miele G643 Scvi plus - Pumpt nicht ab, Zu- Ablauf blinkt 5x,

    Neu

    Guten Abend,

    möchte höflich anfragen ob jemand im Forum bei meinem Problem behilflich sein kann.

    Geschirrspüler
    Miele
    G643 SCVI Plus
    Modell: HG01
    Nr.00/53914904

    Folgender Fehlerverlauf:
    - Sicherung für Spülmaschine. gefallen (nicht FI)
    - Wasser in Spülmaschiene
    - kein Wasser in Bodenwanne
    Maßnahme:
    - Sicherung wieder rein — i.O.
    - Vorspülen gewählt (damit Wasser abgepumpt wird)
    Ergebnis 1:
    - Pumpe läuft nur kurz an und pumpt etwas Wasser ab
    - Zu- Ablauf blinkt dauerhaft
    Maßnahme:
    - Sieb und Rückschlagventil gereinigt — i.O.
    - pumpenrad auf Leichtgängig geprüft — i.O.
    - vorspülen gewählt — n.i.O. (Siehe Ergebnis 1)
    ...
    - mehrmals Programmneustart bis Wasser komplett abgepumpt war
    - verschiedene Programme gewählt — n.i.O. , Wasser lief immer nur ein bis zu recht hohem Füllstand ein. Dann wieder Programmstop mit Dauerblinken Zu-Ablauf.

    Dann nach einem weiteren Versuch traten Funken in Steckverbinder zu Zulaufsicherheitsventil (am Eckventil) auf.
    Ergebnis:
    - große Runde LED blinkt dauerhaft
    - Zu- Ablauf blinkt rhythmisch 5x
    - keine Funktion, weder Pumpen noch Wasserzulauf.
    - es lässt sich kein anderes Program wählen noch das eingestellte starten.


    Ich denke es handelt sich evtl. Um mehrere Fehler (evtl. Folgefehler)

    Fragen:
    Was sollte in welcher Reihenfolge geprüft bzw. abgearbeitet werden?
    Was bedeutet 5x Blinken (gibt es eine Blinkcodetabelle)?

    Grüsse
    Jörg

    Bilder
    • EBDE5607-8173-4476-AC06-F89EF3CE6AE3.jpeg

      90,71 kB, 640×480, 12 mal angesehen
    • F1DD9579-9CC3-435F-B948-3280A92619E5.jpeg

      85,93 kB, 640×480, 11 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JoKa ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Neu

    ... ok, werde zuerst den Aquastop testen ob er überhaupt noch Wasser durch lässt (separat an 240V).
    Dann prüfen ob er von der Maschine noch korrekt angesteuert wird (Spannungsprüfung an Stecker auf Maschinenseite). Muß hier Spannung direkt nach Einschalten der Maschine anliegen oder erst bei Programmablauf nach dem Abpumpen?

    Wie kann man den Niveauschalter prüfen? Messwerte? Sichtprüfung?....

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    ....aquastop direkt an 240V getestet — i.O.
    aquastop an Maschine angeschlossen funktioniert nicht.
    Spannung an Stecker auf Maschinenseite nur ca. 200V ?!

    Dann Maschine So manuell gefüllt — Maschine spült (nur Vorwaschgang getestet) aber Wasser tropft an Türecke(Scharnier)
    - Programm springt nicht weiter auf Abpumpen
    - habe dann manuell den Schwimmerschalter in Bodenwanne betätigt, damit Wasser abgepumpt wird.
    - auch nach Aus- und wieder Einschalten lässt sich kein Programm anwählen und Zu- Ablauf blinkt.

    ...sieht das nach defekter Steuerung aus oder kommt noch was anderes in Frage?
    Gibt es evtl. ein Reset damit man die Programme wieder anwählen kann?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    - Sichtprüfung der Steuereinheit ergab keine erkennbaren Schmorstellen (s. Bilder)
    Ob kalte Lötstellen vorhanden sind kann ich nicht beurteilen...

    Bilder
    • 1E726492-AD81-423A-A20F-F5D0B60B30F6.jpeg

      113,97 kB, 640×480, 6 mal angesehen
    • AB6C800C-7207-4764-94C5-2EBAF82B50B4.jpeg

      125,75 kB, 640×480, 8 mal angesehen
  • Neu

    ... nochmal zusammengefasst das akt. Problem (weicht vom ursprünglichen Problem in Überschrift ab):

    - es lässt sich kein Programm anwählen (keine leuchtende LED 1- 8), nur LED am Ein-Ausschalter leuchtet bei eingeschalteter Maschine
    - Zu- Ablauf blinkt

    getestet:
    - Aquastop i.O.
    - Abwasserpumpe i.O.
    - Ablaufschlauch i.O.
    - Niveauschalter i.O. (Schlauch durchgänging, Schalter klackt)
    - Schwimmerschalter (Überlauf) in Bodenwanne i.O.


    Was kann als Ursache in Frage kommen?
    Kann man an dieser Maschine einen Fehlercode (Blinkcode) auslesen?
    Gibt es eine Resetmöglichkeit für die Steuerung?

    Bin für jeden weiteren Hinweis dankbar.

    Gruß
    JK

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)