Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Waschmaschine Bauknecht WA UNIQ814 BW - Fehler F23

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Bauknecht WA UNIQ814 BW - Fehler F23

    Hallo zusammen,

    ich bin neu hier und hoffe, dass ich mit euch mein Problem gelöst bekomme :thumbsup:

    Wir haben eine Bauknecht Waschmaschine WA UNIQ 814 BW, welche den Fehler F23 im Display zeigt:

    Der Fehler tritt meist gegen Mitte/Ende des Waschprogramms auf. Dadurch wird das Waschprogramm unterbrochen. Durch manuelles drücken der "Abpumpen" Taste, verschwindet der Fehler und die Maschine pumpt normal ab.
    Ich habe irgendwie die Vermutung, dass es am Niveauschalter liegt und dieser das Signal zum abpumpen nicht gibt. Allerdings schaltet der Niveauschalter grundsätzlich (siehe unten)

    Folgendes habe ich bisher überprüft:

    - Schlauch Luftfalle überprüft. Beim reinblasen in den schwarzen Schlauch der am Niveauschalter anliegt blubbert es in der Trommel, wenn sich Wasser darin befindet = Luftfalle ist frei
    - Flusensieb ist frei und sauber
    - Pumpe liegt frei und funktioniert, da er ja grundsätzlich abpumpt
    - Niveauschalter ausgebaut und durchgemessen: beim rein Pusten schaltet das Relais durch. Allerdings weiß ich nicht ob er auch beim richtigen Druck schaltet (kann nicht überprüft werden)
    - Heizung durchgemessen. Ist noch intakt.

    Weiteres vorgehen:

    Ich habe mal einen neuen Niveauschalter bestellt. Sollte die Tage eintreffen. Tausche den dann mal aus und schaue was passiert.

    Hat ansonsten noch jemand nen Vorschlag woran es liegen könnte? Könnte vielleicht irgendwas im Kreislauf hängen, was während dem Waschgang irgendwie verstopft?
    Oder könnte auch die komplette Steuereinheit einen Schuss haben?

    Ich hoffe ihr habt ne Lösung für mich :/


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ke$ch schrieb:

    Heizung durchgemessen. Ist noch intakt.
    Werte? 25,8Ohm?

    Ke$ch schrieb:

    Schlauch Luftfalle überprüft. Beim reinblasen in den schwarzen Schlauch der am Niveauschalter anliegt blubbert es in der Trommel, wenn sich Wasser darin befindet = Luftfalle ist frei
    da hats keine Luftfalle... - aber eine Ausgleichskammer 480111100202 für Ablauf und Bottichentlüftung.

    Wobei der Druckschalter 481227128554 als erstes in Frage kommt...
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • wombi - ladyplus45 schrieb:

    wo evtl. auf dem Typschild die Gerätenummer steht... - z.B. 858301603100 ?
    Genau das ist die Nummer: 858301603100

    wombi - ladyplus45 schrieb:

    Werte? 25,8Ohm?
    Ja es waren knapp unter 26 Ohm.

    wombi - ladyplus45 schrieb:

    da hats keine Luftfalle... - aber eine Ausgleichskammer 480111100202 für Ablauf und Bottichentlüftung.
    Wobei der Druckschalter 481227128554 als erstes in Frage kommt...
    Ok, dann hat mir wohl die richtige Bezeichnung gefehlt. Ich meine den schwarzen Schlauch der zum Druckschalter führt. Diesen habe ich mal durchgeblasen. Scheint frei zu sein.

    Aktuell nach mehreren Testdurchläufen zeigt er plötzlich noch den Error "Pumpe" (LED leuchtet). Wenn ich manuell auf abpumpen drücke, pumpt er auch ab. erst gegen Ende erscheint nun der PumpenError. Echt komisch... Könnte da in dem Kreislauf tatsächlich irgendwas verstopft sein? Wenn ja, dann würd ich mal alle Schläuche reinigen!?

    Danke schonmal für eure Antworten

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kees () aus folgendem Grund: Quotes korrigiert

  • Moin Ke$ch

    Lass doch das überflüssige Fullquote weg

    …Vermutung, dass es am Niveauschalter liegt und dieser das Signal zum abpumpen

    Das Ding gibt keine Pumpsignale, das macht die Elektronik.
    Von der Ausgleichskammer, geht ein dünner Schlauch meistens zur Einspülschale, der muss saubersein,
    auch die beiden Anschlussnippel.
    Bei dem Gerät ist eine Magnetpumpe eingesetzt. Die Pumpen haben ein höheren Lagerverschleiß und setzen sich,
    wenn sie warm sind, gerne fest bzw. machen vorher Geräusche und brummen nur wenn sie pumpen sollen.
    Wenn kurz Ab- und wieder Eingeschaltet wird (Taste), wird sie durch das Anzugsmoment aktiv.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • So, neuer Niveauschalter same Problem.

    Beim Start eines Programms passiert erstmal nichts bis dann F23 auftaucht.

    Starte dann „Löschen/Abpumpen“ dann arbeitet das Gerät ca. 5min und pumpt ab. Pumpe läuft und es wird in den Abfluss gepumpt. Irgendwann erscheint dann die rote „Pumpe“ Leuchte und die Waschmaschine bleibt stehen.

    Die Waschmaschine ist aus 01/2012. somit bereits 8 Jahre alt.

    Jemand noch ne Idee was man tun kann? Oder muss ne neue Waschmaschine her?

    Grüße,
    Ke$ch

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin Ke$ch

    So, neuer Niveauschalter same Problem.

    Das hatte ich dir ja mitgeteilt.
    Wenn du deine eigenen Vermutungen (s.Posr# 1) nachgehst, möchte ich dich nicht aufhalten.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Niveauschalter war bereits bestellt, deshalb habe ich es einfach mal probiert :)

    Lohnt sich ne neue Pumpe bei einer 8 Jahre alten Waschmaschine? Oder eher neue Maschine?

    Bin da kein Experte :D Will ungern Geld ausgeben und in 3 Monaten vor dem nächsten Problem stehen...

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @ Wombi
    Post #9: Nicht so bescheiden, die liebe Bella ist von 1972 du röhrt immer noch
    In 2 Jahren bekommt sie das goldene Ehrenblatt.

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Habe die neue Pumpe bekommen.

    leider immernoch selbes Fehlerbild. Beim Starten eines Programms sofort F23.

    Wenn ich auf „Löschen/Abpumpen“ drücke erscheint nach wenigen Sekunden die Pumpe LED in rot :(

    Jemand noch ne Idee?

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)