Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Bosch SMI68N25EU/D4 - Meldung E24/E25

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Bosch SMI68N25EU/D4 - Meldung E24/E25

    Moin,

    mein Geschirrspüler beglückt mich seit gestern mit der altbekannten E24/E25 Meldung.

    Beschreibung Fehlerbild:
    Im Kurzprogramm(15min) arbeitet das Programm normal bis er bei 0:01 zum Abpumpen des Schmutzwassers kommt.
    Dort kommt 3x ein kleiner Schwall Wasser heraus, dann dauert es ca. 5 Minuten und danach taucht der Fehler auf.

    Bisher durchgeführte Tests/Maßnahmen:
    - Abwasserschlauch auf Durchfluss überprüft: unauffällig
    - Förderrad der Kreiselpumpe auf Fremdkörper/Gängigkeit überprüft: keine Fremdkörper, lässt sich leicht drehen
    - Gerät geöffnet, keine Verunreinigungen/Wasserflecken im Gerät.
    - Schmutzwasserpumpe ausgebaut und Pumpe geprüft: Innenwiderstand aller Polpaare ca. 125 Ohm, leichtgängig, optisch unauffällig. Leider habe ich keine Ansteuermöglichkeit für BLDC-Motoren zur Hand.
    - Steuerplatine ausgebaut, optische Inspektion: Mit bloßem Auge keine defekten Bauteile erkennbar, keine Verunreinigungen oder Verfärbungen auf der Leiteplatte.

    Irgendwelche Ideen, wo ich weitermachen könnte?

    Da wir ja keinen Schaltplan hier teilen dürfen: Hat irgendjemand eine Ahnung, mit welchen MOSFETs die Pumpe angesteuert wird? Sind das die drei SOT223 an den Edge-Connectoren oder der riesige FSB50550AB in der Mitte? Und wie ist die geregelt? Back-EMF?

    Gruß
    Carsten


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja, das reicht, siehe Explosionszeichnung unten.

    Problem ist dass man dort nicht sehen kann welcher Komponent auf der Platine die Pumpe schaltet. Im Prinzip könntest das aber selber herausforschen, indem Du die Stecker der Platine alle abziehst und dann von der Pumpe aus die Leitungen bis zu den Steckern durchklingelst (oder Ohmisch testen). Dann hast den richtigen Anschluss an einer der Stecker.

    Dann könntest die Leiterbahnspuren auf der Platine verfolgen bis zum schaltenden Komponent.

    Wenn Du dann von diesem Komponent (und Umgebung) ein Foto posten würdest, können wir mit der Suche helfen, was es ist und ob es ein Ersatz gibt. ;)

    Schaltpläne der Platinen gibt es übrigens gar nicht, auch nicht für Kundendienst-Techniker. Diese werden von den Hausgeräte-Herstellern nicht abgegeben. Es gibt für autorisierte Techniker oft ein Servicemanual , worin die Funktionen der wichtigste Schaltelemente angegeben sind. Leider steht mir für dieses Gerät so ein Servicemanual nicht zur Verfügung, deshalb ist der beschriebene Umweg nötig. Oder es müsste einer der Techniker hier wohl die richtige Unterlagen besitzen...

    PS. Ich rede von "schaltende Element" weil mir nicht mit Sicherheit bekannt ist ob's entweder ein MosFET ist oder ein Triac.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • So, hier schonmal ein paar Bilder von der Platine. BOT ist gespiegelt, d.h. man kann BOT und TOP übernander legen.



    Der Motor hängt an den drei linken Anschlüssen von dem Edge-Card-Connector X5 (von rechts gezählt Kontakt 8,9,10).
    Die Platine ist glücklicherweise zweilagig. Ich werde mal die Leiterbahnen ein wenig verfolgen und schauen, wie der Motor genau angesteuert wird. Ich lade dann mal ein paar Bildchen mit Overlay hoch, wenn es interessante neue Erkenntnisse gibt.

    Bilder
    • BOT.jpg

      524,62 kB, 3.476×1.516, 18 mal angesehen
    • TOP.jpg

      696,87 kB, 3.476×1.516, 22 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Carsten Schumann ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Update: Ein paar Leiterbahnen nachverfolgt und es ergibt sich ein interessantes Bild, das in die Bosch-Denke passt. Um Kosten zu senken existiert nur eine BLDC-Ansteuerung (der dicke Fairchild-Käfer in der Mitte links vom Elko). Zwei seiner Ausgänge werden über die beiden Relais (oberhalb vom Elko) entweder auf die Schmutzwasserpumpe oder auf die Umwälzpumpe gemultiplext.

    Die Umwälzpumpe geht, die Schmutzwasserpumpe nicht. Ich werde also jetzt gleich mal die Relais genauer begutachten. Nicht, dass dort eine Phase nicht korrekt umgeschaltet wird....?

    Bilder
    • Trace1.jpg

      89,43 kB, 962×817, 33 mal angesehen
  • Aber natürlich, das hätte ich besser aufpassen (und selber die Explosionszeichnung betrachten) müssen.
    Es ist ein Gerät mit Heizpumpe und BLDC Ablaufpumpe (und das hattest selber auch schon angegeben).

    Das funktioniert dabei mit dem Umschaltung von Heizpumpe auf Ablaufpumpe immer so, bei jedem GV640 Modell.

    Vermutlich hat die Ablauflaufpumpe einfach ein Problem und sollte ersetzt werde, kannst aber die Relaiskontakte der Umschaltrelais zunächst mal überprüfen. ;)

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Die separate schaltende Elemente haben also nichts mit der Ablaufpumpe zu tun, das ist der BLDC-Controller:



    Weil die Umwälzpumpe geht, ist dann nichts los mit dieser Schaltung. ;)

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, nach einiger herummesserei und Testerei habe ich ein paar neue Erkenntnisse und ein neues Fehlerbild.

    Zuersteinmal, die Hauptplatine scheint OK zu sein, die Relais, die ich im Verdacht hatte, sind gegen neue getauscht. Die Laugenpumpe habe ich mal extern versorgt. Sie geht und dreht sich mit relativ wenig benötigtem Strom ohne Probleme. (externe BLDC Ansteuerplatine, regelung über Back-EMF).

    Während der nachfolgenden Testläufe zeigte sich aber ein neues Fehlerbild. Die Spülmaschine zog im Kurzprogramm (15min) nur minimale Mengen Wasser, sodass der Sumpf nur minimal gefüllt war. Danch schaltete die Umwälzpumpe zu und versuchte, das Wasser durch die Gegend zu pumpen. Das üblicke Spritzgeräusch aus dem Inneren blieb dabei aus.

    Der neue Verdächtige heißt somit Wasserstandssensor. Ist das der 0435 in der Explosionszeichnung?
    Weiss jemand, wie der Wasserstandssensor das Programm beeinflusst? Würde das alte und das neue Fehlerbild zu einem defekten Sensor passen?

    Gruß
    Carsten

  • Sensor 435 ist ein Trübheitsensor ("Aquasensor"). Hat mit Wasserstand im Prinzip nichts zu tun.

    Wasserstand wird so gemessen:
    Beim Füllen des Gerätes und bei funktionieren der Heizpumpe wird der Wasserstand von der Heizpumpe selbst gemessen mittels Strommessung. Wenn die Pumpe nicht leicht dreht oder blockiert ist, wird die Messung nicht richtig sein. Ausserdem wird beim Füllen die eingelassene Wassermenge gemessen vom Mengenmesser in der Wassertasche, das ist ein rotierender Magnet der ein Reedschalter (0405) antreibt. Wenn das Gerät nicht genug Wasser einlässt ist vielleicht dieser Reedschalter defekt. Meistens aber hat die Heizpumpe Schuld.

    Beim Abpumpen funktioniert die Ablaufpumpe als Niveaumesselement: auch hier wird der Strom der Pumpe gemessen und das Niveau festgestellt.

    Ergo: ein ziemlich kompliziertes System, wobei es in Fall eines Problems nicht leicht fest zu stellen ist was genau los ist, sicherlich nicht für Laien. Ein geübter Techniker wird vermutlich zur Stelle die Symptome direkt erkennen und das richtige Teil ersetzen. Wenn es da nicht war wird er weiter suchen... Dafür bezahlst Du aber auch viel Geld!

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • So, Update von der ganzen Geschichte.....

    Die Sache mit der Wasseraufnahme war eine Finte des Geschirrspülers. Wenn man das vorherige Programm abgebrochen hat und sich die Wassertasche noch nicht wieder gefüllt hat, ist das 15-Minuten-Programm ein anderes und der Geschirrspüler läuft tatsächlich eine gewisse Zeit ohne Wasser und zieht erst nach einigen Minuten (so bei 0:12) größere Mengen aus der Leitung. Vorher zieht der nur ein paar mal eine Kleckermenge. Ist das vorherige Programm komplett durchgelaufen, bezieht er das Wasser aus der Wassertasche und füllt etwa bei 0:06 die Wassertasche für den nächsten Spülgang wieder auf.

    Dann habe ich jetzt mal die Laugenpumpe getauscht, da sie der Kandidat war, der noch übrig blieb. Das Ersatzteil ist heute angekommen, leider ist das Fehlerbild danach noch exakt das gleiche.

    Dann ist mir aber noch was aufgefallen. Vermutlich höre ich inzwischen bei dem Gerät die Flöhe husten, aber vielleicht ists was.

    Beim Abpumpvorgang sehe ich jedes mal, dass die Pumpe das Wasser durch das Rückschlagventil über den internen Schlauch zum Übergabestück in der Wassertasche zum externen Schlauch pumpt. (Dicke blaue Linie im Bild). Das Geschieht auch relativ dynamisch, sodass es nicht so scheint, als wäre innerhalb der Maschine irgendetwas verstopft. Aus dem Abwasserschlauch kommt auch ein kleiner Schwall Wasser heraus.
    Gleichzeitig geht das Wasser aber auch durch den Wärmetauscher/Wassertasche nach oben (gestrichelte Linie). Ziemlich exakt wenn das Wasser diesen eher braunen Fleck (was auch immer sich da abgelagert hat) erreicht, schaltet die Pumpe aus.

    Könnt ihr mir sagen, was das da oben für ein Bauteil ist bzw wofür dieser Wasserweg gedacht ist? Ist das ein Überlauf (von wo nach wo?)? Ist da ein Sensor verbaut (hab keinen auf der Explosionszeichnung gefunden)? Wofür ist überhaupt dieser ganze Wasserführungs-Schabernack auf der linken Seite und am oberen Rand?

    Besten Dank schonmal!

    Bilder
    • Seitenansicht.jpg

      62,81 kB, 756×1.008, 34 mal angesehen
  • Carsten Schumann schrieb:

    Könnt ihr mir sagen, was das da oben für ein Bauteil ist bzw wofür dieser Wasserweg gedacht ist?
    Das ist das Wassertrajekt der Ablaufpumpe . Und dort wo der schwarze Fleck ist, gibt's es eine Enluftung dafür. Ist insbesonders wichtig wenn der Ablaufschlauch direkt zu einem Siphon angeschlossen ist.

    Im Prinzip sollte der Fleck nicht da sein, da ist Dreck drin. Wievfiel kann ich von einem solchen Foto nicht beurteilen.

    Ich vermute aber dass das Problem sich weiter im Ablauf befindet, also möglicherweise Siphon verstopft. Kann aber nicht bei deiner Installation reingucken und weiss deshalb nicht ob das die wirkliche Ursache sein könnte.
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Der Siphon vom Abfluss fällt als Fehlerquelle raus. Ich habe den Abwasserschlauch zu Diagnosezwecken vom Abfluss entfernt und in einen 10l Eimer gehängt. Da sollte nahezu kein Gegendruck entstehen. Oder meinst du einen internen Siphon in der Spülmaschine?

    Macht das sinn, die Schlauchteile innerhalb der Spülmaschine, also ab Pumpe über Rückschlagventil, kurzer Schlauch bis Wassertasche, langer Schlauch bis zum Abfluss einmal komplett zu demontieren und auf Fremdkörper/Verstopfungen zu prüfen?

    Was den Dreck in der Belüftung angeht: Kriegt man den da irgendwie raus bzw macht der überhaupt Probleme?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Carsten Schumann ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Carsten Schumann schrieb:

    Inzwischen pumpt die Pumpe in einen 10l Eimer auf Bodenniveau ab.
    Und was macht die Maschine dabei? Gibt es Fehlermeldungen ?

    Carsten Schumann schrieb:

    Oder meinst du einen internen Siphon in der Spülmaschine?
    Nein.

    Carsten Schumann schrieb:

    Kriegt man den da irgendwie raus bzw macht der überhaupt Probleme?
    Wir hatten für ein älteres Modell mal eine Anleitung dafür: Universalanleitung (ab Seite 17). Hat ein anderes Modell Wassertasche, Prinzip ist aber gleich.

    Und es gibt noch eine alternative Methode zur Reinigung, siehe:
    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • soweit auf dem Bild erkennbar ist bereits der Riffel-Schlauch von Sumpf bis zum WT völlig verfettet, also wirds auf der weiteren Strecke nicht besser sondern schlimmer sein, denn bei abkühlender Spülflotte fällt das Fett aus... - alles eine Folge zu kalter Sparprogramme

    kauf Dir ne Schlauchbürste mit 150cm Länge und spann die in einen Akkuschrauber und mach mal die Riffelschläuche sauber

  • Moin,
    das schwarze Ventil dient zur Belüftung des Entleerungsschlauches. Wenn das nicht da wäre, würde es beim Abpumpen zu einen Saugheber-Effekt kommen ( ala Benzinklau mit einem Schlauch). Darunter ist die Expansionsöffnung worüber das Gerät den Überdruck des heißen Spülwasser ableitet.

    An der Stelle mit deinem blauen Pfeil ist eine Verjüngung und da setzen sich gerne Fremdkörper ab.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)