Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Neff S4459N2/13 - Wassertasche oben links zu / Rückschlagventil / Heizproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Neff S4459N2/13 - Wassertasche oben links zu / Rückschlagventil / Heizproblem

    Hallo,

    das ganze Wochenende habe ich (auch mit Hilfe des Forums hier) die 20 Jahre alte Maschine (SI759B S4459N2/13) auseinander genommen und gereinigt.

    Wassereimer Test gemacht und bestanden. Sowohl am Ventil als auch am Schlauch der in der Maschine endet.

    Dosiereinheit ausgebaut und gereinigt (war ein einem Auslass Kalkablagerungen zu sehen, und etwas versifft).

    Wassertasche füllt sich und Wasser wird auch in die Maschine geleitet und dort vom Motor hin und her geschleudert.

    Laugenpumpe dreht sich, ausgebaut und gereinigt. Drehung im ausgebauten und abgeklemmte Zustand ist wie wenn man gegen einen Widerstand dreht und dann schnappt sie einem das Rädchen fast aus dem Finger. Ohmsche Widerstandsprüfung OK.
    Eingebaut dreht sie sich und wirbelt das Wasser im Wassertopf durcheinander.

    Rückschlagventil habe ich trotz Explosionszeichnung und Ersatzteilliste nicht finden können. Wo soll das sitzen?

    Beim Start der Maschine wird nicht abgepumpt. Zu Beginn meiner Versuche wurde jedoch zumindest der Pumpenmotor (rechts unten) noch mit aktiv und hat wohl versucht abzupumpen (auch bei Reset während eines Programms).
    Jetzt nach dem Aus- und Einbau der Wassertasche hört man nur die Relais des Motors (oder irgendwo anders im Raum da unten). Motor dreht frei und ohne Widerstand.

    Ventile für Ablass und Regenerierung ausgebaut, kein Rost, leichtgängig. Keine ohmsche Widerstandsprüfung durchgehführt.

    Relais für Luftdruck und Wasser im Boden funktionieren.

    Meine letzte Vermutung:
    Die Fehlkonstruktion in der Wassertasche oben links bekomme ich rein auf chemischen Wege nicht frei. Dort soll sich wohl ein Schwimmer befinden? Ist dieser für die ordnungsgemässe Abpump-Funktion notwendig? Beim Einschalten der Maschine wird kein Wasser durch die entsprechenden Kanäle der Wassertasche gepumpt. Pumpenmotor läuft nicht an. Laugenpumpenrad dreht sich aber wie verrückt.
    Könnte die Ursache auch in der Heizpumpe liegen, die habe ich mir aufgrund der ungünstigen Lage noch nicht angeschaut?



  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja natürlich. Bevor ich die erste Schraube gelöst hatte ;)

    wombi - ladyplus45 schrieb:

    ist die Abdeckung 171681 wieder drauf? sonst quirlt sie nur...
    165262 ist das Rückschlagventil
    Wie geschrieben, die Explosionszeichnung hatte ich vorliegen. Sie erklärt dennoch nicht, *wo* in der Maschine das Teil zu finden ist. Ich habe da unten ja alles ausgebaut und nicht gefunden. Der Position nach sollte es zwischen Pumpentopf und Laugenpumpe liegen?

    Und ja, die Abdeckung war die Ursache warum nicht abgepumpt wurde. Gibt es da einen Drucksensor oder sowas?

    Mit ist immer noch nicht ganz klar welche Rollen Laugenpumpe ( 165261 ) und Zirkulationsnpumpe (183638?) spielen. Beide scheinen fürs Abpumpen zuständig?

    Jedenfalls nach Montage der Abdeckung pumpt die Maschine wieder ab (ohne die Wassertasche am Schwimmer weiter gereinigt zu haben).

    Ich war frohen Mutes. Aber beim Testlauf zeigte dann die Restanzeige nach einer Stunde und Restlaufzeit von eigentlich vorher prognostizierten 90 min dann wieder 150 min an. Ich habe also die Maschine aufgemacht und das Wasser war kalt.

    Das lässt mich also vermuten, dass die Wärmepumpe im Eimer ist. Kann ich die durchmessen ohne die auszubauen? Sie ist nämlich mit einer selten dämlichen Schlauch-Klemme mit dem Pumpenmotor verbunden, die beim Lösen definitiv zerstört wird, oder zumindest nicht mehr fest wieder aufgebracht werden kann (mit kleiner Nase dran, und nicht zum zusammendrücken wie beim Frischwascherzulauf).
    Bei der Bosch Wasschmaschine musste ich nur das das Thermostat tauschen für ein paar Euro. Geht das bei der GS auch oder muss das ganze Bauteil getauscht werden?

    Das würde ich nämlich nicht weiter machen. Bei Preisen von Wassertasche für ~150 €, Durchlauferhitzuer ~125 € kaufe ich einfach eine neue Maschine (von Neff, weil sie so lange gehalten hat).

    Aber ich will nix unversucht lassen :)

    edit: OK den NTC (Temp Fühler) gibts für ~31 € das würde ich noch probieren wollen. Wie kann ich den aktuell verbauten durchmessen? Müsste sich der Widerstand ändern, wenn ich ihn erwärme?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von McNeff ()

    Beitrag von wombi - ladyplus45 ()

    Dieser Beitrag wurde von Kees aus folgendem Grund gelöscht: Nicht zur Sache ().
  • Also ich habe DST durchgemessen. Da ist Durchgang und Widerstand drauf.
    Jetzt könnte nur noch die Heizpumpe selbst defekt sein? Die messe ich nachher mal durch.

    Eine andere Ursache kann das nicht aufheizen des Wassers nicht haben? Sollte dafür doch der Schwimmer in der Wassertasche verantwortlich sein können?

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Das Gerät hat keine Heizpumpe!!!!


    der Spüler hat zwei Pumpen :

    - Laugenpumpe : die sorgt dafür das die Suppe Richtung Abfluss kommt

    - Umwälzpume : die pumpt das Wasser in die Sprüharme damit das Geschirr sauber wird.


    Ohne die weiße Abdeckung ( mit Schraube fixiert) pumpt das Gerät nicht ab. Ohne Rückschlagventil pumpt das Gerät ab, es läuft aber ein Teil der Dreck-Suppe zurück ins Gerat.
    Das Rückschlagventil findest du wenn die Pumpenabdeckung ab ist. Dann ist da an ca 2X0,5 cm breites (meist schwarzen oder Transparentes) Gummi-Stück zu sehen, was mit einer Zange nach oben rausgezogen werden kann. Ist das Schwarz, dann neu kaufen! Weil ist so!
  • tezlaf schrieb:

    Ist das Schwarz, dann neu kaufen! Weil ist so!
    Das Teil ist komplett aus schwarzem Gummi und komplett sauber, flexibel. Warum soll das getauscht werden? Mit rücklaufendem Schmutzwasser im Pumpentopf hat der GS kein Problem. Hat das Einfluss auf die Temp. Steuerung?

    Der GS heizt Wasser nicht auf, obwohl der Temp Fühler und der Heizstab via Durchmessung in Ordnung sind.
    Er macht am Ende des Programms sehr lange rum mit weiter Wasser und leitet nie die Trockenphase ein.

    Wie geschrieben, die obere linke Seite der Wassertasche, wo wohl der Schwimmer sitzt, ist noch zugesifft (Fehlkonstruktion). Ich würde gerne wissen, welche Rolle der Schwimmer für die Funktion des GS hat und ob der Einfluss auf die Temp Regelung und Trocknungnungsheizung haben kann?

    Danke!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin McNeff

    Da können verschieden Fehler anliegen.
    1. Bei dem Gerät ist eine Magnetpumpe eingesetzt. Beim händische Drehen bewegt sich das Flügelrad ruckartig
    in 180° Schritten. Die Pumpen haben ein höheren Lagerverschleiß und setzen sich, wenn sie warm sind,
    gerne fest bzw. machen vorher Geräusche und brummen nur wenn sie pumpen sollen.
    Wenn kurz Ab- und wieder Eingeschaltet wird, kann sie meistens durch das Anzugsmoment aktiviert werden.
    Ohne Wasser laufen die Dinger. Wenn das noch die Erste sein soll, wunder ich mich. Achte mal darauf

    2. In der Wassertasche das Be- / Entlüftungsventil muss sauber sein, sonst bildet sich vor und dahinter zu Siphon Wassersäcke
    im Ablaufschlauch. Das kleine Ablaufpümchen mit seine Handvoll Watt, kommt dagegen nicht an.
    Du braust keine neue WT zu besorgen, das Übel kannst du beseitigen, ist ein wenig Aufwand → Sie-WT-Link
    Spüle immer mit höhen Temperatur, dann setzt sich der Knies dann nicht fest.
    Mein GS kennt nur ein Programm – volle Pulle, war noch nie verstopft.

    Gruß vom Schiffhexler

    :)

    PS: Halte Abstand und bleibt gesund

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • wombi - ladyplus45 schrieb:

    meist ist das Pumpenschaufelrad der U-Pumpe verschlissen, und dann wird mangels ausreichendem Druck der Druckschalter der Heizung nicht betätigt
    # 183638 auf Tafel 4 d. Explo, ein bekanntes Problem, haben wir oft hier...
    Interessant wie das alles zusammenhängt ;) Scheint mir nicht einfach auszbauen das Teil?

    Schiffhexler schrieb:

    Moin McNeff

    1. Bei dem Gerät ist eine Magnetpumpe eingesetzt. Beim händische Drehen bewegt sich das Flügelrad ruckartig
    in 180° Schritten. Die Pumpen haben ein höheren Lagerverschleiß und setzen sich, wenn sie warm sind,
    gerne fest bzw. machen vorher Geräusche und brummen nur wenn sie pumpen sollen.
    Wenn kurz Ab- und wieder Eingeschaltet wird, kann sie meistens durch das Anzugsmoment aktiviert werden.
    Ohne Wasser laufen die Dinger. Wenn das noch die Erste sein soll, wunder ich mich. Achte mal darauf

    Ist diese Pumpe nun die Laugenpumpe mit dem kleinen konischen weissen Schaufelrad, links vom Pumpentopf oder die Pumpe mit dem grossen Motor rechts vom Pumpentopf?
    Die linke kann ich drehen dann schnappt die immer so über. Dreht sich im Betrieb schnell und ohne Geräusche.
    Die rechte habe ich von aussen mit dem Schraubendreher sehr leicht drehen können. Und sie dreht sich ja auch im Betrieb und pumpt auch ab. Im Topf bleibt ungefähr soviel Wasser stehen, wie das innere Sieb hoch ist.


    Schiffhexler schrieb:

    Moin McNeff

    2. In der Wassertasche das Be- / Entlüftungsventil muss sauber sein, sonst bildet sich vor und dahinter zu Siphon Wassersäcke
    im Ablaufschlauch. Das kleine Ablaufpümchen mit seine Handvoll Watt, kommt dagegen nicht an.

    Dieses Ventil kann man das auf meinen Fotos erkennen oder ist das im linken oben Eck total zugeschmoddert? Und wenn dieses Pümpchen nicht dagegen ankommt, heizt der GS nicht?

    Mal schauen, wo ich so starke Magneten herbekomme, dann probiere ich das nochmal.
  • Bei dem GS scheint man irgendwie keine Fehlercodes auslesen zu können? Ich habe mal die Reset Kombination gedrückt und ihn dann eingeschaltet, da leuchtete die 0 auf. Und dann etwas später eine "2" und er fing an zu tun... Wasser wurde aber nicht erhitzt und nen Trockenprogramm wurde auch nicht durchlaufen.

    Könnte es noch an der Niveauregelung liegen? Wenn ja, wo ist die? Finde dazu nix in der Ersatzteilliste/Explosionszeichnung.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Post #1: Laugenpumpe (Ablaufpümchen 1652..) dreht sich, ausgebaut und gereinigt. Drehung im ausgebauten und abgeklemmte Zustand ist wie wenn man gegen einen Widerstand dreht und…
    Beim Start der Maschine wird nicht abgepumpt.
    …Ist dieser für die ordnungsgemässe Abpump-Funktion notwendig?

    Das bezog sich alles auf meine Schreiberei
    Die Spül- bzw. Umwälzpumpe hat aber mit dem Ablauf nichts zu tun.
    Wenn du den GS startest, muss einige Sek. (15?) abgepumpt werden und anschließen muss das Wasser einlaufen.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Moin,

    ich glaube das hier das Pferd von hinten aufgezäumt wurde .

    Oben steht erst : Wassertasche zu, pumpt nicht ab.

    Dann: Rückschlag wird gesucht und jetzt heizt der nicht.

    Das alles kann zusammen hängen aber auch jeder für sich ein Defekt sein. Angefangen bei einem versifften Wassereinlauf über eine defekte Laugen- / Umwälzpumpe bis hin zu Einem Defekten Steuermodul usw usw.
    ?(

  • Schiffhexler schrieb:

    Wenn du den GS startest, muss einige Sek. (15?) abgepumpt werden und anschließen muss das Wasser einlaufen.
    Das tut er, als ich die Abdeckungen alle wieder drauf hatte.

    tezlaf schrieb:

    Oben steht erst : Wassertasche zu, pumpt nicht ab.
    Dann: Rückschlag wird gesucht und jetzt heizt der nicht.
    Ja gut, ich würde ja den Titel des Themas anpassen, wenn es denn ginge. Wäre es besser gewesen während der fortlaufenden Suche immer ein neues Thema aufzumachen? Das schien mir hier nicht üblich zu sein.

    Stand jetzt ist: Heizung geht nicht, weder beim Spülen noch beim Trocknen. Dass dafür X Teile in Frage kommen können, obwohl die Heizungskomponenten selbst OK zu sein scheinen bestärtkt mich eher einfach eine neue Maschine zu kaufen. Mehr als eine Woche rumdocktorn neben anderen Aufgaben die man so hat sind es mir bei einer 20 Jahre alten Maschine dann doch nicht wert.
    Die Elektronik ist teuer, die Pumpen sind teuer, sollte beides zusammen defekt sein oder zeitnah ausfallen, schon die Hälfte des Preises einer neuen Maschine, die hoffentlich wieder 20 Jahre hält.
    Einen Techniker, den man rufen würde stünde wahrscheinlich genaus ratlos davor und würde ordentlich abkassieren.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin McNeff

    1. Ist der Schlauch von Gebersystem zum Pumpensumpf sauber?
    2. Nach dem Wasserziehen, steht es so an der Unterkannte bis Mitte vom Salzdeckel?
    Sonst wird nicht geheizt

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)