Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Miele G 1022 SCU - Ablaufpumpe läuft dauernd / Im Sammeltopf zuviel Wasser

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Miele G 1022 SCU - Ablaufpumpe läuft dauernd / Im Sammeltopf zuviel Wasser

    Hallo zusammen

    Fehler:
    Bei meinem Geschirrspüler Miele G 1022 SCU hat plötzlich die Ablaufpumpe angefangen zu laufen - und hört nicht mehr auf, auch wenn ich den Geschirrspüler ausschalte. Alle 3 gelben LED blinken gleichzeitig, wenn ich den Fehlercode abrufe erscheint Fehlercode 51.

    Was ich bisher unternommen habe:
    Ich habe mit einer kleinen Handpumpe aus dem Innenraum soviel Wasser abgesaugt wie ich konnte, und zwar aus der Vertiefung vom Filter sowie aus dem Salzbehälter (da kam dann auch noch eine Portion Salz mit). Wie oben beschrieben habe ich den Fehlercode 51 ausgelesen (5 x langs Blinken, dann 1 x kurzes Blinken). Ich habe die Maschine (noch) nicht geöffnet.

    Ergebnis:
    Nachdem ich alles Wasser aus dem Innenraum abgesaugt hatte, hörte die Ablaufpumpe auf zu laufen und ich konnte den Geschirrspüler wieder starten. Weil ich ja zuvor den Salzbehälter abgepumpt hatte leuchtete natürlich sofort die rote LED für zu wenig Salz auf. Ich habe während der Tests kein Salz eingefüllt. Als ich während dem Waschgang einmal vorsichtig die Türe öffnete, unterbrach er wie erwartet den Waschgang. Als ich die Türe wieder schloss grummelte er wieder etwas sonderbar, dann blinkten erneut die 3 gelben LEDs gleichzeitig. Mit etwas rumdrücken und Türe nochmals auf- und zu habe ich es aber geschafft, dass der Waschgang fortgesetzt wurde. Ich fühlte auch an der Türe, dass das Waschwasser heiss war.
    Nach Beendigung des Waschgangs war das Geschirr sauber. Mir fiel aber auf, dass der ganze Filterbehälter bis genau zum oberen Rand mit Wasser voll war - weiss nicht, ob das so sein soll? Im zuvor von mir entleerte Salzbehälter war kein Wasser drin, soweit ich das mit reingestrecktem Finger fühlen konnte.

    Könnte das dieser "Niveau-Schalter" sein, der spinnt? ?(

    Derzeitiger Status:
    Nach diesem einen Waschgang scheint der Geschirrspüler (momentan!) wieder zu funktionieren; die Ablaufpumpe ist aus und wenn ich das Gerät einschalte, ist die Anzeige normal, die LEDs leuchten wie gewohnt (ausser wie erwähnt der roten LED für zu wenig Salz). Das ist aber bestimmt nur eine Frage der Zeit...


    Grüsse
    Roman
    Schweiz

    Bin ehemals gelernter TV-Radio-Elektriker, "Maker" und Hobby-Elektroniker. Trauer mir ganz klar zu das Ding zu öffnen und selber zu reparieren. Bei Geschirrspülern kenne ich mich halt (noch) nicht so aus.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von rkuechler ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Servus,

    mit alle 3 gelben LED's meinst du wohl " Spülen, Trocknen, Ende" richtig ? Dieses im Zusammenhang mit dem F51 würde tatsächlich für den Druck-/ Niveauschalter sprechen, wozu (meiner Meinung nach) auch der hohe Wasserstand unter dem Feinsieb passt. Allerdings würde nun die sogenannte Losreißroutine fehlen. Normalerweise geht das so, daß ein Programm gestartet wird -> Wasser läuft ein -> Umwälzpumpe startet für ein paar Sekunden -> Umwälzpumpe stoppt (diese beiden Schritte wiederholen sich etliche male bevor die Elektronik mit einem FC quittiert). Nach ein paar Minuten stoppt die Maschine mit dem F51.

    Was die Salz LED betrifft dürfte das normal sein, da Wasser abgesaugt wurde und somit der Stand nicht mehr stimmt. Wenn ich recht Erinnere, wird der Salzbehälter nicht bei jedem Spülgang durchspült sondern erst bei jedem soundsovielten.

    Gruß
    Daniel16121980

  • Genau, ich meinte die LEDs für " Spülen, Trocknen, Ende".
    Ich schaue mir das heute Abend nochmals genau an, mit der von dir geschilderten "Losreissroutine", mal sehen ob sie das so macht.

    Mal eine zusätzliche Frage:
    Wenn man so einen Geschirrspüler mal wirklich ausbauen möchte, um unten an die Technik zu gelangen, darf man dann einen Geschirrspüler so einfach auf die Seite kippen? Bleibt z.B. das Wasser im Salzbehälter drin? Würde sonst irgendwo Wasser auslaufen und das Gerät ggf. beschädigen?

    Grüsse

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rkuechler ()

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich mache es auch immer so, das ich zumindest das Wasser im Pumpensumpf, also unter dem Sieb, versuche so gut wie möglich abzusaugen, bevor ich den Spüler umlege. Ein bisschen Wasser kommt dann trotzdem aber das Wische ich immer gleich bestmöglich weg. Bislang ist dadurch noch nichts passiert. Besser wäre es sicherlich, wenn man eine Hebebühne oder dergl. hätte, aber wer hat sowas schon privat ?

    Wegen der Losreißroutine:

    Da ich selbst auch nur Laie bin, kann ich natürluch nicht Sagen, das diese in jedem Falle und auch zwingend auftauchen muss. In unserem Falle war es damals wohl so, das die Elektroni trotz laufender Umwälzpumpe, wohl kein Signal bekam, das Spüldruck vorhanden ist. So wie sich das in deinem Falle ließt, scheint die Elektronik aber kein richtiges Niveausignal (Niveau = Wasserstand) zu bekommen. In beiden Fällen handelt es sich aber um ein und dasselbe Bauteil. Dieser hat 2 Funktionen, nämlich Spüldruck und Wasserstand. Deswegen auch Druck-/ Niveauschalter. Ob bei falschem Niveau dann auch Losreißroutine abgespult wird, kann ich nicht Garantieren.

    Gruß
    Daniel16121980

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Geschirrspüler Miele G 1022 SCU - Im Sammeltopf im Spülraum zu viel Wasser

    Hallo

    In meinem Miele G 1022 SCU sammelt sich nach jedem Waschgang immer langsam aber sicher Wasser im Sammeltopf unten im Spülraum an. Direkt nachdem der Geschirrspüler mit einen Waschgang fertig ist steht das Wasser noch relativ tief, unterhalb diesem fingerdicken Metallstift/-Sensor im Sammeltopf, aber innerhalb weniger Stunden bzw. maximal einem halben Tag steigt das Wasser deutlich (ca. 2 -3 cm) über die Siebkombination. Damit einher geht dann meist auch ein unangenehmer Geruch, wenn man den Geschirrspüler öffnet.

    Das Problem fiel auf, als vor einigen Wochen plötzlich die Ablaufpumpe nicht mehr aufhörte zu laufen und ich den Fehlercode F51 auslesen konnte, siehe mein damaliger Thread. Damals brachte ich den Geschirrspüler wieder zum laufen, indem ich ihn unten aufschraubte und mit einem Lappen das Wasser in so einer kleinen Wanne im Bodenblech entfernte. Dieses Wasser schaltete über eine Art Styropor-Schwimmer einen Schalter, der die Ablaufpumpe dauerhaft in Gang hielt, selbst wenn das Gerät ausgeschaltet wurde.

    Mir was aber damals schon klar, dass es wohl einen Grund geben könnte/muss, warum sich da unten in dieser kleinen Wanne auf dem Bodenblech so viel Wasser angesammelt hat bis der Schwimmer-Schalter auslöste. Könnte es sein, dass sich bei mir viel zu viel Wasser im Sammeltopf in Spülraum ansammelt und dieses wiederrum dazu führt, dass sich auch die Wanne im Bodenblech langsam füllt?

    Also; könnte wohl aus irgend einem Grund irgendwo etwas leicht undicht sein, z.B. dieser Wasserstop (Magentventil) im Wasserzulaufschlauch?

    Wir ihr merkt bin ich nicht so der Experte.
    Grüsse
    Roman

  • Wie man , mal wieder, sehen kann, kam da keine Rückmeldung mehr zur Lösung des Problems und wenn es kein neues Problem gäbe, würde man das auch heute noch nicht Wissen. Ich gebe keine Hilfestellung mehr, da man sich Ausgenutzt fühlt, wenn man Hilfe gibt, aber keine Rückmeldung erhält. P.S.: die meisten anderen hier mögen das übrigens auch nicht !!!

    Gruß
    Daniel16121980

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ja du bist ja lustig.

    Was und vor allem wie hätte ich den rückmelden sollen? Ich habe ja deinen Tip "geliked", oder? Dann lief ja der Spüler wieder einige Tage ohne mein Zutun(!) und dann habe ich erst vor kurzem eben diese Wanne im Bodenbleich mal vom Wasser befreit - was ich aber auf einer anderen Webseite gelesen habe(!) - und im gutem Wissen, dass damit gar nix gelöst ist.

    Und als ich letzthin dies hier ergänzen wollte - obwohl ja noch gar nix repariert war - war dieser Thread bereits geschlossen.

    Aber mal unter uns; wenn du so empfindlich bist - obwohl ich mich für deine Antwort bedankt habe - dann lass' es wirklich besser mit einer Antwort für mich...

  • Derzeitiger Status:
    Nach diesem einen Waschgang scheint der Geschirrspüler (momentan!) wieder zu funktionieren; die Ablaufpumpe ist aus und wenn ich das Gerät einschalte, ist die Anzeige normal, die LEDs leuchten wie gewohnt (ausser wie erwähnt der roten LED für zu wenig Salz). Das ist aber bestimmt nur eine Frage der Zeit...
    Kannst du lesen?
    Solle ich alle drei Tage schreiben; "hey, Jungs, meine Geschirrspüler läuft immer noch!" - und dafür vom Administrator den Thread wieder öffenen lassen?

    Geht's dir gut?
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ok, wegen der Info, daß der Spüler wieder läuft, habe ich das schlichtweg Überlesen. Dennoch geht es ja um den selben Spüler und vielleicht hängen beide Probleme irgendwie miteinander zusammen. Alleine deswegen kann man den alten Thread durch ein Admin wieder öffnen lassen. Hat was mit der Übersichlichkeit zu tun.

    P.S: Ein Like bedeutet soviel wie "Danke für den Tipp" das heißt aber noch lange nicht, das er auch die Lösung des Problems war. Also bitte nicht die Tatsachen vertauschen.

    Davon abgesehen, musst du mich nicht dergestalt angreifen ala "Geht's Dir gut?" Mir gehts Blendend, aber dafür sind schon manche User gesperrt worden. Nur zur Info. Was du daraus machst, bleibt Dir überlassen.

    Gruß
    Daniel16121980

  • Ok, ich halte fest:

    Du schreibst, dass ich dich "ausnutze", dass mein Verhalten hier andere User auch nicht mögen, liest meine bisherigen Posts aber nicht richtig, du schreibst dass meine Erwähnung für meinen Like an dich "ja nur Tatsachen vertäuscht" und bist nun noch betupft dass ich dich "dergestalt angreife" und drohst jetzt mit Sperrung.

    Wow.

    Administrator: Von mir aus kannst du den Thread wieder schliessen. Danke, für deine Neueröffung, aber macht irgendwie keinen Sinn mehr. Ein User (Daniel16121980) der sich so aufbläht bin ich nicht gewohnt; es ist gerade mal drei Wochen her, als ich den Thread eröffnet habe, dazwischen liegt noch ein Todesfall in meinem engsten Familienkreis. Ich frage mich echt, ob ich hier im falschen Film bin. Danke trotzdem.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rkuechler ()

  • Dann mache ich hier mal wieder zu.

    Im Übrigen bin ich ganz dergleichen Meinung wie von Daniel16121980 in Beitrag 9 beschrieben. Wie die Diskussion sich dann weiter entwickelt hat, dafür kann ich nichts.

    Bemerkung @Daniel16121980: PN gibt es hier nicht mehr. Eine Anfrage im Unterforum 'Forum zum Forum' das alte Thema wieder zu öffnen wird aber immer direkt belohnt. Aber nur wenn es ein ein 'eigenes' Thema betrifft.

    _______________________________________________________________________________________
    Brauchst Du auch eine/diese Bedienungsanleitung? HIER SIND DIE HINWEISE! Bitte lesen!
    Für Hinweise bzgl. "Du hast Post" klicke bitte hier!
    Reparaturfragen bitte im Hausgeräteforum.
  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)