Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)


Geschirrspüler Miele G 1554 SCi - 1xFehler 79 dann dauerhaft Fehler 84..

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Super Info - Danke das macht Sinn, das erklärt auch warum hier nie die WW angesteuert wird.

    Folgende Neuigkeit - habe alles wieder zuzsammen gebaut und die Elektronik messtechnisch zugänglich gelagert.
    Die WW extern vor dem Einbau erst in Position gebracht (Positionschalter geschlossen) - jetzt taucht nur noch der Fehler F79 (FehlerKommunikation Umwälzpumpe) nach Programmstart - Ablaufpumpe läuft nach ca. 1 MInute kommt diese Fehlermeldung dann geht außer der Ablaufpumpe nichts mehr weder WW noch Umwälzpumpe startet......

    Das sieht nun wieder eher nach Problemen zw. der Umwälzpumpe und Steuerelektronik aus??
    • ElektronikFrequenzumrichter (N1-14) defekt.
    • FehlerhafteKommunikation zwischen Elektronik Frequenzumrichter (N1-14) derUmwälzpumpe und Elektronik (SLT).
    • Elektronikdefekt.

    Wo sitzt denn physisch der Frequenzumrichter (N1-14)?
    Auf dem Schaltplan der hinter der Bedienblende lag, ist er nur als Schaltsymbol eingezeichnet.


    Grüße und bis Bald


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Habe da noch was gefunden bei eBay ist da was dran? - Ist das allgemen bekannt und richtig?

    BeschreibungFehler / Defekt:
    DieMiele Spülmaschine funktioniert nicht mehr sondern zeigt folgendenFehlercode an: F78 und /oder F79.
    Fehlerursache:
    Beio.g. Fehlermeldungen F 78 und F 79 handelt es sich um dieMotorüberwachung für die Pumpe (Umwälzpumpe) derSteuerungselektronik. Auf der Motorelektronik, welche frontseitigangebracht ist, hat ein Optokoppler einen Defekt. Dieser hat dieBezeichnung A817V.Er ist für die Ermittlung der Drehzahl zuständig.
    Fehlerbehebung:
    DerOptokoppler muss ausgetauscht werden. Er ist auf der Platineaufgelötet. Hierfür muss die Elektronik ausgebaut werden (sitzthinter den Bedienelementen). Dieser optische Sensor besitzt vierKontaktfahnen und ist nur 6mmx5mmx4mm groß.

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Fehler ist noch nicht behoben, muss mich aber für ein paar Tage ausklinken...habe nun eine weitere Maschine gleichen Typs (mit Fehler 78) - Optokoppler - und eine weitere Elektronik besorgt und dann geht's später weiter..

    Ich persönlich glaube nicht daß die Umwälzpumpe defekt ist!

    Für mich vermehrt sich der Verdacht daß es sich hier aufgrund der Häufigkeit der Fehlermeldungen um ein hausgemachtes Problem der Elektronik von Miele handelt...?

    Grüße und Danke nochmals für Eure Rückmeldungen

  • Wenn ich darf würde ich noch gerne eine Frage loswerden:

    Am Stecker 3 (7 Anschlüsse zur Umwälzpumpe) - finde ich im Schaltplan +340V, +15V, +5V, 2x Masse und Empfang bzw Senden von Daten.

    Kommen die +5V und +15V von der Steuerplatine (Netzteil) und sind die als feste Werte zu sehen quasi zur Spannungsversorgung
    der Pumpen-Elektronik?

    Die Spannungswerte sind bei mir alles andere als konstant ca. +320V noch ok, +15V nahezu nicht vorhanden und +5V vielleicht ca. 6,2V.

    Hat da schon jemand ähnliche Erfahrungen gemacht? - Gruß

  • Neu

    Hallo an Alle und Danke "newbee90" für Deine Tipps das Problem ist behoben.
    Die Steuerelektronik ist definitiv defekt - Was genau?? Vermutlich 15V Spannung.
    Umwälzpumpe i.O. läuft in der 2. gebrauchten neueren (BJ 2012) G1343 SCi Maschine.
    (Fehler 78 dort - Permanent-Magnet-Rotor schwergängig läuft ein paar Minuten geht dann auf Störung).

    Diese hier G1554SCi (BJ 2008) wird entsorgt und der Rest dient leider nur noch :( als Ersatzteillager, da auch noch der Verdacht auf Probleme mit dem Enthärter besteht.

    Die Wasserweiche muß Aufgrund von Undichtigkeit die Steuerelektronik ELPW 531-A abgeschossen haben - eine bereits beschaffte ELPW 530-A (2006) liegt bei mir ist aber nicht Baugleich wenn Sie jemand brauchen kann bitte melden.

    Was mir persönlich auffiel, ist doch das sehr gewagte Zusammenspiel von (220V Synch.- Motor und Positionsschalter WW) sowie (340VDC zum FrequenzUmrichter des BLDC Motors) da darf sich aber nirgends ein Wassertropfen verirren - sonst ganz schon Mal knallen zwischdurch.. ;) Grüße

  • Ersatzteile-Onlineshop
    Günstig: Versandkosten nur 4,95€!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Neu

    Hallo Bernd!
    Ich kämpfe als elektronisch "Ahnungsloser" auch mit dem Fehler 79 an unserer Miele 1552 SCU.
    Ich konnte bisher nur als Verursacher ebenfalls den Antrieb der Wasserweiche entlarven. Und zwar "die Achse des Bösen" !
    Der kleine Quadring hat im Innendurchmesser keine Spannung mehr auf der Achse, das Wasser wird durchgedrückt (deshalb ist die Welle an der Stelle rostig) und tropft an der unteren Schraube ab in die Bodenwanne.
    Ich habe jetzt eine Kolbendichtung (kleiner, doppellippiger Simmerring) eingesetzt und die Welle abgezogen.

    Zudem hat meine eigentliche Wasserweiche regelrechte Rastpunkte und Riefen, die das verschieben für den Servomotor sehr schwierig machen.

    Deshalb habe ich auch dort nachgearbeitet und das läuft jetzt alles "takko", wenn man es von Hand bedient.

    Die mysteriösen Optokoppler konnte ich inzwischen identifizieren - aber wie man deren Zustand auf Funktion prüft konnte mir niemand sagen.

    Es gibt auf der Platine noch ein Bauteil, dass unter der Wärme über die Zeit leidet und dann zu Fehleranzeigen führt - ich muss nochmal schauen, wie das heißt und ob ich den Beitrag dazu nochmal finde...

    Gruß Pitt

  • Neu

    Hallo Pitt,
    das mit den Riefen auf der Zahnradachse der WW kann ich nur voll bestätigen.
    Die Achse ist regelrecht verostet, schwergängig und dann wird das Ganze undicht und das Wasser gelangt irgend wie zu dem 220V Stecker des Synchronmotors (und dann knallt`s).

    Auch wird der Motor richtig gut warm durch die Last - habe ihn extern eine Zeit laufen lassen.
    Ob das nachbearbeiten hier wirklich was bringt weiss ich nicht - wahrscheinlich sollte man die beiden Dichtungen(oder Zahnrad) schon erneuern?

    Optokopplern hatte ich bestellt, aber nicht weiterverfolgt auch zu der Wärmeproblematik kann ich leider nichts beitragen?
    Vorschlag einfach eine günstige gebrauchte Steuerelektronik besorgen und Testtausch machen (wenn bei der Pumpe alles rund läuft) - viele bieten sogar eine Rücksendemöglichkeit an wenn sie doch nicht läuft oder gebraucht wird.

    Gruß und weiterhin viel Erfolg

Ersatzteil-Shop für alle Fabrikate (hier klicken)

günstige Ersatzteile + günstige Versandkosten (ab 4,95 €)
Direktsuche: (Artikelnummer oder Modell)