Waschmaschine Siemens WM16E344 / 01 - Schaltet sich ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waschmaschine Siemens WM16E344 / 01 - Schaltet sich ab

    Hallo,

    unserer Siemens Waschmaschine mit der E Nr. WM16E344 / 01 FD 9204 70044 macht Probleme.
    Vor ca. 10 Tagen fing es damit an, das kurz vor Programmende die Maschine sich einfach ausgeschaltet hat.
    Man konnte es beheben, das man den Drehschalter kurz auf aus gedreht hat und dann wieder zurück auf das aktuelle Program gedreht hat.
    Ein paar Tage später mußte man den Netzstecker ziehen und das Programm neu durchlaufen lassen.
    Heute ist sie wieder komplett aus gegangen (Display und alles was Leuchten kann ist aus).
    Den Netzstecker ziehen nützt auch nichts mehr. Auf der Steckdose ist Strom....
    Die Maschine habe ich ausserdem vor ca 5 Tagen komplett gereinigt.
    Einen Fehlercode wurde nie Angezeigt.

    Ich vermute mal, dass die Elektronik hinüber ist.

    Kann mir jemand weiterhelfen?

    Vielen Dank schon mal im Voraus

    Gruß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hesse79 ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Vermutlich ist es ein ähnliches Problem wie hier beschrieben:
    - Waschmaschine Siemens X12-44 - Geht plötzlich aus
    - Geschirrspüler Siemens SN55M536 EU/28 - Schaltet sich komplett aus und erwacht wieder

    Und wenn Du zu lange wartest, dann wird's wahrscheinlich so sein wie in diesem Thema:
    - Bosch Waschmaschine WAE283XL/31 - Plötzlich tot

    Der Leistungsmodul befindet sich bei Deiner Wasmaschine hinter der Bedienblende und hat in der Explosionszeichnung die Nummer 0125.

    Könntest das Leistungsmodul mal ausbauen und Fotos posten, insbesonders eines 7-beinigen Teiles mit Beschriftung LNK... oder TNY....

  • Erst mal vielen vielen Dank für die schnelle und fundierte Antwort.

    Ich habe die Platine ausgebaut und auf Vorder- und der Rückseite "schwarze" Stellen gefunden.
    Kann man den Schaden noch reparieren?

    Ich hätte auch jemand der mir das Löten könnte.

    Bilder
    • image0.jpeg

      94,58 kB, 640×588, 29 mal angesehen
    • image2.jpeg

      131,4 kB, 480×640, 30 mal angesehen
    • image4.jpeg

      89,69 kB, 519×640, 22 mal angesehen
    • IMG_7917.jpg

      98,26 kB, 640×480, 33 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Dein Problem liegt im TNY, in dem ersten verlinkten Thema schrieb Schiffhexler:

    Schiffhexler schrieb:

    Mach das, die AC/DC Wandler haben einen internen Thermoschutz und schalten ab.
    Ziehe dir das Datenblatt, da müsste es auch drin stehen.

    Ob die Waschmaschine nach tausch der LNK wieder funktioniert kann ich nicht mit Sicherheit versprechen. Es ist immer schwer eine Ferndiagniose zu machen und es kann auch andere Ursachen geben. Es haben hier aber schon viele Mitglieder mit ähnliche Probleme gemeldet und manche davon ist es gelungen mittels Ersatz des ICs das Gerät wieder funktionieren zu lassen.

    Hesse79 schrieb:

    Auf dem TNY ist auch eine Ecke schwarz, ist das auch Russ?
    Vermutlich schon.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,

    ich hoffe die Bilder können weiterhelfen

    Mittlerweile bin ich soweit, dass ich einfach ein neues Leistungmodul kaufe und einbaue......

    Bilder
    • image0-1.jpeg

      430,58 kB, 1.512×1.483, 26 mal angesehen
    • image1.jpeg

      663,33 kB, 1.512×2.016, 27 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hesse79 schrieb:

    Mittlerweile bin ich soweit, dass ich einfach ein neues Leistungmodul kaufe und einbaue......
    nöö wieso denn - die kollegen haben dir doch gut geholfen und @BoSie hat dend efekte SiWi gesehen - zu 99% tny + 100ohm SiWi(geschätzter wert) widerstand (jener mit dem feinen riss) tauschen und gutis


    BoSie schrieb:

    Darüber das Bautei sieht auch etwas komisch aus
    dioden sehen optisch gut aus - was absolut nix heisst aber würd die erst mal vernachlässigen

    Ca 10eur Material + ein bisschen löten TNY+Widerstand oder löten lassen vs ein paar hunnies