Spülmaschine Siemens SD13G1S - Endlosschleife

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Spülmaschine Siemens SD13G1S - Endlosschleife

    Hallo zusammen,

    ich habe eine Siemens Spülmaschine vom Typ sd13g1s E-Nr 24T258EU/18

    Das Waschprogramm endet nicht und bleibt bei 1 Minute stehen und die Maschine spült die ganze Zeit weiter. Folgendes habe ich beobachtet:

    - Spülmaschine heizt und das Wasser wird ganz normal warm
    - Wassertasche habe ich gesäubert (Zitronensäure der Schwimmer saß oben zu)
    - Beim Druck auf Reset pumpt die Maschine das Wasser ohne Probleme ab
    - Frischwasser bekommt die Maschine auch ohne Probleme ( Wasser läuft über die Wassertasche in die Maschine und die Umwälzpumpe startet. Ein paar Sekunden, nachdem die pumpe angelaufen ist, stoppt der Wasserzulauf)
    ich weiß nicht was es noch sein kann?
    Elektronik Modul oder Ablaufventil ?

    Danke für die Unterstützung!


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Chris_11 schrieb:

    E-Nr 24T258EU/18
    Es fehlen Buchstaben, vermutlich ist die E-Nummer ist SF24T258EU/18, bitte bestätigen.

    Pauschal hätte ich das Heizrelais oder dessen Lötung im Verdacht. Siehe bitte die Universalanleitung .

    Achtung: wenn das Lötkontakt des Relais tatsächlich verbrannt ist, wird erneut löten nicht reichen, höchstens für einen kurzen Test. Die Ursache liegt im Relais, dessen Kontakte abgenutzt sind. Das Relais muss dann unbedingt ersetzt werden, sonst Feuergefahr!

    Poste bitte mal Fotos der Platine, beidseitig, Relaisdaten lesbar und Lötung deutlich sichtbar..
  • Hallo,

    danke für die schnelle Antwort. Die ersten beiden Buchstaben die du zugefügt hast sind korrekt.

    Das sind die Fotos der Platine.
    Auf dem 2. Bild sind im unteren Bereich 2 Lötstellen etwas korodiert. Durchgebrannt sieht es aber nicht aus oder?

    Gruß

    Christian

    Bilder
    • A5D385E2-C0A8-422C-9EC8-8C22AA4C96B7.jpeg

      256,99 kB, 1.200×1.600, 23 mal angesehen
    • 5DB7E5AD-F04B-458A-BF45-F0C1C11AA341.jpeg

      227,82 kB, 1.200×1.600, 28 mal angesehen
    • A857BA49-F247-436D-9538-DC9841DF26FB.jpeg

      149,01 kB, 1.200×1.600, 25 mal angesehen
    • C5725FAA-F867-4069-B580-E2C9CB52BC65.jpeg

      138,09 kB, 1.200×1.600, 23 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Habe die Idee die Lötstellen sind nicht ganz in Ordnung. Kann das aber nicht gut beurteilen.
    Auf dem Bild habe ich die Lötungen des Heizrelais (rot) und des Anschlüsses für Heizkontakt (gelb) markiert:



    Schau bitte mal genau ob da wirklich was los ist.

    Meistens deutet einen 1 + Endlosschleife dass nicht geheizt wird. Frage ist natürlich: wird das Wasser heiss?

    Übrigens gibt es noch mehr Gründe warum evtl. nicht geheizt wird. Eine viel vorkommende Ursache ist dass der Druck von der Umwälzpumpe nicht ausreichend ist und der Druckschalter hinten auf dem Heizelement nicht betätigt wird.

    Unten die Explosionszeichnung für dieses Gerät.
    Darin ist Teil nr 0440 das Heizelement (Durchlauferhitzer, DLE). Hinten am DLE sitzt der Druckschalter 0442, der über ein kleines Membran am DLE betätigt wird. Das Element bezeichnet mit 0444 ist eine Kombination von Temperatursensor mit Temperaturschütz. Temperatursensor ist ein NTC, Temperaturschütz ein Kontakt, normal geschlossen, bei einer bestimmten Temperatur wird es öffnen. Alle Teile befinden sich in Zeichnung 4/6.

  • Hallo,

    danke für die Rückmeldung. Die Lötstellen, die du markiert hast, schauen eigentlich ganz normal aus. Aber bin auch kein Experte in Sachen Lötstellen. Wie gesagt rechts auf der Platine ist eine andere Lötstelle korodiert.
    Gebersystem und Wassertasche ist eigentlich sauber. (Habe es mit Nagel und Zitronensäure beim Schwimmer gereinigt)
    Beide Riffelschläuche sind eigentlich auch frei.

    Bilder
    • B71F589F-D426-4AAC-ACD8-66F16B615DCB.png

      268,49 kB, 359×640, 29 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • achso und als Nachtrag zu meiner Antwort:

    das Wasser wird definitiv normal warm.

    Wie läuft denn genau das Waschprogramm ab. 1. Frischwasser Holen ( Vorwäsche)
    2. Heizen und mit Abschluss der Hauptwäsche wird dann abgepumpt?
    3. Trocknen

    Holt sich die Maschine zwischendurch nochmal Frischwasser?
    Ich könnte das Schnellprogramm starten und nochmal beobachten was genau passiert....


    Gruss

    Christian

  • Lies doch mal eventuell vorhandene Fehlercodes aus.

    Gerät ausschalten und Tür schliessen
    Die rechten beiden Tasten gedrückt halten und auf dem Hauptschalter so lange bleiben bis Zahlen erscheinen.
    Es sollten die 3. und 4. LED blinken und im Display P0 stehen.
    Mit der 2. Taste von rechts kannst du dir die letzten acht Fehler anzeigen lassen (gedrückte Taste ist Fehlernummer, los-
    gelassen die dazugehörige Fehlernummer).
    Notiere diese und poste sie.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Moin,
    E6= Aqua-Sensor kann nicht kalibriert werden (oder ist gar nicht vorhanden). Du hast aber einen.

    der e6 hat eigentlich keine Auswirkungen und ist im Auto- Programm aktiv. Bei Fehler schaltet das Gerät automatisch auf die stärkste Trübung und macht maximalen Programmablauf.

    Also ist der e6 eher ein Nippes Fehler und würde bei schwerwiegenden Fehler (z.b e1) einfach überschrieben. Das Gerät speichert die Fehler der letzten 8 Spülgänge ab (0-7) aber nur einen. Werden 2 oder sogar 3 erkannt, wird nur der schwerwiegendste angezeigt. 1=wichtig, 6 oder 7 =Nippes.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tezlaf ()