Geschirrspüler Bosch SGI59A15/22 - Geht nicht mehr an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspüler Bosch SGI59A15/22 - Geht nicht mehr an

    Guten Tag Kollegen,

    ich habe ein Problem mit unserem Bosch Geschirrpüler und zwar geht er nicht an, wenn man auf den Knopf drückt, bleibt alles dunkel. Man hört nur kurz (20-30 Sekunden) die Pumpe laufen und dann ist Ruhe, wie gesagt, alle LEDs und Anzeigen bleiben dunkel. Und die Pumpe läuft auch nicht jedes Mal, wenn man die Maschine einschaltet, sie muss ca 10-15 Minuten stehen, dann wird auch die Pumpe eingeschlatet.

    Gestern lief sie problemlos. Heute habe ich sie geöffnet und es war noch dreckiges Wasser unten, dachte die Ablaufpumpe ist dicht oder blockiert, habe sie freigelegt, aber nein, sie kann sie frei drehen.

    Habt Ihr eine Idee?

    Danke im Voraus!

    PS: Was mir noch einfällt, seit kurzem fing sie an im Betrieb zu rattern, das Geräusch kommt von der rechten Seite unten, wenn man davor steht. Ist es relevant?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ozymandias ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Gerade das Bedienteil zerlegt und siehe da:





    Der 78M05 sieht zwar leicht angekokelt aus, was aber erstmal nichts heißt, die Dinger werden eben warm...



    Aber der Kollege rechts hat es wohl hinter sich, ist ein 600V 1A Triac mit der Bezeichnung Z3M, ein ST Z0103MN.

    Den Chip kriegt man problemlos bei Reichelt (klick mich) , sehr schön

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @BoSie: Bist Du Dir sicher? Denn, wenn ich die Maschine einschalte, höre ich, dass sie abpumpt (es kommt ein Geräusch aus dem Abfluss).

    Es ist der oberste Triac auf dem ersten Bild. Wenn das Bild mit den Knöpfen unten ist, dann ist es der Oberste, wenn mit Knöpfen nach oben entsprechend der unterste.

    Werde nachher die Leitungen verfolgen und schauen wohin sie gehen.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Danke Euch! PDF ist ja nicht durchsuchbar, das war mein Fehler.

    Ich habe gerade die Leitungen durchgepiepst und nachverfolgt. Die Leitung kommt unten am Stecker raus (da, wo der Finger ist):



    Die Leitung verschwindet dann oberhalb vom Erhitzer, ohne den Unterteil zu trennen komme ich da nicht hin.

    Aber:



    Das kann doch nicht richtig sein? Habe geschaut, das Zeug kommt irgendwo oberhalb vom Durchlauferhitzer, wenn man seitlich reinschaut, auf der rechten Seite, also zur Rückwand hin.

    Gibt es da ein Dichtungssatz oder soll wieder Dirko HT herhalten?

    Danke Euch für die Hilfe!

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Warum würdest in dieser Phase eine Dichtung verbessern?

    Wenn der Prozessor der Steuerung hin ist, brauchst Du ohne weiteres eine neue Steuerung und das lohnt sich mE. für eine ca 15 Jahre alten Geschirrspüler nicht mehr. Steuerung kostet mehr als 150 Euro, dazu kommt dann noch (wenn die Wasserweiche tatsächlich Schuld hat) eine komplette Durchlauferhitzer (nochmals mindestens 150 Euro). Oder wenn's doch eine anderes Teil betrifft, den Ersatzpreis für das andere Teil. Und dann solltest noch die Undichtigkeit reparieren, woher das Wasser denn auch kommen mag.

    Erläuterung: Wenn der Triac das einzige Komponent auf der Platine wäre dass defekt ist, sollte die Platine ganz normal funktionieren. Nur das Teil dass von diesem Triac angesteuert wird, funktioniert dann nicht mehr. Sehr wahrscheinlich aber hat der Fehler (leider) mehr erwischt als nur den Triac. Genau wie oben @newbee90 schon angegeben hat. Der 230 Volt auf dem 'Anode' (eigentlich T2) des Triacs ist über dem Gate des Triacs im ansteuerden Transistor geflossen. Vermutlich betrifft das diesen Transistor:


    Der 230 V wäre dann über dem Basis des Transistors beim Prozessor angekommen und hat dort solche Schaden angerichtet, das dieser nicht mehr funktioniert.

    Du könntest das ziemlich einfach testen, indem Du den Triac einfach herauslöten würdest. Wenn dann die Platine noch immer nicht funktioniert, wird sie es nie mehr machen...

    Selber würde ich nichts mehr investieren.

  • Habe gerade nach der FD-Nummer geschaut, 8502... wohl Februar 2005? Ich wusste nicht, dass die Maschine so alt ist. Sie gehört zu der Wohnung und als wir vor fünf Jahren eingezogen sind, war sie wie neu.

    Ich probiere es heute Abend mal aus mit dem Triac auslöten und schauen, ob die Steuerung noch lebt, ich gehe aber nicht davon aus. Dann muss ich wohl unsere Vermieterin kontaktieren.

    Aber diese Schaltung hat wohl irgendein Azubi entworfen... mit einem vorgeschalteten Optotriac (M0C3041 zum Beispiel steuert den Triac an) wäre da gar nichts passiert. Aber kostet halt noch mal 20Cent...

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!