Kühl-Gefrier-Kombination Siemens KA62NA75 - Kühlt plötzlich gar nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kühl-Gefrier-Kombination Siemens KA62NA75 - Kühlt plötzlich gar nicht mehr

    Hallo!
    mein Siemens KA62NA75 hat vor wenigen Tagen plötzlich und unerwartet aufgehört zu kühlen. Sowohl im Gefrierfach als auch im Kühlbereich, null Kühlleistung. Wenn ich ihn einschalte gibt er einen entsprechenden Alarm aus. Der Lüfter hinten läuft an und der Kühlschrank hört sich auch sonst eher normal an.
    Da beide Seiten gleichzeitig ausgefallen sind, müsste es nach meinem (laienhaften) Verständnis ein Teil sein, was beide Seiten betrifft. Den Kompressor habe ich mit einem Ohmmeter durchgemessen, zwischen jeweils 2 von den 3 Kontakten konnte ich je ca. 10 Ohm messen. Dazu meine erste Frage. Ich hatte gelesen das das ca. 15 Ohm sein sollten. Deutet das auf Verschleiß oder einen Defekt hin ? Oder ist das auch ein bisschen Herstellerabhängig ?
    Wenn ich den Kühlschrank einschalte und mich dahinterstelle, merke ich einen kühlen (!) Luftstrom. Die Abluft sollte bei einem funktionierenden Kühlgerät wohl eher warm sein ?? Was könnte kaputt sein? Das Magnetventil ? Der Inverter ? Habe ich eine Möglichkeit den Inverter durchzumessen oder ein Magnetventil zu wechseln ? Die Steuerplatine habe ich mir ebenfalls angeschaut. Zumindest optisch sieht die in Ordnung aus. keine geplatzten Elkos oder sonstige Beschädigungen zu sehen. Respekt vor 230V habe ich, einen Lötkolben und ein Multimeter kann ich bedienen, nur leider keine Ahnung von Kühltechnik.
    Vielen Dank für eure Antworten im Voraus!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rasmus ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Kompressor läuft nicht, auch nicht nach 30 Minuten. Ich würde eine leichte Vibration spüren, beim Handauflegen, oder ?
    Ist denn dann vermutlich eher der Kompressor, oder eher der daran angeschlossene Inverter kaputt? Letzterer liesse sich ja recht leicht austauschen. Am Kompressor kann ich ja wie geschrieben 3x10 Ohm messen

    DAnke für die Hilfe!

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Du könntest die Spannung auf dem Kompressor messen, also zwischen zwei der drei Wicklungen (wo Du 10 Ohm gemessen hast).
    Sollte irgendeine Wechselspannung sein, zB. 60 V bis 230 V, Frequenz variert aber ist mir nicht bekannt. Und wenn Spannung da, das wiederholen für alle 3 Wicklungen.

    Es geht nicht um den genauen Wert der Spannung, nur um fest zu stellen ob der Kompressor an allen Wicklungen Spannung bekommt. Wenn ja, dan wäre es möglich dass der Kompressor fest sitzt. Wenn nein, dann hilft einen Schlag an den Kompressor auch nichts, dann befindet sich das Problem bevor dem Kompressor. Also im Inverter, im Sensor oder in der Sensorschaltung.

    Aufgrund privater Umstände musste ich den Service für das Senden der Bedienungsanleitungen leider einstellen.
  • Das war ein sehr guter Hinweis, Danke @Kees! Am Kompressor kommt keine Spannung an, habe ich gerade gemessen, der Inverter als Ursache wird also wahrscheinlicher.
    Macht es Sinn, bevor ich einen neuen bestelle, den Inverter auszubauen und an den Zuleitungen zu messen, ob da überhaupt eine Spannung anliegt? es führen 2x2 Adern zum Inverter.
    Oder soll ich noch andere Messungen zunächst durchführen? Da Kühlschrank und Gefrierschrank getrennte Sensoren haben, würde ich die als Ursache nachwievor ausschliessen.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Die einzige Information die ich für eine solche Inverterschaltung in einem ähnlichen Kühlgerät gefunden habe, ist Erklärung für diese zwei Kabel:
    - AC Power Input
    - Control Signal

    Der AC Power Input wird wohl der Stecker mit relativ grossen Pins sein. Dort würde ich 230 V AC erwarten. Dort könntest evtl. messen, aber vorsicht dass Du keinen Kurzschluss verursachst.

    Der kleinere Stecker wäre dann das Control Signal. Leider habe ich keine Idee ob dieses Signal eine Steuerspannung enthält, also zB. 0V, 5V bis 15V (Stillstand, kleinste Drehungszahl bis höchste Drehungszahl). Oder dass das ganze Digital übertragen wird, also mittels UART oÄ.

    Wie man das dann überprüfen sollte: leider keine Ahnung. Mir fehlen die betreffende technische Unterlagen und wichtiger: habe gar keine praktische Erfahrung damit. :(

    Aufgrund privater Umstände musste ich den Service für das Senden der Bedienungsanleitungen leider einstellen.
  • Freitag abend habe ich noch einen neuen Inverter bestellt. Der wurde heute geliefert. Den hab ich gerade eingebaut. Das war etwas eng + frickelig, aber noch machbar.
    Dann wurde es spannend:
    Einschalten, immerhin schonmal keine Spannung auf dem Gehäuse messbar ;) ca. 30 Minuten warten und ENDLICH, er kühlt wieder. Nach einer Stunde "immerhin" schon 1,5 Grad ° Vielleicht hab ich auch zu Oft die Tür zum Nachsehen geöffnet.

    Vielen, vielen Dank für die mir gebotene Hilfe hier!!!

    Bei Interesse kann ich gerne noch ein paar Fotos des Inverters einstellen. Kostenpunkt für das Ersatzteil bei Siemens ca. 150€. Aber immer noch deutlich günstiger als ein neuer Side-by-Side
    Jetzt hab ich nur noch ein neues kleines Problem :thumbsup: wie setze ich diesen Thread auf erledigt ?