Typisches Problem: Wärmepumpentrockner trocknet nicht mehr richtig Siemens WT47Y701 IQ800

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Typisches Problem: Wärmepumpentrockner trocknet nicht mehr richtig Siemens WT47Y701 IQ800

    Hallo allerseits,

    ich bin mit meinem Latein etwas am Ende. Vorab: Ich habe alle Threads im Forum zu den Trocknern durchforstet und die beschriebenen Defekte haben sich bei mir nicht eingestellt bzw. schien alles i.O. bzw. wurden die Maßnahmen durchgeführt.

    Der oben genannte Trockner funktioniert nicht mehr richtig. Was ich schon probiert habe:

    - Fehler auslesen E92 und E14 sind aufgetaucht aber auch wieder weg und jetzt kommt ganz normal E00 zum Vorschein. Möglicherweise waren die beiden anderen auch selbst produziert ?(
    - Komponenten im Testprogramm durchgetestet. Scheint soweit alles zu laufen(bis auf Lüfter vorn)
    - Trockner zerlegt und Wärmetauscher komplett gereinigt
    - Kondensatpumpe ist i.O und pumpt
    - Kompressor wird etwa 90 Grad heiß im Betrieb am Ausgang vorderer Wärmetauscher bildet sich eine leichte Eisschicht also ganz typisch für eine Kältekreislauf
    - Die Siebe sind natürlich sauber und auch die Feuchtefühlerkontakte in der Trommel auch

    Das einzige was merkwürdig ist: Der Lüfter rechts unten läuft nicht an und bleibt immer still auch nach ner Stunde etc. früher lief der. Defekt ist er jedoch nicht da beim anlegen einer Spannung dieser sich munter dreht.

    Die Wäsche kommt warm und feucht aus der Trommel auch nach 2-3 Programmabläufen.

    Meine Fragen an den Saal:

    - Welche Werte müssen an den beiden Kondensatoren vom Trommelmotor und Kompressor anliegen?
    - Welche Werte müssen am Fühler/Kontakt an der Kältemittelleitung anliegen?
    - Wann geht der vordere Lüfter normalerweise an?


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Moin Mycraft

    Immer die vollständige E (..../xx und FD Nr. posten.
    Ausgefallende Fehler halte ich meistens fest. Wenn dein WP/TR auch eine automatische Selbstreinigung hat,
    dann schaue mal hier rein → BSH-WP/TR-Kühllamellen sind zweigeteilt

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Schnurzel1 schrieb:

    Völlig normal.
    Das sehe ich anders. Früher lief der immer wieder mal. Jetzt auch nach mehreren Programmen hintereinander überhaupt nicht.


    Schnurzel1 schrieb:

    Flusensiebe ausgewaschen?
    Dachte ich habe alles beschrieben. Habe eigentlich nicht erwartet, dass der Sieb-Running-Gag kommt.


    Schiffhexler schrieb:

    Immer die vollständige E (..../xx und FD Nr. posten.
    Bearbeiten[Blockierte Grafik: https://abload.de/img/mobile.4194mj6n.jpeg]

    Habe jetzt in dem anderen Thread nichts ausfindig machen können, was mir weiterhelfen würde. Das eine Kühlanlage/Wärmepumpe einen Kondensator und einen Verdampfer besitzt ist ja eigentlich auch Grundwissen und wie ich im Eingangspost beschrieben habe sind diese gereinigt worden. Da hätte ich natürlich noch dazu schreiben können dass es beide waren. Macht ja auch keinen Sinn nur einen zu reinigen. Aber es hat leider nichts geändert. Die Wäsche kam immer noch feucht raus. Bzw. war eben Sauna in der Trommel aber alles auch noch nach mehreren Durchgängen klamm.

    Mal sehen ob ich morgen es schaffe etwas an der Maschine zu machen. Ich tippe immer noch auf ein Problem mit/durch die Lüftersteuerung. Habe diese vorhin überbrückt und siehe da nach etwa 30 min kam das Teil was ich eingeworfen hatte relativ trocken wieder raus.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe ein Bild des Typaufklebers hinten auf der Maschine gestern gepostet, aber möglicherweise weil ich neu hier bin wird es nicht zugelassen.

    Wie dem auch sei die E-Nr. lautet: WT47Y701/17 FD:9711

    Verstopft ist hinten nichts und auch die Flusensiebe sind sauber. Die Maschine wurde beim reinigen der beiden Wärmetauscher komplett in Einzelteile zerlegt und sämtliche für den Luftstrom relevante Teile gereinigt. Somit wurde alles an Staub und Flusen etc. entfernt. Auch die Metall und Plastikabdeckung hinten. Auch die ganze Luftführung. Der Luftstrom im Betrieb vorn am Kondensator ist vorhanden.

    Siehe da als Anhang klappt das Bild.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mycraft ()

  • Hmm,

    Fehler E14 ist nicht relevant für dich, aber E92 lässt auf eine schlechte Stromversorgung der Maschine schliessen.
    Wird die Restwasserschublade denn voll? Oder ist sie voll und trotzdem ist die Wäsche feucht?

    P.S. Die Maschine ist keine 3 Jahre alt, bist du sicher, daß sie nicht noch Garantie hat?

  • Die Maschine ist leider raus aus dem gesetzlichem Gewährleistungszeitraum. Etwaige Verlängerungen wurden beim Kauf nicht abgeschlossen.

    Ja die Wasserschublade wird voll. Habe die Kondensatpumpe auch außerhalb des Geräts im Spülbecken getestet. Funktioniert tadellos. Die Wäsche kommt dennoch immer feucht raus.

    Seit 20 Minuten läuft jetzt eine ganze Waschladung mit dem überbrücktem Ventilator. Mal sehen was da rauskommt. Mir ist auch klar dass der bei Bedarf laufen muss zur Kühlung des Kompressors. Der läuft aber eben gar nicht mehr(innerhalb des Programms). Das entsprechende Relais ist funktionstüchtig und auch die Baugruppe welche dieses durchschaltet liefert die selben Messwerte wie die danebenliegende Kombi für die Kondensatpumpe und die läuft ja.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Der Lüfter hat auch nichts mit dem Trocknungsergebnis zu tun, sondern kühlt nur, wenn es zu warm wird. Also wirklich nur Bedarfsfall.
    Wenn die Schublabe voll ist, dann ist entweder zu viel Feuchte in der Wäsche vor dem Trocknungsvorgang oder du nimmst zu wenig Wäsche
    her, daß die Fühler nicht die korrekte Feuchtigkeit ermitteln kann. Oder ganz banal, viel zu viel Wäsche.

  • Ja das ist es eben, früher war der Bedarfsfall bei jedem Programmdurchlauf eingetreten und der Lüfter lief. Seitdem die Wäsche nicht mehr richtig getrocknet wird wie zuvor läuft auch der Lüfter gar nicht mehr. Also tritt plötzlich der Bedarfsfall nicht mehr auf, das ist doch irgendwie inkonsequent? Fehler werden keine gemeldet. Die Programme laufen durch. Wärmetauscher sind gespült. Deswegen steht ja auch im Eingangspost...mit dem Latein am Ende. Da ich halt die ganzen üblichen Verdächtigen ausgeschlossen habe, durch Tests und Reinigung.

    Die Wäschemenge ist gleich wie letzte Woche, als der Trockner noch ging. Ein Bettwäscheset, ein Matratzenschoner und eine dünne Decke.

    Die Schublade wird nicht immer voll. So wie das eben immer beim Trocknen ist. Mal hat man eine volle Schublade. Mal muss man zwischendrin ausleeren.

    Gerade war die Kondensatorspülung dran. Immer sehr gut zu hören an dem Hubmagnet.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!