Bosch Wäschetrockner WTE84100/03 bricht Trockenvorgang ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bosch Wäschetrockner WTE84100/03 bricht Trockenvorgang ab

    Hallo zusammen,

    unser Wäschetrockner Bosch MAXX6 WTE84100/03 (FD 8610) macht Probleme.

    Der Trocknungsvorgang startet normal. Der Trockner heizt auf. Er bricht nach ca. 5 Minuten ab. Kurz bevor der Trockenvorgang abbricht, stottert er in kurzen Abständen (Lüfter/Motor gehen mehrfach aus und wieder an, Relaisklicken aus/an passenden dazu hörbar).

    Es blinken die LEDs Trocknen, Bügeltrocken und Auflockern. Es ertönen 3x 4 Pieptöne in Folge.

    Wenn man den Trockner anschließend abkühlen lässt und startet ihn erneut, läuft er weiter. Fehler kommt nach einiger Zeit wieder.

    Flusensieb und Wärmetauscher wurden gereinigt.

    Ich tippe auf den NTC des Heizelements 00600157, ähnlich wie im Beitrag von terhi, jedoch ist die Fehlermeldung etwas anders. Oder kann es auch der NTC 00154166 sein?


    Was meinen die Experten?


    Gruß Andi



    (Mal so nebenbei: Der IC TNY266PN wurde vor einigen Jahren mit eurer Hilfe erneuert. Seither lief der Trockner wieder wie eine Eins. Dafür auch nochmal ausdrücklichen Dank in die Runde :thumbsup: )

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von andionline ()


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich habe die Steckverbindungen geprüft. Die sind soweit in Ordnung.

    Was gibt es denn auf Seiten der Elektronik, was ich sinnvollerweise prüfen sollte? Das Steuerungsmodul komplett zu tauschen kommt nicht in Frage.
    Aber erfahrungsgemäß sind es ja eher einzelne Bauteile, wie das Beispiel damals mit dem TNY266PN zeigt.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von andionline ()

  • Bitteschön! :)
    Falls noch ein Detail fehlt, kann ich auch noch weitere Bilder machen.

    Bilder
    • DSC_9632_Größenänderung.JPG

      960,58 kB, 2.106×1.406, 93 mal angesehen
    • DSC_9635_Größenänderung.JPG

      716,19 kB, 2.106×1.406, 100 mal angesehen
    • DSC_9636_Größenänderung.JPG

      816,55 kB, 2.106×1.406, 89 mal angesehen
    • DSC_9639_Größenänderung.JPG

      662,99 kB, 2.106×1.406, 93 mal angesehen
    • DSC_9640_Größenänderung.JPG

      670,62 kB, 2.106×1.406, 83 mal angesehen
    • DSC_9641_Größenänderung.JPG

      685,99 kB, 2.106×1.406, 84 mal angesehen
    • DSC_9642_Größenänderung.JPG

      644,16 kB, 2.106×1.406, 89 mal angesehen
    • DSC_9643_Größenänderung.JPG

      831,49 kB, 2.106×1.406, 90 mal angesehen
    • unten1.JPG

      1,1 MB, 2.106×1.406, 103 mal angesehen
    • unten2.JPG

      931,38 kB, 2.106×1.406, 98 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Den NTC 00600157 habe ich in der Zwischenzeit geprüft.

    Dazu habe ich den Sensor mit einem regelbaren Heißluftföhn erwärmt. Das ist natürlich ungenauer, als in einem Tauchbad (Ungenauigkeit Temperatur des Heißluftföhns, Luft als Medium, Abstand, ungleichmäßige Erwärmung).


    °CkOhm
    2220
    60nicht gemessen (min. Temp Heißluftföhn 80°C)
    1002,4
    1500,550



    Grundsätzlich ist mal eine negative Bewegung erkennbar, auch wenn die Werte nicht genau zu der Tabelle im folgenden Thread passen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von andionline ()

  • Mir ist aufgefallen, dass der TNY266PN nicht direkt eingelötet wurde, sondern in einem IC-Fuss eingesteckt ist. Das IC braucht aber den Kontakt zur Platine für Kühlung und sollte nicht in einem IC-Fuss gesteckt werden.

    Möglicherweise wurde das IC mehrmals zu heiss und kommt jetzt immer öfter in den Zustand dass es wegen Überhitzung abgeschaltet wird. Ersetzung des Teiles (vielleicht hast Du noch eins da liegen) wäre dann angemessen. Kannst zunächst versuchen ein neues IC in den Fuss zu stecken, wenn dann erfolgreich dann unbedingt das Ding direkt einlöten, flach zur Platine. ;)

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Ich hab leider keinen TNY266PN mehr da. Den gesteckten hat mir damals ein Mitglied des Forums zugeschickt, weil die Teile zu der Zeit knapp waren. Super Sache.
    Heute sind sie im Netz ja überall zu bekommen.
    Wie sicher ist denn, dass das die Ursache des Problems ist?

    Bezüglich der restlichen Bauteile auf dem Steuerungsmodul ist zumindest optisch nichts erkennbar. Von den Elkos ist keiner dick. Die Relais habe ich allerdings noch nicht geprüft.

    Welche Funktion hat der NTC 00154166 auf der Vorderseite im Kanal zwischen Flusensieb und Wämetauscher?

  • Moin andionline

    Solle der NTC defekt sein, würde der TR lt. Post#2, nicht durchlaufen.
    Wenn der TR stehen bleibt, aber eine LED dich noch begrüßt, liegt der Fehler nicht an dem TNY266PN.
    Der würde die Anzeige direkt abschalten, bis er wieder abgekühlt ist.
    Die Elektronik ist noch die alte Ausführung, mit dem Sockel für den TNY.
    Bei der neun EL, sitzt der TNY auf die Leiterbahnen für die erwähnte Kühlung.
    Der TNY, muss auch organal auf dem Sockel sitzen, weil die Leiterbahnen auf der anderen Seite
    der EL vorhanden sind und dadurch die Anschlüsse gespiegelt wären.
    Da vermute ich stark, dass es an einer Lötstelle im Bereich des Motortriacs liegt (Gatewiderstand?).
    Durch die Wärme kann sich die Platine sich etwas verziehen und dadurch entstehen Unterbrechungen.
    Es kann auch eine defekte Leiterbahn in diesen Bereich eine Unterbrechung haben.
    Am besten kann man sowas mit einem Mikroskop erkennen.
    Schau dir hier diese Lötstellen an.
    Bei dem Fehlerbild, kann nur zum Testen, wenn der TR stehenbleibt, kurz vor die Blende klopfen.
    Die Erschütterung reicht meistens aus, um es einzugrenzen.

    Gruß vom Schiffhexler

    :)

    Ihr Problem, unsere Lösung! Unsere Lösung, Ihr Problem
    Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen
    Geschehen auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
    *** Tippfehler sind beabsichtigt ***

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • @Schnurzel1: die Ergebnisse hab ich oben gepostet:

    andionline schrieb:

    Den NTC 00600157 habe ich in der Zwischenzeit geprüft.

    Dazu habe ich den Sensor mit einem regelbaren Heißluftföhn erwärmt. Das ist natürlich ungenauer, als in einem Tauchbad (Ungenauigkeit Temperatur des Heißluftföhns, Luft als Medium, Abstand, ungleichmäßige Erwärmung).


    °CkOhm
    2220
    60nicht gemessen (min. Temp Heißluftföhn 80°C)
    1002,4
    1500,550


    Grundsätzlich ist mal eine negative Bewegung erkennbar, auch wenn die Werte nicht genau zu der Tabelle im folgenden Thread passen.

    @Schiffhexler: Besten Dank. Ich werd mir die Lötstellen mal genauer anschauen und berichten.

    Der TNY266PN war übrigens original ohne Sockel. Den hab ich eingebaut, als ich 2014 den TNY266PN wechseln musste (in weiser Vorraussicht, falls ich das Teil irgendwann doch nochmal wechseln muss :) ). Damals hat der Trockner tatsächlich gar nichts mehr von sich gegeben, keine LED und kein Piepen.
  • Ich könnte noch alle Verbindungen auf der Platine nachlöten und ihm noch eine Chance geben.

    Aber das klingt dann schon nach Exodus (der Platine bzw. eines Bauteils darauf). Wäre natürlich genial genau das Teil zu finden.

    Nach 14 Jahren hat er es dann vermutlich hinter sich, oder würdet ihr die 176,90€ für ein neues Steuerungsmodul ausgeben, wenn unklar ist, wie lange der Rest der Substanz noch hält?

    Ein manierliches Gerät vom gleichen Hersteller bekommt man um die 500-700€.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!