Geschirrspühler Miele G1022 Pumpt durchgehend, alle drei Fehler-LEDs, F24

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geschirrspühler Miele G1022 Pumpt durchgehend, alle drei Fehler-LEDs, F24

    Gerät: Geschirrspühler Miele G1022 ca 10Jahre alt

    Es geht um die Spülmaschine meiner Eltern. Ihr Problem war es, dass zunächst immer langsamer später gar kein Wasser mehr ein lief auch die Maschine mit blinken der Zulauf-LED abgebrochen hat.

    Eimertest → Ok
    Aquastopp → 2,1 kOhm gemessen, vermutlich Ok

    Beim Öffnen der Verkleidung zum Messen des Aqua-Stopps, fiel mir auf, dass die Wassertasche dermaßen verkalkt war, dass durch einige Kanäle gar kein Wasser mehr durchlaufen konnte.
    Also habe ich die Kalk-... Äh... Wassertasche ausgebaut und mit Essigessenz entkalkt. Dabei habe ich darauf geachtet, dass keine Säure in den Ionentauscher läuft.
    Leider habe ich beim Ausbau nicht so sehr darauf geachtet, dass die Salzbrühe nicht herausläuft. Maschine lag auf dem Rücken also ist beim Ausbau über einige Stecker und das Heizungsrelais Salzlake gelaufen.
    Die Stecker und auch das Relais habe ich vorsichtig mit Süßwasser gereinigt. Nach dem Einbau der entkalkten Wassertasche und dem Einschalten eines Programms, startete die Ablauf Pumpe kurz stoppte dann und sprang unter blinken aller 3 LEDs wieder an und hörte nicht mehr auf. Wenn die Tür geöffnet wird stoppt sie.

    Fehlerspeicher ausgelesen → F11. Pumpe war frei, aber nach dem Umlegen der Maschine war kaum noch Wasser drin. Also einige Liter Wasser eingefüllt, Fehlerspeicher gelöscht und nochmal gestartet.
    Gleiches Ergebnis (Abpumpen, diesmal etwas länger, bis das Wasser weg war, kurz Stopp und alle 3 LEDs + Abpumpen) allerdings F24 ( Heizungsrelais ).

    Heizungsrelais getestet → schaltet beide Kontakte (Widerstand mit Multimeter <0,11), dann Niveauschalte ausgebaut und getestet → schaltet auch beide Kontakte.
    Für was ist bei dem Niveauschalter eigentlich die 2te Öffnung?
    Kann es sein, dass das Heizungsrelais zwar mit dem Multimeter guten Durchgang anzeigt aber unter hast doch nicht richtig leitet?

    Ich hatte die Seite (Wassertaschenseite) offen, es ist kein Wasser eingelaufen. Die Wassertasche war auch noch komplett leer, weil ausgebaut gewesen. Ich habe versucht mit einer Karaffe über die Seiten. Öffnung Wasser in die Tasche zu füllen, brachte aber auch nichts.

    Nichtsdestotrotz habe ich Aqua-Stopp, Heizungsrelais und Niveauschalter mal aus der Bucht bestellt.

    Hat jemand eine Idee was es sonst sein könnte oder was ich übersehen habe. Ansonsten ist für übernächste Woche der Kundendienst bestellt, mal sehen, ob denen noch was einfällt.

    Vielen Dank und liebe Grüße
    blubbrezn

    p.s. Klasse Forum :thumbsup:


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Also Heizungsrelais und Pumpenschalter sind getauscht, leider immer noch das gleiche Verhalten.
    Kann dieser Fehler auch irgendwie durch einen verkalkten Aquastop zustande kommen?
    oder kann es daran liegen, dass die Wassertaschen komplett leer sind ?

    Da ich das Heizungsrelais und den Pumpenschalter bei einem Gebrauchteilehändler gekauft hab kann ich leider auch nicht ausschließen, das diese ebenfalls defekt sind.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • und du hast dich am Druckschalter nicht versteckt mit den Anschlüssen?
    das Heizungsrelais
    schaltet die Spannung auf den Druckschalter
    ist kein Druck da geht die Spannung an die Elektronik
    ist Druck da geht die Spannung an die Heizung
    die Elektronik prüft ob Spannung ankommt oder nicht, dem entsprechent werden die Fehler gesetzt
    Relais aus, keine Spannung (Relais Prüfung)
    Relais an, Spannung (Relais Prüfung)
    Relais an, Pumpe an, Spannung, -> kein Wasser in der Maschine (abpumpen ok oder Zulauffehler, ja nachdem wann geprüft wird)
    Relais an, Pumpe an, keine Spannung -> Wasser in der Maschine (Ablauffehler oder Zulauf ok, ja nachdem wann geprüft wird)

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von newbee90 ()

  • Vielen Dank newbee90 ,
    Die Stecker an Relais und Druckschalter sind kodiert und man kann sie nicht anders einstecken.

    Danke für die Erklärung. Es war wie du zuerst vermutet hast der Druckschalter.
    Leider habe ich zuerst, da einfacher zu wechseln, das Heizungsrelais getauscht.
    Das neue (gebrauchte) Relais war kaputt und deshalb gings nach dem Tausch des Druckschalters immer noch nicht.

    Jetzt ist wieder das alte Relais und der ausgetauschte Druckschalter drinn und es funktioniert wieder !!

    Viele grüße
    blubbrezn

  • Nur der Vollständigkeit halber,
    nachdem der Geschirrspühler gelaufen ist ist eine Undichtigkeit aufgetreten.
    Das Problem war einer der beiden Ventile die in der Wassertasche stecken.

    Also falls nochmal jemand hier landet weil er eine Wassertasche entkalkt und dann Wasser verliert,
    am besten gleich nach dem entkalken die O-Ringe an den Ventilen tauschen (besonders bei einer älteren Maschine).

    Das Thema ist damit eigentlich abgeschlossen, Danke nochmal!

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!