beko 6831 FX Geschirrspüler zieht Wasser, startet aber nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • beko 6831 FX Geschirrspüler zieht Wasser, startet aber nicht

    Hallo,

    seit einiger Zeit, Anfangs sporadisch, jetzt dauerhaft, zeigt sich folgender Fehler...

    Nach Einschalten und Programmstart schaltet der Aquastop und Wasser fließt ein.
    Sobald der Wasserstand etwa die Höhe des Feinsiebes erreicht hat, schaltet der Zufluss ab.
    Ob das die Normalhöhe ist, weiß ich nicht. Dann passiert erstmal nix.
    Normalerweise startet jetzt der Spülvorgang.

    nach ca. 5 min öffnet der Aquastop für 15s und lässt Wasser nachlaufen.

    Das wiederholt sich so lange, bis das Wasser über die Türentwasserung in die Bodenwanne fließt und dort den Schwimmer betätigt. ( Fehlercode ER:1)

    Es gibt, wenn man vorzeitig das Programm abbricht nen Fehlereintrag ER:2

    Die Fehlercodes werden mir angezeigt, wenn ich etweder Zeitvorwahl oder Start drücke und gedrückt halte und zusätzlich den Strom zuschalte.

    Ich habe den Aquastop bereit zerlegt und entkalkt. Inzwischen ist beim schalten wieder ein deutliches Rums zu hören. Das Wasser fließt meiner Meinung nach auch recht zügig durch die Kunststoffbehälter. Wasserhahn ist bereits neu.

    Achja, die braune Sicherung auf der Platine der Umwälzpumpe ist i.O.

    Wer kann mir helfen?

    mfG

    oehmi


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo,

    ja es gibt ein Flowmeter. Beim Einfließen des Wasser gibt dieses eine Wechselspannung mit ca. 15V aus.

    Das Wasser wird bei Programmabruch oder Programmneustart fehlerfrei abgepumpt.
    Die Ablaufpumpe , falls das damit gemeint ist, funktioniert einwandfrei.

    Gibt es die Möglichkeit die Sachen manuell anzusteuern?

    Wenn ich bei den Fehlercodes bin, gibt es dort einen Punkt der als I:FT ausgegeben wird. wenn ich da Start drücke und die Türe geschlossen ist, öffnet der Aquastop ...

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • na kann ich diese brushless Pumpe einfach so bestromen? da befinden sich 2 Anschlüsse dran. Einer scheint Stromversorgung zu sein. Dann ist da noch ein zweiter, kleinerer mit 2 kabeln direkt darunter.

    Ich trenne mal die Stromversorgung auf, da kann ich zumindestens schauen wann da mal ne Spannung anliegt.

    Ja, bin ne el. Fachkraft :hmmm:

    nur leider finde ich im Netz keinerlei nützliche Unterlagen...

  • ich weiß das es ein Drehstrommotor und kein Wechselstrommotor ist. nur Drehstrommotoren sind Brushless ;) Und wie bereits beschrieben verfügt der motor über 2 Stecker, ein größerer mit 2 Kabeln (vermutlich Stromversorgung) und ein kleinerer mit ebenfalls 2 kleinerern Kabeln. Auf dem Motor sitzt eine Platine, mit 6 Mosfets und Steuerelektronik. Der Drehstrom wird quasi im Bauteil selbst erzeugt.

    hier mal ein Link. Im Angebot sind auch Fotos der Pumpe. Unter der schwarzen Kappe befindet sich die Elektronik.

    pumpe Arcelik Beko Blomberg Umwälzpumpe 1783900400 günstig kaufen | eBay

    Nur warum pumpt er ständig Wasser nach bis er quasi überläuft. Hat doch erstmal nix mit der Pumpe zu tun ... Oder?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Also...

    Die Pumpe selbst wird sofort dauerhaft mit 230v bestromt, sobald der Spüler eingeschaltet wird.
    Denke mal, das über den 2. kleineren Stecker dann die Pumpe "gesteuert" wird. Leider komm ich da jetzt nicht weiter...

    Flowmeter...

    Also wie bereits geschrieben gibt dieses beim Wasser einlaufen eine Wechselspannung um die 15v ab.

    habe mal den Chip daneben gehangen... Dann läuft das Wasser quasi ewig ein. Denke mal, das damit eine gewisse Funktion gegeben ist.

    Weiterhin bleibt der Fehlercode ER:2.

    Weiß eventuell was dieser bedeutet? Habe was "gefunden" wonach es Probleme mit der Dauer des Wassereinströmens geben soll.

    Nur fließt dieses meiner Meinung nach sehr zügig ein. Gibt es eine Art von Eimertest die sich nicht auf den Wasserhahn, sondern auf den Durchlass des Aquastops bezieht? Also wieviel Liter pro Zeit?

    Danke

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von oehmi ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • ja das hatte ich auch so gelesen.

    nur weiß ich nicht wo da ein Fehler sein soll. Das Flowmeter hat eine "Funtkion" und der Wasserzulauf läuft meiner Meinung nach auch wie Sau..

    Habe heute ne Umwälzpumpe zum testen bestellt. Irgendwas stimmt da nicht. Auf dem großen Stecker habe ich dauerhaft Phase und Null.

    Auf dem kleinen Stecker 2x dauerhaft Phase. Also immer so um die 230V. Normalerweise müsste ja da die Pumpe die ganze zeit laufen :ueberleg:

    4 Kabel und überall Saft drauf...

  • ja schon, aber ich mit mir sicher das dieses Bauteil auf dem Motor selbst sitz. Unter der schwarzen kappe ist eine Platine mit 6 Transistoren.

    Der Motor selbst hat ja gerade mal 45W...

    glaube nicht das dort drehstrom eingespeißt wird. zum einen lässt der sich nicht messen (Phase auf phase gleich 0V), zum anderen sind auf dem einen Stecker 2 dickere, auf dem anderen 2 dünnere Kabel.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo Oehmi,

    wie ätzend, dass auch deine Spülmaschine Probleme macht. Ich hatte vor kurzem genau das gleiche Problem. Hast du denn mal ausprobiert den Aquastop aus der Maschine auszubauen, in einzelne Teile zu zerlegen und mit einem Entkalker dran zu gehen?


    Bei mir war genau das die Lösung für das Problem.

    Liebe Grüße und bleib gesund.

    Liebe Grüße,
    leonieshack21 :)

  • @'leonieshack21

    Also den Aquastop habe ich am Wasserhahn abgeschraubt, soweit es ging die Innereien herausgenommen, mit Antikal gefüllt, 3 Stunden stehen gelassen und zwischendurch immer wieder bestromt, so das sich der Antikal auch im ventil ordentlich verteil und sich gelöster Kalk auch abarbeiten kann.

    Der Wassereinlauf war danach doch spürbar stärker. Brachte aber keinerlei Besserung. Bin auch am überlegen mal die Filter wegzulassen. Dürfte den Durchfluss auch nochmals erhöhen.

    Maschinenseitig habe ich da nix abgehabt... da geht doch der Schlauch nur an den Wasserkasten dran... Oder?

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • newbee90 schrieb:

    dann könnte über die dünnen Kabel aber auch ein Steuersignal bzw Bussignal kommen
    Ja eben... weiß eben nicht wie die Ansteuerung des Motors funktioniert. Dadurch das ihn eben nicht aktiviert bekommen habe, hab ich mal einen zum testen bestellt. Eventuell wartet er ja in der "pause" auch auf das Signal vom Druckgeber. Und wenn da keines kommt, lässt er eben noch nen Schluck Wasser nach...

    pure Theorie :hmmm:
  • Habe heute mal ne neue Pumpe drangehangen. Hat keine Änderung gebracht.

    Habe darauf mal den Aquastop leergeräumt, so daß das Wasser jetzt ungehemmt einfließen kann... bringt auch nichts...

    Kann es ein Fehler in der Steuerung sein?

    Habe schonmal die Steuerplatine ausgebaut. Da sieht aber alles hübsch aus.

    Gibt es vielleicht noch nen Tip?

    Danke