Privileg 9750/AEG T 59800 läuft nicht an, Fehler E50

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Privileg 9750/AEG T 59800 läuft nicht an, Fehler E50

    Habe einen Privileg 9750 WP der baugleich mit einem AEG T 59800 ist.
    Er hat das gleiche Problem wie zb forum.iwenzo.de/aeg-t59860-def…ondensatoren--t64566.html
    Zusammengefasst: Nach anschalten eines Programmes dreht die Trommel sich ein bisschen, stoppt dann aber. Der Trockner brummt, nach 20-40 Sekunden gibt er den Fehler E50 aus.

    Hab relativ viel auseinandergebaut und kann einiges ausschließen. Da die Trommel sich ein wenig dreht, dann aber steckenbleibt, wird wahrscheinlich der Anlauf-Kondensator vom Motor kaputt sein. Leider weiß ich aber nicht, wie ich den ausbauen kann?

    So sieht der Kondensator aus: https://www.ebay.de/itm/Ersatz…3556127977
    Ich hab versucht mit einer Münze den Schlitz zu drehen. Es wackelt ein wenig, aber da lässt sich meines Erachtens nach nix lösen. Ich schaffe auch nicht, das weiße Gehäuse abzuschrauben oÄ. Was mache ich falsch? :/

    Siehe Fotos:
    1: Kondensator für die Lüftung/den Kondensator selbst glaub ich
    2: Kondensator für den Motor, ist mit 2 Kabeln zum Motor verbunden

    Bilder
    • privileg9750-motor-kondensatoren-klein.jpg

      2,5 MB, 4.032×3.024, 108 mal angesehen
    • privileg9750-kondensator-klein.jpg

      2,5 MB, 4.032×3.024, 104 mal angesehen

  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.