Bauknecht Unterbaugeschirrspüler BKUO 3T334 DLM XA bleibt im Programm stehen und spült endlos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bauknecht Unterbaugeschirrspüler BKUO 3T334 DLM XA bleibt im Programm stehen und spült endlos

    Hallo zusammen,

    wir haben eine 2,2 Jahre alte Spülmaschine von Bauknecht, gerade aus der Garantie raus.

    Das Problem egal welches Programm angewählt wird sie bliebt im Programm stehen und spült endlos weiter, obwohl es Zeit zum abpumpen des Wassers wäre.
    Sie bleibt bei der Laufzeit stehen und spült bis man sie ausschaltet. Daraufhin pumpt sie das Wasser auch heraus, welches Programm vorab angewählt worden ist spielt dabei keine Rolle.
    Bis an die Stelle wo sie frisches Wasser ziehen soll und das alte abpumpen läuft sie ganz normal.

    Beispiel Vorspülprogramm....Das läuft 12 Minuten und es läuft bis zu 1 Minute völlig normal runter und bleibt dann dort stehen und läuft in der Endlosschleife.
    das Wasser bleibt dann solange im Gehäuse stehen bis sie manuell ausgeschaltet wird und das Wasser abpumpt.

    Eine Fehlermeldung zeigt die Spülmaschine auch nicht an.

    Danke im Voraus für hilfreiche Antworten die zur Lösung des Problems beitragen könnten.


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hallo...
    Danke für die Antworten.
    Ich versuche es an einem Beispiel zu erklären.

    Ich lasse sie normalerweise im Intensiv Waschprogramm laufen. Das Programm läuft 2,57 Stunden.
    Sie läuft und zählt bis 2,31 Stunden runter und läuft/spült dann in der Endlosschleif und es bewegt sich nichts mehr. Man hört wie die Arme der Spülmaschine sich drehen.
    in dem Programm spült sie vor und etwa bei den 2,31 Stunden wo sie das alte abpumpen und neues Wasser ziehen sollte bleibt sie hängen.

    Oder im Selbstreinigungsprogramm, das läuft 50 Minuten ganz normal bis 10 Minuten runter, dann bleibt sie hängen.


    Das Programm habe ich gerade nochmals laufen lassen.
    Die Temperatur müsste 65 Grad haben, Wasser ist kalt......also das Wasser zu erhitzen scheint sie nicht mehr.



    Vorspülprogramm läuft 12 Minuten, läuft bis auf 1 Minute und spült dann endlos.

    Sie springt in den Programmen nicht hin und her.

    Schaltet man die Spülmaschine manuell aus pumpt sie das Wasser ohne Probleme ab.

    Schläuche sind kontrolliert alles in Ordnung. Wasser Abfluss wie Zufluss komplett in Ordnung,

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nic ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Wollen das Gerät am Samstag ausbauen, da es in die Küche fest eingebaut ist und es mal genauer in Augenschein nehmen

    Wie genau können wir ermitteln, ob oder was am Heizelement defekt???
    Zumal bislang nicht wissen wie das Element aussieht ( Wahrscheinlich nicht mehr wie bei Waschmaschinen früher)


    Mein Freund hat Energieelektroniker gelernt, Fachrichtung Betriebstechnik (15 Jahre her) ,arbeitet seit 10 Jahren jedoch in einer anderen Branche. Grundwissen ist vorhanden.

    Wir haben die Wassertemperatur in der Spülmaschine mit einem Elektrothermometer gemessen, diese betrug 18 Grad genauso wie aus dem Wasserhahn selbst.

    Und können Sie mir sagen warum die Spülmaschine keine Fehlermeldung anzeigt??
    Laut meinen Recherchen müsste sie das....

    Danke für Rückmeldungen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nic ()

  • Ok , dann erst mal vielen Dank dafür. Wir werden die Maschine am Samstag aus bauen und das überprüfen, ev. ist ja optisch auch irgendwas zu erkennen.

    Vielen Dank fürs erste und werden auf jeden Fall noch mal Meldung machen

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Guten Morgen,

    wir mussten eben mit Entsetzen feststellen dass das Heizelement im eingebauten Zustand kein Widerstand und auch kein Wert anzeigte.
    Mein Freund hat Das Element jetzt beim Frühstück im ausgebauten Zustand nochmals gemessen und zu unserem Entsetzen hatte das nun einen Wert von knapp 28 Ohm hatte.

    Woran kann das liegen???
    Was ist dann kaputt wenn es nicht das Heizelement ist????

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Wir haben mal ein Bilder gemacht..

    womöglich ist dort etwas erkennbar für sie, was wir nicht gesehen haben.

    Bilder
    • IMG-20210131-WA0000.jpg

      75,17 kB, 1.600×1.200, 29 mal angesehen
    • IMG-20210131-WA0008.jpg

      146,98 kB, 1.600×1.200, 32 mal angesehen
    • IMG-20210131-WA0003 (1).jpg

      264,36 kB, 1.600×737, 32 mal angesehen
    • IMG-20210131-WA0001.jpg

      169,51 kB, 1.600×1.200, 33 mal angesehen
    • IMG-20210131-WA0007.jpg

      492,33 kB, 1.600×1.200, 34 mal angesehen
  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Gerät heizt nicht wenn zu langsam Wasser einläuft
    Dies ist nur der Fall wenn das Programm kürzer ist als normal,ein weiterer Indikator dafür ist das Tabsfach nicht öffnet
    Wenn Heizung ok dann kann Platine defekt sein
    In diesen Fall Kurzprogramm starten und wenn
    Tabsfach öffnet Spannung am Stecker messen

  • Haben die Spülmaschine wieder zusammen gebaut und im Express Programm laufen lassen ( ca.40 Min angezeigt), laut Beschreibung wären es 30 Minuten aber das hat vorher auch variabel.

    Das Wasser ist kalt und er ist bei 19 Minuten stehen geblieben in der Endlosschleife.
    Das Fach für den Tab hat sich nicht geöffnet, Wasser ist jedoch genug in der Spülmaschine, Wasser ist schaumig obwohl der Tab nicht aufgelöst wurde, da Fach nicht geöffnet hat.


    Haben das Programm eben unterbrochen und wollten manuell ausschalten seitdem zeigt er auf einmal Fehlercode F1 an piept und blinkt on/off und Start/Pause und lässt sich auch nicht mehr starten bzw. kein Programm mehr starten, beim Einschalten kommt sofort diese Fehlermeldung und sie versucht dauerhaft Wasser abzupumpen.
    Haben Wasser hinein geschüttet das wurde sofort abgepumpt.

    Ausschalten lässt sie sich auch nicht mehr, springt von allein wieder an!!!????
    Die Spülmaschine dreht jetzt völlig durch....

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nic ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Hatten beim Zusammenbau keine neuen Schlauchschellen zur Verfügung und haben mit Kabelbinder improvisiert, dass scheint wohl tatsächlich nicht dicht zu sein. Die werkseitig montierten waren Einweg, Ersatz mussten wir uns erst bestellen weil momentan alles zu hat.

    Zunächst noch einmal vielen Dank an dieser Stelle !!!

    Wasserdruck am Eckventil können wir schon beinahe ausschließen, denn da ist schon ordentlich Druck drauf, wenn man den Zulauf demontiert. Zumal die Zuleitung bzw. die Öffnung die man im Anschluss im Aqua Stop Ventil sieht doch sehr klein scheint. Haben die Filter raus genommen und geschaut ob die ev. verdreckt sind. Das Ventil macht momentan ein Wasser zieh Geräusch, was uns vorher so noch nicht auf gefallen ist, aber die Maschine zieht halt so lange - bis sie die Wassermenge hat die sie braucht und dann legt sie los mit dem spülen...

    Wie könnten wir das denn ggf. testen ob ein Problem beim Wasserdruck oder ggf. im Schlauch vor liegt ? Flowmeter macht was genau und wie könnten wir dieses testen bzw. überhaupt erkennen ?
    Eigentlich scheint das System von der Platinen Verdrahtung aus gesehen recht überschau bar (wenn jeder Stecker auf der Platine ein kommendes oder gebendes Signal bedeutet), daher sind wir noch nicht komplett entmutigt und haben noch Hoffnung den Fehler beheben zu können