Siemens WM14S493 bricht Waschprogramm ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Siemens WM14S493 bricht Waschprogramm ab

    Ich brauche Tipps für die Fehlersuche:
    Meine Siemens iQ790 /WM14S493 (/14FD9206 00072) bricht die Waschprogramme an unterschiedlichen, zufälligen Stellen ab (bisher immer, wenn die Trommel sich normal dreht). Der Programmabbruch geschieht auch, wenn keine Heizung angewählt ist ("Kaltwäsche"). Das Display geht aus, es erscheint keine Fehlermeldung . Nach Zurückstellen des Programmwahlschalters in die "Null-Stellung" kann das Programm unmittelbar wieder neu gestartet werden.

    Folgendes habe ich bereits getestet:
    - Austausch des IC TNY267 im Leistungsmodul : Unverändert "eratisches" Abschaltverhalten
    - Austausch des gesamten Leistungsmoduls (gegen ein gebrauchtes): Unverändertes Verhalten
    - Austausch der Programmplatine gegen eine andere gebrauchte: Unverändertes Verhalten

    Das Invertermodul habe ich ausgebaut und die Kondensatoren gecheckt: Die scheinen alle ok zu sein. Da ich keine Dokumentation/keinen Schaltplan der Maschine habe, habe ich allerdings keine rechte Idee, wie ich das Invertermodul richtig testen kann.

    Wie sollte der nächste Schritt der Fehleranalyse aussehen?


  • Alle Tipps im Forum setzen Sachkenntnis voraus.
    Unsachgemäßes Vorgehen kann Sie und andere in Lebensgefahr bringen.
    Rufen Sie den Kundendienst, wenn Sie nicht über elektrotechnisches Fachwissen verfügen.
  • Nein, habe ich nicht. Die Tests führte ich zuletzt immer als Kaltwäsche durch ("Schneeflockensymbol" bei der Temperaturwahl). Da sollte die Heizung gar nicht involviert sein, oder?

    Die Programmabbrüche treten nach 15 Minuten oder auch nach einer Minute Laufzeit auf. Manchmal (inzwischen sehr selten) läuft ein Programm auch durch. Völlig unvorhersehbar ...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheChemist ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Nur so eine Idee: Könnte der Nebensatz "bisher immer, wenn die Trommel sich normal dreht" auf eine kurzzeitige Unterbrechung in der 230V Zuleitung oder im Kabelbaum, also ein sich ankündigender Kabelbruch hindeuten? Also immer dann wenn die Maschine sich bewegt und etwas ruckelt? Die Elektronik hat über die Elkos vom Schaltnetzteil ja noch ausreichend Saft und bekommt die Unterbrechung vielleicht gar nicht mit. Aber die Überwachung vom Motorstrom/Spannung sieht aufgrund des Dropouts in der 230V Versorgung durch Induktion oder was auch immer verursachte unplausible Spannungs/Stromspitzen? Dadurch könnte die Steuerung sich über eine Not- bzw. Sicherheitsabschaltung bis zum nächsten Einschaltvorgang deaktivieren.

  • gichtl schrieb:

    Nur so eine Idee: Könnte der Nebensatz "bisher immer, wenn die Trommel sich normal dreht" auf eine kurzzeitige Unterbrechung in der 230V Zuleitung oder im Kabelbaum, also ein sich ankündigender Kabelbruch hindeuten? Also immer dann wenn die Maschine sich bewegt und etwas ruckelt? Die Elektronik hat über die Elkos vom Schaltnetzteil ja noch ausreichend Saft und bekommt die Unterbrechung vielleicht gar nicht mit. Aber die Überwachung vom Motorstrom/Spannung sieht aufgrund des Dropouts in der 230V Versorgung durch Induktion oder was auch immer verursachte unplausible Spannungs/Stromspitzen? Dadurch könnte die Steuerung sich über eine Not- bzw. Sicherheitsabschaltung bis zum nächsten Einschaltvorgang deaktivieren.
    Mit "immer, wenn die Trommel sich normal dreht" war gemeint, dass die Abschaltung bisher (zufällig?) noch nicht beim Schleudern oder beim Abpumpen oder beim reinen Wasserzulauf ohne Trommelbewegung aufgetreten ist.
    Eine Unterbrechung in der äußeren Stromzuleitung:
    Halte ich für eher unwahrscheinlich. Die Maschine steht "bombenfest" und auch sehr vibrationsfrei, selbst im Schleuderprogramm bleibt sie sehr ruhig. Ich könnte eine Spannungsunterbrechung ja mal durch Ziehen des Netzsteckers während der Programmausführung simulieren und dann den Netzstecker wieder einstecken. Ich vermute, das danach das Display nicht völlig dunkel bleibt, was ja beim derzeitigen Fehlerbild der Fall ist.

    Den Sitz aller Steckverbindungen habe ich schon mehrfach kontrolliert (Unterbrechung der "inneren" Verkabelung) und nichts Auffälliges gefunden. Die Maschine sieht überhaupt von innen aus wie neu.

    Was ich noch nicht überprüft habe, ist der Netzfilter. Den könnte ich mal prüfen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheChemist ()

  • Die Spannungsunterbrechung "per Hand" wird vermutlich nicht kurz genug sein so daß die Steuerung nichts davon mitbekommt. Man müßte da so 1-2 Halbwellen erwischen.

    Ich dachte eher an die innere Stromzuleitung, die vielleicht durch die Trommelbewegung mitschwingt, aber das scheint dann eher nicht der Fall zu sein.

    Netzfilter ist auch noch eine gute Idee. Ich würde den für einen Testlauf rausnehmen oder überbrücken.

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Heute wird das leider nichts mehr mit der testweisen Überbrückung des Netzfilters:
    Schneeräumen (das Münsterland ist stark zugeschneit und es schneit immer noch weiter) und Aufbau eines ca. 4 m hohen Palmenschutzbaus für eine meiner ausgepflanzten Palmen haben den ganzen Tag in Anspruch genommen. Jetzt brauche ich erst mal eine Pause.

    Werde wohl erst im Lauf der Woche zu weiteren Tests kommen.

  • Ich bin jetzt vorsichtig optimistisch, dass ich den Fehler gefunden und behoben habe.

    Es war nicht der Netzfilter der Waschmaschine. Alle Induktivitäten und Kapazitäten des Netzfilters lagen innerhalb der üblichen Bauteiltoleranzen und auch die Widerstandswerte waren unauffällig.

    Dennoch lag der Fehler (höchst wahrscheinlich - Langzeittest steht noch aus) in der Stromzufuhr:
    Da wir hier auf dem Land regelmäßig bei Gewittern von Überspannung geplagt sind (2019 sind mir alle Netzwerkswitche und Netzwerkdosen dabei durchgebrannt - die Überspannung kam in dem Fall über das Kabel der Telekom rein), sitzen vor den meisten Endgeräten Überspannungsfilter (Zwischenstecker) in den Steckdosen. Auch die Waschmaschine hatte 2019 einen neuen erhalten. Obwohl der Zwischenstecker äußerlich und messtechnisch völlig unauffällig ist, scheint er die Ursache zu sein. Ohne den Zwischenstecker scheint der Fehler nicht mehr aufzutreten (zumindest tritt er bisher - nach eineinhalb Stunden Laufzeit der Maschine - nicht auf).
    Bei dem Überspannungsfilter handelt es sich um einen LogiLink PA0078.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von TheChemist ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Also, ganz ehrlich, dieses Spielzeugteil erfüllt doch maximal eine Alibi-Funktion. Und selbst in Gebieten wo Überspannungen nur äußerst selten sind würde ich sowas nicht vor einen 10A Verbraucher hängen, aus Angst daß mir das schon im Normalbetrieb wegschmort. Auch muß man die Teile regelmäßig prüfen, da die dort verbauten Varistoren (als Schutzelement) sich bei häufigen Überspannungen verbrauchen, zunehmend leitend und somit warm werden.

    Gerade wenn potentielle Überspannungen an der Tagesordnung sind ist wäre es empfehlenswert bereits in der Hausinstalation einen Überspannungsschutz-Ableiter nachzurüsten (also Grob- und Mittelschutz). Nicht nur für den Geräteschutz sondern vor allem auch für den Personenschutz! Bei neu errichteten Anlagen ist das übrigens auch im Wohnbereich nach DIN VDE 0100-443/-534 seit gut zwei Jahren Pflicht.

    Und für den Feinschutz dann lieber etwas mehr Geld in die Hand nehmen und einen vertrauenserweckenden Zwischenstecker von den einschlägigen Herstellern verwenden.

  • Einen Überspannungs-Schutzableiter in der Hausinstallation will ich bei Gelegenheit auch noch nachrüsten (lassen). Die Elektro-Installateure hier hielten das aber bisher für überflüssig und haben mir nicht einmal auf meine Anfrage hin ein Angebot gemacht. Ist nun mal ein älteres Haus (Bj. 1964). Aber immerhin habe ich den gesamten Sicherungskasten inkl. FI-Schutzschalter ca. im Jahr 2000 erneuern lassen.

    Was den Effekt der Zwischenstecker betrifft: Scheinbar können die schon Überspannungs-Schäden verhindern. Während 2019 in allen Häusern der nächsten und übernächsten Nachbarschaft u. a. alle Fernseher durch die Überspannung zerstört wurden (der Blitzeinschlag erfolgte in eine große Tanne auf meinem Grundstück), war bei mir kein einziges Endgerät durch Netz-Überspannung zerstört (auch keiner der drei Fernseher). Ach ja, eine Ausnahme gab es:
    Die Installation im (Massivbau-) Gewächshaus (Steckdosen, Netzteile mit Kaltgerätenetzkabel, die selbstgebaute Steuerung der elektrischen Fenster und die Brennenstuhl-Überspannungsfilter) hat es zerlegt. Wobei in der Eigenbau-Fenstersteuerung nur das zugekaufte 12-Temperaturreglermodul durchgebrannt war. Das hatte sich die Überspannung über das Temperatursensorkabel eingefangen, das auch teilweise verdampft war. Die 12 V-Relais und die darüber angesteuerten 230v-Fenstermotoren blieben heil. Aber die Kaltgerätekabel der Netzteile waren danach auf der gesamten Länge (1,5 m) verdampft (nur noch Bruchstücke kleiner 2 mm und die aufgeplatzten Stecker selber waren übrig).
    Und über das (2019 noch nicht gegen Überspannung geschützte) Telekom-Telefonkabel waren alle Switche, der VDSL-Router und die Netzwerkdosen durchgebrannt.

    Die LogiLink-Teile waren verführerisch billig und laut Datenblatt und Aufdruck für eine Last von 16A/max. 3.500 W geeignet. Die habe ich erst nach dem Überspannungsereignis 2019 erstmals eingesetzt.

    Die Waschmaschine scheint jedenfalls ok zu sein. Den Logilink PA0078 werde ich auf jeden Fall zerlegen und näher untersuchen.

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von TheChemist ()

  • Nur der Vollständigkeit halber:
    Ich habe jetzt mal den Übeltäter (LogiLink PA0078) "obduziert" und war schon etwas über den m. E. doch sehr soliden Aufbaus dieses Überspanungsfeinschutzes erstaunt:
    1 Gasentladungsableiter (keine Glimmlampe), 1 LED mit 1 Vorwiderstand, 2 Varistoren, 1 MKP-Kondensator 0,1 uF/275V und 2 Induktivitäten (Funktion? Zusammen mit dem Kondensator als Tiefpass?) => Korrektur: Keine Induktivitäten, sondern zwei direkt mit den Varistoren zusammengepackte (Schrumpfschlauch) Thermosicherungen 98 °C 10A. Alles sauber verlötet auf einer kleinen Platine. Macht eigentlich einen sehr guten Eindruck, aber:
    Durch die Thermosicherungen fließt der gesamte Strom. Bei Auslegung der Thermosicherungen auf 10A ist für mich die Auslegung des Zwischensteckers auf 16A/3.500W nicht haltbar!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TheChemist ()

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Inzwischen zeigen weitere Langzeittests wieder das alte Fehlerbild. Der Überspannungsfilter war also (leider) nicht der Übeltäter.

    Ich hasse solche Fehler, die völlig erratisch und nicht reproduzierbar auftreten. Kein Fehlercode , die Maschine geht an nicht vorhersehbarer Stelle nach nicht vorhersehbarer Zeit im Programm aus und das Display wird schwarz.

    Zurückstellen des Programmwahlschalters auf Nullstellung und Wiederanwahl des Programms führt übrigens zur Fortsetzung des abgebrochenen Programms. Der bisherige Programmablauf scheint also noch im Speicher zu sein.

    Ich habe inzwischen bzgl. der Versorgungsspannung alles geprüft: Die Wandsteckdose (ausgebaut und Klemmkontakte überprüft, mit Duspol auch unter Last geprüft), das Netzkabel, die Steckverbindung von Netzkabel zum Entstörfilter der Maschine, die Steckverbindung und das Kabel, das vom Entstörfilter zum Programmwahlschalter führt und das Kabel und die Steckverbinder, die die Spannungsversorgung zum Leistungsmodul führen. Mit der Spannungsversorgung scheint alles ok zu sein.

    Eigentlich bleiben nur noch der Motor und der Inverter als Fehlerquellen übrig. Aber müssten die nicht bei Fehlern einen Fehlercode produzieren? Ich bin ratlos ...

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • Bei der Maschine sollte laut Bedienungsanleitung das Programm weiterlaufen, wenn die Netzversorgung wieder hergestellt ist.

    Es könnte durchaus sein daß der Inverter einen superkritischen Systemzustand erkennt und daher eine Not- bzw. Sicherheitsabschaltung veranlaßt. In dem Fall ohne einen Fehlercode zu speichern. Das würde dann auch mit der Beobachtung "bisher immer, wenn die Trommel sich normal dreht" zusammenfallen.

    Tausch auf Verdacht? Alles andere ist ja schon so gut wie neu ;)

  • Bisher waren alle Austauschteile sehr preisgünstige Gebrauchtteile oder billige Elektronik-Bauteile. Beim Inverter wird das vermutlich deutlich teurer. Da stellt sich dann die Frage, ob ein Tausch noch wirtschaftlich sinnvoll ist. Insbesondere bei einem Austausch "auf Verdacht".

    Ohne Dokumentation der Maschine (insbesondere Schaltplan und "Logikplan" für den Programmablauf) ist das jetzt nur noch ein "Stochern im Nebel"...

  • Ersatzteile-Onlineshop
    Versandkostenfrei ab €29,- Warenwert!
    Sauschnell: Lieferung in der Regel am nächsten Werktag!
    Natürlich: 14 Tage Geld zurück-Garantie!
  • gichtl schrieb:

    Bei dem erratischen Fehlerbild würde mir der Schaltplan und der Programmablauf kaum helfen.

    Die Wirtschaftlichkeit wäre mir bei den Preisen für eine gebrauchte Inverterplatine egal:
    ebay 36,99+6€
    ebay 49€
    ebay 49+6,99€

    Und ökologisch wäre die Reperatur allemal sinnvoll. Auch Ersatzplatinen hast du eh schon und du spartst dir die Schlepperei zum Wertstoffhof.
    Ich stimme dir bzgl. der grundsätzlichen Sinnhaftigkeit von Reparaturen zu und handele nach Möglichkeit auch so.

    Die Angebote zeigen jedoch alle einen Inverter, der völlig anders aussieht als der in meiner Maschine. Dummerweise ist das einzige Foto, das ich von meinem Inverter (BSH 9000469619, AK38 02 MU601A, AKO 744173-02, PRG 744356-00) gemacht habe, etwas misslungen (s. Dateianhang).

    PS: Für meinen Inverter scheint es einen Reparatursatz zu geben. Allerdings ohne Hinweis, bei welchem Fehlerbild dieser zum Einsatz kommt. Die Bauteile (1 x IRDAKO726350B und 3 x Widerstand 0,050 Ohm / 3W) scheinen zu passen. Ich bin geneigt, diesen Reparatursatz zu testen.
    Bilder
    • Inverter Siemens-Waschmaschine.jpg

      4,49 MB, 3.024×4.032, 28 mal angesehen

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von TheChemist ()

  • Ich habe jetzt das Reparaturset für den Inverter bestellt. Die Kosten halten sich in Grenzen (19,90 EUR inkl. Versand) und der IRDAKO726350B scheint mir gem. Datenblatt ein guter Kandidat für die Fehlerursache zu sein.

    Auf PIN 18 sendet dieser ein Fehler-Signal an den Controller ("Protection shutdown pin"). Nicht ganz unwahrscheinlich, dass dann die von mir beobachtete "Notabschaltung" ohne Fehlercode eintritt. Das "Fault"-Signal setzt der IC nach 2 ms selbsttätig wieder zurück. Innerhalb dieser 2 ms wird bei spezifikationsgerechter Auslegung der Schaltung der PWM-Generator deaktiviert (und damit evtl. auch der gesamte Datenbus und der Controller/Prozessor im Leistungsmodul ), um einen Shutdown des Systems sicher zu stellen. Welche Rolle die im Reparaturset mit enthaltenen 3 SMD-Widerstände á 0,05 Ohm mit 3 W Belastbarkeit in der Schaltung spielen, habe ich noch nicht heraus gefunden. Sicherheitshalber werde ich die aber mit erneuern.

    PS: Wenn man sehr viel Zeit und Geduld hat, geht es noch billiger: Auf Aliexpress (China) gibt es den IRDAKO726350B inkl. Versand für weniger als 4 EUR.
    PPS: Die drei SMD-Widerstände dienen scheinbar der Strommessung der drei Phasen des Motors U, V, W und hängen an den Pins 17, 19, 21

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TheChemist ()